X-T1 focussing strangely?

Started Jun 5, 2014 | Questions thread
ForumParentFirstPrevious
Flat view
The Saturnyne Junior Member • Posts: 41
X-T1 focussing strangely?

Hello.

I've owned the X-T1 for a couple of months now and have been very pleased with it. But this weekend gone, after a week of non-use, i started to become aware of my 14mm lens making what appears to be focussing noises on the "S" setting. Like it's mimicking the F setting and trying to track. This is without holding down the shutter button. Once i hold down the shutter button to focus, it locks and the noises stop. I wondered at first if it was the lens, but it does the same of the 18-55 lens, too. although less obviously.

So i'm wondering if anyone can tell me if it's meant to do that? I can't remember it doing it before. It was rather dosconcerting to be walking with it and feel it continouusly trying to focus (which is always unsuccessful until i use the shutter button,). Perhaps while tuning the settings to my liking i altered something? Rather than jump to any conclusions and rush to send it back, i thought i'd ask for advice and opinions first on here from people who probably know the camera better than i. Thanks in advance.

 The Saturnyne's gear list:The Saturnyne's gear list
Fujifilm XF 14mm F2.8 R
ANSWER:
Fujifilm X-T1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow