Sony Cyber-shot DSC-WX350

Announced Feb 13, 2014 •
18 megapixels | 3 screen | 25 – 500 mm (20×)
Sony Cyber-shot DSC-WX350 Ask a question in forums about the Sony Cyber-shot DSC-WX350.
Ask a new question
22
Questions
asked
4
Questions
answered
Filter questions by
« First‹ Previous123Next ›Last »
2
replies
Sorry this is so basic but I'm an oldie and non-techie.I have bought a WX350 and having problems downloading - or is it uploading? - photos onto my computer. I have a Sony ILCE5000 and also a Canon Ixus and all I have to do is plug them in, go to File Explorer and the camera appears there for me to access the photos.But when I plug in the WX350 there is a little ring noise but I can't see the camera listed there.I ended up installing Play Home or some such prog but still can't see my photos.I...
7
replies
Hey so basically i'm looking for advice, as to be honest I do not know all that much about cameras... However i know more or less know what i'm looking for. I'm looking for a light compact camera within the 200-250€ price range (220-270$). I'd like to a camera which is fairly flexible (take good photos and nice quality videos) and maybe has a decent zoom, that said i don't expect it to necessarily excel any of the areas simply to do a good/average job. currently i've thinking: 'Canon...
By: Rocca (8 months ago)
2
replies
Answered
Hello, I´m looking for small compact camera for my cycling trips. I like something such as Sony WX350 but I´m little bit concerned about exposure compensation setting on this camera. I read that there is necessary to go to menu. But this "setting" I really often use on my FZ1000 and P610 so my questions are: how many clicks to menu I would have to do for exposure compensation settings? Isn´t it too slow? Or does exist any similar camera with more comfortable setting of this? I was looking...
By: Old Engineer (8 months ago)
5
replies
Hi, I posted this question in the beginners forum and a couple of people suggested I ask it here as well ... My new WX350 will not focus when I power it up and part press the shutter button. But if I power down, wait a few seconds and power up again, then it behaves OK. Provided the battery is fully charged - it won't focus if less than all four bars are showing on the battery indicator. I've tried a few things which have however not helped - Reset factory defaults, remove/replace battery,...
By: Old Engineer (9 months ago)
11
replies
Answered
Hi, I need advice on my new WX350 if anyone can help me please. I've found that the camera will - nearly always - fail to focus. I've tried P and I and I+ modes, wide and centre focus, resetting defaults and removing the battery/rebooting.  I even tried studying the manual. But if I power it down and then back up again, straight away or within a minute or so, then it's fine. I feel I must be doing something dumb, can anyone tell me what it is? Thanks in anticipation ...
By: lynda07 (Dec 5, 2016)
0
replies
Hi -I'm asking on behalf of a friend who has just brought the WX350 - is there anyway of cropping his image in the camera? It's not something I do so even though I use 2 Sony cameras, I have no idea how to help him. Thanks.
2
replies
I have the Sony DSC WX350 and I take pictures mainly of horses at our barn.  What is the best setting for this?  I've tried all the settings and there seems to be a "freeze" of about 3 seconds after each shot.  Is this normal?  This makes it impossible to take pictures of a horse that is moving. I called Best Buy and the guy said all cheap cameras do that because they can't process the shot as well as an expensive camera.  I know he was just being a jerk but I really need some help.  Thank...
12
replies
I own   a Sony Cybershot, I have the HX9V, 20v, wx350 and now the HX90V As if I came across a review that lead me to the ZS60...   I would love to know how well this will stand up against the Sony?  Knowing  the lcd screen does not fold, which I love that feature.  I know I have to give up to get more etc...   Love to hear some thoughts?
4
replies
if I take a snap shot and  continue on  the desc001number system continues the count, and does not reset?   If I take  video, this resets back to C001.  If I delete the  all images.  only thing that correctly counts is the images? On my older models  the actual video numbering is not C001, its the  date with a number?   Am I missing something?     My cam has been  reset, fully, and matches the WX350. love to hear your thoughts,   A fix will be is to make sure existing files are highlighted...
By: Mateo64 (Sep 13, 2015)
0
replies
My WX350 has decided to shift the image randomly (and audibly) up and down when zoomed.  Click, click, click from say 0.1 to 3 seconds.  At maximum zoom the shift is most of the frame.  I can still take pictures but it is almost impossible to get what you want in the frame.  Unbelievably frustrating to use.  I tried removing/replacing the battery, updating the firmware, and colorful language to no avail.  Wondering if anyone else has run into this problem and might have a solution?  Thanks.
Filter questions by
« First‹ Previous123Next ›Last »