Fujifilm X-Pro1

Announced Jan 9, 2012 •
16 megapixels | 3 screen | APS-C sensor
Fujifilm X-Pro1 Ask a question in forums about the Fujifilm X-Pro1.
Ask a new question
256
Questions
asked
59
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
2
replies
Hello all Just purchased an XT2 and when i attached my 23mm f1.4 it showed it was in m/f mode even though the focus was set to S?, the same when i switched to C. No problems with the 18-55 or the older 35 f1.4. (Works in single focus on my xpro1 by the way) any thoughts would be appreciated.. $&@$ my bad, have not used the lens for sometime, focus collar was in the manual position🙄. Thanks to anyone who answered my post.
8
replies
I am fairly new to Fuji, from afar I have always loved the jpg's straight out of the camera. I have just bought into Fuji :) I decided to do a little test between the same pre-sets on 2 different FujiFilm camera's. 1. X-Pro1 (Body ver 3.70) 2. X-T10 (Body ver 1.20) Both using the 35mm F2 WR (1.01) Both were set on a tripod (1/8, F2, ISO 100) Presets used:  Astia/Soft & Monochrome Interested to hear what photos people prefer? (1 & 2 were shot on one of the Fuji's, 3 & 4 were shot on...
40
replies
I was looking at the XT2 to replace my old XPro1 but the low used price of A7II has caught my attention. I understand A7II's IQ is at least comparable, IBIS is great, AF maybe worse but usable. What I'm worried about are lenses (cost, IQ, weight). I currently have: 18/2, 23/1.4, 35/1.4, 56/1.2, 55-200/3.5-5.6. What equivalent lenses should I get? My priority is: size > IQ > cost
2
replies
Hi,   I am new to fuji system and never done any lens repair before. My 55-200 lens got hit by lacrosse ball today pretty hard and I noticed that I get blurry pictures at 200mm and doesn't look like it can focus at this focal length.  Up to 135mm,it seems ok.   Will this be an expensive repair? Also I have to send to NJ for the repair, correct? Thanks in advance,
By: domcomm (4 months ago)
1
reply
Is the X-Pro2 available in silver, as it was with the X-Pro1? As a designer, I never have liked all-black cameras.
8
replies
Hey all, I just have a general inquiry. I shoot Micro Four Thirds right now, and was looking at picking up a new body (currently have the E-M5, and it's great, just getting antsy). I was looking at used shops and found an X Pro1 for about $100 cheaper than an E-M1, which is what I was looking at. That intrigued me. However, I have 3 M4/3 lenses and a plethora of adapted lenses, so I was curious if anyone shoots on the X System strictly with adapted glass, and if so, what are your results? Is...
7
replies
Answered
Please regard this question as closed. I just found the answer myself. Unfortunately I cannot close the question myself, as this post is older than 5 minutes. Okay, therefore for whom it might be of interest.... Origianal question: >>>>>> Maybe a newbie question, but I just wondered why I should set the M-S-C dial to manual focus mode when using third party manual focus lenses? I had read several threads where the use of third party manual focus lens is described the following way: Quote:...
21
replies
A little about me. I am an avid photographer who simply want to share a portion of my world through images and of course, looking forward to videos and beyond. Generally, my main interest is on everyday lives photography, food (macro), people, scenery. Eventually this means portrait, landscape and some architecture, I guess you could say general photography? I am fortunate enough to have my parents buy me a D7000 when I told them I wanted a camera. I am most grateful for that as I know it...
thelps
By: thelps (6 months ago)
5
replies
With the X-T2 and X-Pro2 24 Mpixel sensor now updating the X-T1 / X-Pro1 and a rumored X100t replacement, do you think it likely that Fujiflim may put the 24 Mpixel sensor in an X70 size body?  lets call it a X80?  Perhaps some other lens tweaks also. Or is the X70 a one off do you think?
2
replies
Hi, I'm sorry if this has been asked and/or answered before. I've looked around over here but couldn't find any answers. Since I upgraded my X-t1 to 5.00, I can't get HSS to work with my Cactus V6 II and the RF60's. For sure it has to do with the camera's software (I can't seem to find forced flash in the flash menu anymore). I was wondering if there's a work around or something else I need to change. The whole setup works perfectly fine with my X-Pro1, so it has nothing to do with the...
Filter questions by
« First‹ Previous12345Next ›Last »