Canon EOS 60Da Q&As

Announced Apr 7, 2012 •
18 megapixels | 3 screen | APS-C sensor
Canon EOS 60Da Ask a question in forums about the Canon EOS 60Da.
Ask a new question
11
Questions
asked
1
Questions
answered
Filter questions by
« First‹ Previous12Next ›Last »
By: Tramal (Mar 31, 2017)
0
replies
especially the blog of rnclark kinda convinced me that the 7DII may be the best unmodified Astro-DSLR at the moment my plan would be to exchange my GH4 for the 7D2 - i already have some Canon glass and i like the visible spectrum and daytime photography and that's why i'm not thinking about the 60da for now (maybe will get my 700d modified one day) is there anything i should wait for? anything on the horizon? or anything already out that can be recommended? the 7D2 is 2 years old and 20mp...
0
replies
the sigma 18-35mm f1.8 . Just wondered how well they worked together of nightscapes. Cheers Paul uk --new to technology,always learning
0
replies
have any of you who have the 60Da tried using it with an infrared filter during the day for infrared images . If so how successful was it. Cheers Paul uk --new to technology,always learning
1
reply
I have a flat field box, I use for my Astrophotography images.  Occasionally I notice bands when I take photos of the flat field.  Wondering if anyone else experiences this, or if they know what causes this. and how to address it. I am using a DSLR (Canon 60Da) through my Celstron Ultima C-8.  But have noticed this also can happen when a typical lens (ie 50mm).  I think it happens more often at higher shutter speeds, so I suspect this may have something to do with it. Bands on Canon 60Da...
3
replies
Im oing to do shoot within the next few weeks. he subject im going to shoot is a person with white complexion.the does a work. i have to covr him and the work he does. the person is my main subeject but i need to cover foreground element also, which comprises of the small figures (Small staue kind of things).MAny a times i will have the chance to freeze shots when the pour water slowing or with more speed on those figures....many a times with various colour water(SANDAL COLOUR, COLOUR OF...
By: Purush (Feb 24, 2015)
3
replies
I lost many raw format photos which i took in september 2013.....but at that time i was not used to raw files or i dont know anything about raw files and its importance......i uesd a SanDisk SDHC  2GB memory card.........After deleting those valuable raw files i hav used the memory card for a longer time taking a lot of pictures in it........i want those photos ack whithin one day....help me get that....which software can used to retrive photos deleted 2 years  before.
By: Purush (Jan 13, 2015)
Posted to: Open Talk
3
replies
implanning to buy a tripod for my photography...and too do a bit of videos on occasions........i hav spotted to tripods one with with a ball head and the other with both a ball and pan head...thy are dolica and ravelli respectively.....im quiet bit confused to go with ravelli as im not aware of tat brand before.......but dolica i hav seen their camera bags which are really awesome......... My question is tat whether can i go with tat Ravelli tripod of 65" or shal but another tripod some some...
2
replies
I homeschool my two boys (age 9 and 11) and would like to get them interested in astronomy and astrophotography as a general science subject, as a way of developing their imaging/photgraphy skills, and a way of exploring how science can actually be performed by amateurs for the next few years. Unfortunately, my toolset is relatively minimal - and I'd like guidance on what I should target to get or do to actually get the kids doing real projects. We currently have: * Celestron Nexstar 4se w/...
3
replies
Just wondered if there was much interest in this new model from Nikon. It has no AA filter, so can give much improved sharpness. Maybe going one step further & removing the IR filter & you could have a very powerful astronomical camera.I wonder how it might compare to the Canon 60Da.--They are watching us......
1
reply
I purchased one of the below to use with my Nikon mount Sigma 10-20mm, and after trying almost everything I could find online, I cannot get the dandelion chip to work. My aperture still reads 00, and I can't get an AF confirmation. I'm wondering if it's because I'm doing something wrong, or if the chip just doesn't work.Here is what I've tried so far:Cleaning the contactsReseting the camera to factory settingsUpdating my 60D's firmware to 1.1.1Placing the adapter in the mount first, and then...
Filter questions by
« First‹ Previous12Next ›Last »