Olympus E-3

Announced Oct 16, 2007 •
10 megapixels | 2.5 screen | Four Thirds sensor
Olympus E-3 Ask a question in forums about the Olympus E-3.
Ask a new question
148
Questions
asked
23
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
By: Dark slide (1 day ago)
0
replies
Anyone have any experience with this: Pixel TW-283 E3 Wireless Remote Shutter Release Cable For Canon Rebel PowerShot Pentax Samsung Sigma Digital Camera The spec says it is usable with several camera makes including the SD1 but needs a different connecting cable for each make. The placement (on Amazon UK) gives no indication where the different cables can be found. it does come with an E3 connector but does not specify which camera that is for. The Sigma remote release only works when fired...
3
replies
Hello, During my last photoshoot, my softbox caught wind and smashed my strobe against cement. It fell on the battery side.  I tried if it works and first picture came out, it flashed. But when I tried to take second shot, flash did not fire, menu was not working. Only thing it was showing was E3. Can't find what kind of error code E3 is.  Took it to local shop where they have fixed some flashes before but they said they can't quarantee they will get it to work. I'll hear from then maybe next...
1
reply
turning noise reduction off and noise filter to low helps, but it still seems much slower than my other cameras (Lumox GM1, GX3 etc.) . Camera is in program mode, which I cant figure out how to change. Any suggestions?
22
replies
HI, I had a frustrating afternoon with my D300 and two SB700s. I am trying to photograph something in broad day light in aperture priority and expecting shutter speed to go 1/x000, but whatever I do it stays at 1/60. Don't know what am I doing wrong. Any help would be much appriciated. Here is what I am doing: e1 - Flash Sync Speed - 1/320 s (Auto FP) e2 - Flash Shutter Speed - 1/60 s e3 - Flash control fir builtin flash - commander mode -  builtin - TTL, Group A TTL On SB700 - TTL The...
2
replies
Anyone using Oly SHG Lenses with GX8/GH4. Currently using the E-3 with Olympus SHG lenses. Am interested in either the Pana GX8 or GH4 with my adapted ZD 14-35 F2 and ZD 50 F2 Macro.
14
replies
Back in my 35mm film days I invested heavily into the OM system, having OM1-OM4 bodies with a good number of lenses from the Zuiko 16mm to the mirrored 500mm (and lots in between). I have equipment for macro shooting (OM extension tubes, lighting, etc.) as well as lots of other accessories; and yet, despite not shooting film for some time, I haven't been willing to part with this equipment. Moving to digital, I ended up going down the path of Nikon and have been quite happy with my choice...
59
replies
Hi, Which one to choose for use with both OMD EM1 and Pana GX80 I already have 12-40 2.8, Pana 20mm 1.7, 12-32 & 32-100 kit lenses, Sigma 60mm but I really want a sharp portrait lens with a good bookey like the FT 50mm f2 that I've on E3 body. Thanks everyone in advance. http://gerard52.zenfolio.com
By: Decisive Moments (Oct 27, 2016)
Posted to: Olympus SLR Talk
10
replies
Having used an Oly E3 intensively since it first became available years ago, the camera has developed its first fault, and rather a serious one I fear.  I now get whiteout of the image as if it has been severely overexposed, but with a small area of "shadow" to one side rather like when you photograph your own finger tip when it has covered the lens.  I fear it may be the sensor at fault.  The problem temporarily cured itself for a few shots, but has now gone back to fault mode.  I have tried...
digigal
By: digigal (Aug 31, 2016)
Posted to: Canon EOS M Talk
9
replies
I just bought a couple of Wasabi LP E17 batteries and a charger for my E3 to supplement the 2 Canon batteries I have which I'll be taking to Africa next month. I'll be using the E3 as my landscape/still life camera and, as usual, my 7DMII + 100-400 II for wildlife.  Since this is the first time I've used the M3, will I be able to use the Wasabi charger for both the Wasabi and Canon batteries?  I know I can't use the Wasabi batteries in the Canon charger because they aren't...
2
replies
I just bought an a6300 (Version1.00}  with the 16-50 kit lens and the E35mm F1.8 oss lens from Amazon, both Version .01 When I try to activate phase detection autofocus, I get the message that phase detection autofocus is not valid with these lenses. I have searched for firmware updates for these lenses and this camera but to no avail. Did I receive old models of these lenses and this camera? Are they available in more advanced versions of firmware which will support phase detection autofocus?
Filter questions by
« First‹ Previous12345Next ›Last »