Nikon 1 V1

Announced Sep 21, 2011 •
10 megapixels | 3 screen | 1″ sensor
Nikon 1 V1 Ask a question in forums about the Nikon 1 V1.
Ask a new question
341
Questions
asked
66
Questions
answered
Filter questions by
« First‹ Previous12345Next ›Last »
By: Judas (2 days ago)
2
replies
Answered
Anyone know if the Exposure Indicator (EI) is displayed on a V1 and/or V2 when using a Dumb adaptor and camera set to manual exposure ?? The EI is displayed on the V3 and J5 when using the dumb adaptor and manual exposure. Curious as to why not on the V1/2, or have I missed something.
2
replies
For those of you who actually have the updated version of the much maligned 60 - is it now reliable or still prone to shutting down since the firmware update - which addressed the overheating issue? From what I've read it seems better, but maybe not 100% solved. I'm weighing options for event shooting with on camera TTL fill flash (for mobility) in bright daylight.  I've been doing some tests with the 43M,and while it seems great in close - not sure what happens with greater distances (more...
0
replies
Hello, i need some help as i am new owner of gx80/85 and i am trying to learn it. I had a nikon v1 for three years but the m4/3 panasonic gx80 has lot of features/technologies and i am trying to learn the menu and what its setting do. can somebody please explain me what diffraction compensation does,so to have it on or off? And i use the iso 200,do i have to do the extended iso 100 for daytime? Does it affects picture quality? Thank you
By: jerryf128 (1 month ago)
10
replies
I get this error message only in still image mode " an error has occurred press shutter release button again. This has probably been asked many times, but I can not find an answer to the problem. Any help will be appreciated. Thanks, Jerry.
1
reply
Hello, Currently the file names (aka numbers) are DSC followed by 5 numbers. Ex: DSC02345. I am wondering if it is possible to change this setting to have it based on date / time the picture is taken.  Ex 20160812_103456 for a picture taken August 12th 2016 at 10h34m56s. When I look at the properties of my pictures, I see that the program name is DSC-WX300 v1.00. Thanks Denis
8
replies
Hello everybody, I am a nikon v1 user for the last three years and now its time to move in something more serious. I live in kefalonia Greece(Greek island) with fantastic sea and mountain views from march till octomber and the rest of the time in athens.I ll use the camera for landscapes those months I want a new mirrorless camera for landscape and sometimes very fast moving subjects(as i do some bmx and i want to shoot my friends),and for night photography. Plus i need the camera for...
13
replies
Answered
I have a friend who relies on Apple Photos. He would like to convert only his raw files into jpegs and asked me how to do it. I don't use Photos (I use LR) but have it for iPhone synching and it became quickly apparent that there is no facility in Photos to export only "finished" raw files. Only originals. Also there is no search function to find these files as a group. With Aperture this was easy. So my question. Is there a plugin to Photos that will do this or an App that will do this, or a...
0
replies
I know is designed for Sigma lenses but since some people seem to have success with some other Canon lenses, I was wondering if anyone has tried this specific combination. Thanks!
By: noz03 (3 months ago)
Posted to: Accessories Talk
3
replies
I am thinking to get one of the cheap €5 neewer eyecups/viewfinders to look at my LCD a bit better outdoors but can't work out which one is for a d610. What is most confusing is there are several versions, which most say they are for different models, BUT, they are all for 3" 3:2 screens, even though many of the models they say they are for use 3.2" screens . So what is the difference between them? And which would work for a d600/610? Here is a link to the V1, there is also a V2, V3 and so...
5
replies
I am testing a 7D with 600EX-RT and YN-E3-RT. The units communicate correctly, however, I can only get a weak flash attached to 7D. I have tried many flash settings to no avail. Ironically the setup works fine with my Canon XSi. I updated the YN-E3-RT firmware to v1.20 and the 7D firmware to 2.0.5 and still same problem.
Filter questions by
« First‹ Previous12345Next ›Last »