
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>










        <title>Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update: Digital Photography Review</title>


        <meta name="description" content="Last week, Nikon released firmware 3.0 for its flagship camera, the Z9. The firmware update added exciting new features for stills photography and video. Nikon also updated its 3D LUT and many of its software applications.">
    
        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update">

    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/fonts/OpenSans.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/fonts/MaterialIcons.min.css?v=5464">

    
    <style type="text/css">
        html, body { background-color: #f1f1f1; }
    </style>

    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/Common.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Sidebar.min.css?v=5464">

    <!--[if lt IE 9]><script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/jquery-1.12.4.min.js?v=5464"></script><![endif]--><!--[if gte IE 9]><!--><script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/libraries/jquery.min.js?v=5464"></script><!--<![endif]-->
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/jquery-ui.min.js?v=5464"></script><script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/jquery-ui.touch-punch.min.js?v=5464"></script>

    <script type="text/javascript">var GlobalSettings = {"isLive":true,"readOnlyMode":false,"mainHostName":"www.dpreview.com","enableProtocolRequire":true,"assetsHostName":["1.img-dpreview.com","2.img-dpreview.com","3.img-dpreview.com","4.img-dpreview.com"],"assetsVersion":5464,"location":"US","mobile":false,"loginUrl":"https://login.dpreview.com/login","registerUrl":"https://login.dpreview.com/register","isSanctioned":false,"surveyEnabled":true,"impressionTrackingEnabled":true,"cookieDomain":".dpreview.com","loginUnavailableUrl":"https://www.dpreview.com/login-unavailable"}; document.domain = "dpreview.com";</script>

<script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/min/Common.js?v=5464"></script>
    
    <script type="text/javascript">

        (function(i, s, o, g, r, a, m)
        {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function()
            {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', "https://1.img-dpreview.com/resources/scripts/vendor/google/analytics.js?v=5464", 'ga');

        ga('create', 'UA-9061140-2', 'auto', { 'useAmpClientId': true });
        ga('set', 'anonymizeIp', true);
        ga('set', 'dimension1', "No"); // Logged in
        ga('set', 'dimension2', "Yes"); // Light skin
        ga('send', 'pageview');

    </script>
<script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/libraries/autotrack.js?v=5464"></script>    <script type="text/javascript">
        ga('require', 'socialWidgetTracker');
    </script>
    <script type="text/javascript">

        $(document).ready(function () {

            var beacon = function (d) {
                if (!d) return;
                var a = 1.7;
                var e = document;
                var h = e.location;
                var g = 512;
                var c = function (i, j) {
                    if (i == null) { return "" }
                    i = (encodeURIComponent || escape)(i);
                    if (j) {
                        i = i.substr(0, j)
                    }
                    return i
                },
                    f = [(h.protocol == "https:" ? "https://sb" : "http://b"), ".scorecardresearch.com/b?", "c1=", c(d.c1), "&c2=", c(d.c2), "&rn=", Math.random(), "&c7=", c(h.href, g), "&c3=", c(d.c3), "&c4=", c(d.c4, g), "&c5=", c(d.c5), "&c6=", c(d.c6), "&c10=", c(d.c10), "&c15=", c(d.c15), "&c16=", c(d.c16), "&c8=", c(e.title), "&c9=", c(e.referrer, g), "&cv=", a, d.r ? "&r=" + c(d.r, g) : ""].join("");
                f = f.length > 2080 ? f.substr(0, 2075) + "&ct=1" : f;
                var b = new Image();
                b.onload = function () { };
                b.src = f;
                return f
            };

            // cs_ucfr indicates cookie consent, with 0 being "user has not given consent or opted out"
            beacon({ c1: 2, c2: "6034961", c3: "", c4: location.href, c5: "", c6: "", c15: "", cs_ucfr: "0" });

        });

    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034961&c3=&c4=&c5=&c6=&c15=&cj=1&cs_ucfr=0">
    </noscript>
    <script type="text/javascript" src="https://d31qbv1cthcecs.cloudfront.net/atrk.js"></script>
    <script type="text/javascript">_atrk_opts = { atrk_acct: "MAy5f1aEYc000X", domain: "dpreview.com" }; if (typeof atrk === 'function') atrk();</script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MAy5f1aEYc000X" style="display: none" height="1" width="1" alt="">
    </noscript>
    <script type="text/javascript">

        $(document).ready(function()
        {

            var iframeBaseUrl = "//s.amazon-adsystem.com/iu3";

            
            var paramsSIS = {};
            paramsSIS["d"] = "dpreview.com";
            paramsSIS["r"] = "1";
            paramsSIS["rP"] = location.href;
            if (User.isAuthenticated()) paramsSIS["a1"] = User.getUserId();
            paramsSIS["ts"] = new Date().getTime();

            $("<iframe/>").
                attr("src", iframeBaseUrl + "?" + $.param(paramsSIS)).
                attr("width", "0").
                attr("height", "0").
                attr("frameborder", "0").
                attr("marginwidth", "0").
                attr("marginheight", "0").
                attr("sandbox", "allow-scripts").
                appendTo(document.body);

            
            var guidR = "a1810867-67a6-7b5d-7cee-dd75dcca551a";
            var idR = "_pix_id_" + guidR;
            var pixR = document.getElementById(idR);
            if (!pixR)
            {
                var paramsR = {};
                paramsR["d"] = "generic";
                paramsR["ex-fargs"] = encodeURI("?id=" + guidR + "&type=UNKNOWN&m=1");
                paramsR["ex-fch"] = 416613;
                paramsR["ex-src"] = location.href;
                paramsR["ex-hargs"] = encodeURI("v=1.0;c=3864104590101;p=" + guidR.toUpperCase());
                paramsR["cb"] = Math.random() * 1000000000000000000;

                $("<iframe/>").
                    attr("src", iframeBaseUrl + "?" + $.param(paramsR)).
                    attr("id", idR).
                    attr("width", "0").
                    attr("height", "0").
                    attr("frameborder", "0").
                    attr("marginwidth", "0").
                    attr("marginheight", "0").
                    attr("sandbox", "allow-scripts").
                    appendTo(document.body);
            }

        });

    </script>
    <noscript>
        <img height='1' width='1' border='0' alt='' src='https://s.amazon-adsystem.com/iui3?d=forester-did&ex-fargs=%3Fid%3Da1810867-67a6-7b5d-7cee-dd75dcca551a%26type%3DUNKNOWN%26m%3D1&ex-fch=416613&ex-src=https://www.dpreview.com&ex-hargs=v%3D1.0%3Bc%3D3864104590101%3Bp%3DA1810867-67A6-7B5D-7CEE-DD75DCCA551A' />
    </noscript>

    


    <script defer type="text/javascript" src="https://images-na.ssl-images-amazon.com/images/S/apesafeframe/ape-dev/ape/sf/desktop/DAsf-1.50.0247773.js"></script>
    <script defer type="text/javascript">
        $(document).ready(function() {
            AdUtils.initAdSlots([{"name":"center","sizes":[[728,90],[970,250]],"id":"ape_adSlot_center_placement","pos":"center"},{"name":"top","sizes":[[300,250],[300,600]],"id":"ape_adSlot_top_placement","pos":"top"},{"name":"bottom","sizes":[[300,250],[300,600]],"id":"ape_adSlot_bottom_placement","pos":"bottom"},{"name":"image-viewer","sizes":[[300,250],[300,600]],"id":"ape_adSlot_image-viewer_placement","pos":"top"},{"name":"comments","sizes":[[300,250]],"id":"ape_adSlot_comments_placement","pos":"comments"}]);;
        });
    </script>

        <meta name="apple-mobile-web-app-title" content="Digital Photography Review">
    <meta name="application-name" content="Digital Photography Review">
    <meta name="msapplication-config" content="/resources/favicons/browserconfig.xml?v=2">
    <meta name="theme-color" content="#ffffff">

    <link rel="apple-touch-icon" sizes="180x180" href="/resources/favicons/apple-touch-icon.png?v=2">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-32x32.png?v=2" sizes="32x32">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-16x16.png?v=2" sizes="16x16">
    <link rel="manifest" href="/resources/favicons/manifest.json?v=2">
    <link rel="mask-icon" href="/resources/favicons/safari-pinned-tab.svg?v=2" color="#5bbad5">
    <link rel="shortcut icon" href="/resources/favicons/favicon.ico?v=2">

    <script type="text/javascript">
        if (window != top) { top.location = location; }
    </script>

    <link rel="alternate" type="application/rss+xml" title="News: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/news.xml">
    <link rel="alternate" type="application/rss+xml" title="Reviews: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/reviews.xml">
    <link rel="alternate" type="application/rss+xml" title="Latest cameras: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/latest.xml">



    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/Extended.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/Dialogs.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/ProductsShared.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/ReviewScoring.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/LensWidget.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ImageComparison.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/Buyboxes.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/Commenting.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ArticleList.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ArticleDetail.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/EditorialContent.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ImageViewer.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/SampleGalleries.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ReviewsWidgets.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/NoiseComparison.min.css?v=5464">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/StudioCompare.min.css?v=5464">

    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/libraries/rotatetool-1.7.5.min.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/min/DprSwfObject.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/Dialogs.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/Extended.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/UsersShared.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/Commenting.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/min/Reviews.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/Articles.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/min/ImageViewer.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/SampleGalleriesV2.js?v=5464"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/libraries/lazysizes.min.js?v=5464"></script>


    
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/YoFLA360.min.css?v=5464">

    <link rel="canonical" href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update">
 <link rel="image_src" href="https://2.img-dpreview.com/files/p/articles/8391781694/8667000205.jpeg"> 
        <link rel="amphtml" href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update.amp">

     
<meta property="og:site_name" content="DPReview">
<meta property="og:title" content="Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update">
<meta property="og:description" content="Last week, Nikon released firmware 3.0 for its flagship camera, the Z9. The firmware update added exciting new features for stills photography and video. Nikon also updated its 3D LUT and many of its software applications.">

    <meta property="og:image" content="https://2.img-dpreview.com/files/p/E~TS940x788~articles/8391781694/8667000205.jpeg">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:height" content="705">
    <meta property="og:image:width" content="940">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@dpreview">
<meta name="twitter:creator" content="@dpreview">
<meta name="twitter:title" content="Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update">
<meta name="twitter:description" content="Last week, Nikon released firmware 3.0 for its flagship camera, the Z9. The firmware update added exciting new features for stills photography and video. Nikon also updated its 3D LUT and many of its software applications.">
<meta name="twitter:image" content="https://www.dpreview.com/files/p/E~C0x0S1200x900T600x450~articles/8391781694/8667000205.jpeg">
<meta name="twitter:url" content="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update">


    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Nikon updates 3D LUT and software suite alongside Nikon Z9's recent firmware update","author":{"@context":"http://schema.org","@type":"Person","name":"Jeremy Gray","url":"https://www.dpreview.com/members/4847605649"},"datePublished":"2022-10-31T16:58:00","dateModified":"2022-10-31T16:58:47","description":"Last week, Nikon released firmware 3.0 for its flagship camera, the Z9. The firmware update added exciting new features for stills photography and video. Nikon also updated its 3D LUT and many of its software applications.","publisher":{"@context":"http://schema.org","@type":"Organization","name":"DPReview","alternateName":"Digital Photography Review","description":"Expert news, reviews and videos of the latest digital cameras, lenses, accessories, and phones. Get answers to your questions in our photography forums.","url":"https://www.dpreview.com","logo":{"@type":"ImageObject","width":350,"height":60,"url":"https://2.img-dpreview.com/resources/images/logo-google-publisher.png?v=5464"},"sameAs":["https://www.facebook.com/dpreview","https://www.twitter.com/dpreview","https://www.youtube.com/user/dpreviewcom","https://www.instagram.com/dpreview/","https://plus.google.com/103310937571662022059"]},"mainEntityOfPage":"https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update","image":[{"@type":"ImageObject","url":"https://3.img-dpreview.com/files/p/E~C150x0S900x900T1200x1200~articles/8391781694/8667000205.jpeg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://1.img-dpreview.com/files/p/E~C0x113S1200x675~articles/8391781694/8667000205.jpeg","width":1200,"height":675},{"@type":"ImageObject","url":"https://1.img-dpreview.com/files/p/E~C0x0S1200x900~articles/8391781694/8667000205.jpeg","width":1200,"height":900}],"articleBody":"Alongside last week's firmware update (version 3.0) for the Nikon Z9, Nikon updated several of its software packages, including Nikon Wireless Transmitter Utility (version 1.9.8), Nikon NX Studio (version 1.2.2), Nikon NX Tether (version 1.0.3) and Nikon Camera Control Pro 2 (version 2.35.1). Nikon also updated its N-Log 3D LUT, bringing it to version 1.04. Let's discuss the update to LUTs first. Nikon added new cube-format 3D LUTs compatible with the Nikon Z9's N-Log curve. The 3D LUTs, which are identifiable by file names ending in V02-00, are designed to address issues with tone jumps and overly saturated colors. The updated LUTs should ensure smoother transitions and better colors in certain situations. However, Nikon notes that the V02-00 3D LUTs may produce brighter results than those shot with V01-00 3D LUTs. Users may still use the original cubes if desired. Moving to the software suite, all apps have been updated with support for the Z9's latest firmware. In case you missed it, firmware 3.0 for the Z9 introduces significant new features such as High-Res Zoom for 4K video, C60 mode for continuous shooting, autofocus improvements, High-Frequency Flicker Reduction for video, and more. For a full breakdown of the key new features, click here. As for specific software changes, let's take them one at a time. Nikon Wireless Transmitter Utility adds native Apple Silicon support. Nikon NX Studio includes numerous bug fixes for the UI, color space, file opening issues, editing tools, and GPS data. The latest update also improves overall performance. For Nikon NX Tether, it's all about bug fixes, including one to ensure that the existing Apple Silicon version works on Apple Silicon computers. Finally, Nikon Camera Control Pro 2 adds Z9 (3.0) support.\n"}</script>
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update","name":"Nikon updates 3D LUT and software suite alongside Nikon Z9's recent firmware update"}}]}</script>


        <script>
            window.ShouldTrackSiteWrapView = true;
        </script>

    <script type="text/javascript">
            AntiCSRFTokenManager.setToken("YyvIHQGnBzTfUW8u+ZxB/9deiYUSeaJFIPJXRfUJOiQ=");
    </script>

</head>

<body class="light noTouch">





    <div id="mainBody" class="mainBody">
        
        




<div class="centerAdContainer">
    <div id="adSlot_center_wrapper" class="ad-wrapper"><div id="ape_adSlot_center_placement" class="ad center text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;e9eef726c6ec81e2c2b33e5a3516db8a&quot;,&quot;slot&quot;:&quot;adSlot_center&quot;,&quot;slotName&quot;:&quot;center&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},{&quot;width&quot;:&quot;970px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=728x90&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8391781694%2fnikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update&amp;slot=center&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=bef567d451018f8e23213050e24083376333de56ff17df598d495567d9ad2af777d4&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 90px;"></div></div>
</div>

<div class="siteHeaderSocialContainer">
    <div class="socialAndTheme">
        <div class="social">
            <a href="https://www.instagram.com/dpreview" class="instagram">Instagram</a>
            <a href=https://www.tiktok.com/@dpreviewtv class="tiktok">TikTok</a>
            <a href="https://www.youtube.com/user/dpreviewcom" class="youtube">YouTube</a>
            <a href="https://www.twitter.com/dpreview" class="twitter">Twitter</a>
            <a href="https://www.facebook.com/dpreview" class="facebook">Facebook</a>
                <a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter">Newsletter</a>
            <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2fnews%2f8391781694%2fnikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update" rel="nofollow" class="tip">Submit a News Tip!</a>
        </div>
        <div class="theme" id="themeToggle">
            Reading mode:
            <span class="option light">Light</span>
            <span class="option dark">Dark</span>
        </div>
    </div>
</div>

<div class="siteHeaderContainer">
    <div class="siteHeader">

        <div class="logo">
            <a href="https://www.dpreview.com"></a>
        </div>

        <div class="userTools">

                <a href="https://login.dpreview.com/login?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F383339313738313639342F6E696B6F6E2D757064617465732D33642D6C75742D616E642D736F6674776172652D73756974652D616C6F6E67736964652D6E696B6F6E2D7A392D%252f732D726563656E742D6669726D776172652D757064617465" rel="nofollow">Login</a> |
                <a href="https://login.dpreview.com/register?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F383339313738313639342F6E696B6F6E2D757064617465732D33642D6C75742D616E642D736F6674776172652D73756974652D616C6F6E67736964652D6E696B6F6E2D7A392D%252f732D726563656E742D6669726D776172652D757064617465" rel="nofollow">Register</a>

        </div>

        <div class="searchContainer">
            <div class="mainSiteSearch" id="mainSiteSearch">
                <form method="get" action="https://www.dpreview.com/search">
                    <input type="text" name="query" class="searchBox" placeholder="Search dpreview.com" autocomplete="off" spellcheck="true">
                    <input type="submit" class="submitBtn" value="">
                </form>
                <script type="text/javascript">
                    $(document).ready(function()
                    {
                        MainSiteSearch();
                    });
                </script>
            </div>
        </div>

    </div>
</div>

<div class="siteNav">
    <div class="mainMenu"><a href="https://www.dpreview.com" class="mainItem"><span class="label">News</span></a><a href="https://www.dpreview.com/reviews" class="mainItem"><span class="label">Reviews</span></a><a href="https://www.dpreview.com/features" class="mainItem"><span class="label">Articles</span></a><a href="https://www.dpreview.com/buying-guides" class="mainItem"><span class="label">Buying Guides</span></a><a href="https://www.dpreview.com/sample-galleries" class="mainItem"><span class="label">Sample Images</span></a><a href="https://www.dpreview.com/videos" class="mainItem"><span class="label">Videos</span></a><a href="https://www.dpreview.com/products/cameras" class="mainItem"><span class="label">Cameras</span></a><a href="https://www.dpreview.com/products/lenses" class="mainItem"><span class="label">Lenses</span></a><a href="https://www.dpreview.com/connect" class="mainItem"><span class="label">Phones</span></a><a href="https://www.dpreview.com/products/printers" class="mainItem"><span class="label">Printers</span></a><a href="https://www.dpreview.com/forums" class="mainItem"><span class="label">Forums</span></a><a href="https://www.dpreview.com/galleries" class="mainItem"><span class="label">Galleries</span></a><a href="https://www.dpreview.com/challenges" class="mainItem"><span class="label">Challenges</span></a></div>
</div>

<div class="buyingAndGiftGuidesNavContainer">
    <div class="buyingAndGiftGuidesNav">
        <a class="buyingGuidesNav" href="https://www.dpreview.com/buying-guides">
            Best cameras and lenses
        </a>
    </div>
</div>

<script type="text/javascript" src="https://2.img-dpreview.com/nav/F4BD3AD4FEA9A93DE007C5B7D4918717/mainmenu-s.js"></script>

        <div class="mainContentSidebarAndFooter">
            <div class="mainContentAndSidebar noContentTopPadding">
                <div id="mainContent" class="mainContent">
                    














<script type="text/javascript">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</script>





<div id="fixedNavBar">
    <div class="progressBar"></div>
    <div class="content">
        <a href="https://www.dpreview.com" class="fixedNavBar-homepageLink"><img src="https://1.img-dpreview.com/resources/images/logo-v3.png?v=5464" height="23" width="110" border="0"></a>
        <span class="title">
            Now reading:
            <a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update" class="fixedNavBar-articleLink">Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update</a>
 <a href="#comments" class="fixedNavBar-commentsLink">14 comments</a>         </span>
        <span class="social"></span>
    </div>
</div>

<div class="articleHeader">

<a href="#viewComments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">14<span class="commentBubbleArrow"></span></span></a>
    <h1>Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update</h1>

    <div class="metadata">
        <div class="tags">
        </div>

            <span class="date">Published Oct 31, 2022</span>
 |
        <span class="authors">
<a href="https://www.dpreview.com/members/4847605649" class="author">Jeremy Gray</a>        </span>
    </div>

    <div class="socialWidgetContainer">
        


<div class="socialAndBuyboxBar">

    <table border="0" cellspacing="0" cellpadding="0" class="socialButtons">
        <tbody>
            <tr>
                <td class="socialButton facebook" style="padding-right: 10px;">
                    <div class="fbShareThroughJS trackedSocialButton" data-platform="Facebook" data-action="share" data-href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update" data-utm-medium="desktop-article-header">Share</div>
                </td>
                <td class="socialButton twitter" style="padding-right: 10px;">
                    <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-counturl="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-via="dpreview">Tweet</a>
                </td>
            </tr>
        </tbody>
    </table>


</div>
    </div>


</div>

<div class="articleBody">


<table border="0" cellpadding="0" cellspacing="0" class="images noCaptions noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/8391781694/3402891503.jpeg" target="article-173828c169b6471497b0e9487a991852"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="442" src="https://3.img-dpreview.com/files/p/E~TS590x0~articles/8391781694/3402891503.jpeg" width="590" data-filename="3402891503.jpeg" srcset="https://3.img-dpreview.com/files/p/E~TS1180x0~articles/8391781694/3402891503.jpeg 2x"></a></td>
</tr>
</tbody>
</table>
<p>Alongside last week's <a href="/news/8460637203/nikon-z9-gets-major-3-00-firmware-update-with-high-res-zoom-mode-af-updates-and-more" rel="noopener" target="_blank">firmware update (version 3.0) for the Nikon Z9</a>, Nikon updated several of its software packages, including Nikon Wireless Transmitter Utility (version 1.9.8), Nikon NX Studio (version 1.2.2), Nikon NX Tether (version 1.0.3) and Nikon Camera Control Pro 2 (version 2.35.1). Nikon also updated its N-Log 3D LUT, bringing it to version 1.04.</p>
<p>Let's discuss the update to LUTs first. Nikon added new cube-format 3D LUTs compatible with the Nikon Z9's N-Log curve. The 3D LUTs, which are identifiable by file names ending in V02-00, are designed to address issues with tone jumps and overly saturated colors. The updated LUTs should ensure smoother transitions and better colors in certain situations. However, Nikon notes that the V02-00 3D LUTs may produce brighter results than those shot with V01-00 3D LUTs. Users may still use the original cubes if desired.</p>
<table border="0" cellpadding="0" cellspacing="0" class="images noCaptions noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/8391781694/5230132187.jpeg" target="article-173828c169b6471497b0e9487a991852"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="442" src="https://2.img-dpreview.com/files/p/E~TS590x0~articles/8391781694/5230132187.jpeg" width="590" data-filename="5230132187.jpeg"></a></td>
</tr>
</tbody>
</table>
<p>Moving to the software suite, all apps have been updated with support for the Z9's latest firmware. In case you missed it, firmware 3.0 for the Z9 introduces significant new features such as High-Res Zoom for 4K video, C60 mode for continuous shooting, autofocus improvements, High-Frequency Flicker Reduction for video, and more. For a full breakdown of the key new features, <a href="/news/8460637203/nikon-z9-gets-major-3-00-firmware-update-with-high-res-zoom-mode-af-updates-and-more" rel="noopener" target="_blank">click here</a>.</p>
<div class="video"><iframe allowfullscreen="" frameborder="0" height="326" id="videoFrame" src="https://www.youtube.com/embed/osHeJbKU8Fg?rel=0&amp;autohide=1&amp;wmode=transparent&amp;enablejsapi=1" width="580" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"></iframe></div>
<p>As for specific software changes, let's take them one at a time. Nikon Wireless Transmitter Utility adds native Apple Silicon support. Nikon NX Studio includes numerous bug fixes for the UI, color space, file opening issues, editing tools, and GPS data. The latest update also improves overall performance. For Nikon NX Tether, it's all about bug fixes, including one to ensure that the existing Apple Silicon version works on Apple Silicon computers. Finally, Nikon Camera Control Pro 2 adds Z9 (3.0) support.</p>
</div>









<div id="adSlot_comments_wrapper" class="ad-wrapper"><div id="ape_adSlot_comments_placement" class="ad ad300x250 collapsed text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;f056ef3ecfd2782de2284102bdc7482f&quot;,&quot;slot&quot;:&quot;adSlot_comments&quot;,&quot;slotName&quot;:&quot;comments&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8391781694%2fnikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update&amp;slot=comments&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=bef567d451018f8e23213050e24083376333de56ff17df598d495567d9ad2af777d4&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>
<div id="viewComments"><span class="smallIcon caretDown iconRight commentsHidden">View Comments (14)</span></div><div id="comments" class="comments-v2 commentsHidden"><h2>Comments</h2><div class="messages newFirst"><div class="tools top"><div class="left"><div class="tabs"><div class="tab newFirst selected" data-sort-order="newFirst">All (14)</div><div class="tab mostPopular" data-sort-order="mostPopular">Most popular (1)</div><div class="tab onlyRecommended" data-sort-order="onlyRecommended">Editors&#39; picks (0)</div><div class="tab onlyDPRStaff" data-sort-order="onlyDPRStaff">DPR staff (0)</div><div class="tab oldFirst" data-sort-order="oldFirst">Oldest first</div></div></div></div><div class="list"><div class="message first" id="comments_message_0745639672" data-isreply="false" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=0745639672"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/4109175076"><img width="40" height="40" border="0" alt="madecov" class="lazyload" data-src="https://3.img-dpreview.com/files/p/TC1x1S40~avatars/4109175076/3/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/4109175076" class="profileLink">madecov</a> <span class="userIcon regular" title="Regular User"></span></span><p>Z6II &amp; Z7II V1.5 just dropped, nothing major at all</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Nov 1, 2022 at 05:14 GMT">2 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=0745639672" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_6624815666" data-isreply="false" data-upvotes="2" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6624815666"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/6441172304"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/6441172304" class="profileLink">JPM29</a> <span class="userIcon regular" title="Regular User"></span></span><p>Unlike Sony which proposes upgrades for photogs in armchairs, Nikon proposes interesting developments.</p></div><div class="tools"><div class="likes likes-2"><div class="label">Like</div><div class="count">2</div></div><span class="date" title="Posted Nov 1, 2022 at 00:51 GMT">6 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6624815666" rel="nofollow" class="permalink">permalink</a></div></div><div class="replies"><div class="message first" id="comments_message_7332304436" data-isreply="true" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=7332304436"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/1499551525"><img width="40" height="40" border="0" alt="mick232" class="lazyload" data-src="https://3.img-dpreview.com/files/p/TC1x1S40~avatars/1499551525/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/1499551525" class="profileLink">mick232</a> <span class="userIcon regular" title="Regular User"></span></span><p>Aha.</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Nov 1, 2022 at 06:59 GMT">33 min ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=7332304436" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message last" id="comments_message_2453681277" data-isreply="true" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=2453681277"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/2163950641"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/2163950641" class="profileLink">Name That Camera</a> <span class="userIcon regular" title="Regular User"></span></span><p>Only in their highest end product....<br>They don&#39;t care over their main customer base.<br>All Nikon does here is some window dressing to look good.<br>But fact is that Nikon cares less over the people who actually bring in the money.</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Last edited 14 seconds after posting;; Posted Nov 1, 2022 at 07:12 GMT">20 min ago*</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=2453681277" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div><div class="message middle" id="comments_message_6451507328" data-isreply="false" data-upvotes="5" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6451507328"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/9719030931"><img width="40" height="40" border="0" alt="janbanan" class="lazyload" data-src="https://1.img-dpreview.com/files/p/TC1x1S40~avatars/9719030931/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/9719030931" class="profileLink">janbanan</a> <span class="userIcon regular" title="Regular User"></span></span><p>Nikon seems to still have a professional photographer in the team. Compared to Sony that only hire intern and YouTubers</p></div><div class="tools"><div class="likes likes-5"><div class="label">Like</div><div class="count">5</div></div><span class="date" title="Posted Oct 31, 2022 at 23:34 GMT">7 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6451507328" rel="nofollow" class="permalink">permalink</a></div></div><div class="replies"><div class="message first" id="comments_message_8584991686" data-isreply="true" data-upvotes="3" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=8584991686"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/4289653236"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/4289653236" class="profileLink">Djehuty</a> <span class="userIcon regular" title="Regular User"></span></span><p>This is just gamma assist, sounds revolutionary but its not.</p></div><div class="tools"><div class="likes likes-3"><div class="label">Like</div><div class="count">3</div></div><span class="date" title="Posted Nov 1, 2022 at 00:42 GMT">6 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=8584991686" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_7310463798" data-isreply="true" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=7310463798"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/4897013403"><img width="40" height="40" border="0" alt="EXkurogane" class="lazyload" data-src="https://2.img-dpreview.com/files/p/TC1x1S40~avatars/4897013403/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/4897013403" class="profileLink">EXkurogane</a> <span class="userIcon regular" title="Regular User"></span></span><p>Youtubers are the best ways to market a product nowadays though. Costs your company almost nothing. You send a popular youtuber a product and they do the rest of the promo work for you with just one unboxing and a review video. Those free cameras you send out can be classified as a tax deductible business expense.</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Nov 1, 2022 at 04:22 GMT">3 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=7310463798" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_4996160932" data-isreply="true" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=4996160932"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/1052878392"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/1052878392" class="profileLink">forest dream</a> <span class="userIcon regular" title="Regular User"></span></span><p>@EXkurogane<br>Camera maker usually only borrow gears to YouTuber. YouTubers need return it after review.<br>It cost nothing except some shipping fees.</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Nov 1, 2022 at 05:02 GMT">2 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=4996160932" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message last" id="comments_message_6090696772" data-isreply="true" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6090696772"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/2163950641"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/2163950641" class="profileLink">Name That Camera</a> <span class="userIcon regular" title="Regular User"></span></span><p>Forest dream - Depends on the Youtuber, the value of influence they bring with them and the camera company.</p><p>You are right for Fujifilm, only sending out a camera you get to loan.<br>Panasonic gives them away as does OMD these days.<br>Nikon has also given away cameras at least to three people I know first hand. As for Canon and Sony I don&#39;t know.  </p><p>So its certainly not that every Youtuber only gets a loaner.</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Last edited 1 minute after posting;; Posted Nov 1, 2022 at 07:16 GMT">17 min ago*</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=6090696772" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div><div class="message middle" id="comments_message_9546686135" data-isreply="false" data-upvotes="3" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=9546686135"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/5016573834"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/5016573834" class="profileLink">goactive</a> <span class="userIcon regular" title="Regular User"></span></span><p>Can you load your own LUT into it to use.. that would great?</p></div><div class="tools"><div class="likes likes-3"><div class="label">Like</div><div class="count">3</div></div><span class="date" title="Posted Oct 31, 2022 at 21:38 GMT">9 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=9546686135" rel="nofollow" class="permalink">permalink</a></div></div><div class="replies"><div class="message single" id="comments_message_5320047952" data-isreply="true" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=5320047952"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/0155189157"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/0155189157" class="profileLink">NickZ2016</a> <span class="userIcon regular" title="Regular User"></span></span><p>You want to bake the LUT in? Unless you&#39;re really short on time that&#39;s usually a bad idea.</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Nov 1, 2022 at 03:20 GMT">4 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=5320047952" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div><div class="message middle" id="comments_message_1600463366" data-isreply="false" data-upvotes="4" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=1600463366"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/5020281880"><img width="40" height="40" border="0" alt="James Grove" class="lazyload" data-src="https://1.img-dpreview.com/files/p/TC1x1S40~avatars/5020281880/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/5020281880" class="profileLink">James Grove</a> <span class="userIcon regular" title="Regular User"></span></span><p>Hopefully we’ll see Apple Silicon NX Studio soon 👍</p></div><div class="tools"><div class="likes likes-4"><div class="label">Like</div><div class="count">4</div></div><span class="date" title="Posted Oct 31, 2022 at 18:41 GMT">12 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=1600463366" rel="nofollow" class="permalink">permalink</a></div></div><div class="replies"><div class="message single" id="comments_message_5305179445" data-isreply="true" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=5305179445"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/8575625432"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/8575625432" class="profileLink">EddyTheFox</a> <span class="userIcon regular" title="Regular User"></span></span><p>I can run it on my 2021 iMac m1 machine</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Oct 31, 2022 at 19:49 GMT">11 hours ago</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=5305179445" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div><div class="message last" id="comments_message_3875548627" data-isreply="false" data-upvotes="14" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=3875548627"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/4705295126"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/4705295126" class="profileLink">Pseu_Pseu_Pseudonym</a> <span class="userIcon regular" title="Regular User"></span></span><p>The hits just keep comin&#39;</p></div><div class="tools"><div class="likes likes-14"><div class="label">Like</div><div class="count">14</div></div><span class="date" title="Last edited 27 seconds after posting;; Posted Oct 31, 2022 at 17:02 GMT">14 hours ago*</span><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update?comment=3875548627" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div></div><script type="text/javascript">window.commenting = Commenting({"containerElementId":"comments","domainId":"Articles","pageSize":50,"pageIndex":0,"sortOrder":"newFirst","totalMessagesCount":6,"allCommentCount":14,"sortOptions":[{"id":"newFirst","label":"new first"},{"id":"oldFirst","label":"old first"},{"id":"mostPopular","label":"most popular"},{"id":"onlyRecommended","label":"only recommended"},{"id":"onlyDPRStaff","label":"only DPR staff"}],"actionUrl":"https://www.dpreview.com/articles/data/commenting-action","anonymousCommentsAllowed":false,"commentsLocked":false,"commentsEnabled":true,"commentsInitiallyHidden":true,"toxicityFeedbackEnabled":true,"flagsVisible":false,"isAuthorSandboxed":false,"canApprove":false,"canRecommend":false,"canDelete":false,"canUndelete":false,"userId":null,"userAvatarUrl":null,"checkForNewInterval":20,"actionSidecarParams":{"articleId":"8391781694"},"loginPrompt":null,"jumpToMessage":null,"readOnlyModeOn":false,"readOnlyModeMessage":null,"reasons":[{"key":101,"value":"Off-Topic"},{"key":102,"value":"Trolling"},{"key":103,"value":"Harassment"},{"key":104,"value":"Bigotry"}],"hideDeletedCommentsCheckboxId":"hideDeletedCommentsCheckbox","hideDeletedCommentsCookieName":"hide_deleted_comments","hideDeletedCommentsCookieSetValue":"1"})</script>



<div class="postContentLinks">

        <div class="primaryRelatedArticles">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">You may also like</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>
            

<div class="horizontalArticlesList">
    <table cellpadding="0" cellspacing="0" border="0">
        <tbody>
            <tr>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/samples/2928958716/nikon-z-400mm-f4-5-vr-s-sample-gallery" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://2.img-dpreview.com/files/p/E~C1254x0S5504x5504T137x137~articles/2928958716/4861670196.jpeg" class="lazyload" width="137" height="137" alt="Nikon Z 400mm F4.5 VR S sample gallery" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/samples/8256597146/sony-a7r-v-sample-gallery" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://2.img-dpreview.com/files/p/E~C1584x0S6336x6336T137x137~articles/8256597146/DSC00093.jpeg" class="lazyload" width="137" height="137" alt="Sony a7R V sample gallery" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/samples/1917791541/om-system-om-5-sample-gallery-dpreview-tv" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://1.img-dpreview.com/files/p/E~C151x0S3888x3888T137x137~articles/1917791541/P1010251.jpeg" class="lazyload" width="137" height="137" alt="OM System OM-5 sample gallery (DPReview TV)" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/5500614598/ttartisan-announces-the-27mm-f2-8-xf-its-first-autofocus-lens-for-fujifilm-x-mount-cameras" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://4.img-dpreview.com/files/p/E~C255x0S1160x1160T137x137~articles/5500614598/TTArtisan_27mm_F2p8_II.jpeg" class="lazyload" width="137" height="137" alt="TTArtisan announces $159 27mm F2.8 XF, its first autofocus lens for Fujifilm X-mount cameras" border="0">
                            </a>
                    </td>
            </tr>
            <tr>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/samples/2928958716/nikon-z-400mm-f4-5-vr-s-sample-gallery" data-clickable="ArticleListYouMayAlsoLike">
                                Nikon Z 400mm F4.5 VR S sample gallery
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 30, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/samples/8256597146/sony-a7r-v-sample-gallery" data-clickable="ArticleListYouMayAlsoLike">
                                Sony a7R V sample gallery
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 29, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/samples/1917791541/om-system-om-5-sample-gallery-dpreview-tv" data-clickable="ArticleListYouMayAlsoLike">
                                OM System OM-5 sample gallery (DPReview TV)
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 28, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/5500614598/ttartisan-announces-the-27mm-f2-8-xf-its-first-autofocus-lens-for-fujifilm-x-mount-cameras" data-clickable="ArticleListYouMayAlsoLike">
                                TTArtisan announces $159 27mm F2.8 XF, its first autofocus lens for Fujifilm X-mount cameras
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 27, 2022
                        </div>
                    </td>
            </tr>
        </tbody>
    </table>
</div>


        </div>


        <div class="latestGalleries">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest sample galleries</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="recentGalleries">
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/5381747118/sony-a7r-v-sample-gallery-dpreview-tv/8293516269" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://3.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/5381747118/8293516269.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/5381747118/sony-a7r-v-sample-gallery-dpreview-tv/8293516269" class="title" data-clickable="PostContentLatestSampleGalleries">Sony a7R V sample gallery (DPReview TV)</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/0641980724/sony-a7r-v-sample-gallery/5312848263" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://2.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/0641980724/5312848263.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/0641980724/sony-a7r-v-sample-gallery/5312848263" class="title" data-clickable="PostContentLatestSampleGalleries">Sony a7R V sample gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/0126081229/om-system-om-5-sample-gallery/7905339080" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://4.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/0126081229/7905339080.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/0126081229/om-system-om-5-sample-gallery/7905339080" class="title" data-clickable="PostContentLatestSampleGalleries">OM System OM-5 sample gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/1430250048/om-system-om-5-sample-gallery-dpreview-tv/3166491052" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://1.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/1430250048/3166491052.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/1430250048/om-system-om-5-sample-gallery-dpreview-tv/3166491052" class="title" data-clickable="PostContentLatestSampleGalleries">OM System OM-5 sample gallery (DPReview TV)</a>
                    </div>
            </div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/sample-galleries">See more galleries</a>
                &raquo;
            </div>
        </div>

        <div class="latestReviews">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest in-depth reviews</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article preview"><div class="image"><a href="https://www.dpreview.com/reviews/sony-a7rv-initial-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x0S3840x2160T590x332~articles/0065366033/Sony_a7RV_lead.jpeg"><img alt="Sony a7RV initial review" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C146x0S3407x2555T200x150~articles/0065366033/Sony_a7RV_lead.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C146x0S3407x2555T400x300~articles/0065366033/Sony_a7RV_lead.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/sony-a7rv-initial-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">1206<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/sony-a7rv-initial-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Sony a7RV initial review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/preview" class="tag preview">preview</a><span class="date" title="">Oct 26, 2022 at 14:00</span></div></div><div class="body"><p>The a7R V is the fifth iteration of Sony's high-end, high-res full-frame mirrorless camera. The new camera sticks with the 60MP BSI CMOS sensor of the Mark IV, but just about everything else has been given a boost, with advanced AF, focus stacking and a new rear screen arrangement.</p></div></div><div style="clear: both;"></div></div><div class="article video"><div class="image"><a href="https://www.dpreview.com/videos/1090860640/dpreview-tv-sony-a7r-v-initial-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x270S3204x1802T590x332~articles/1090860640/SonyA7R5_4.3.jpeg"><img alt="DPReview TV: Sony a7R V initial review" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S3204x2403T200x150~articles/1090860640/SonyA7R5_4.3.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S3204x2403T400x300~articles/1090860640/SonyA7R5_4.3.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/videos/1090860640/dpreview-tv-sony-a7r-v-initial-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">74<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/videos/1090860640/dpreview-tv-sony-a7r-v-initial-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DPReview TV: Sony a7R V initial review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/video" class="tag video">video</a><span class="date" title="">Oct 26, 2022 at 14:00</span></div></div><div class="body"><p>The Sony a7R V is the latest in Sony's line of high resolution cameras, with major upgrades in most areas. Chris and Jordan went shooting to see if it's worth the premium price.</p></div></div><div style="clear: both;"></div></div><div class="article preview"><div class="image"><a href="https://www.dpreview.com/reviews/om-system-om-5-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x200S6000x3375T590x332~articles/4096014813/Product-Images/om-5-product-hero.jpeg"><img alt="OM System OM-5 initial review" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C533x0S5333x4000T200x150~articles/4096014813/Product-Images/om-5-product-hero.jpeg" data-srcset="https://3.img-dpreview.com/files/p/E~C533x0S5333x4000T400x300~articles/4096014813/Product-Images/om-5-product-hero.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/om-system-om-5-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">515<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/om-system-om-5-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">OM System OM-5 initial review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/preview" class="tag preview">preview</a><span class="date" title="">Oct 26, 2022 at 06:00</span></div></div><div class="body"><p>In the middle of the OM System lineup, the OM-5 promises yesterday's top-tier performance in a lighter, more compact body. Is it enough to stem the tide of competing cameras with bigger sensors and lower price tags?</p></div></div><div style="clear: both;"></div></div><div class="article video"><div class="image"><a href="https://www.dpreview.com/videos/9967625866/dpreview-tv-om-system-om-5-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x195S2406x1353T590x332~articles/9967625866/OM5_4.3.jpeg"><img alt="DPReview TV: OM System OM-5 review" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C1x0S2405x1804T200x150~articles/9967625866/OM5_4.3.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C1x0S2405x1804T400x300~articles/9967625866/OM5_4.3.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/videos/9967625866/dpreview-tv-om-system-om-5-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">125<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/videos/9967625866/dpreview-tv-om-system-om-5-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DPReview TV: OM System OM-5 review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/video" class="tag video">video</a><span class="date" title="">Oct 26, 2022 at 06:00</span></div></div><div class="body"><p>The OM System OM-5 is a tiny, rugged mirrorless camera aimed at outdoor enthusiasts. Chris Niccolls has taken one everywhere, and has a full review!</p></div></div><div style="clear: both;"></div></div><div class="article video"><div class="image"><a href="https://www.dpreview.com/videos/9824473109/dpreview-tv-classics-olympus-om-d-e-m5-mark-iii-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x0S1280x720T590x332~articles/9824473109/E-M5_III.jpeg"><img alt="DPReview TV Classics: Olympus OM-D E-M5 Mark III Review" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C244x0S960x720T200x150~articles/9824473109/E-M5_III.jpeg" data-srcset="https://3.img-dpreview.com/files/p/E~C244x0S960x720T400x300~articles/9824473109/E-M5_III.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/videos/9824473109/dpreview-tv-classics-olympus-om-d-e-m5-mark-iii-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">136<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/videos/9824473109/dpreview-tv-classics-olympus-om-d-e-m5-mark-iii-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DPReview TV Classics: Olympus OM-D E-M5 Mark III Review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/video" class="tag video">video</a><span class="date" title="">Oct 22, 2022 at 14:00</span></div></div><div class="body"><p>Chris and Jordan are out of the office, so we're taking a trip down memory lane to feature another classic episode of DPReview TV: our review of the concisely named Olympus OM-D E-M5 Mark III!</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/reviews">Read more reviews</a>
                &raquo;
            </div>
        </div>

        <div class="latestBuyingGuides">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest buying guides</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x0S868x488T590x332~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg"><img alt="Best cameras around $2000 in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S868x651T200x150~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S868x651T400x300~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras around $2000 in 2022</a></div><div class="metadata"><span class="date" title="">Jun 20, 2022 at 17:52</span></div></div><div class="body"><p>What&rsquo;s the best camera for around $2000? These capable cameras should be solid and well-built, have both speed and focus for capturing fast action and offer professional-level image quality. In this buying guide we&rsquo;ve rounded up all the current interchangeable lens cameras costing around $2000 and recommended the best.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-landscapes" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x20S1253x705T590x332~articles/9659727216/landscapes4-3v2.jpeg"><img alt="Best cameras for landscape photography in 2021" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S1253x940T200x150~articles/9659727216/landscapes4-3v2.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C0x0S1253x940T400x300~articles/9659727216/landscapes4-3v2.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-landscapes" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras for landscape photography in 2021</a></div><div class="metadata"><span class="date" title="">Dec 9, 2021 at 18:15</span></div></div><div class="body"><p>What's the best camera for shooting landscapes? High resolution, weather-sealed bodies and wide dynamic range are all important. In this buying guide we've rounded-up several great cameras for shooting landscapes, and recommended the best.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-drones" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://2.img-dpreview.com/files/p/E~C0x105S780x439T590x332~articles/1474333737/best-drones-43.jpeg"><img alt="Best drones in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C0x0S780x585T200x150~articles/1474333737/best-drones-43_1.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S780x585T400x300~articles/1474333737/best-drones-43_1.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-drones" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best drones in 2022</a></div><div class="metadata"><span class="date" title="">Nov 19, 2021 at 14:00</span></div></div><div class="body"><p>If you're looking for the perfect drone for yourself, or to gift someone special, we've gone through all of the options and selected our favorites.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-video-cameras-for-photographers" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x12S1956x1100T590x332~articles/5050191913/best-video-cameras-for-photographers-43.jpeg"><img alt="Best video cameras for photographers in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C0x0S1956x1467T200x150~articles/5050191913/best-video-cameras-for-photographers-43.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S1956x1467T400x300~articles/5050191913/best-video-cameras-for-photographers-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-video-cameras-for-photographers" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best video cameras for photographers in 2022</a></div><div class="metadata"><span class="date" title="">Aug 11, 2021 at 21:16</span></div></div><div class="body"><p>Most modern cameras will shoot video to one degree or another, but these are the ones we&rsquo;d look at if you plan to shoot some video alongside your photos. We&rsquo;ve chosen cameras that can take great photos and make it easy to get great looking video, rather than being the ones you&rsquo;d choose as a committed videographer.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-instagram" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://2.img-dpreview.com/files/p/E~TS590x332~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg"><img alt="Best cameras for Instagram in 2021" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C0x0S1253x940T200x150~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C0x0S1253x940T400x300~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-instagram" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras for Instagram in 2021</a></div><div class="metadata"><span class="date" title="">Aug 5, 2021 at 00:41</span></div></div><div class="body"><p>Although a lot of people only upload images to Instagram from their smartphones, the app is much more than just a mobile photography platform. In this guide we've chosen a selection of cameras that make it easy to shoot compelling lifestyle images, ideal for sharing on social media.</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/buying-guides">Check out more buying guides</a>
                &raquo;
            </div>
        </div>

</div>

                </div>
                    <div class="sidebarBackground"></div>
                    <div class="sidebar sticky-popout">
                        



<div id="adSlot_top_wrapper" class="ad-wrapper"><div id="ape_adSlot_top_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;f389375e86b76906963fa8d99a26b79f&quot;,&quot;slot&quot;:&quot;adSlot_top&quot;,&quot;slotName&quot;:&quot;top&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8391781694%2fnikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update&amp;slot=top&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=bef567d451018f8e23213050e24083376333de56ff17df598d495567d9ad2af777d4&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>


<div class="widget featuredVideosWidget"><div class="widgetTitle">Featured Videos</div><div class="widgetContent"><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13821,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;PeSOjQxENpA&quot;,&quot;title&quot;:&quot;Panasonic S 18mm  F1.8 review&quot;}"><a href="http://www.youtube.com/watch?v=PeSOjQxENpA" target="_blank" rel="noopener noreferrer" class="external"><img src="https://3.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FPeSOjQxENpA%2Fsddefault.jpg&amp;signature=B1fX0vn40mj4PBK2QKv2t0SW8EE%3D&amp;v=5464" alt="Panasonic S 18mm  F1.8 review" srcset="https://3.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FPeSOjQxENpA%2Fsddefault.jpg&amp;signature=pxzX4CZLnQufu%2BvQ7ZnimRu5ezs%3D&amp;v=5464 2x"><span class="playIcon"></span></a></div><div class="title">Panasonic S 18mm  F1.8 review</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13820,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;aG3jwVcKTWE&quot;,&quot;title&quot;:&quot;Fujifilm X-H2S vs Panasonic GH6 for video shooters&quot;}"><a href="http://www.youtube.com/watch?v=aG3jwVcKTWE" target="_blank" rel="noopener noreferrer" class="external"><img src="https://4.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaG3jwVcKTWE%2Fsddefault.jpg&amp;signature=pzZ5MvIVQVH19D%2Ffp7Qfw0EUU%2F8%3D&amp;v=5464" alt="Fujifilm X-H2S vs Panasonic GH6 for video shooters" srcset="https://3.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaG3jwVcKTWE%2Fsddefault.jpg&amp;signature=3uxjuwF75vqNbUyTPEjoDd1omxs%3D&amp;v=5464 2x"><span class="playIcon"></span></a></div><div class="title">Fujifilm X-H2S vs Panasonic GH6 for video shooters</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13819,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;LEJX-qqt-zU&quot;,&quot;title&quot;:&quot;Blackmagic Pocket Cinema Camera 6K G2 Review&quot;}"><a href="http://www.youtube.com/watch?v=LEJX-qqt-zU" target="_blank" rel="noopener noreferrer" class="external"><img src="https://4.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLEJX-qqt-zU%2Fsddefault.jpg&amp;signature=HYLuk2iT5XggrJfV8EuY6nbswX0%3D&amp;v=5464" alt="Blackmagic Pocket Cinema Camera 6K G2 Review" srcset="https://2.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLEJX-qqt-zU%2Fsddefault.jpg&amp;signature=9KoxNUB25w2nZIdxBxfSUv28y3o%3D&amp;v=5464 2x"><span class="playIcon"></span></a></div><div class="title">Blackmagic Pocket Cinema Camera 6K G2 Review</div></div></div></div>





<div class="widget challengeWinnersWidgetV2"><div class="widgetTitle">Finished challenges</div><div class="widgetContent"><div id="challengeWinnersWidget" data-impressionable="SidebarWidgetChallengeWinners"><div class="entriesContainer"><table cellspacing="0" cellpadding="0" border="0" class="entries"><tbody><tr><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1226144" style="width: 240px; height: 160px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g3.img-dpreview.com/5AF450C6CB844354B670CA58C101F32D.jpg" width="240" height="160" alt="Blue-banded Kingfisher (Female)"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225764" style="width: 240px; height: 120px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g4.img-dpreview.com/E50B830A17684550916CDC5A2359A3D5.jpg" width="240" height="120" alt="Stormy Day"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225769" style="width: 240px; height: 160px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/EE7F53E32E8D4C7D999131532B2D13B6.jpg" width="240" height="160" alt="Autumn reflection"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225989" style="width: 240px; height: 160px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/5A3DB28A6F6F43378DCF286227D919AE.jpg" width="240" height="160" alt="Camargue Pride"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225874" style="width: 172px; height: 240px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g1.img-dpreview.com/133306CA89C140ADABBC2B2B2C0D2E2C.jpg" width="172" height="240" alt="Sogi-no-Taki Waterfall"></a></td></tr><tr><td class="caption">Blue-banded Kingfisher (Female) by searching_eyes<br>from My Best Photo of the Fortnight</td><td class="caption">Stormy Day by Charles Pfeil<br>from Clouds Unlimited</td><td class="caption">Autumn reflection by FINEART4YPvK<br>from Waist Level Viewfinder</td><td class="caption">Camargue Pride by Avian2016<br>from Wild Reflections: Mirror, mirror in the Wild</td><td class="caption">Sogi-no-Taki Waterfall by gnohz<br>from Rivers or Waterfalls</td></tr></tbody></table></div><div class="paging"><div class="left"></div><div class="right"></div></div></div><div class="seeMoreV2"><a href="https://www.dpreview.com/challenges/" data-clickable="SidebarWidgetChallengeWinners">Discover more challenges</a> &raquo;</div><script type="text/javascript">WidgetChallengesV2()</script></div></div>


<div class="widget minorArticlesWidget"><div class="widgetTitle">Latest articles</div><div class="widgetContent"><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C150x0S900x900T72x72~articles/8391781694/8667000205.jpeg" class="lazyload" alt="Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Nikon updates 3D LUT and software suite alongside Nikon Z9&#39;s recent firmware update</a></div><div class="summary"><p>Last week, Nikon released firmware 3.0 for its flagship camera, the Z9. The firmware update added exciting new features for stills photography and video. Nikon also updated its 3D LUT and many of its software applications.</p></div><div class="info"><span class="time">Oct 31, 2022</span><a class="comments" href="https://www.dpreview.com/news/8391781694/nikon-updates-3d-lut-and-software-suite-alongside-nikon-z9-s-recent-firmware-update#comments">14</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C380x0S750x750T72x72~articles/9805417976/AstrHori_28mm_F13_Macro_9.jpeg" class="lazyload" alt="AstrHori announces $739 28mm F13 2:1 Macro probe lens for 8 camera mounts" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9805417976/astrhori-announces-739-28mm-f13-2-1-macro-probe-lens-for-8-camera-mounts" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">AstrHori announces $739 28mm F13 2:1 Macro probe lens for 8 camera mounts</a></div><div class="summary"><p>The 28mm F13 2:1 Macro probe lens is entirely manual in operation and has integrated LED lights at the front for lighting up subjects. It also breaks into two parts for easier transport.</p></div><div class="info"><span class="time">Oct 31, 2022</span><a class="comments" href="https://www.dpreview.com/news/9805417976/astrhori-announces-739-28mm-f13-2-1-macro-probe-lens-for-8-camera-mounts#comments">16</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C308x0S2054x2054T72x72~articles/7316649349/Sony_a7R_V_3qtr.jpeg" class="lazyload" alt="Sony a7R V vs a7R IV: what&#39;s changed and is it worth the upgrade?" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/7316649349/sony-a7r-v-vs-a7r-iv-what-s-changed-and-is-it-worth-the-upgrade" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony a7R V vs a7R IV: what&#39;s changed and is it worth the upgrade?</a></div><div class="summary"><p>The Sony a7R V is the company's most capable high-res camera yet but it follows on from the already very good a7R IV(A). What does the new camera bring and is it enough to justify upgrading?</p></div><div class="info"><span class="time">Oct 31, 2022</span><a class="comments" href="https://www.dpreview.com/articles/7316649349/sony-a7r-v-vs-a7r-iv-what-s-changed-and-is-it-worth-the-upgrade#comments">169</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C1254x0S5504x5504T72x72~articles/2928958716/4861670196.jpeg" class="lazyload" alt="Nikon Z 400mm F4.5 VR S sample gallery" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/2928958716/nikon-z-400mm-f4-5-vr-s-sample-gallery" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Nikon Z 400mm F4.5 VR S sample gallery</a></div><div class="summary"><p>Nikon's recent 400mm F4.5 lens for its Z mirrorless system is an appealing new option. If you hate lugging big telephoto lenses, this could be the lens for you. Take a look at some sample photos and grab the Raw files to see what it can do!</p></div><div class="info"><span class="time">Oct 30, 2022</span><a class="comments" href="https://www.dpreview.com/samples/2928958716/nikon-z-400mm-f4-5-vr-s-sample-gallery#comments">47</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C1584x0S6336x6336T72x72~articles/8256597146/DSC00093.jpeg" class="lazyload" alt="Sony a7R V sample gallery" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/8256597146/sony-a7r-v-sample-gallery" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony a7R V sample gallery</a></div><div class="summary"><p>DPReview's Richard Butler had Sony's high-end, high-resolution a7R V with him on his visit to the UK. See how it conveys the British countryside, and how motion correction boosts the usability of the pixel-shift high-res mode.</p></div><div class="info"><span class="time">Oct 29, 2022</span><a class="comments" href="https://www.dpreview.com/samples/8256597146/sony-a7r-v-sample-gallery#comments">112</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div id="adSlot_bottom_wrapper" class="ad-wrapper"><div id="ape_adSlot_bottom_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;929e2fb65d47c43f29812e0f36743d8f&quot;,&quot;slot&quot;:&quot;adSlot_bottom&quot;,&quot;slotName&quot;:&quot;bottom&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-eu.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f9713009405%2fhere-s-the-olympus-pen-e-p7-and-here-s-what-it-means&amp;slot=bottom&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=897d6fd804dfe3bbd7b450b375f5d5482df6fb2463f154ccf43a1984bf6bdc385028&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C105x0S1263x1263T72x72~articles/2172530693/5DDF950C-9AFC-4246-86FF-76F92313677C.jpeg" class="lazyload" alt="Apple’s new M2 iPad Pro models require third-party apps to capture ProRes video" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/2172530693/apple-new-m2-ipad-pro-models-require-third-party-apps-to-capture-prores-video" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Apple’s new M2 iPad Pro models require third-party apps to capture ProRes video</a></div><div class="summary"><p>ProRes video capture, one of the highlight features of Apple&rsquo;s new M2 iPad Pro models, isn&rsquo;t currently available in the stock Camera app, something Apple never made explicitly clear in its original announcement materials. </p></div><div class="info"><span class="time">Oct 28, 2022</span><a class="comments" href="https://www.dpreview.com/news/2172530693/apple-new-m2-ipad-pro-models-require-third-party-apps-to-capture-prores-video#comments">65</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C137x0S799x799T72x72~articles/8793983979/Euphoric_100_6.jpeg" class="lazyload" alt="Film Friday: Atlanta Film Co. announces new Euphoric 100 film stock, inspired by hit HBO series &#39;Euphoria&#39;" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8793983979/atlanta-film-co-announces-new-euphoria-100-film-stock-with-high-contrast-and-saturation" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Film Friday: Atlanta Film Co. announces new Euphoric 100 film stock, inspired by hit HBO series &#39;Euphoria&#39;</a></div><div class="summary"><p>Euphoric 100 is Ektachrome 100D motion picture film that's been respelled into individual 35mm film canisters with 36 exposures per roll.</p></div><div class="info"><span class="time">Oct 28, 2022</span><a class="comments" href="https://www.dpreview.com/news/8793983979/atlanta-film-co-announces-new-euphoria-100-film-stock-with-high-contrast-and-saturation#comments">57</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C151x0S3888x3888T72x72~articles/1917791541/P1010251.jpeg" class="lazyload" alt="OM System OM-5 sample gallery (DPReview TV)" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/1917791541/om-system-om-5-sample-gallery-dpreview-tv" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">OM System OM-5 sample gallery (DPReview TV)</a></div><div class="summary"><p>Time to pixel peep the latest OM System camera, the OM-5! Chris has been shooting everywhere from Alberta to San Diego and nowhere in between!</p></div><div class="info"><span class="time">Oct 28, 2022</span><a class="comments" href="https://www.dpreview.com/samples/1917791541/om-system-om-5-sample-gallery-dpreview-tv#comments">38</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C160x0S734x734T72x72~articles/6116902648/On1_Plugins_2023_1_I.jpeg" class="lazyload" alt="ON1&#39;s suite of Professional Plugins get 2023 update with new and improved masking, adaptive preset features" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6116902648/on1-suite-of-professional-plugins-get-2023-update-masking-adaptive-preset-features" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">ON1&#39;s suite of Professional Plugins get 2023 update with new and improved masking, adaptive preset features</a></div><div class="summary"><p>ON1 is implementing a few of its new AI-powered editing tools into its 2023 preset suite, including Quick Mask AI, AI Adaptive Presets and more.</p></div><div class="info"><span class="time">Oct 27, 2022</span><a class="comments" href="https://www.dpreview.com/news/6116902648/on1-suite-of-professional-plugins-get-2023-update-masking-adaptive-preset-features#comments">37</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C143x0S874x874T72x72~articles/1992876336/DJI_Teaser_1.jpeg" class="lazyload" alt="DJI&#39;s &#39;Explore Vivid&#39; event teases a new drone launch set for November 2" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1992876336/dji-s-explore-vivid-event-teases-a-new-drone-launch-set-for-november-2" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DJI&#39;s &#39;Explore Vivid&#39; event teases a new drone launch set for November 2</a></div><div class="summary"><p>The teaser image shows off the camera array of what appears to be an unreleased drone. </p></div><div class="info"><span class="time">Oct 27, 2022</span><a class="comments" href="https://www.dpreview.com/news/1992876336/dji-s-explore-vivid-event-teases-a-new-drone-launch-set-for-november-2#comments">32</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C255x0S1160x1160T72x72~articles/5500614598/TTArtisan_27mm_F2p8_II.jpeg" class="lazyload" alt="TTArtisan announces $159 27mm F2.8 XF, its first autofocus lens for Fujifilm X-mount cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/5500614598/ttartisan-announces-the-27mm-f2-8-xf-its-first-autofocus-lens-for-fujifilm-x-mount-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">TTArtisan announces $159 27mm F2.8 XF, its first autofocus lens for Fujifilm X-mount cameras</a></div><div class="summary"><p>The lens is incredibly compact and weighs less than the battery that goes inside Fujifilm's X-T4 camera. Orders go live tomorrow for the 41mm equivalent prime lens.</p></div><div class="info"><span class="time">Oct 27, 2022</span><a class="comments" href="https://www.dpreview.com/news/5500614598/ttartisan-announces-the-27mm-f2-8-xf-its-first-autofocus-lens-for-fujifilm-x-mount-cameras#comments">122</a><a href="https://www.dpreview.com/tag/lens-news" class="tag lens-news">lens news</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C1584x0S6336x6336T72x72~articles/9348055476/DSC00939.jpeg" class="lazyload" alt="Sony a7R V Sample Gallery (DPReview TV)" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/9348055476/sony-a7r-v-sample-gallery-dpreview-tv" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony a7R V Sample Gallery (DPReview TV)</a></div><div class="summary"><p>The Sony a7R V boasts a 60.2 megapixel full frame BSI CMOS sensor, but what does that mean in the real world? Take a look.</p></div><div class="info"><span class="time">Oct 27, 2022</span><a class="comments" href="https://www.dpreview.com/samples/9348055476/sony-a7r-v-sample-gallery-dpreview-tv#comments">73</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C713x0S2555x2555T72x72~articles/0065366033/Sony_a7RV_lead.jpeg" class="lazyload" alt="Sony a7RV initial review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/sony-a7rv-initial-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony a7RV initial review</a></div><div class="summary"><p>The a7R V is the fifth iteration of Sony's high-end, high-res full-frame mirrorless camera. The new camera sticks with the 60MP BSI CMOS sensor of the Mark IV, but just about everything else has been given a boost, with advanced AF, focus stacking and a new rear screen arrangement.</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/sony-a7rv-initial-review#comments">1206</a><a href="https://www.dpreview.com/tag/preview" class="tag preview">preview</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C0x0S3000x3000T72x72~articles/1090860640/SonyA7R5_1.1.jpeg" class="lazyload" alt="DPReview TV: Sony a7R V initial review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/1090860640/dpreview-tv-sony-a7r-v-initial-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: Sony a7R V initial review</a></div><div class="summary"><p>The Sony a7R V is the latest in Sony's line of high resolution cameras, with major upgrades in most areas. Chris and Jordan went shooting to see if it's worth the premium price.</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/videos/1090860640/dpreview-tv-sony-a7r-v-initial-review#comments">74</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C1111x0S4000x4000T72x72~articles/4096014813/Product-Images/om-5-product-hero.jpeg" class="lazyload" alt="OM System OM-5 initial review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/om-system-om-5-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">OM System OM-5 initial review</a></div><div class="summary"><p>In the middle of the OM System lineup, the OM-5 promises yesterday's top-tier performance in a lighter, more compact body. Is it enough to stem the tide of competing cameras with bigger sensors and lower price tags?</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/om-system-om-5-review#comments">515</a><a href="https://www.dpreview.com/tag/preview" class="tag preview">preview</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C0x0S2400x2400T72x72~articles/9967625866/OM5_1.1.jpeg" class="lazyload" alt="DPReview TV: OM System OM-5 review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/9967625866/dpreview-tv-om-system-om-5-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: OM System OM-5 review</a></div><div class="summary"><p>The OM System OM-5 is a tiny, rugged mirrorless camera aimed at outdoor enthusiasts. Chris Niccolls has taken one everywhere, and has a full review!</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/videos/9967625866/dpreview-tv-om-system-om-5-review#comments">125</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C263x0S2147x2147T72x72~articles/0178465722/NIKONZ9_FIRM3_4.3.jpeg" class="lazyload" alt="DPReview TV: Nikon Z9 Firmware 3.0 Impressions" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/0178465722/dpreview-tv-nikon-z9-firmware-3-0-impressions" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: Nikon Z9 Firmware 3.0 Impressions</a></div><div class="summary"><p>It's Z9 firmware day! If that wasn't exciting enough, Puppet Jordan and Chris are back to give you a rundown on the new features!</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/videos/0178465722/dpreview-tv-nikon-z9-firmware-3-0-impressions#comments">33</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C150x0S900x900T72x72~articles/8460637203/0251758970.jpeg" class="lazyload" alt="Nikon Z9 gets major 3.0 firmware update with &#39;High-Res Zoom&#39; mode, AF updates and more" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8460637203/nikon-z9-gets-major-3-00-firmware-update-with-high-res-zoom-mode-af-updates-and-more" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Nikon Z9 gets major 3.0 firmware update with &#39;High-Res Zoom&#39; mode, AF updates and more</a></div><div class="summary"><p>Firmware version 3.0 for the Z9 adds a new 'High-Res Zoom' mode, a 'C60' shooting option, improves autofocus and more, making it another significant upgrade to Nikon's high-end full-frame mirrorless camera system.</p></div><div class="info"><span class="time">Oct 26, 2022</span><a class="comments" href="https://www.dpreview.com/news/8460637203/nikon-z9-gets-major-3-00-firmware-update-with-high-res-zoom-mode-af-updates-and-more#comments">213</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C0x0S1088x1088T72x72~articles/3785306818/Screen_Shot_2022-10-25_at_1.00.59_PM.png" class="lazyload" alt="Tokina unveils 300mm, 600mm and 900mm mirror lenses for APS-C cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3785306818/tokina-unveils-300mm-600mm-and-900mm-mirror-lenses-for-aps-c-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Tokina unveils 300mm, 600mm and 900mm mirror lenses for APS-C cameras</a></div><div class="summary"><p>The new fixed-aperture 300mm, 600mm and 900mm lenses are manual focus and available in mounts for Canon EF-M, Fujifilm X and Sony E-mount APS-C camera systems.</p></div><div class="info"><span class="time">Oct 25, 2022</span><a class="comments" href="https://www.dpreview.com/news/3785306818/tokina-unveils-300mm-600mm-and-900mm-mirror-lenses-for-aps-c-cameras#comments">107</a><a href="https://www.dpreview.com/tag/lens-news" class="tag lens-news">lens news</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C508x28S993x993T72x72~articles/2623377726/Laowa_Argus_F0p95_I.jpeg" class="lazyload" alt="Venus Optics announces two new F0.95 Laowa Argus primes for MFT, APS-C camera systems" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/2623377726/laowa-announces-two-new-f0-95-argus-primes-for-mft-aps-c-camera-systems" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Venus Optics announces two new F0.95 Laowa Argus primes for MFT, APS-C camera systems</a></div><div class="summary"><p>Venus Optics has released a new Laowa Argus 18mm F0.95 lens for Micro Four Thirds camera systems and a new Laowa Argus 25mm F0.95 lens for five APS-C mirrorless mounts. Both lenses are fully manual and offer roughly 35mm equiv focal lengths.</p></div><div class="info"><span class="time">Oct 25, 2022</span><a class="comments" href="https://www.dpreview.com/news/2623377726/laowa-announces-two-new-f0-95-argus-primes-for-mft-aps-c-camera-systems#comments">23</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C783x276S939x939T72x72~articles/1505908464/47F6E0E1-918B-44F1-A53E-59B128478501.jpeg" class="lazyload" alt="Tearing down the Canon EOS R7 with Kolari Vision" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1505908464/tearing-down-the-canon-eos-r7-with-kolari-vision" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Tearing down the Canon EOS R7 with Kolari Vision</a></div><div class="summary"><p>Kolari Vision has given Canon&rsquo;s EOS R7 APS-C mirrorless camera its usual teardown treatment to see what Canon has packed inside its mid-range APS-C mirrorless camera system. </p></div><div class="info"><span class="time">Oct 25, 2022</span><a class="comments" href="https://www.dpreview.com/news/1505908464/tearing-down-the-canon-eos-r7-with-kolari-vision#comments">79</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C332x0S1386x1386T72x72~articles/3231195512/Atomos_Hero.jpeg" class="lazyload" alt="Atomos has developed an 8K image sensor for cinema cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3231195512/atomos-has-developed-an-8k-image-sensor-for-cinema-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Atomos has developed an 8K image sensor for cinema cameras</a></div><div class="summary"><p>Australian cinema equipment company Atomos has announced it's developed a new 8K image sensor destined for cinema cameras.</p></div><div class="info"><span class="time">Oct 24, 2022</span><a class="comments" href="https://www.dpreview.com/news/3231195512/atomos-has-developed-an-8k-image-sensor-for-cinema-cameras#comments">57</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C0x14S1690x1690T72x72~articles/8467100198/Pixelmator_Photo_2.1_Update_1.jpeg" class="lazyload" alt="Pixelmator Photo 2.1 adds LUT support, EDR Mode and more" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8467100198/pixelmator-photo-2-1-adds-lut-support-edr-mode-and-more-alongside-a-5-price-hike" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Pixelmator Photo 2.1 adds LUT support, EDR Mode and more</a></div><div class="summary"><p>Pixelmator Photo 2.1 adds support for importing and applying LUT to images as well as a new EDR Mode for showcasing the most dynamic range possible for Raw images. Also new is full support for iPadOS 16.1, including full use of virtual memory swap for better performance.</p></div><div class="info"><span class="time">Oct 24, 2022</span><a class="comments" href="https://www.dpreview.com/news/8467100198/pixelmator-photo-2-1-adds-lut-support-edr-mode-and-more-alongside-a-5-price-hike#comments">8</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C242x0S1532x1532T72x72~articles/9305777099/Meike_35mm_F0p95_2.jpeg" class="lazyload" alt="Meike releases $259 35mm F0.95 manual APS-C lens for six mirrorless mounts" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9305777099/meike-releases-259-35mm-f0-95-manual-aps-c-lens-for-six-mirrorless-mounts" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Meike releases $259 35mm F0.95 manual APS-C lens for six mirrorless mounts</a></div><div class="summary"><p>The lens is fully manual and is available for Canon EF-M, Canon RF, Fujifilm X, Micro Four Thirds, Nikon Z and Sony E mount camera systems.</p></div><div class="info"><span class="time">Oct 24, 2022</span><a class="comments" href="https://www.dpreview.com/news/9305777099/meike-releases-259-35mm-f0-95-manual-aps-c-lens-for-six-mirrorless-mounts#comments">29</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C275x0S651x651T72x72~articles/0404869946/OSLRA-hero-with-spacers.jpeg" class="lazyload" alt="The best open-source Lightroom alternatives (three winners and two that broke our hearts)" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/0404869946/the-best-open-source-lightroom-alternatives" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">The best open-source Lightroom alternatives (three winners and two that broke our hearts)</a></div><div class="summary"><p>Adobe's Lightroom Classic is the image editor of choice for many photographers. But what if you can't or don't want to pay a monthly subscription? We tried five open source alternatives to Lightroom and came back with some promising options worth trying for the low, low price of free.</p></div><div class="info"><span class="time">Oct 24, 2022</span><a class="comments" href="https://www.dpreview.com/articles/0404869946/the-best-open-source-lightroom-alternatives#comments">275</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C436x0S720x720T72x72~articles/9824473109/E-M5_III.jpeg" class="lazyload" alt="DPReview TV Classics: Olympus OM-D E-M5 Mark III Review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/9824473109/dpreview-tv-classics-olympus-om-d-e-m5-mark-iii-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV Classics: Olympus OM-D E-M5 Mark III Review</a></div><div class="summary"><p>Chris and Jordan are out of the office, so we're taking a trip down memory lane to feature another classic episode of DPReview TV: our review of the concisely named Olympus OM-D E-M5 Mark III!</p></div><div class="info"><span class="time">Oct 22, 2022</span><a class="comments" href="https://www.dpreview.com/videos/9824473109/dpreview-tv-classics-olympus-om-d-e-m5-mark-iii-review#comments">136</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C180x0S1348x1348T72x72~articles/4790659549/Leica_SL2-S_Reporter_2.jpeg" class="lazyload" alt="Leica releases SL2-S &#39;Reporter&#39; edition in dark green with an aramid fiber coating" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/4790659549/leica-releases-sl2-s-reporter-edition-in-dark-green-with-an-aramid-fiber-coating" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Leica releases SL2-S &#39;Reporter&#39; edition in dark green with an aramid fiber coating</a></div><div class="summary"><p>The Leica SL2-S full-frame mirrorless camera is the latest to receive a limited edition 'Reporter' variant. The SL2-S Reporter sports a dark green paint finish and aramid fiber coating.</p></div><div class="info"><span class="time">Oct 21, 2022</span><a class="comments" href="https://www.dpreview.com/news/4790659549/leica-releases-sl2-s-reporter-edition-in-dark-green-with-an-aramid-fiber-coating#comments">193</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C306x0S1100x1100T72x72~articles/9359480213/Summilux_35mm_F1p4_Hands.jpeg" class="lazyload" alt="Leica re-releases the Summilux-M &#39;Steel Rim&#39; 35mm F1.4, the self-proclaimed &#39;True King of Bokeh&#39;" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9359480213/leica-re-releases-the-summilux-m-steel-rim-35mm-f1-4-the-self-proclaimed-true-king-of-bokeh" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Leica re-releases the Summilux-M &#39;Steel Rim&#39; 35mm F1.4, the self-proclaimed &#39;True King of Bokeh&#39;</a></div><div class="summary"><p>The lens features the same optical construction and overall design as the original 1961 version, but takes advantage of 'modern production techniques, mechanics and optical coatings.'</p></div><div class="info"><span class="time">Oct 21, 2022</span><a class="comments" href="https://www.dpreview.com/news/9359480213/leica-re-releases-the-summilux-m-steel-rim-35mm-f1-4-the-self-proclaimed-true-king-of-bokeh#comments">120</a><a href="https://www.dpreview.com/tag/lens-news" class="tag lens-news">lens news</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C556x0S994x994T72x72~articles/4592413050/Canon_Price_Increase.jpeg" class="lazyload" alt="Canon Japan to increase pricing on 65 imaging products starting November 4" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/4592413050/canon-japan-to-increase-pricing-on-65-imaging-products-starting-november-4" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Canon Japan to increase pricing on 65 imaging products starting November 4</a></div><div class="summary"><p>For now, the price increases are limited to the Japanese market, although a Canon representative said other regional Canon subsidiaries reserve the right to raise prices at their discretion. </p></div><div class="info"><span class="time">Oct 21, 2022</span><a class="comments" href="https://www.dpreview.com/news/4592413050/canon-japan-to-increase-pricing-on-65-imaging-products-starting-november-4#comments">327</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C667x0S1686x1686T72x72~articles/3318610319/Kodacolor_Hero.jpeg" class="lazyload" alt="Film Friday: Does Kodak hold the key to bringing affordable color film back?" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3318610319/film-friday-kodak-color-film" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Film Friday: Does Kodak hold the key to bringing affordable color film back?</a></div><div class="summary"><p>Stephen Dowling, founder of KosmoFoto, has shared what he believes to be a solution to the rising costs and limited options of color film photography emulsions.</p></div><div class="info"><span class="time">Oct 21, 2022</span><a class="comments" href="https://www.dpreview.com/news/3318610319/film-friday-kodak-color-film#comments">182</a></div></div><div class="tips">Tips or suggestions? <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2fnews%2f9713009405%2fhere-s-the-olympus-pen-e-p7-and-here-s-what-it-means">Contact us!</a></div><div class="seeMoreV2"><a href="https://www.dpreview.com/?page=2">More articles</a> &raquo;</div></div></div>


                    </div>
                <div style="clear: both"></div>
            </div>
        </div>

    </div>

    
<div class="siteFooter">
    <div class="sitFooterInner">
        <div class="misc">
            <div class="logo">
                <a href="https://www.dpreview.com" title="dpreview.com: Digital Photograhy Review" class="dpr">www.dpreview.com</a>
                <div title="DPReview, an Amazon company" class="amazon-logo"></div>
            </div>
            <div class="social">
                <div class="title">
                    Follow us
                </div>
                <div class="icons"><a href="https://instagram.com/dpreview/" class="instagram" title="Instagram"><span class="icon"></span></a><a href=https://www.tiktok.com/@dpreviewtv class="tiktok" title="TikTok"><span class="icon"></span></a><a href="https://www.youtube.com/user/dpreviewcom" class="youtube" title="YouTube"><span class="icon"></span></a><a href="https://twitter.com/dpreview" class="twitter" title="Twitter"><span class="icon"></span></a><a href="http://www.facebook.com/pages/dpreviewcom-Digital-Photography-Review/77409488739" class="facebook" title="Facebook"><span class="icon"></span></a><a href="http://dpreview.tumblr.com" class="tumblr" title="Tumblr"><span class="icon"></span></a><a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter" title="Sign up for our weekly newsletter!"><span class="icon"></span></a>
                </div>
            </div>
                <div class="mobile">
                    <a rel="nofollow" href="https://www.dpreview.com/device/mobile">Mobile site</a>
                </div>
        </div>
        <div class="sitemapAndLegal">
            <div class="sitemap">
                <div class="area">
                    <div class="title">About</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/about">About us</a></li>
                        <li><a href="https://www.dpreview.com/misc/jobs">Work for us</a></li>
                        <li><a href="/commercial-enquiries">Advertise with us</a></li>
                        <li><a href="https://www.dpreview.com/faq">FAQ</a></li>
                        <li><a href="https://www.dpreview.com/feedback" id="feedbackMainFooterLink" rel="nofollow">Feedback / Contact us</a></li>
                        <li><a href="https://www.amazon.com/InterestBasedAds">Interest-Based Ads</a></li>
                        <li><a href="https://www.dpreview.com/misc/privacypolicy">Privacy</a></li>
                        <li><a href="https://www.dpreview.com/misc/termsandconditions">Legal</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Editorial content</div>
                    <ul>
                        <li><a href="https://www.dpreview.com">News</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=cameras">Camera reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=lenses">Lens reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=printers">Printer reviews</a></li>
                        <li><a href="https://www.dpreview.com/buying-guides">Buying guides</a></li>
                        <li><a href="https://www.dpreview.com/sample-galleries">Sample images</a></li>
                        <li><a href="https://www.dpreview.com/videos">Videos</a></li>
                        <li><a href="/editiorial-enquiries">Editorial enquiries</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Cameras &amp; Lenses</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/products/cameras">Cameras</a></li>
                        <li><a href="https://www.dpreview.com/products/lenses">Lenses</a></li>
                        <li><a href="https://www.dpreview.com/products/search/cameras">Camera search</a></li>
                        <li><a href="https://www.dpreview.com/products/compare/cameras">Camera comparison</a></li>
                        <li><a href="https://www.dpreview.com/products/search/lenses">Lens search</a></li>
                        <li><a href="https://www.dpreview.com/products/timeline">Product timeline</a></li>
                        <li><a href="https://www.dpreview.com/products">Browse all products</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Community</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/community-guidelines">Community Guidelines</a></li>
                        <li><a href="https://www.dpreview.com/forums">Forums</a></li>
                        <li><a href="https://www.dpreview.com/challenges">Challenges</a></li>
                        <li><a href="https://www.dpreview.com/galleries">Galleries</a></li>
                        
                        <li><a href="https://www.dpreview.com/members/me" rel="nofollow">My Profile</a></li>
                        <li><a href="https://www.dpreview.com/members/settings" rel="nofollow">My Settings</a></li>
                        <li><a href="https://www.dpreview.com/members/me/gearlist" rel="nofollow">My GearList</a></li>
                    </ul>
                </div>
                <div style="clear: both;"></div>
            </div>
            <div class="legal">
                All content, design, and layout are Copyright &copy; 1998&ndash;2022 Digital Photography Review All Rights Reserved.<br>
                Reproduction in whole or part in any form or medium without specific written permission is prohibited.
            </div>
        </div> 
        <div style="clear: both;"></div>
    </div>
</div>

    <script type="text/javascript">
    $(document).ready(function()
    {

        // Twitter
        $.ajax({
            url: Utils.createAssetUrl("/resources/scripts/vendor/twitter/widgets.js"),
            dataType: "script",
            cache: true
        })

    });
</script>


    
    



</body>
</html>