
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>










        <title>DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go: Digital Photography Review</title>


        <meta name="description" content="Blackmagic Design has announced that DaVinci Resolve is arriving on iPad Pro models later this year. The popular and powerful video editing app will allow users to perform significant post-production on the go with Apple&#39;s latest high-end tablets.">
    
        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go">

    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/fonts/OpenSans.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/fonts/MaterialIcons.min.css?v=5463">

    
    <style type="text/css">
        html, body { background-color: #f1f1f1; }
    </style>

    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Common.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/Sidebar.min.css?v=5463">

    <!--[if lt IE 9]><script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-1.12.4.min.js?v=5463"></script><![endif]--><!--[if gte IE 9]><!--><script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/jquery.min.js?v=5463"></script><!--<![endif]-->
    <script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-ui.min.js?v=5463"></script><script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-ui.touch-punch.min.js?v=5463"></script>

    <script type="text/javascript">var GlobalSettings = {"isLive":true,"readOnlyMode":false,"mainHostName":"www.dpreview.com","enableProtocolRequire":true,"assetsHostName":["1.img-dpreview.com","2.img-dpreview.com","3.img-dpreview.com","4.img-dpreview.com"],"assetsVersion":5463,"location":"US","mobile":false,"loginUrl":"https://login.dpreview.com/login","registerUrl":"https://login.dpreview.com/register","isSanctioned":false,"surveyEnabled":true,"impressionTrackingEnabled":true,"cookieDomain":".dpreview.com","loginUnavailableUrl":"https://www.dpreview.com/login-unavailable"}; document.domain = "dpreview.com";</script>

<script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/Common.js?v=5463"></script>
    
    <script type="text/javascript">

        (function(i, s, o, g, r, a, m)
        {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function()
            {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', "https://4.img-dpreview.com/resources/scripts/vendor/google/analytics.js?v=5463", 'ga');

        ga('create', 'UA-9061140-2', 'auto', { 'useAmpClientId': true });
        ga('set', 'anonymizeIp', true);
        ga('set', 'dimension1', "No"); // Logged in
        ga('set', 'dimension2', "Yes"); // Light skin
        ga('send', 'pageview');

    </script>
<script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/autotrack.js?v=5463"></script>    <script type="text/javascript">
        ga('require', 'socialWidgetTracker');
    </script>
    <script type="text/javascript">

        $(document).ready(function () {

            var beacon = function (d) {
                if (!d) return;
                var a = 1.7;
                var e = document;
                var h = e.location;
                var g = 512;
                var c = function (i, j) {
                    if (i == null) { return "" }
                    i = (encodeURIComponent || escape)(i);
                    if (j) {
                        i = i.substr(0, j)
                    }
                    return i
                },
                    f = [(h.protocol == "https:" ? "https://sb" : "http://b"), ".scorecardresearch.com/b?", "c1=", c(d.c1), "&c2=", c(d.c2), "&rn=", Math.random(), "&c7=", c(h.href, g), "&c3=", c(d.c3), "&c4=", c(d.c4, g), "&c5=", c(d.c5), "&c6=", c(d.c6), "&c10=", c(d.c10), "&c15=", c(d.c15), "&c16=", c(d.c16), "&c8=", c(e.title), "&c9=", c(e.referrer, g), "&cv=", a, d.r ? "&r=" + c(d.r, g) : ""].join("");
                f = f.length > 2080 ? f.substr(0, 2075) + "&ct=1" : f;
                var b = new Image();
                b.onload = function () { };
                b.src = f;
                return f
            };

            // cs_ucfr indicates cookie consent, with 0 being "user has not given consent or opted out"
            beacon({ c1: 2, c2: "6034961", c3: "", c4: location.href, c5: "", c6: "", c15: "", cs_ucfr: "0" });

        });

    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034961&c3=&c4=&c5=&c6=&c15=&cj=1&cs_ucfr=0">
    </noscript>
    <script type="text/javascript" src="https://d31qbv1cthcecs.cloudfront.net/atrk.js"></script>
    <script type="text/javascript">_atrk_opts = { atrk_acct: "MAy5f1aEYc000X", domain: "dpreview.com" }; if (typeof atrk === 'function') atrk();</script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MAy5f1aEYc000X" style="display: none" height="1" width="1" alt="">
    </noscript>
    <script type="text/javascript">

        $(document).ready(function()
        {

            var iframeBaseUrl = "//s.amazon-adsystem.com/iu3";

            
            var paramsSIS = {};
            paramsSIS["d"] = "dpreview.com";
            paramsSIS["r"] = "1";
            paramsSIS["rP"] = location.href;
            if (User.isAuthenticated()) paramsSIS["a1"] = User.getUserId();
            paramsSIS["ts"] = new Date().getTime();

            $("<iframe/>").
                attr("src", iframeBaseUrl + "?" + $.param(paramsSIS)).
                attr("width", "0").
                attr("height", "0").
                attr("frameborder", "0").
                attr("marginwidth", "0").
                attr("marginheight", "0").
                attr("sandbox", "allow-scripts").
                appendTo(document.body);

            
            var guidR = "a1810867-67a6-7b5d-7cee-dd75dcca551a";
            var idR = "_pix_id_" + guidR;
            var pixR = document.getElementById(idR);
            if (!pixR)
            {
                var paramsR = {};
                paramsR["d"] = "generic";
                paramsR["ex-fargs"] = encodeURI("?id=" + guidR + "&type=UNKNOWN&m=1");
                paramsR["ex-fch"] = 416613;
                paramsR["ex-src"] = location.href;
                paramsR["ex-hargs"] = encodeURI("v=1.0;c=3864104590101;p=" + guidR.toUpperCase());
                paramsR["cb"] = Math.random() * 1000000000000000000;

                $("<iframe/>").
                    attr("src", iframeBaseUrl + "?" + $.param(paramsR)).
                    attr("id", idR).
                    attr("width", "0").
                    attr("height", "0").
                    attr("frameborder", "0").
                    attr("marginwidth", "0").
                    attr("marginheight", "0").
                    attr("sandbox", "allow-scripts").
                    appendTo(document.body);
            }

        });

    </script>
    <noscript>
        <img height='1' width='1' border='0' alt='' src='https://s.amazon-adsystem.com/iui3?d=forester-did&ex-fargs=%3Fid%3Da1810867-67a6-7b5d-7cee-dd75dcca551a%26type%3DUNKNOWN%26m%3D1&ex-fch=416613&ex-src=https://www.dpreview.com&ex-hargs=v%3D1.0%3Bc%3D3864104590101%3Bp%3DA1810867-67A6-7B5D-7CEE-DD75DCCA551A' />
    </noscript>

    


    <script defer type="text/javascript" src="https://images-na.ssl-images-amazon.com/images/S/apesafeframe/ape-dev/ape/sf/desktop/DAsf-1.50.0247773.js"></script>
    <script defer type="text/javascript">
        $(document).ready(function() {
            AdUtils.initAdSlots([{"name":"center","sizes":[[728,90],[970,250]],"id":"ape_adSlot_center_placement","pos":"center"},{"name":"top","sizes":[[300,250],[300,600]],"id":"ape_adSlot_top_placement","pos":"top"},{"name":"bottom","sizes":[[300,250],[300,600]],"id":"ape_adSlot_bottom_placement","pos":"bottom"},{"name":"image-viewer","sizes":[[300,250],[300,600]],"id":"ape_adSlot_image-viewer_placement","pos":"top"},{"name":"comments","sizes":[[300,250]],"id":"ape_adSlot_comments_placement","pos":"comments"}]);;
        });
    </script>

        <meta name="apple-mobile-web-app-title" content="Digital Photography Review">
    <meta name="application-name" content="Digital Photography Review">
    <meta name="msapplication-config" content="/resources/favicons/browserconfig.xml?v=2">
    <meta name="theme-color" content="#ffffff">

    <link rel="apple-touch-icon" sizes="180x180" href="/resources/favicons/apple-touch-icon.png?v=2">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-32x32.png?v=2" sizes="32x32">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-16x16.png?v=2" sizes="16x16">
    <link rel="manifest" href="/resources/favicons/manifest.json?v=2">
    <link rel="mask-icon" href="/resources/favicons/safari-pinned-tab.svg?v=2" color="#5bbad5">
    <link rel="shortcut icon" href="/resources/favicons/favicon.ico?v=2">

    <script type="text/javascript">
        if (window != top) { top.location = location; }
    </script>

    <link rel="alternate" type="application/rss+xml" title="News: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/news.xml">
    <link rel="alternate" type="application/rss+xml" title="Reviews: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/reviews.xml">
    <link rel="alternate" type="application/rss+xml" title="Latest cameras: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/latest.xml">



    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Extended.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Dialogs.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ProductsShared.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ReviewScoring.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/LensWidget.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ImageComparison.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Buyboxes.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/Commenting.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ArticleList.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/ArticleDetail.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/EditorialContent.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/ImageViewer.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/SampleGalleries.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ReviewsWidgets.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/NoiseComparison.min.css?v=5463">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/StudioCompare.min.css?v=5463">

    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/libraries/rotatetool-1.7.5.min.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/DprSwfObject.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Dialogs.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Extended.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/UsersShared.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Commenting.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/Reviews.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Articles.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/ImageViewer.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/SampleGalleriesV2.js?v=5463"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/lazysizes.min.js?v=5463"></script>


    
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/YoFLA360.min.css?v=5463">

    <link rel="canonical" href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go">
 <link rel="image_src" href="https://4.img-dpreview.com/files/p/articles/8225967836/davinci-resolve-for-ipad-1.jpeg"> 
        <link rel="amphtml" href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go.amp">

     
<meta property="og:site_name" content="DPReview">
<meta property="og:title" content="DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go">
<meta property="og:description" content="Blackmagic Design has announced that DaVinci Resolve is arriving on iPad Pro models later this year. The popular and powerful video editing app will allow users to perform significant post-production on the go with Apple&#39;s latest high-end tablets.">

    <meta property="og:image" content="https://4.img-dpreview.com/files/p/E~TS940x788~articles/8225967836/davinci-resolve-for-ipad-1.jpeg">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:height" content="705">
    <meta property="og:image:width" content="940">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@dpreview">
<meta name="twitter:creator" content="@dpreview">
<meta name="twitter:title" content="DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go">
<meta name="twitter:description" content="Blackmagic Design has announced that DaVinci Resolve is arriving on iPad Pro models later this year. The popular and powerful video editing app will allow users to perform significant post-production on the go with Apple&#39;s latest high-end tablets.">
<meta name="twitter:image" content="https://www.dpreview.com/files/p/E~C0x0S1180x885T600x450~articles/8225967836/davinci-resolve-for-ipad-1.jpeg">
<meta name="twitter:url" content="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go">


    <script type="application/ld+json">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</script>
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go","name":"DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go"}}]}</script>


        <script>
            window.ShouldTrackSiteWrapView = true;
        </script>

    <script type="text/javascript">
            AntiCSRFTokenManager.setToken("Bm15Za4tWal5GoJQvDqOplLLH4HCXNPNIB1o1hBIYxg=");
    </script>

</head>

<body class="light noTouch">





    <div id="mainBody" class="mainBody">
        
        




<div class="centerAdContainer">
    <div id="adSlot_center_wrapper" class="ad-wrapper"><div id="ape_adSlot_center_placement" class="ad center text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;762d6128c83a87aa6250ff33a3b0a2b4&quot;,&quot;slot&quot;:&quot;adSlot_center&quot;,&quot;slotName&quot;:&quot;center&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},{&quot;width&quot;:&quot;970px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=728x90&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8225967836%2fdavinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go&amp;slot=center&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=85d5f1f1d43f39c35ee96d684347a0fb7769fbec23fc3587719bc75f9de119d92378&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 90px;"></div></div>
</div>

<div class="siteHeaderSocialContainer">
    <div class="socialAndTheme">
        <div class="social">
            <a href="https://www.instagram.com/dpreview" class="instagram">Instagram</a>
            <a href=https://www.tiktok.com/@dpreviewtv class="tiktok">TikTok</a>
            <a href="https://www.youtube.com/user/dpreviewcom" class="youtube">YouTube</a>
            <a href="https://www.twitter.com/dpreview" class="twitter">Twitter</a>
            <a href="https://www.facebook.com/dpreview" class="facebook">Facebook</a>
                <a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter">Newsletter</a>
            <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2fnews%2f8225967836%2fdavinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go" rel="nofollow" class="tip">Submit a News Tip!</a>
        </div>
        <div class="theme" id="themeToggle">
            Reading mode:
            <span class="option light">Light</span>
            <span class="option dark">Dark</span>
        </div>
    </div>
</div>

<div class="siteHeaderContainer">
    <div class="siteHeader">

        <div class="logo">
            <a href="https://www.dpreview.com"></a>
        </div>

        <div class="userTools">

                <a href="https://login.dpreview.com/login?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F383232353936373833362F646176696E63692D7265736F6C76652D636F6D696E672D746F2D697061642D70726F2D766964656F2D65646974696E672D616E642D636F6C6C6162%252f6F726174696F6E2D6F6E2D7468652D676F" rel="nofollow">Login</a> |
                <a href="https://login.dpreview.com/register?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F383232353936373833362F646176696E63692D7265736F6C76652D636F6D696E672D746F2D697061642D70726F2D766964656F2D65646974696E672D616E642D636F6C6C6162%252f6F726174696F6E2D6F6E2D7468652D676F" rel="nofollow">Register</a>

        </div>

        <div class="searchContainer">
            <div class="mainSiteSearch" id="mainSiteSearch">
                <form method="get" action="https://www.dpreview.com/search">
                    <input type="text" name="query" class="searchBox" placeholder="Search dpreview.com" autocomplete="off">
                    <input type="submit" class="submitBtn" value="">
                </form>
                <script type="text/javascript">
                    $(document).ready(function()
                    {
                        MainSiteSearch();
                    });
                </script>
            </div>
        </div>

    </div>
</div>

<div class="siteNav">
    <div class="mainMenu"><a href="https://www.dpreview.com" class="mainItem"><span class="label">News</span></a><a href="https://www.dpreview.com/reviews" class="mainItem"><span class="label">Reviews</span></a><a href="https://www.dpreview.com/features" class="mainItem"><span class="label">Articles</span></a><a href="https://www.dpreview.com/buying-guides" class="mainItem"><span class="label">Buying Guides</span></a><a href="https://www.dpreview.com/sample-galleries" class="mainItem"><span class="label">Sample Images</span></a><a href="https://www.dpreview.com/videos" class="mainItem"><span class="label">Videos</span></a><a href="https://www.dpreview.com/products/cameras" class="mainItem"><span class="label">Cameras</span></a><a href="https://www.dpreview.com/products/lenses" class="mainItem"><span class="label">Lenses</span></a><a href="https://www.dpreview.com/connect" class="mainItem"><span class="label">Phones</span></a><a href="https://www.dpreview.com/products/printers" class="mainItem"><span class="label">Printers</span></a><a href="https://www.dpreview.com/forums" class="mainItem"><span class="label">Forums</span></a><a href="https://www.dpreview.com/galleries" class="mainItem"><span class="label">Galleries</span></a><a href="https://www.dpreview.com/challenges" class="mainItem"><span class="label">Challenges</span></a></div>
</div>

<div class="buyingAndGiftGuidesNavContainer">
    <div class="buyingAndGiftGuidesNav">
        <a class="buyingGuidesNav" href="https://www.dpreview.com/buying-guides">
            Best cameras and lenses
        </a>
    </div>
</div>

<script type="text/javascript" src="https://3.img-dpreview.com/nav/C8EDE8E8CC38B44128C31A2EA91F2C66/mainmenu-s.js"></script>

        <div class="mainContentSidebarAndFooter">
            <div class="mainContentAndSidebar noContentTopPadding">
                <div id="mainContent" class="mainContent">
                    














<script type="text/javascript">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</script>





<div id="fixedNavBar">
    <div class="progressBar"></div>
    <div class="content">
        <a href="https://www.dpreview.com" class="fixedNavBar-homepageLink"><img src="https://4.img-dpreview.com/resources/images/logo-v3.png?v=5463" height="23" width="110" border="0"></a>
        <span class="title">
            Now reading:
            <a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go" class="fixedNavBar-articleLink">DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go</a>
 <a href="#comments" class="fixedNavBar-commentsLink">5 comments</a>         </span>
        <span class="social"></span>
    </div>
</div>

<div class="articleHeader">

<a href="#viewComments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">5<span class="commentBubbleArrow"></span></span></a>
    <h1>DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go</h1>

    <div class="metadata">
        <div class="tags">
        </div>

            <span class="date">Published Oct 20, 2022</span>
 |
        <span class="authors">
<a href="https://www.dpreview.com/members/4847605649" class="author">Jeremy Gray</a>        </span>
    </div>

    <div class="socialWidgetContainer">
        


<div class="socialAndBuyboxBar">

    <table border="0" cellspacing="0" cellpadding="0" class="socialButtons">
        <tbody>
            <tr>
                <td class="socialButton facebook" style="padding-right: 10px;">
                    <div class="fbShareThroughJS trackedSocialButton" data-platform="Facebook" data-action="share" data-href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go" data-utm-medium="desktop-article-header">Share</div>
                </td>
                <td class="socialButton twitter" style="padding-right: 10px;">
                    <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-counturl="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-via="dpreview">Tweet</a>
                </td>
            </tr>
        </tbody>
    </table>


</div>
    </div>


</div>

<div class="articleBody">


<table border="0" cellpadding="0" cellspacing="0" class="images noCaptions noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/8225967836/davinci-resolve-for-ipad-1.jpeg" target="article-25a1e1a5b2c5455c925ff3f33074457e"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="443" src="https://2.img-dpreview.com/files/p/E~TS590x0~articles/8225967836/davinci-resolve-for-ipad-1.jpeg" width="590" data-filename="davinci-resolve-for-ipad-1.jpeg" srcset="https://2.img-dpreview.com/files/p/E~TS1180x0~articles/8225967836/davinci-resolve-for-ipad-1.jpeg 2x"></a></td>
</tr>
</tbody>
</table>
<p>Within Apple's announcement for its <a href="/news/7531323988/apple-announces-new-m2-powered-ipad-pro-and-completely-redesigned-10-9-ipad" rel="noopener" target="_blank">new M2-powered iPad Pro models</a>, there was also a major software announcement that flew a bit under the radar. Blackmagic Design has <a href="https://www.blackmagicdesign.com/media/release/20221020-02" rel="noopener" target="_blank">announced</a> DaVinci Resolve for iPad. The app is optimized for multitouch and Apple Pencil, and includes Resolve's award-winning image technology, color finishing tools and support for HDR workflows.</p>
<p>Thanks to the M2 chip in the new iPad Pro, DaVinci Resolve promises up to 4x faster Ultra HD ProRes render performance compared to its M1 counterpart. However, M1 users aren't left behind. If you're using a 12.9" iPad Pro with M1, you can also edit HDR video, since the larger model has a screen that tops out at 1600 nits. The M1 and M2 11" models don't support HDR content as its screen maxes out at 600 nits. Users can also send a clean feed grading monitor output to an Apple Studio Display Pro, Pro Display XDR or AirPlay-compatible display.</p>
<table border="0" cellpadding="0" cellspacing="0" class="images noCaptions noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/8225967836/davinci-resolve-for-ipad-2.jpeg" target="article-25a1e1a5b2c5455c925ff3f33074457e"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="443" src="https://3.img-dpreview.com/files/p/E~TS590x0~articles/8225967836/davinci-resolve-for-ipad-2.jpeg" width="590" data-filename="davinci-resolve-for-ipad-2.jpeg" srcset="https://3.img-dpreview.com/files/p/E~TS1180x0~articles/8225967836/davinci-resolve-for-ipad-2.jpeg 2x"></a></td>
</tr>
</tbody>
</table>
<p>DaVinci Resolve for iPad opens and creates standard DaVinci Resolve project files, which are compatible with <a href="/news/2725850718/davinci-resolve-18-includes-cloud-collaboration-more-editing-tools-better-performance" rel="noopener" target="_blank">DaVinci Resolve 18</a> on desktop, and works with Blackmagic Cloud. Supported file formats on iPad include H.264, H.265, Apple ProRes and Blackmagic RAW. You can import clips from your iPad's internal storage and Photos library or via externally connected iCloud and USB-C devices.</p>
<p>'DaVinci Resolve for iPad is truly a revolution for post production,' said Grant Petty, Blackmagic Design CEO. 'Customers will have the power of Hollywood post production tools for editing and color correction literally in their hands, creating a whole new generation of creative editors and colorists. Compatibility with DaVinci Resolve 18 and Blackmagic Cloud, mean that customers can collaborate on the same timeline with other editors or colorists as well as audio engineers and VFX artists from literally anywhere in the world. I think it will be exciting to try out the new iPad version and I can’t wait to see how our customers use it, their creativity will be mind blowing.'</p>
<table border="0" cellpadding="0" cellspacing="0" class="images noCaptions noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/8225967836/davinci-resolve-for-ipad-3.jpeg" target="article-25a1e1a5b2c5455c925ff3f33074457e"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="443" src="https://4.img-dpreview.com/files/p/E~TS590x0~articles/8225967836/davinci-resolve-for-ipad-3.jpeg" width="590" data-filename="davinci-resolve-for-ipad-3.jpeg" srcset="https://4.img-dpreview.com/files/p/E~TS1180x0~articles/8225967836/davinci-resolve-for-ipad-3.jpeg 2x"></a></td>
</tr>
</tbody>
</table>
<p>DaVinci Resolve for iPad's main features:</p>
<ul>
<li>Cut page for editing and the color pages are optimized for the 12.9-inch iPad Pro display.</li>
<li>Up to 4x Ultra HD ProRes render performance improvement with the M2 chip.</li>
<li>Supports Apple Neural Engine features in DaVinci Resolve Studio for iPad.</li>
<li>Compatible with DaVinci Resolve 18 project files.</li>
<li>Supports multi-user collaboration via Blackmagic Cloud.</li>
<li>Supports H.264, H.265, ProRes and Blackmagic RAW media files.</li>
<li>Supports clips from iPad storage, Photos library and iCloud.</li>
<li>Import clips from external USB-C disks.</li>
<li>Works with Apple Pencil, Magic Trackpad, Magic Keyboard and Smart Keyboard Folio.</li>
<li>External monitoring via Apple Studio Display, Pro Display XDR or an AirPlay display.</li>
<li>Supports HDR display on 12.9-inch iPad Pro with the M1 chip.</li>
<li>Compatible with iPadOS 16 or newer.</li>
</ul>
<p>DaVinci Resolve for iPad will be available later this year as a free download from the Apple App Store. Customers can upgrade to DaVinci Resolve Studio for iPad via an in-app purchase. For more information on DaVinci Resolve, <a href="/news/2725850718/davinci-resolve-18-includes-cloud-collaboration-more-editing-tools-better-performance" rel="noopener" target="_blank">read our coverage</a> of DaVinci Resolve 18 for desktop.</p>
</div>



    <div class="articleLinksAndTags">
                    <div class="articleTags">
                Tags: <a href="https://www.dpreview.com/tag/apple">apple</a>, <a href="https://www.dpreview.com/tag/blackmagic-design">blackmagic-design</a>, <a href="https://www.dpreview.com/tag/ipad">ipad</a>, <a href="https://www.dpreview.com/tag/resolve">resolve</a>, <a href="https://www.dpreview.com/tag/software-news">software-news</a>
            </div>
    </div>






<div id="adSlot_comments_wrapper" class="ad-wrapper"><div id="ape_adSlot_comments_placement" class="ad ad300x250 collapsed text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;27a50a263497921f0421cb9f2f844b9a&quot;,&quot;slot&quot;:&quot;adSlot_comments&quot;,&quot;slotName&quot;:&quot;comments&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8225967836%2fdavinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go&amp;slot=comments&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=85d5f1f1d43f39c35ee96d684347a0fb7769fbec23fc3587719bc75f9de119d92378&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>
<div id="viewComments"><span class="smallIcon caretDown iconRight commentsHidden">View Comments (5)</span></div><div id="comments" class="comments-v2 commentsHidden"><h2>Comments</h2><div class="messages newFirst"><div class="tools top"><div class="left"><div class="tabs"><div class="tab newFirst selected" data-sort-order="newFirst">All (5)</div><div class="tab mostPopular" data-sort-order="mostPopular">Most popular (0)</div><div class="tab onlyRecommended" data-sort-order="onlyRecommended">Editors&#39; picks (0)</div><div class="tab onlyDPRStaff" data-sort-order="onlyDPRStaff">DPR staff (0)</div><div class="tab oldFirst" data-sort-order="oldFirst">Oldest first</div></div></div></div><div class="list"><div class="message first" id="comments_message_3297874830" data-isreply="false" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=3297874830"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/9305851384"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/9305851384" class="profileLink">Horshack</a> <span class="userIcon regular" title="Regular User"></span></span><p>The photo of Resolve&#39;s industry-leading color grading tab running on an iPad is straight up sexy.</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Oct 20, 2022 at 19:31 GMT">44 min ago</span><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=3297874830" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_7990992287" data-isreply="false" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=7990992287"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/4289653236"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/4289653236" class="profileLink">Djehuty</a> <span class="userIcon regular" title="Regular User"></span></span><p>So will Apple give Davinci Prores RAW processing rights now? No?</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Oct 20, 2022 at 18:37 GMT">1 hour ago</span><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=7990992287" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_6479280792" data-isreply="false" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=6479280792"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/1147139472"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/1147139472" class="profileLink">aquinoj</a> <span class="userIcon regular" title="Regular User"></span></span><p>Kudos to Blackmagic for releasing a free version of this!</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Oct 20, 2022 at 18:12 GMT">2 hours ago</span><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=6479280792" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_1415980320" data-isreply="false" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=1415980320"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/3919944834"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/3919944834" class="profileLink">menneisyys2</a> <span class="userIcon regular" title="Regular User"></span></span><p>Apple NOT porting FCP to iPadOS hopefully doesn&#39;t mean it&#39;ll have the same fate as Aperture - a slow death...</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Oct 20, 2022 at 18:02 GMT">2 hours ago</span><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=1415980320" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message last" id="comments_message_3053952537" data-isreply="false" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=3053952537"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/2992263520"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/2992263520" class="profileLink">Akgbkd</a> <span class="userIcon regular" title="Regular User"></span></span><p>Bravo</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Oct 20, 2022 at 17:15 GMT">3 hours ago</span><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go?comment=3053952537" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div></div><script type="text/javascript">window.commenting = Commenting({"containerElementId":"comments","domainId":"Articles","pageSize":50,"pageIndex":0,"sortOrder":"newFirst","totalMessagesCount":5,"allCommentCount":5,"sortOptions":[{"id":"newFirst","label":"new first"},{"id":"oldFirst","label":"old first"},{"id":"mostPopular","label":"most popular"},{"id":"onlyRecommended","label":"only recommended"},{"id":"onlyDPRStaff","label":"only DPR staff"}],"actionUrl":"https://www.dpreview.com/articles/data/commenting-action","anonymousCommentsAllowed":false,"commentsLocked":false,"commentsEnabled":true,"commentsInitiallyHidden":true,"toxicityFeedbackEnabled":true,"flagsVisible":false,"isAuthorSandboxed":false,"canApprove":false,"canRecommend":false,"canDelete":false,"canUndelete":false,"userId":null,"userAvatarUrl":null,"checkForNewInterval":20,"actionSidecarParams":{"articleId":"8225967836"},"loginPrompt":null,"jumpToMessage":null,"readOnlyModeOn":false,"readOnlyModeMessage":null,"reasons":[{"key":101,"value":"Off-Topic"},{"key":102,"value":"Trolling"},{"key":103,"value":"Harassment"},{"key":104,"value":"Bigotry"}],"hideDeletedCommentsCheckboxId":"hideDeletedCommentsCheckbox","hideDeletedCommentsCookieName":"hide_deleted_comments","hideDeletedCommentsCookieSetValue":"1"})</script>



<div class="postContentLinks">

        <div class="primaryRelatedArticles">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">You may also like</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>
            

<div class="horizontalArticlesList">
    <table cellpadding="0" cellspacing="0" border="0">
        <tbody>
            <tr>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/7531323988/apple-announces-new-m2-powered-ipad-pro-and-completely-redesigned-10-9-ipad" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://3.img-dpreview.com/files/p/E~C241x0S1439x1439T137x137~articles/7531323988/apple-ipad-pro-m2-pshot-1.jpeg" class="lazyload" width="137" height="137" alt="Apple announces new M2-powered iPad Pro and completely redesigned 10.9&quot; iPad" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/1762376988/did-apple-leak-that-davinci-resolve-is-coming-to-ipad-it-sure-looks-like-it" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://2.img-dpreview.com/files/p/E~C0x0S1650x1650T137x137~articles/1762376988/DaVinci_Resolve_for_iPad.jpeg" class="lazyload" width="137" height="137" alt="Apple confirms DaVinci Resolve is coming to iPad" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/6958039989/adobe-s-frame-io-announces-native-camera-to-cloud-integration-for-fujifilm-and-red-cameras" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://2.img-dpreview.com/files/p/E~C424x0S1440x1440T137x137~articles/6958039989/frame-io-fuji-x-h2s-2.jpeg" class="lazyload" width="137" height="137" alt="Adobe&#39;s announces native Camera to Cloud integration for Fujifilm, RED cameras" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/1395223461/adobe-max-2022-major-updates-to-lightroom-photoshop-plus-more-on-adobe-s-ai-future" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://3.img-dpreview.com/files/p/E~C248x0S932x932T137x137~articles/1395223461/adobe-max-photoshop-object-selection.jpeg" class="lazyload" width="137" height="137" alt="Adobe MAX 2022: Major updates to Lightroom &amp; Photoshop, plus more on Adobe&#39;s AI future" border="0">
                            </a>
                    </td>
            </tr>
            <tr>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/7531323988/apple-announces-new-m2-powered-ipad-pro-and-completely-redesigned-10-9-ipad" data-clickable="ArticleListYouMayAlsoLike">
                                Apple announces new M2-powered iPad Pro and completely redesigned 10.9&quot; iPad
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 18, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/1762376988/did-apple-leak-that-davinci-resolve-is-coming-to-ipad-it-sure-looks-like-it" data-clickable="ArticleListYouMayAlsoLike">
                                Apple confirms DaVinci Resolve is coming to iPad
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 18, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/6958039989/adobe-s-frame-io-announces-native-camera-to-cloud-integration-for-fujifilm-and-red-cameras" data-clickable="ArticleListYouMayAlsoLike">
                                Adobe&#39;s announces native Camera to Cloud integration for Fujifilm, RED cameras
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 19, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/1395223461/adobe-max-2022-major-updates-to-lightroom-photoshop-plus-more-on-adobe-s-ai-future" data-clickable="ArticleListYouMayAlsoLike">
                                Adobe MAX 2022: Major updates to Lightroom &amp; Photoshop, plus more on Adobe&#39;s AI future
                            </a>
                        </div>
                        <div class="articleDate">
                            Oct 18, 2022
                        </div>
                    </td>
            </tr>
        </tbody>
    </table>
</div>


        </div>


        <div class="latestGalleries">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest sample galleries</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="recentGalleries">
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/3436982001/nikon-z-400mm-f4-5-vr-s-sample-gallery/5062573050" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://2.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/3436982001/5062573050.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/3436982001/nikon-z-400mm-f4-5-vr-s-sample-gallery/5062573050" class="title" data-clickable="PostContentLatestSampleGalleries">Nikon Z 400mm F4.5 VR S Sample Gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/5573028461/sony-zv-1f-sample-gallery-dpreview-tv/5942416029" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://4.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/5573028461/5942416029.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/5573028461/sony-zv-1f-sample-gallery-dpreview-tv/5942416029" class="title" data-clickable="PostContentLatestSampleGalleries">Sony ZV-1F sample gallery (DPReview TV)</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/2016968818/hasselblad-x2d-100c-sample-gallery-dpreview-tv/3405794349" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://2.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/2016968818/3405794349.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/2016968818/hasselblad-x2d-100c-sample-gallery-dpreview-tv/3405794349" class="title" data-clickable="PostContentLatestSampleGalleries">Hasselblad X2D 100C Sample Gallery (DPReview TV)</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/3080250670/panasonic-lumix-s-18mm-f1-8-sample-gallery/9179047853" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://1.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/3080250670/9179047853.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/3080250670/panasonic-lumix-s-18mm-f1-8-sample-gallery/9179047853" class="title" data-clickable="PostContentLatestSampleGalleries">Panasonic LUMIX S 18mm F1.8 sample gallery</a>
                    </div>
            </div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/sample-galleries">See more galleries</a>
                &raquo;
            </div>
        </div>

        <div class="latestReviews">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest in-depth reviews</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article review"><div class="image"><a href="https://www.dpreview.com/reviews/nikon-z30-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://3.img-dpreview.com/files/p/E~C0x200S3840x2160T590x332~articles/7749624583/Nikon_Z30_vlogging.jpeg"><img alt="Nikon Z30 review" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C213x0S3413x2560T200x150~articles/7749624583/Nikon_Z30_vlogging.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C213x0S3413x2560T400x300~articles/7749624583/Nikon_Z30_vlogging.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/nikon-z30-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">627<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/nikon-z30-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Nikon Z30 review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/review" class="tag review">review</a><span class="date" title="Oct 20, 2022 at 13:30">6 hours ago</span></div></div><div class="body"><p>The Nikon Z30 is the company&rsquo;s most vlogging-specific camera to date, offering full-width 4K/30p video and a fully-articulating screen. Check out what it offers and how it compares to its competition.</p></div></div><div style="clear: both;"></div></div><div class="article video"><div class="image"><a href="https://www.dpreview.com/videos/0448743334/dpreview-tv-accsoon-seemo-review-turn-your-iphone-into-a-video-monitor-recorder" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x48S3059x1721T590x332~articles/0448743334/ACCSOON_4.3.jpeg"><img alt="DPReview TV: Accsoon Seemo Review - Turn your iPhone into a video monitor/recorder!" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S3059x2294T200x150~articles/0448743334/ACCSOON_4.3.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S3059x2294T400x300~articles/0448743334/ACCSOON_4.3.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/videos/0448743334/dpreview-tv-accsoon-seemo-review-turn-your-iphone-into-a-video-monitor-recorder#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">53<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/videos/0448743334/dpreview-tv-accsoon-seemo-review-turn-your-iphone-into-a-video-monitor-recorder" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DPReview TV: Accsoon Seemo Review - Turn your iPhone into a video monitor/recorder!</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/video" class="tag video">video</a><span class="date" title="">Oct 15, 2022 at 15:28</span></div></div><div class="body"><p>The Accsoon SeeMo is the first portable HDMI to iOS converter on the market. It allows you to use your iPhone or iPad as a video monitor, external recorder and streaming box. But does it work?</p></div></div><div style="clear: both;"></div></div><div class="article review"><div class="image"><a href="https://www.dpreview.com/reviews/sony-zv-1f-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x332S3840x2160T590x332~articles/4664215119/Sony_ZV-F1_mic_cover.jpeg"><img alt="Sony ZV-1F review" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C213x0S3413x2560T200x150~articles/4664215119/Sony_ZV-F1_mic_cover.jpeg" data-srcset="https://3.img-dpreview.com/files/p/E~C213x0S3413x2560T400x300~articles/4664215119/Sony_ZV-F1_mic_cover.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/sony-zv-1f-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">300<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/sony-zv-1f-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Sony ZV-1F review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/review" class="tag review">review</a><span class="date" title="">Oct 13, 2022 at 14:00</span></div></div><div class="body"><p>The Sony ZV-1F is a compact camera aimed at vloggers and video creators. It forgoes some of the features found on Sony's more advanced vlogging cameras, but arrives at a price point that should appeal to its target audience.</p></div></div><div style="clear: both;"></div></div><div class="article video"><div class="image"><a href="https://www.dpreview.com/videos/5176886211/dpreview-tv-sony-zv-1f-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x42S2686x1511T590x332~articles/5176886211/SONYZV1F_4.3.jpeg"><img alt="DPReview TV: Sony ZV-1F review for vloggers" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C1x0S2685x2014T200x150~articles/5176886211/SONYZV1F_4.3.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C1x0S2685x2014T400x300~articles/5176886211/SONYZV1F_4.3.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/videos/5176886211/dpreview-tv-sony-zv-1f-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">43<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/videos/5176886211/dpreview-tv-sony-zv-1f-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DPReview TV: Sony ZV-1F review for vloggers</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/video" class="tag video">video</a><span class="date" title="">Oct 13, 2022 at 14:00</span></div></div><div class="body"><p>Sony has just released the ZV-1F, its most affordable vlogging camera. Chris and Jordan have been shooting with it vlogging style and tell you what you need to know.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/sigma-24-70mm-f2-8-dg-dn-art-field-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://3.img-dpreview.com/files/p/E~C0x0S3840x2160T590x332~articles/6745491874/hands-on/Sigma-24-70mm-F2.8-DG-DN-Art-1.jpeg"><img alt="Sigma 24-70mm F2.8 DG DN | Art field review" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C312x0S2880x2160T200x150~articles/6745491874/hands-on/Sigma-24-70mm-F2.8-DG-DN-Art-1.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C312x0S2880x2160T400x300~articles/6745491874/hands-on/Sigma-24-70mm-F2.8-DG-DN-Art-1.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/sigma-24-70mm-f2-8-dg-dn-art-field-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">103<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/sigma-24-70mm-f2-8-dg-dn-art-field-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Sigma 24-70mm F2.8 DG DN | Art field review</a></div><div class="metadata"><span class="date" title="">Oct 10, 2022 at 13:00</span></div></div><div class="body"><p>There are a lot of options for standard zooms on full-frame mirrorless cameras. Sigma's venerable 24&ndash;70mm F2.8 DG DN | Art has some stiff competition that didn't exist when it was released in 2019. How does it hold up?</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/reviews">Read more reviews</a>
                &raquo;
            </div>
        </div>

        <div class="latestBuyingGuides">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest buying guides</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x0S868x488T590x332~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg"><img alt="Best cameras around $2000 in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S868x651T200x150~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S868x651T400x300~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras around $2000 in 2022</a></div><div class="metadata"><span class="date" title="">Jun 20, 2022 at 17:52</span></div></div><div class="body"><p>What&rsquo;s the best camera for around $2000? These capable cameras should be solid and well-built, have both speed and focus for capturing fast action and offer professional-level image quality. In this buying guide we&rsquo;ve rounded up all the current interchangeable lens cameras costing around $2000 and recommended the best.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-landscapes" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x20S1253x705T590x332~articles/9659727216/landscapes4-3v2.jpeg"><img alt="Best cameras for landscape photography in 2021" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S1253x940T200x150~articles/9659727216/landscapes4-3v2.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C0x0S1253x940T400x300~articles/9659727216/landscapes4-3v2.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-landscapes" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras for landscape photography in 2021</a></div><div class="metadata"><span class="date" title="">Dec 9, 2021 at 18:15</span></div></div><div class="body"><p>What's the best camera for shooting landscapes? High resolution, weather-sealed bodies and wide dynamic range are all important. In this buying guide we've rounded-up several great cameras for shooting landscapes, and recommended the best.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-drones" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://2.img-dpreview.com/files/p/E~C0x105S780x439T590x332~articles/1474333737/best-drones-43.jpeg"><img alt="Best drones in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C0x0S780x585T200x150~articles/1474333737/best-drones-43_1.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S780x585T400x300~articles/1474333737/best-drones-43_1.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-drones" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best drones in 2022</a></div><div class="metadata"><span class="date" title="">Nov 19, 2021 at 14:00</span></div></div><div class="body"><p>If you're looking for the perfect drone for yourself, or to gift someone special, we've gone through all of the options and selected our favorites.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-video-cameras-for-photographers" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x12S1956x1100T590x332~articles/5050191913/best-video-cameras-for-photographers-43.jpeg"><img alt="Best video cameras for photographers in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C0x0S1956x1467T200x150~articles/5050191913/best-video-cameras-for-photographers-43.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S1956x1467T400x300~articles/5050191913/best-video-cameras-for-photographers-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-video-cameras-for-photographers" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best video cameras for photographers in 2022</a></div><div class="metadata"><span class="date" title="">Aug 11, 2021 at 21:16</span></div></div><div class="body"><p>Most modern cameras will shoot video to one degree or another, but these are the ones we&rsquo;d look at if you plan to shoot some video alongside your photos. We&rsquo;ve chosen cameras that can take great photos and make it easy to get great looking video, rather than being the ones you&rsquo;d choose as a committed videographer.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-instagram" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://2.img-dpreview.com/files/p/E~TS590x332~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg"><img alt="Best cameras for Instagram in 2021" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C0x0S1253x940T200x150~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C0x0S1253x940T400x300~articles/0419124897/best-cameras-for-instagram-43-v2.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-instagram" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras for Instagram in 2021</a></div><div class="metadata"><span class="date" title="">Aug 5, 2021 at 00:41</span></div></div><div class="body"><p>Although a lot of people only upload images to Instagram from their smartphones, the app is much more than just a mobile photography platform. In this guide we've chosen a selection of cameras that make it easy to shoot compelling lifestyle images, ideal for sharing on social media.</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/buying-guides">Check out more buying guides</a>
                &raquo;
            </div>
        </div>

</div>

                </div>
                    <div class="sidebarBackground"></div>
                    <div class="sidebar sticky-popout">
                        



<div id="adSlot_top_wrapper" class="ad-wrapper"><div id="ape_adSlot_top_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;8f17b27f72a95ead377ff74e61f12508&quot;,&quot;slot&quot;:&quot;adSlot_top&quot;,&quot;slotName&quot;:&quot;top&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f8225967836%2fdavinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go&amp;slot=top&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=85d5f1f1d43f39c35ee96d684347a0fb7769fbec23fc3587719bc75f9de119d92378&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>


<div class="widget featuredVideosWidget"><div class="widgetTitle">Featured Videos</div><div class="widgetContent"><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13821,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;PeSOjQxENpA&quot;,&quot;title&quot;:&quot;Panasonic S 18mm  F1.8 review&quot;}"><a href="http://www.youtube.com/watch?v=PeSOjQxENpA" target="_blank" rel="noopener noreferrer" class="external"><img src="https://2.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FPeSOjQxENpA%2Fsddefault.jpg&amp;signature=B1fX0vn40mj4PBK2QKv2t0SW8EE%3D&amp;v=5463" alt="Panasonic S 18mm  F1.8 review" srcset="https://2.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FPeSOjQxENpA%2Fsddefault.jpg&amp;signature=pxzX4CZLnQufu%2BvQ7ZnimRu5ezs%3D&amp;v=5463 2x"><span class="playIcon"></span></a></div><div class="title">Panasonic S 18mm  F1.8 review</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13820,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;aG3jwVcKTWE&quot;,&quot;title&quot;:&quot;Fujifilm X-H2S vs Panasonic GH6 for video shooters&quot;}"><a href="http://www.youtube.com/watch?v=aG3jwVcKTWE" target="_blank" rel="noopener noreferrer" class="external"><img src="https://3.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaG3jwVcKTWE%2Fsddefault.jpg&amp;signature=pzZ5MvIVQVH19D%2Ffp7Qfw0EUU%2F8%3D&amp;v=5463" alt="Fujifilm X-H2S vs Panasonic GH6 for video shooters" srcset="https://2.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaG3jwVcKTWE%2Fsddefault.jpg&amp;signature=3uxjuwF75vqNbUyTPEjoDd1omxs%3D&amp;v=5463 2x"><span class="playIcon"></span></a></div><div class="title">Fujifilm X-H2S vs Panasonic GH6 for video shooters</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13819,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;LEJX-qqt-zU&quot;,&quot;title&quot;:&quot;Blackmagic Pocket Cinema Camera 6K G2 Review&quot;}"><a href="http://www.youtube.com/watch?v=LEJX-qqt-zU" target="_blank" rel="noopener noreferrer" class="external"><img src="https://3.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLEJX-qqt-zU%2Fsddefault.jpg&amp;signature=HYLuk2iT5XggrJfV8EuY6nbswX0%3D&amp;v=5463" alt="Blackmagic Pocket Cinema Camera 6K G2 Review" srcset="https://1.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLEJX-qqt-zU%2Fsddefault.jpg&amp;signature=9KoxNUB25w2nZIdxBxfSUv28y3o%3D&amp;v=5463 2x"><span class="playIcon"></span></a></div><div class="title">Blackmagic Pocket Cinema Camera 6K G2 Review</div></div></div></div>





<div class="widget challengeWinnersWidgetV2"><div class="widgetTitle">Finished challenges</div><div class="widgetContent"><div id="challengeWinnersWidget" data-impressionable="SidebarWidgetChallengeWinners"><div class="entriesContainer"><table cellspacing="0" cellpadding="0" border="0" class="entries"><tbody><tr><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225431" style="width: 180px; height: 240px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g1.img-dpreview.com/B53BD674CADF401CAE5DF8580593F06E.jpg" width="180" height="240" alt="Dewdrop"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225447" style="width: 240px; height: 159px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g3.img-dpreview.com/E16FA624F13B4FA796CB19B2C0DCAFF9.jpg" width="240" height="159" alt="Looking far"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225022" style="width: 240px; height: 240px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/53437CCC70BC44118CBEED1AB34A2075.jpg" width="240" height="240" alt="Very Fresh Meal"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225149" style="width: 160px; height: 240px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g4.img-dpreview.com/91899580C5E0484BA67B722962CBECC8.jpg" width="160" height="240" alt="Skateboarding"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225171" style="width: 240px; height: 180px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/41C51E0F73F640B79F22C1B3682EFA37.jpg" width="240" height="180" alt="Buick car"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1225086" style="width: 240px; height: 210px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/44168E52D65343E8AB165D6387F21D4C.jpg" width="240" height="210" alt="Duck?"></a></td></tr><tr><td class="caption">Dewdrop by jonestheroad<br>from Morning Dew</td><td class="caption">Looking far by Dan Paris<br>from My Best Photo of the Fortnight</td><td class="caption">Very Fresh Meal by Birdman50<br>from Wild Feast: Dining at nature&#39;s table</td><td class="caption">Skateboarding by GodsCreation<br>from People Photography - Any Year</td><td class="caption">Buick car by Jacky60<br>from Wheels</td><td class="caption">Duck? by cjf2<br>from Isolated Subject</td></tr></tbody></table></div><div class="paging"><div class="left"></div><div class="right"></div></div></div><div class="seeMoreV2"><a href="https://www.dpreview.com/challenges/" data-clickable="SidebarWidgetChallengeWinners">Discover more challenges</a> &raquo;</div><script type="text/javascript">WidgetChallengesV2()</script></div></div>


<div class="widget minorArticlesWidget"><div class="widgetTitle">Latest articles</div><div class="widgetContent"><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C134x146S401x401T72x72~articles/8287024755/heipi-3-in-1-tripod-design-and-features.jpeg" class="lazyload" alt="Tripodception: The Heipi travel tripod includes a second mini tripod built into its legs" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8287024755/tripodception-the-heipi-travel-tripod-includes-a-second-mini-tripod-built-into-its-legs" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Tripodception: The Heipi travel tripod includes a second mini tripod built into its legs</a></div><div class="summary"><p>The Heipi travel tripod, which is currently being funded on Kickstarter, is lightweight, compact and versatile. While it may look like other tripods on the market, Heipi's unique selling point is a hidden mini tripod tucked away in the main tripod's legs.</p></div><div class="info"><span class="time">Oct 20, 2022</span><a class="comments" href="https://www.dpreview.com/news/8287024755/tripodception-the-heipi-travel-tripod-includes-a-second-mini-tripod-built-into-its-legs#comments">16</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C30x0S885x885T72x72~articles/8225967836/davinci-resolve-for-ipad-1.jpeg" class="lazyload" alt="DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DaVinci Resolve coming to iPad Pro: Video editing and collaboration on the go</a></div><div class="summary"><p>Blackmagic Design has announced that DaVinci Resolve is arriving on iPad Pro models later this year. The popular and powerful video editing app will allow users to perform significant post-production on the go with Apple's latest high-end tablets.</p></div><div class="info"><span class="time">Oct 20, 2022</span><a class="comments" href="https://www.dpreview.com/news/8225967836/davinci-resolve-coming-to-ipad-pro-video-editing-and-collaboration-on-the-go#comments">5</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C553x142S880x880T72x72~articles/9789670720/Leica_M6_Ambient_02_L1030363.jpeg" class="lazyload" alt="Leica re-releases the Leica M6 film camera for $5,295 with updated viewfinder, &#39;modern electronics&#39; and more" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9789670720/leica-re-releases-the-leica-m6-film-camera-for-5-295-with-updated-viewfinder-modern-electronics-and" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Leica re-releases the Leica M6 film camera for $5,295 with updated viewfinder, &#39;modern electronics&#39; and more</a></div><div class="summary"><p>38 years after the M6 first went on sale, Leica is re-releasing an updated model with new and improved features while keeping the same iconic design.</p></div><div class="info"><span class="time">Oct 20, 2022</span><a class="comments" href="https://www.dpreview.com/news/9789670720/leica-re-releases-the-leica-m6-film-camera-for-5-295-with-updated-viewfinder-modern-electronics-and#comments">96</a><a href="https://www.dpreview.com/tag/camera-news" class="tag camera-news">camera news</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C640x0S2560x2560T72x72~articles/7749624583/Nikon_Z30_vlogging.jpeg" class="lazyload" alt="Nikon Z30 review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/nikon-z30-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Nikon Z30 review</a></div><div class="summary"><p>The Nikon Z30 is the company&rsquo;s most vlogging-specific camera to date, offering full-width 4K/30p video and a fully-articulating screen. Check out what it offers and how it compares to its competition.</p></div><div class="info"><span class="time">Oct 20, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/nikon-z30-review#comments">627</a><a href="https://www.dpreview.com/tag/review" class="tag review">review</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C175x0S854x854T72x72~articles/6250524430/HD_PENTAX-D_FA_MACRO_100mm_F2.8ED_AW_lens_8.jpeg" class="lazyload" alt="Ricoh announces new $550 100mm F2.8 weather-sealed macro lens" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6250524430/ricoh-announces-new-550-100mm-f2-8-weather-sealed-macro-lens" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Ricoh announces new $550 100mm F2.8 weather-sealed macro lens</a></div><div class="summary"><p>The lens features an all-new optical design and is the first in Ricoh's lens lineup to feature an All Weather (AW) design. It's set to go on sale in November for $549.95.</p></div><div class="info"><span class="time">Oct 20, 2022</span><a class="comments" href="https://www.dpreview.com/news/6250524430/ricoh-announces-new-550-100mm-f2-8-weather-sealed-macro-lens#comments">77</a></div></div><div id="adSlot_bottom_wrapper" class="ad-wrapper"><div id="ape_adSlot_bottom_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;05bec4302fe3422422dce8cb19073d9d&quot;,&quot;slot&quot;:&quot;adSlot_bottom&quot;,&quot;slotName&quot;:&quot;bottom&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-eu.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2freviews%2fsony-a6100-review%2f5&amp;slot=bottom&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=dbb12eb54430acf4576874abc72d3a3c27491098a821998a85262095b322b48ba31b&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C93x0S885x885T72x72~articles/6125283026/raposo-speedy-photographer-pixel-7-pro-vs-canon-eos-r5-lead.jpeg" class="lazyload" alt="Video: Google Pixel 7 Pro vs Canon EOS R5 – What&#39;s the difference between smartphones and &#39;real&#39; cameras?" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6125283026/video-google-pixel-7-pro-vs-canon-r5-difference-between-smartphones-real-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Video: Google Pixel 7 Pro vs Canon EOS R5 – What&#39;s the difference between smartphones and &#39;real&#39; cameras?</a></div><div class="summary"><p>In recent years, computational photography has significantly improved the image quality of smartphones and their relatively small sensors and lenses. But are phones like the Google Pixel 7 Pro as good as mirrorless cameras like the Canon EOS R5?</p></div><div class="info"><span class="time">Oct 19, 2022</span><a class="comments" href="https://www.dpreview.com/news/6125283026/video-google-pixel-7-pro-vs-canon-r5-difference-between-smartphones-real-cameras#comments">276</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C424x0S1440x1440T72x72~articles/6958039989/frame-io-fuji-x-h2s-2.jpeg" class="lazyload" alt="Adobe&#39;s announces native Camera to Cloud integration for Fujifilm, RED cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6958039989/adobe-s-frame-io-announces-native-camera-to-cloud-integration-for-fujifilm-and-red-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Adobe&#39;s announces native Camera to Cloud integration for Fujifilm, RED cameras</a></div><div class="summary"><p>At Adobe MAX, Adobe, Frame.io, Fujifilm and RED have announced a joint effort to bring native Camera to Cloud integration into select cameras, including Fujifilm's flagship X-H2S mirrorless camera.</p></div><div class="info"><span class="time">Oct 19, 2022</span><a class="comments" href="https://www.dpreview.com/news/6958039989/adobe-s-frame-io-announces-native-camera-to-cloud-integration-for-fujifilm-and-red-cameras#comments">28</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C1200x0S4000x4000T72x72~articles/3919412999/Mitakon50mmT1_MFT_2.jpeg" class="lazyload" alt="Zhong Yi Optics launches low-cost Mitakon T1 50mm cine lens for MFT" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3919412999/zhong-yi-optics-launches-low-cost-mitakon-t1-50mm-cine-lens-for-mft" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Zhong Yi Optics launches low-cost Mitakon T1 50mm cine lens for MFT</a></div><div class="summary"><p>The 100mm equivalent lens has an extremely wide maximum aperture and takes the current MFT Speedmaster series to a set of four focal lengths.</p></div><div class="info"><span class="time">Oct 19, 2022</span><a class="comments" href="https://www.dpreview.com/news/3919412999/zhong-yi-optics-launches-low-cost-mitakon-t1-50mm-cine-lens-for-mft#comments">20</a><a href="https://www.dpreview.com/tag/lens-news" class="tag lens-news">lens news</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C0x0S3442x3442T72x72~articles/0133304412/20220522_BNSF__HiLine_0083_JustinFranz.jpeg" class="lazyload" alt="Behind the Photo: Justin Franz’s railroad photography" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/0133304412/behind-the-photo-justin-franz-s-railroad-photography" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Behind the Photo: Justin Franz’s railroad photography</a></div><div class="summary"><p>How can you get spectacular photos of trains? We talked to Justin Franz, a talented photographer about how he got this one amazing shot, and how you can up your railroad photography game.</p></div><div class="info"><span class="time">Oct 19, 2022</span><a class="comments" href="https://www.dpreview.com/articles/0133304412/behind-the-photo-justin-franz-s-railroad-photography#comments">36</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C241x0S1439x1439T72x72~articles/7531323988/apple-ipad-pro-m2-pshot-1.jpeg" class="lazyload" alt="Apple announces new M2-powered iPad Pro and completely redesigned 10.9&quot; iPad" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/7531323988/apple-announces-new-m2-powered-ipad-pro-and-completely-redesigned-10-9-ipad" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Apple announces new M2-powered iPad Pro and completely redesigned 10.9&quot; iPad</a></div><div class="summary"><p>Apple's new iPad Pro model incorporates Apple's latest M2-series chip, but changes little else. However, the 10.9" iPad is completely redesigned, featuring slimmer bezels, a new display, a faster processor and more.</p></div><div class="info"><span class="time">Oct 18, 2022</span><a class="comments" href="https://www.dpreview.com/news/7531323988/apple-announces-new-m2-powered-ipad-pro-and-completely-redesigned-10-9-ipad#comments">155</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C0x0S1650x1650T72x72~articles/1762376988/DaVinci_Resolve_for_iPad.jpeg" class="lazyload" alt="Apple confirms DaVinci Resolve is coming to iPad" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1762376988/did-apple-leak-that-davinci-resolve-is-coming-to-ipad-it-sure-looks-like-it" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Apple confirms DaVinci Resolve is coming to iPad</a></div><div class="summary"><p>In marketing materials for Apple's new M2 iPad Pro models, the Cupertino company promotes a mockup of an iPad Pro running Blackmagic Design's DaVinci Resolve software directly on an iPad.</p></div><div class="info"><span class="time">Oct 18, 2022</span><a class="comments" href="https://www.dpreview.com/news/1762376988/did-apple-leak-that-davinci-resolve-is-coming-to-ipad-it-sure-looks-like-it#comments">46</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C248x0S932x932T72x72~articles/1395223461/adobe-max-photoshop-object-selection.jpeg" class="lazyload" alt="Adobe MAX 2022: Major updates to Lightroom &amp; Photoshop, plus more on Adobe&#39;s AI future" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1395223461/adobe-max-2022-major-updates-to-lightroom-photoshop-plus-more-on-adobe-s-ai-future" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Adobe MAX 2022: Major updates to Lightroom &amp; Photoshop, plus more on Adobe&#39;s AI future</a></div><div class="summary"><p>At this year's Adobe MAX, Adobe has introduced new features across its suite of photo editing applications, including Lightroom, Photoshop and Adobe Camera Raw. The new versions add major new AI features to make editing your photos easier than ever.</p></div><div class="info"><span class="time">Oct 18, 2022</span><a class="comments" href="https://www.dpreview.com/news/1395223461/adobe-max-2022-major-updates-to-lightroom-photoshop-plus-more-on-adobe-s-ai-future#comments">158</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C367x0S704x704T72x72~articles/9697394393/broken-lens-lensrentals.jpeg" class="lazyload" alt="Lensrentals shows off the most common ways cameras, lenses are damaged and destroyed" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9697394393/lensrentals-describes-common-ways-cameras-and-lenses-are-damaged-and-destroyed" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Lensrentals shows off the most common ways cameras, lenses are damaged and destroyed</a></div><div class="summary"><p>Accidents happen. Lensrentals sends a lot of gear out to customers, and sometimes the gear returns with damage. In a new blog post, Lensrentals shares common ways that cameras and lenses are damaged and destroyed.</p></div><div class="info"><span class="time">Oct 18, 2022</span><a class="comments" href="https://www.dpreview.com/news/9697394393/lensrentals-describes-common-ways-cameras-and-lenses-are-damaged-and-destroyed#comments">108</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C315x0S1418x1418T72x72~articles/6609230572/gordon-laing-cameralabs-retro-review-coolpix-950-pshot-1.jpeg" class="lazyload" alt="Retro Review: 23 years later, Nikon&#39;s swivel-design Coolpix 950 remains fun and impressive" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6609230572/retro-review-23-years-later-nikon-s-swivel-design-coolpix-950-remains-fun-and-impressive" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Retro Review: 23 years later, Nikon&#39;s swivel-design Coolpix 950 remains fun and impressive</a></div><div class="summary"><p>At its release in 1999, the Nikon Coolpix 950 was highly sought-after. The combination of a refined swivel-design, a 2.1MP sensor and impressive performance made the camera a standout 23 years ago. Does the camera hold up today?</p></div><div class="info"><span class="time">Oct 17, 2022</span><a class="comments" href="https://www.dpreview.com/news/6609230572/retro-review-23-years-later-nikon-s-swivel-design-coolpix-950-remains-fun-and-impressive#comments">107</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C536x0S1315x1315T72x72~articles/5679074138/8150603A-188C-426B-8455-338D332E5BFA.jpeg" class="lazyload" alt="Video: This ‘seasonlapse’ captures the beauty of Boston from a drone&#39;s perspective" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/5679074138/video-this-seasonlapse-captures-the-beauty-of-boston-from-a-drone-s-perspective" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Video: This ‘seasonlapse’ captures the beauty of Boston from a drone&#39;s perspective</a></div><div class="summary"><p>Boston, Massachusetts-based media company Above Summit created this 'Seasonlapse' showcasing year-round transitions from some of the most scenic locations in their hometown.</p></div><div class="info"><span class="time">Oct 17, 2022</span><a class="comments" href="https://www.dpreview.com/news/5679074138/video-this-seasonlapse-captures-the-beauty-of-boston-from-a-drone-s-perspective#comments">21</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C410x0S3021x3021T72x72~articles/8266940562/Mongolia_LUAP_2022-58124k.jpeg" class="lazyload" alt="A Pink Bear in Mongolia: How Paul Robinson hit the steppes with a colorful character" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/8266940562/a-pink-bear-in-mongolia-how-paul-robinson-hit-the-steppes-with-a-colorful-character" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">A Pink Bear in Mongolia: How Paul Robinson hit the steppes with a colorful character</a></div><div class="summary"><p>Paul Robinson, also known as LUAP, takes his Pink Bear costume all over the world, documenting it in extreme and fascinating settings. This year, he took the Bear to the rough and tumble world of rural Mongolia, spending 10 days on horseback, to get some incredible shots.</p></div><div class="info"><span class="time">Oct 17, 2022</span><a class="comments" href="https://www.dpreview.com/articles/8266940562/a-pink-bear-in-mongolia-how-paul-robinson-hit-the-steppes-with-a-colorful-character#comments">60</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C363x0S467x467T72x72~articles/3790475823/6_LUIS_MANUEL_-_VILARIÑO_LOPEZ_-_ES_-_OPNL_-_PA2213416.jpeg" class="lazyload" alt="Slideshow: Winners of the 2022 Epson International Pano Awards" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3790475823/slideshow-winners-of-the-2022-epson-international-pano-awards" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Slideshow: Winners of the 2022 Epson International Pano Awards</a></div><div class="summary"><p>The winning photographs for the 2022 Epson International Pano Awards Have been announced, showcasing incredible work from photographers around the world. </p></div><div class="info"><span class="time">Oct 16, 2022</span><a class="comments" href="https://www.dpreview.com/news/3790475823/slideshow-winners-of-the-2022-epson-international-pano-awards#comments">61</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C318x0S2295x2295T72x72~articles/0448743334/ACCSOON_4.3.jpeg" class="lazyload" alt="DPReview TV: Accsoon Seemo Review - Turn your iPhone into a video monitor/recorder!" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/0448743334/dpreview-tv-accsoon-seemo-review-turn-your-iphone-into-a-video-monitor-recorder" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: Accsoon Seemo Review - Turn your iPhone into a video monitor/recorder!</a></div><div class="summary"><p>The Accsoon SeeMo is the first portable HDMI to iOS converter on the market. It allows you to use your iPhone or iPad as a video monitor, external recorder and streaming box. But does it work?</p></div><div class="info"><span class="time">Oct 15, 2022</span><a class="comments" href="https://www.dpreview.com/videos/0448743334/dpreview-tv-accsoon-seemo-review-turn-your-iphone-into-a-video-monitor-recorder#comments">53</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C644x0S1246x1246T72x72~articles/4770157324/CleanShot_2022-10-14_at_13.50.43.jpeg" class="lazyload" alt="Video: Incredible footage taken by a DJI Mavic 3 drone over Mount Everest" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/4770157324/video-incredible-footage-taken-by-a-dji-mavic-3-drone-over-mount-everest" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Video: Incredible footage taken by a DJI Mavic 3 drone over Mount Everest</a></div><div class="summary"><p>Mount Everest is the highest point on Earth. DJI, in partnership with 8KRAW FILMS, launched its Mavic 3 drone from the summit and captured some incredible aerial views.</p></div><div class="info"><span class="time">Oct 14, 2022</span><a class="comments" href="https://www.dpreview.com/news/4770157324/video-incredible-footage-taken-by-a-dji-mavic-3-drone-over-mount-everest#comments">149</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C148x0S885x885T72x72~articles/1008671751/burst-photo-denoising-2.jpeg" class="lazyload" alt="Open-source Mac app Burst Photo promises to reduce noise significantly" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1008671751/open-source-mac-app-burst-photo-promises-to-reduce-noise-significantly" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Open-source Mac app Burst Photo promises to reduce noise significantly</a></div><div class="summary"><p>Burst Photo is a new open-source app on macOS that aligns and merges multiple images shot at high ISO to deliver a significantly cleaner final image.</p></div><div class="info"><span class="time">Oct 14, 2022</span><a class="comments" href="https://www.dpreview.com/news/1008671751/open-source-mac-app-burst-photo-promises-to-reduce-noise-significantly#comments">97</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C1338x0S3648x3648T72x72~articles/1668984536/DSC00064.jpeg" class="lazyload" alt="Sony ZV-1F Sample Gallery (DPReview TV)" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/1668984536/sony-zv-1f-sample-gallery-dpreview-tv" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony ZV-1F Sample Gallery (DPReview TV)</a></div><div class="summary"><p>Hey, that new Sony ZV-1F vlogging camera can also take pictures! Find out how the fixed ultrawide lens performs.</p></div><div class="info"><span class="time">Oct 14, 2022</span><a class="comments" href="https://www.dpreview.com/samples/1668984536/sony-zv-1f-sample-gallery-dpreview-tv#comments">41</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C325x108S745x745T72x72~articles/6251017958/3D_Printer_Large.jpeg" class="lazyload" alt="Five film cameras you can 3D print and make at home" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6251017958/five-film-cameras-you-can-3d-print-at-home" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Five film cameras you can 3D print and make at home</a></div><div class="summary"><p>Have you ever wanted to make your own film camera? If so, this is the listicle for you. We've rounded up five of the best 3D printable cameras you can download and make on your own (provided you have access to a 3D printer, can acquire the components and have a bit of patience).</p></div><div class="info"><span class="time">Oct 14, 2022</span><a class="comments" href="https://www.dpreview.com/news/6251017958/five-film-cameras-you-can-3d-print-at-home#comments">50</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C176x0S928x928T72x72~articles/9512634329/AstrHori_40mm_F5p6_2.jpeg" class="lazyload" alt="AstrHori announces $289 40mm F5.6 manual lens for Fujifilm GFX cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9512634329/astrhori-announces-289-40mm-f5-6-manual-lens-for-fujifilm-gfx-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">AstrHori announces $289 40mm F5.6 manual lens for Fujifilm GFX cameras</a></div><div class="summary"><p>AstrHori's new fully-manual lens offers a roughly 32mm equivalent field of view with an F5.6 aperture. It's available starting today for $289.</p></div><div class="info"><span class="time">Oct 13, 2022</span><a class="comments" href="https://www.dpreview.com/news/9512634329/astrhori-announces-289-40mm-f5-6-manual-lens-for-fujifilm-gfx-cameras#comments">100</a><a href="https://www.dpreview.com/tag/lens-news" class="tag lens-news">lens news</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C640x0S2560x2560T72x72~articles/4664215119/Sony_ZV-F1_mic_cover.jpeg" class="lazyload" alt="Sony ZV-1F review" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/sony-zv-1f-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony ZV-1F review</a></div><div class="summary"><p>The Sony ZV-1F is a compact camera aimed at vloggers and video creators. It forgoes some of the features found on Sony's more advanced vlogging cameras, but arrives at a price point that should appeal to its target audience.</p></div><div class="info"><span class="time">Oct 13, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/sony-zv-1f-review#comments">300</a><a href="https://www.dpreview.com/tag/review" class="tag review">review</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C672x0S2014x2014T72x72~articles/5176886211/SONYZV1F_4.3.jpeg" class="lazyload" alt="DPReview TV: Sony ZV-1F review for vloggers" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/5176886211/dpreview-tv-sony-zv-1f-review" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: Sony ZV-1F review for vloggers</a></div><div class="summary"><p>Sony has just released the ZV-1F, its most affordable vlogging camera. Chris and Jordan have been shooting with it vlogging style and tell you what you need to know.</p></div><div class="info"><span class="time">Oct 13, 2022</span><a class="comments" href="https://www.dpreview.com/videos/5176886211/dpreview-tv-sony-zv-1f-review#comments">43</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C125x0S480x480T72x72~articles/4199121106/microsoft-surface-pro-9.jpeg" class="lazyload" alt="Microsoft announces Surface Pro 9, Surface Laptop 5 and Surface Studio 2 Plus" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/4199121106/microsoft-announces-surface-pro-9-surface-laptop-5-and-surface-studio-2-plus" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Microsoft announces Surface Pro 9, Surface Laptop 5 and Surface Studio 2 Plus</a></div><div class="summary"><p>At its Surface event today, Microsoft announced three new Surface products, plus new accessories and software.</p></div><div class="info"><span class="time">Oct 12, 2022</span><a class="comments" href="https://www.dpreview.com/news/4199121106/microsoft-announces-surface-pro-9-surface-laptop-5-and-surface-studio-2-plus#comments">142</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C74x0S443x443T72x72~articles/3127389274/sony-sdk-1-06-lead-image.jpeg" class="lazyload" alt="Sony updates Camera Remote SDK with support for Cinema Line cameras, new functionality for drones" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3127389274/sony-updates-camera-remote-sdk-support-cinema-line-cameras-new-functionality-for-drones" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Sony updates Camera Remote SDK with support for Cinema Line cameras, new functionality for drones</a></div><div class="summary"><p>Sony's Camera Remote Software Development Kit allows users to remotely control compatible Sony cameras with bespoke applications. An updated SDK is now available, adding support for Cinema Line cameras and enhanced functionality for inspection and drone applications.</p></div><div class="info"><span class="time">Oct 12, 2022</span><a class="comments" href="https://www.dpreview.com/news/3127389274/sony-updates-camera-remote-sdk-support-cinema-line-cameras-new-functionality-for-drones#comments">10</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C148x0S885x885T72x72~articles/8432760659/mediatek-dimensity-1080-1.jpeg" class="lazyload" alt="MediaTek announces new Dimensity 1080 chipset for mid-range smartphones with support for 200MP images" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8432760659/mediatek-announces-dimensity-1080-chipset-mid-range-smartphones-200mp-images" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">MediaTek announces new Dimensity 1080 chipset for mid-range smartphones with support for 200MP images</a></div><div class="summary"><p>MediaTek, the maker of many smartphone chipsets, has announced a new mid-range chipset that supports 200MP image sensors, like the Samsung ISOCELL HP1 featured in a few recent smartphones.</p></div><div class="info"><span class="time">Oct 12, 2022</span><a class="comments" href="https://www.dpreview.com/news/8432760659/mediatek-announces-dimensity-1080-chipset-mid-range-smartphones-200mp-images#comments">40</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C416x0S1866x1866T72x72~articles/8200749658/12S_Ultra_2.jpeg" class="lazyload" alt="Xiaomi 12S Ultra Sample Gallery" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/samples/8200749658/xiaomi-12s-ultra-sample-gallery" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Xiaomi 12S Ultra Sample Gallery</a></div><div class="summary"><p>Xiaomi isn't the first manufacturer to put a Type 1 (13.1 x 9.8mm) sensor inside a smartphone, but its 12S Ultra makes the most of every pixel and outputs some of the best images we've ever seen from a smartphone.</p></div><div class="info"><span class="time">Oct 12, 2022</span><a class="comments" href="https://www.dpreview.com/samples/8200749658/xiaomi-12s-ultra-sample-gallery#comments">158</a><a href="https://www.dpreview.com/tag/sample-gallery" class="tag sample-gallery">sample gallery</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C148x0S885x885T72x72~articles/0904996135/on1-photo-raw-2023-lead-image.jpeg" class="lazyload" alt="ON1 Photo RAW 2023 available now, features an array of powerful new AI tools" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/0904996135/on1-photo-raw-2023-available-now-features-many-powerful-new-ai-tools" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">ON1 Photo RAW 2023 available now, features an array of powerful new AI tools</a></div><div class="summary"><p>The latest version of ON1's all-in-one raw photo editor, ON1 Photo RAW 2023, is available now. The app includes many AI-powered editing tools designed to make editing more powerful and accessible, including new Super Select AI, Mask AI, and AI Adaptive Presets.</p></div><div class="info"><span class="time">Oct 11, 2022</span><a class="comments" href="https://www.dpreview.com/news/0904996135/on1-photo-raw-2023-available-now-features-many-powerful-new-ai-tools#comments">82</a></div></div><div class="tips">Tips or suggestions? <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2freviews%2fsony-a6100-review%2f5">Contact us!</a></div><div class="seeMoreV2"><a href="https://www.dpreview.com/?page=2">More articles</a> &raquo;</div></div></div>


                    </div>
                <div style="clear: both"></div>
            </div>
        </div>

    </div>

    
<div class="siteFooter">
    <div class="sitFooterInner">
        <div class="misc">
            <div class="logo">
                <a href="https://www.dpreview.com" title="dpreview.com: Digital Photograhy Review" class="dpr">www.dpreview.com</a>
                <div title="DPReview, an Amazon company" class="amazon-logo"></div>
            </div>
            <div class="social">
                <div class="title">
                    Follow us
                </div>
                <div class="icons"><a href="https://instagram.com/dpreview/" class="instagram" title="Instagram"><span class="icon"></span></a><a href=https://www.tiktok.com/@dpreviewtv class="tiktok" title="TikTok"><span class="icon"></span></a><a href="https://www.youtube.com/user/dpreviewcom" class="youtube" title="YouTube"><span class="icon"></span></a><a href="https://twitter.com/dpreview" class="twitter" title="Twitter"><span class="icon"></span></a><a href="http://www.facebook.com/pages/dpreviewcom-Digital-Photography-Review/77409488739" class="facebook" title="Facebook"><span class="icon"></span></a><a href="http://dpreview.tumblr.com" class="tumblr" title="Tumblr"><span class="icon"></span></a><a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter" title="Sign up for our weekly newsletter!"><span class="icon"></span></a>
                </div>
            </div>
                <div class="mobile">
                    <a rel="nofollow" href="https://www.dpreview.com/device/mobile">Mobile site</a>
                </div>
        </div>
        <div class="sitemapAndLegal">
            <div class="sitemap">
                <div class="area">
                    <div class="title">About</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/about">About us</a></li>
                        <li><a href="https://www.dpreview.com/misc/jobs">Work for us</a></li>
                        <li><a href="/commercial-enquiries">Advertise with us</a></li>
                        <li><a href="https://www.dpreview.com/faq">FAQ</a></li>
                        <li><a href="https://www.dpreview.com/feedback" id="feedbackMainFooterLink" rel="nofollow">Feedback / Contact us</a></li>
                        <li><a href="https://www.amazon.com/InterestBasedAds">Interest-Based Ads</a></li>
                        <li><a href="https://www.dpreview.com/misc/privacypolicy">Privacy</a></li>
                        <li><a href="https://www.dpreview.com/misc/termsandconditions">Legal</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Editorial content</div>
                    <ul>
                        <li><a href="https://www.dpreview.com">News</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=cameras">Camera reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=lenses">Lens reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=printers">Printer reviews</a></li>
                        <li><a href="https://www.dpreview.com/buying-guides">Buying guides</a></li>
                        <li><a href="https://www.dpreview.com/sample-galleries">Sample images</a></li>
                        <li><a href="https://www.dpreview.com/videos">Videos</a></li>
                        <li><a href="/editiorial-enquiries">Editorial enquiries</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Cameras &amp; Lenses</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/products/cameras">Cameras</a></li>
                        <li><a href="https://www.dpreview.com/products/lenses">Lenses</a></li>
                        <li><a href="https://www.dpreview.com/products/search/cameras">Camera search</a></li>
                        <li><a href="https://www.dpreview.com/products/compare/cameras">Camera comparison</a></li>
                        <li><a href="https://www.dpreview.com/products/search/lenses">Lens search</a></li>
                        <li><a href="https://www.dpreview.com/products/timeline">Product timeline</a></li>
                        <li><a href="https://www.dpreview.com/products">Browse all products</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Community</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/community-guidelines">Community Guidelines</a></li>
                        <li><a href="https://www.dpreview.com/forums">Forums</a></li>
                        <li><a href="https://www.dpreview.com/challenges">Challenges</a></li>
                        <li><a href="https://www.dpreview.com/galleries">Galleries</a></li>
                        
                        <li><a href="https://www.dpreview.com/members/me" rel="nofollow">My Profile</a></li>
                        <li><a href="https://www.dpreview.com/members/settings" rel="nofollow">My Settings</a></li>
                        <li><a href="https://www.dpreview.com/members/me/gearlist" rel="nofollow">My GearList</a></li>
                    </ul>
                </div>
                <div style="clear: both;"></div>
            </div>
            <div class="legal">
                All content, design, and layout are Copyright &copy; 1998&ndash;2022 Digital Photography Review All Rights Reserved.<br>
                Reproduction in whole or part in any form or medium without specific written permission is prohibited.
            </div>
        </div> 
        <div style="clear: both;"></div>
    </div>
</div>

    <script type="text/javascript">
    $(document).ready(function()
    {

        // Twitter
        $.ajax({
            url: Utils.createAssetUrl("/resources/scripts/vendor/twitter/widgets.js"),
            dataType: "script",
            cache: true
        })

    });
</script>


    
    



</body>
</html>