
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>










        <title>Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing: Digital Photography Review</title>


        <meta name="description" content="Photographer Benedek Lampert took a massive LEGO Eiffel Tower into downtown Budapest to capture a nighttime photograph that made the replica tower look almost as real as its much larger, more metallic Parisian predecessor.">
    
        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing">

    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/fonts/OpenSans.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/fonts/MaterialIcons.min.css?v=5499">

    
    <style type="text/css">
        html, body { background-color: #f1f1f1; }
    </style>

    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Common.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/Sidebar.min.css?v=5499">

    <!--[if lt IE 9]><script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-1.12.4.min.js?v=5499"></script><![endif]--><!--[if gte IE 9]><!--><script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/jquery.min.js?v=5499"></script><!--<![endif]-->
    <script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-ui.min.js?v=5499"></script><script type="text/javascript" language="javascript" src="https://2.img-dpreview.com/resources/scripts/libraries/jquery-ui.touch-punch.min.js?v=5499"></script>

    <script type="text/javascript">var GlobalSettings = {"isLive":true,"readOnlyMode":false,"mainHostName":"www.dpreview.com","enableProtocolRequire":true,"assetsHostName":["1.img-dpreview.com","2.img-dpreview.com","3.img-dpreview.com","4.img-dpreview.com"],"assetsVersion":5499,"location":"US","mobile":false,"loginUrl":"https://login.dpreview.com/login","registerUrl":"https://login.dpreview.com/register","isSanctioned":false,"surveyEnabled":true,"impressionTrackingEnabled":true,"cookieDomain":".dpreview.com","loginUnavailableUrl":"https://www.dpreview.com/login-unavailable"}; document.domain = "dpreview.com";</script>

<script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/Common.js?v=5499"></script>
    
    <script type="text/javascript">

        (function(i, s, o, g, r, a, m)
        {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function()
            {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', "https://4.img-dpreview.com/resources/scripts/vendor/google/analytics.js?v=5499", 'ga');

        ga('create', 'UA-9061140-2', 'auto', { 'useAmpClientId': true });
        ga('set', 'anonymizeIp', true);
        ga('set', 'dimension1', "No"); // Logged in
        ga('set', 'dimension2', "Yes"); // Light skin
        ga('send', 'pageview');

    </script>
<script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/autotrack.js?v=5499"></script>    <script type="text/javascript">
        ga('require', 'socialWidgetTracker');
    </script>
    <script type="text/javascript">

        $(document).ready(function () {

            var beacon = function (d) {
                if (!d) return;
                var a = 1.7;
                var e = document;
                var h = e.location;
                var g = 512;
                var c = function (i, j) {
                    if (i == null) { return "" }
                    i = (encodeURIComponent || escape)(i);
                    if (j) {
                        i = i.substr(0, j)
                    }
                    return i
                },
                    f = [(h.protocol == "https:" ? "https://sb" : "http://b"), ".scorecardresearch.com/b?", "c1=", c(d.c1), "&c2=", c(d.c2), "&rn=", Math.random(), "&c7=", c(h.href, g), "&c3=", c(d.c3), "&c4=", c(d.c4, g), "&c5=", c(d.c5), "&c6=", c(d.c6), "&c10=", c(d.c10), "&c15=", c(d.c15), "&c16=", c(d.c16), "&c8=", c(e.title), "&c9=", c(e.referrer, g), "&cv=", a, d.r ? "&r=" + c(d.r, g) : ""].join("");
                f = f.length > 2080 ? f.substr(0, 2075) + "&ct=1" : f;
                var b = new Image();
                b.onload = function () { };
                b.src = f;
                return f
            };

            // cs_ucfr indicates cookie consent, with 0 being "user has not given consent or opted out"
            beacon({ c1: 2, c2: "6034961", c3: "", c4: location.href, c5: "", c6: "", c15: "", cs_ucfr: "0" });

        });

    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034961&c3=&c4=&c5=&c6=&c15=&cj=1&cs_ucfr=0">
    </noscript>
    <script type="text/javascript" src="https://d31qbv1cthcecs.cloudfront.net/atrk.js"></script>
    <script type="text/javascript">_atrk_opts = { atrk_acct: "MAy5f1aEYc000X", domain: "dpreview.com" }; if (typeof atrk === 'function') atrk();</script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=MAy5f1aEYc000X" style="display: none" height="1" width="1" alt="">
    </noscript>
    <script type="text/javascript">

        $(document).ready(function()
        {

            var iframeBaseUrl = "//s.amazon-adsystem.com/iu3";

            
            var paramsSIS = {};
            paramsSIS["d"] = "dpreview.com";
            paramsSIS["r"] = "1";
            paramsSIS["rP"] = location.href;
            if (User.isAuthenticated()) paramsSIS["a1"] = User.getUserId();
            paramsSIS["ts"] = new Date().getTime();

            $("<iframe/>").
                attr("src", iframeBaseUrl + "?" + $.param(paramsSIS)).
                attr("width", "0").
                attr("height", "0").
                attr("frameborder", "0").
                attr("marginwidth", "0").
                attr("marginheight", "0").
                attr("sandbox", "allow-scripts").
                appendTo(document.body);

            
            var guidR = "a1810867-67a6-7b5d-7cee-dd75dcca551a";
            var idR = "_pix_id_" + guidR;
            var pixR = document.getElementById(idR);
            if (!pixR)
            {
                var paramsR = {};
                paramsR["d"] = "generic";
                paramsR["ex-fargs"] = encodeURI("?id=" + guidR + "&type=UNKNOWN&m=1");
                paramsR["ex-fch"] = 416613;
                paramsR["ex-src"] = location.href;
                paramsR["ex-hargs"] = encodeURI("v=1.0;c=3864104590101;p=" + guidR.toUpperCase());
                paramsR["cb"] = Math.random() * 1000000000000000000;

                $("<iframe/>").
                    attr("src", iframeBaseUrl + "?" + $.param(paramsR)).
                    attr("id", idR).
                    attr("width", "0").
                    attr("height", "0").
                    attr("frameborder", "0").
                    attr("marginwidth", "0").
                    attr("marginheight", "0").
                    attr("sandbox", "allow-scripts").
                    appendTo(document.body);
            }

        });

    </script>
    <noscript>
        <img height='1' width='1' border='0' alt='' src='https://s.amazon-adsystem.com/iui3?d=forester-did&ex-fargs=%3Fid%3Da1810867-67a6-7b5d-7cee-dd75dcca551a%26type%3DUNKNOWN%26m%3D1&ex-fch=416613&ex-src=https://www.dpreview.com&ex-hargs=v%3D1.0%3Bc%3D3864104590101%3Bp%3DA1810867-67A6-7B5D-7CEE-DD75DCCA551A' />
    </noscript>

    


    <script defer type="text/javascript" src="https://images-na.ssl-images-amazon.com/images/S/apesafeframe/ape-dev/ape/sf/desktop/DAsf-1.50.0247773.js"></script>
    <script defer type="text/javascript">
        $(document).ready(function() {
            AdUtils.initAdSlots([{"name":"center","sizes":[[728,90],[970,250]],"id":"ape_adSlot_center_placement","pos":"center"},{"name":"top","sizes":[[300,250],[300,600]],"id":"ape_adSlot_top_placement","pos":"top"},{"name":"bottom","sizes":[[300,250],[300,600]],"id":"ape_adSlot_bottom_placement","pos":"bottom"},{"name":"image-viewer","sizes":[[300,250],[300,600]],"id":"ape_adSlot_image-viewer_placement","pos":"top"},{"name":"comments","sizes":[[300,250]],"id":"ape_adSlot_comments_placement","pos":"comments"}]);;
        });
    </script>

        <meta name="apple-mobile-web-app-title" content="Digital Photography Review">
    <meta name="application-name" content="Digital Photography Review">
    <meta name="msapplication-config" content="/resources/favicons/browserconfig.xml?v=2">
    <meta name="theme-color" content="#ffffff">

    <link rel="apple-touch-icon" sizes="180x180" href="/resources/favicons/apple-touch-icon.png?v=2">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-32x32.png?v=2" sizes="32x32">
    <link rel="icon" type="image/png" href="/resources/favicons/favicon-16x16.png?v=2" sizes="16x16">
    <link rel="manifest" href="/resources/favicons/manifest.json?v=2">
    <link rel="mask-icon" href="/resources/favicons/safari-pinned-tab.svg?v=2" color="#5bbad5">
    <link rel="shortcut icon" href="/resources/favicons/favicon.ico?v=2">

    <script type="text/javascript">
        if (window != top) { top.location = location; }
    </script>

    <link rel="alternate" type="application/rss+xml" title="News: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/news.xml">
    <link rel="alternate" type="application/rss+xml" title="Reviews: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/reviews.xml">
    <link rel="alternate" type="application/rss+xml" title="Latest cameras: Digital Photography Review (dpreview.com)" href="https://www.dpreview.com/feeds/latest.xml">



    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Extended.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Dialogs.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ProductsShared.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/ReviewScoring.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/LensWidget.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ImageComparison.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/Buyboxes.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/Commenting.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ArticleList.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/ArticleDetail.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/EditorialContent.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/ImageViewer.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/SampleGalleries.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://1.img-dpreview.com/resources/styles/ReviewsWidgets.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://4.img-dpreview.com/resources/styles/NoiseComparison.min.css?v=5499">
    <link rel="stylesheet" type="text/css" href="https://2.img-dpreview.com/resources/styles/StudioCompare.min.css?v=5499">

    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/libraries/rotatetool-1.7.5.min.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/DprSwfObject.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Dialogs.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Extended.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/UsersShared.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Commenting.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/Reviews.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/min/Articles.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://1.img-dpreview.com/resources/scripts/min/ImageViewer.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://4.img-dpreview.com/resources/scripts/min/SampleGalleriesV2.js?v=5499"></script>
    <script type="text/javascript" language="javascript" src="https://3.img-dpreview.com/resources/scripts/libraries/lazysizes.min.js?v=5499"></script>


    
    <link rel="stylesheet" type="text/css" href="https://3.img-dpreview.com/resources/styles/YoFLA360.min.css?v=5499">

    <link rel="canonical" href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing">
 <link rel="image_src" href="https://3.img-dpreview.com/files/p/articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg"> 
        <link rel="amphtml" href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing.amp">

     
<meta property="og:site_name" content="DPReview">
<meta property="og:title" content="Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing">
<meta property="og:description" content="Photographer Benedek Lampert took a massive LEGO Eiffel Tower into downtown Budapest to capture a nighttime photograph that made the replica tower look almost as real as its much larger, more metallic Parisian predecessor.">

    <meta property="og:image" content="https://1.img-dpreview.com/files/p/E~TS940x788~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:height" content="701">
    <meta property="og:image:width" content="940">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@dpreview">
<meta name="twitter:creator" content="@dpreview">
<meta name="twitter:title" content="Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing">
<meta name="twitter:description" content="Photographer Benedek Lampert took a massive LEGO Eiffel Tower into downtown Budapest to capture a nighttime photograph that made the replica tower look almost as real as its much larger, more metallic Parisian predecessor.">
<meta name="twitter:image" content="https://www.dpreview.com/files/p/E~C4x0S1272x954T600x450~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg">
<meta name="twitter:url" content="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing">


    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing","author":{"@context":"http://schema.org","@type":"Person","name":"Gannon Burgett","url":"https://www.dpreview.com/about/staff/gannon.burgett","jobTitle":"Writer/Photographer","email":"g@nnon.co"},"datePublished":"2022-12-07T18:21:00","dateModified":"2022-12-07T19:45:28","description":"Photographer Benedek Lampert took a massive LEGO Eiffel Tower into downtown Budapest to capture a nighttime photograph that made the replica tower look almost as real as its much larger, more metallic Parisian predecessor.","publisher":{"@context":"http://schema.org","@type":"Organization","name":"DPReview","alternateName":"Digital Photography Review","description":"Expert news, reviews and videos of the latest digital cameras, lenses, accessories, and phones. Get answers to your questions in our photography forums.","url":"https://www.dpreview.com","logo":{"@type":"ImageObject","width":350,"height":60,"url":"https://1.img-dpreview.com/resources/images/logo-google-publisher.png?v=5499"},"sameAs":["https://www.facebook.com/dpreview","https://www.twitter.com/dpreview","https://www.youtube.com/user/dpreviewcom","https://www.instagram.com/dpreview/","https://plus.google.com/103310937571662022059"]},"mainEntityOfPage":"https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing","image":[{"@type":"ImageObject","url":"https://2.img-dpreview.com/files/p/E~C163x0S954x954T1200x1200~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://4.img-dpreview.com/files/p/E~C0x117S1280x720T1200x675~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg","width":1200,"height":675},{"@type":"ImageObject","url":"https://2.img-dpreview.com/files/p/E~C4x0S1272x954T1200x900~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg","width":1200,"height":900}],"articleBody":"In an impressive display of creativity and skill, photographer Benedek Lampert captured a convincing photograph of a LEGO Eiffel Tower that looks as though it was taken at the real structure through the use of forced perspective. Lampert, who goes by the handle @_figsfanphotos_ on TikTok, says he spent 28 hours building the impressive 10,001 piece LEGO tower. As a toy photographer, Lampert creates handcrafted sceneries around figures or other objects to make them appear real and cinematic. However, the size of the LEGO Eiffel Tower made it impossible to build an environment that was large enough to accommodate it. Photo by Benedek Lampert So, he decided to bring the tower to the middle of Budapest and use the city as the background. Heroes Square and Andrássy Avenue provided the perfect mood and setting for the photograph, which was captured with a Nikon D750 with a Laowa 15mm F4 Macro lens attached. Two Litra Torch LED lights and a Joby Light Cube provided fill light. The entire shooting process was live-streamed on TikTok, allowing fans and followers to watch as Lampert worked to construct, compose and capture his shot. The resulting photograph is a convincing composition, with the LEGO Eiffel Tower appearing so real it's hard to believe he wasn’t in Paris at a quick glance. A behind-the-scenes photograph of Lampert setting up the LEGO Eiffel tower in downtown Budapest. Lampert's use of forced perspective helps to add to the realism of the photograph, making it appear as if the LEGO Eiffel Tower is towering over the city of Budapest. It's a truly impressive feat, and a testament to the talent and creativity of this talented photographer.\n"}</script>
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing","name":"Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing"}}]}</script>


        <script>
            window.ShouldTrackSiteWrapView = true;
        </script>

    <script type="text/javascript">
            AntiCSRFTokenManager.setToken("gY/JvJnXDYuovKbNu8nZRrDevbQwusNVtRLVoXL3GK0=");
    </script>

</head>

<body class="light noTouch">





    <div id="mainBody" class="mainBody">
        
        




<div class="centerAdContainer">
    <div id="adSlot_center_wrapper" class="ad-wrapper"><div id="ape_adSlot_center_placement" class="ad center text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;a55d8b15ceb4d48e35d7c21fe9001a7a&quot;,&quot;slot&quot;:&quot;adSlot_center&quot;,&quot;slotName&quot;:&quot;center&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;728px&quot;,&quot;height&quot;:&quot;90px&quot;},{&quot;width&quot;:&quot;970px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=728x90&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f1814289979%2fphotographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing&amp;slot=center&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=15231136960c2244114ecd84d6f08948c84d0efde39953e73528bcb0b7216e5361d8&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 90px;"></div></div>
</div>

<div class="siteHeaderSocialContainer">
    <div class="socialAndTheme">
        <div class="social">
            <a href="https://www.instagram.com/dpreview" class="instagram">Instagram</a>
            <a href=https://www.tiktok.com/@dpreviewtv class="tiktok">TikTok</a>
            <a href="https://www.youtube.com/user/dpreviewcom" class="youtube">YouTube</a>
            <a href="https://www.twitter.com/dpreview" class="twitter">Twitter</a>
            <a href="https://www.facebook.com/dpreview" class="facebook">Facebook</a>
                <a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter">Newsletter</a>
            <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2fnews%2f1814289979%2fphotographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing" rel="nofollow" class="tip">Submit a News Tip!</a>
        </div>
        <div class="theme" id="themeToggle">
            Reading mode:
            <span class="option light">Light</span>
            <span class="option dark">Dark</span>
        </div>
    </div>
</div>

<div class="siteHeaderContainer">
    <div class="siteHeader">

        <div class="logo">
            <a href="https://www.dpreview.com"></a>
        </div>

        <div class="userTools">

                <a href="https://login.dpreview.com/login?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F313831343238393937392F70686F746F677261706865722D757365732D666F7263652D70657273706563746976652D746F2D6D616B652D612D6C65676F2D65696666656C2D74%252f6F7765722D6C6F6F6B2D6C696B652D7468652D7265616C2D7468696E67" rel="nofollow">Login</a> |
                <a href="https://login.dpreview.com/register?site=dpr&amp;device=desktop&amp;returnUrl=https%3a%2f%2fwww.dpreview.com%2fpost-login%3freturnUrl%3dhttps%253a%252f%252fwww.dpreview.com%252fredirect%252f68747470733A2F2F7777772E64707265766965772E636F6D2F6E6577732F313831343238393937392F70686F746F677261706865722D757365732D666F7263652D70657273706563746976652D746F2D6D616B652D612D6C65676F2D65696666656C2D74%252f6F7765722D6C6F6F6B2D6C696B652D7468652D7265616C2D7468696E67" rel="nofollow">Register</a>

        </div>

        <div class="searchContainer">
            <div class="mainSiteSearch" id="mainSiteSearch">
                <form method="get" action="https://www.dpreview.com/search">
                    <input type="text" name="query" class="searchBox" placeholder="Search dpreview.com" autocomplete="off" spellcheck="true">
                    <input type="submit" class="submitBtn" value="">
                </form>
                <script type="text/javascript">
                    $(document).ready(function()
                    {
                        MainSiteSearch();
                    });
                </script>
            </div>
        </div>

    </div>
</div>

<div class="siteNav ">
    <div class="mainMenu"><a href="https://www.dpreview.com" class="mainItem "><span class="label">News</span></a><a href="https://www.dpreview.com/reviews" class="mainItem "><span class="label">Reviews</span></a><a href="https://www.dpreview.com/features" class="mainItem "><span class="label">Articles</span></a><a href="https://www.dpreview.com/buying-guides" class="mainItem "><span class="label">Buying Guides</span></a><a href="https://www.dpreview.com/sample-galleries" class="mainItem "><span class="label">Sample Images</span></a><a href="https://www.dpreview.com/videos" class="mainItem "><span class="label">Videos</span></a><a href="https://www.dpreview.com/products/cameras" class="mainItem "><span class="label">Cameras</span></a><a href="https://www.dpreview.com/products/lenses" class="mainItem "><span class="label">Lenses</span></a><a href="https://www.dpreview.com/connect" class="mainItem "><span class="label">Phones</span></a><a href="https://www.dpreview.com/products/printers" class="mainItem nonAdmin"><span class="label">Printers</span></a><a href="https://www.dpreview.com/showcase" class="mainItem newMenu admin"><span class="label">Showcase</span></a><a href="https://www.dpreview.com/forums" class="mainItem "><span class="label">Forums</span></a><a href="https://www.dpreview.com/galleries" class="mainItem "><span class="label">Galleries</span></a><a href="https://www.dpreview.com/challenges" class="mainItem "><span class="label">Challenges</span></a></div>
</div>

<div class="buyingAndGiftGuidesNavContainer">
    <div class="buyingAndGiftGuidesNav">
        <a class="buyingGuidesNav" href="https://www.dpreview.com/buying-guides">
            Best cameras and lenses
        </a>
    </div>
</div>

<script type="text/javascript" src="https://1.img-dpreview.com/nav/F05C0E5EBE53379F3851390A421E8FF0/mainmenu-s.js"></script>

        <div class="mainContentSidebarAndFooter">
            <div class="mainContentAndSidebar noContentTopPadding">
                <div id="mainContent" class="mainContent">
                    














<script type="text/javascript">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</script>





<div id="fixedNavBar">
    <div class="progressBar"></div>
    <div class="content">
        <a href="https://www.dpreview.com" class="fixedNavBar-homepageLink"><img src="https://4.img-dpreview.com/resources/images/logo-v3.png?v=5499" height="23" width="110" border="0"></a>
        <span class="title">
            Now reading:
            <a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing" class="fixedNavBar-articleLink">Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing</a>
 <a href="#comments" class="fixedNavBar-commentsLink">5 comments</a>         </span>
        <span class="social"></span>
    </div>
</div>

<div class="articleHeader">

<a href="#viewComments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">5<span class="commentBubbleArrow"></span></span></a>
    <h1>Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing</h1>

    <div class="metadata">
        <div class="tags">
        </div>

            <span class="date">Published Dec 7, 2022</span>
 |
        <span class="authors">
<a href="https://www.dpreview.com/about/staff/gannon.burgett" class="author">Gannon Burgett</a>        </span>
    </div>

    <div class="socialWidgetContainer">
        


<div class="socialAndBuyboxBar">

    <table border="0" cellspacing="0" cellpadding="0" class="socialButtons">
        <tbody>
            <tr>
                <td class="socialButton facebook" style="padding-right: 10px;">
                    <div class="fbShareThroughJS trackedSocialButton" data-platform="Facebook" data-action="share" data-href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing" data-utm-medium="desktop-article-header">Share</div>
                </td>
                <td class="socialButton twitter" style="padding-right: 10px;">
                    <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-counturl="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?utm_source=Twitter-tweet&amp;utm_medium=desktop-article-header&amp;utm_campaign=social-sharing" data-via="dpreview">Tweet</a>
                </td>
            </tr>
        </tbody>
    </table>


</div>
    </div>


</div>

<div class="articleBody">


<div class="video"><iframe allowfullscreen="" frameborder="0" height="326" id="videoFrame" src="https://www.youtube.com/embed/sxBKw6o_3ow?rel=0&amp;autohide=1&amp;wmode=transparent&amp;enablejsapi=1" width="580" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"></iframe></div>
<p>In an impressive display of creativity and skill, photographer <a href="https://www.instagram.com/benedek.lampert/">Benedek Lampert</a> captured a convincing photograph of a LEGO Eiffel Tower that looks as though it was taken at the real structure through the use of forced perspective.</p>
<p>Lampert, who goes by the handle <a href="https://www.tiktok.com/@_figsfanphotos_">@_figsfanphotos_</a> on TikTok, says he spent 28 hours building the impressive 10,001 piece LEGO tower. As a toy photographer, Lampert creates handcrafted sceneries around figures or other objects to make them appear real and cinematic. However, the size of the LEGO Eiffel Tower made it impossible to build an environment that was large enough to accommodate it.</p>
<table border="0" cellpadding="0" cellspacing="0" class="images noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;"><a href="https://www.dpreview.com/files/p/articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg" target="article-3c3f39ac15d24cad9a9fbccecef9b0c5"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="440" src="https://1.img-dpreview.com/files/p/E~TS590x0~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg" width="590" data-filename="LEGO_Eiffel_Tower_1_Large.jpeg" srcset="https://1.img-dpreview.com/files/p/E~TS1180x0~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg 2x"></a></td>
</tr>
<tr>
<td class="caption" style="width: 590px;">Photo by Benedek Lampert</td>
</tr>
</tbody>
</table>
<p>So, he decided to bring the tower to the middle of Budapest and use the city as the background. Heroes Square and Andrássy Avenue provided the perfect mood and setting for the photograph, which was captured with a Nikon D750 with a Laowa 15mm F4 Macro lens attached. Two Litra Torch LED lights and a Joby Light Cube provided fill light.</p>
<p>The entire shooting process was live-streamed on TikTok, allowing fans and followers to watch as Lampert worked to construct, compose and capture his shot. The resulting photograph is a convincing composition, with the LEGO Eiffel Tower appearing so real it's hard to believe he wasn’t in Paris at a quick glance.</p>
<table border="0" cellpadding="0" cellspacing="0" class="images noCrop singleNoBorder center" data-image-height="null" data-image-width="590">
<tbody>
<tr>
<td class="image" style="width: 590px;">
<p><a href="https://www.dpreview.com/files/p/articles/1814289979/LEGO_Eiffel_Tower_2_Large.jpeg" target="article-3c3f39ac15d24cad9a9fbccecef9b0c5"><img border="0" data-thumbnail-height="0" data-thumbnail-width="590" height="443" src="https://2.img-dpreview.com/files/p/E~TS590x0~articles/1814289979/LEGO_Eiffel_Tower_2_Large.jpeg" width="590" data-filename="LEGO_Eiffel_Tower_2_Large.jpeg" srcset="https://2.img-dpreview.com/files/p/E~TS1180x0~articles/1814289979/LEGO_Eiffel_Tower_2_Large.jpeg 2x"></a></p>
</td>
</tr>
<tr>
<td class="caption" style="width: 590px;">A behind-the-scenes photograph of Lampert setting up the LEGO Eiffel tower in downtown Budapest.</td>
</tr>
</tbody>
</table>
<p>Lampert's use of forced perspective helps to add to the realism of the photograph, making it appear as if the LEGO Eiffel Tower is towering over the city of Budapest. It's a truly impressive feat, and a testament to the talent and creativity of this talented photographer.</p>
</div>



    <div class="articleLinksAndTags">
                    <div class="articleTags">
                Tags: <a href="https://www.dpreview.com/tag/benedek-lampert">benedek-lampert</a>, <a href="https://www.dpreview.com/tag/budapest">budapest</a>, <a href="https://www.dpreview.com/tag/creativity">creativity</a>, <a href="https://www.dpreview.com/tag/eiffel-tower">eiffel-tower</a>, <a href="https://www.dpreview.com/tag/lego">lego</a>
            </div>
    </div>






<div id="adSlot_comments_wrapper" class="ad-wrapper"><div id="ape_adSlot_comments_placement" class="ad ad300x250 collapsed text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;c6d35e75a571a727850e921ce85d4516&quot;,&quot;slot&quot;:&quot;adSlot_comments&quot;,&quot;slotName&quot;:&quot;comments&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f1814289979%2fphotographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing&amp;slot=comments&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=15231136960c2244114ecd84d6f08948c84d0efde39953e73528bcb0b7216e5361d8&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>
<div id="viewComments"><span class="smallIcon caretDown iconRight commentsHidden">View Comments (5)</span></div><div id="comments" class="comments-v2 commentsHidden"><h2>Comments</h2><div class="messages newFirst"><div class="tools top"><div class="left"><div class="tabs"><div class="tab newFirst selected" data-sort-order="newFirst">All (5)</div><div class="tab mostPopular" data-sort-order="mostPopular">Most popular (0)</div><div class="tab onlyRecommended" data-sort-order="onlyRecommended">Editors&#39; picks (0)</div><div class="tab onlyDPRStaff" data-sort-order="onlyDPRStaff">DPR staff (1)</div><div class="tab oldFirst" data-sort-order="oldFirst">Oldest first</div></div></div></div><div class="list"><div class="message first" id="comments_message_5054166457" data-isreply="false" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=5054166457"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/9305851384"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/9305851384" class="profileLink">Horshack</a> <span class="userIcon regular" title="Regular User"></span></span><p>He smiled the entire time he worked on this and I smiled watching it.</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Dec 7, 2022 at 19:36 GMT">11 min ago</span><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=5054166457" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message middle" id="comments_message_1682746378" data-isreply="false" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=1682746378"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/1293830318"><span class="defaultAvatar40px"></span></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/1293830318" class="profileLink">zsedcft</a> <span class="userIcon regular" title="Regular User"></span></span><p>Do you still have to pay France to publish a picture of the Eiffel tower at night?</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Dec 7, 2022 at 19:30 GMT">17 min ago</span><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=1682746378" rel="nofollow" class="permalink">permalink</a></div></div><div class="replies"><div class="message single" id="comments_message_0069258386" data-isreply="true" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=0069258386"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/about/staff/gannon.burgett"><img width="40" height="40" border="0" alt="Gannon Burgett" class="lazyload" data-src="https://4.img-dpreview.com/files/p/TC1x1S40~avatars/1549177753/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/about/staff/gannon.burgett" class="profileLink">Gannon Burgett</a> <span class="userIcon dpreview" title="DPReview Administrator"></span></span><p>@zsedcft: French officials hate him for one simple trick!</p>
</div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Dec 7, 2022 at 19:46 GMT">2 min ago</span><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=0069258386" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div><div class="message middle" id="comments_message_0802003371" data-isreply="false" data-upvotes="1" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=0802003371"><div class="messageItself upvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/6843681516"><img width="40" height="40" border="0" alt="jaberg" class="lazyload" data-src="https://2.img-dpreview.com/files/p/TC1x1S40~avatars/6843681516/2/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/6843681516" class="profileLink">jaberg</a> <span class="userIcon regular" title="Regular User"></span></span><p>Absolutely awesome.</p></div><div class="tools"><div class="likes likes-1"><div class="label">Like</div><div class="count">1</div></div><span class="date" title="Posted Dec 7, 2022 at 19:26 GMT">22 min ago</span><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=0802003371" rel="nofollow" class="permalink">permalink</a></div></div></div><div class="message last" id="comments_message_5301295355" data-isreply="false" data-upvotes="0" data-uupvoted="false" data-uflagged="false" data-uisauthor="false" data-moderationstatus="4" data-isrecommended="false" data-directlink="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=5301295355"><div class="messageItself notUpvoted"><div class="gravatar"><a href="https://www.dpreview.com/members/8577108286"><img width="40" height="40" border="0" alt="J A C S" class="lazyload" data-src="https://1.img-dpreview.com/files/p/TC1x1S40~avatars/8577108286/1/avatar.jpg" data-srcset=""></a></div><div class="body"><span class="user"><a href="https://www.dpreview.com/members/8577108286" class="profileLink">J A C S</a> <span class="userIcon regular" title="Regular User"></span></span><p>Cool!</p></div><div class="tools"><div class="likes "><div class="label">Like</div><div class="count">0</div></div><span class="date" title="Posted Dec 7, 2022 at 18:50 GMT">57 min ago</span><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing?comment=5301295355" rel="nofollow" class="permalink">permalink</a></div></div></div></div></div></div><script type="text/javascript">window.commenting = Commenting({"containerElementId":"comments","domainId":"Articles","pageSize":50,"pageIndex":0,"sortOrder":"newFirst","totalMessagesCount":4,"allCommentCount":5,"sortOptions":[{"id":"newFirst","label":"new first"},{"id":"oldFirst","label":"old first"},{"id":"mostPopular","label":"most popular"},{"id":"onlyRecommended","label":"only recommended"},{"id":"onlyDPRStaff","label":"only DPR staff"}],"actionUrl":"https://www.dpreview.com/articles/data/commenting-action","anonymousCommentsAllowed":false,"commentsLocked":false,"commentsEnabled":true,"commentsInitiallyHidden":true,"toxicityFeedbackEnabled":true,"flagsVisible":false,"isAuthorSandboxed":false,"canApprove":false,"canRecommend":false,"canDelete":false,"canUndelete":false,"userId":null,"userAvatarUrl":null,"checkForNewInterval":20,"actionSidecarParams":{"articleId":"1814289979"},"loginPrompt":null,"jumpToMessage":null,"readOnlyModeOn":false,"readOnlyModeMessage":null,"reasons":[{"key":101,"value":"Off-Topic"},{"key":102,"value":"Trolling"},{"key":103,"value":"Harassment"},{"key":104,"value":"Bigotry"}],"hideDeletedCommentsCheckboxId":"hideDeletedCommentsCheckbox","hideDeletedCommentsCookieName":"hide_deleted_comments","hideDeletedCommentsCookieSetValue":"1"})</script>



<div class="postContentLinks">

        <div class="primaryRelatedArticles">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">You may also like</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>
            

<div class="horizontalArticlesList">
    <table cellpadding="0" cellspacing="0" border="0">
        <tbody>
            <tr>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/7989343059/lego-polaroid-onestep-camera-is-one-step-closer-to-becoming-a-reality" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://2.img-dpreview.com/files/p/E~C133x0S1283x1283T137x137~articles/7989343059/lego-ideas-polaroid-onestep-instant-camera-open.jpeg" class="lazyload" width="137" height="137" alt="This LEGO Polaroid OneStep camera is one step closer to becoming a reality" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/7369482463/video-a-hands-on-review-of-a-limited-edition-vintage-camera-lego-set" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://4.img-dpreview.com/files/p/E~C0x1S1386x1386T137x137~articles/7369482463/CleanShot_2022-01-05_at_11.14.45_2x.jpeg" class="lazyload" width="137" height="137" alt="Video: A cheeky hands-on &#39;review&#39; of a limited-edition &#39;Vintage Camera&#39; LEGO set" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/0653979241/iconic-1914-ur-leica-camera-recreated-as-lego-could-become-an-actual-set" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://1.img-dpreview.com/files/p/E~C0x146S1648x1648T137x137~articles/0653979241/ur-leica-lego-parts.jpeg" class="lazyload" width="137" height="137" alt="Iconic 1914 Ur-Leica camera recreated as LEGO could become an actual set" border="0">
                            </a>
                    </td>
                    <td class="articleImage">
                            <a href="https://www.dpreview.com/news/3905711941/researchers-use-iphone-5-camera-and-lego-to-create-affordable-high-resolution-microscope" data-impressionable="ArticleListYouMayAlsoLike" data-clickable="ArticleListYouMayAlsoLike">
                                <img data-src="https://3.img-dpreview.com/files/p/E~C5x0S837x837T137x137~articles/3905711941/upcycled-iphone-microscope-banner.jpeg" class="lazyload" width="137" height="137" alt="Researchers use iPhone 5 camera and LEGO to create affordable high-resolution microscope" border="0">
                            </a>
                    </td>
            </tr>
            <tr>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/7989343059/lego-polaroid-onestep-camera-is-one-step-closer-to-becoming-a-reality" data-clickable="ArticleListYouMayAlsoLike">
                                This LEGO Polaroid OneStep camera is one step closer to becoming a reality
                            </a>
                        </div>
                        <div class="articleDate">
                            Mar 6, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/7369482463/video-a-hands-on-review-of-a-limited-edition-vintage-camera-lego-set" data-clickable="ArticleListYouMayAlsoLike">
                                Video: A cheeky hands-on &#39;review&#39; of a limited-edition &#39;Vintage Camera&#39; LEGO set
                            </a>
                        </div>
                        <div class="articleDate">
                            Jan 5, 2022
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/0653979241/iconic-1914-ur-leica-camera-recreated-as-lego-could-become-an-actual-set" data-clickable="ArticleListYouMayAlsoLike">
                                Iconic 1914 Ur-Leica camera recreated as LEGO could become an actual set
                            </a>
                        </div>
                        <div class="articleDate">
                            Aug 30, 2021
                        </div>
                    </td>
                    <td class="articleDetail">
                        <div class="articleTitle">
                            <a href="https://www.dpreview.com/news/3905711941/researchers-use-iphone-5-camera-and-lego-to-create-affordable-high-resolution-microscope" data-clickable="ArticleListYouMayAlsoLike">
                                Researchers use iPhone 5 camera and LEGO to create affordable high-resolution microscope
                            </a>
                        </div>
                        <div class="articleDate">
                            Jul 2, 2021
                        </div>
                    </td>
            </tr>
        </tbody>
    </table>
</div>


        </div>


        <div class="latestGalleries">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest sample galleries</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="recentGalleries">
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/8804493545/skydio-2-sample-gallery/9507433550" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://2.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/8804493545/9507433550.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/8804493545/skydio-2-sample-gallery/9507433550" class="title" data-clickable="PostContentLatestSampleGalleries">Skydio 2+ Sample Gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/3800753625/nikon-z30-sample-gallery/3140120057" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://3.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/3800753625/3140120057.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/3800753625/nikon-z30-sample-gallery/3140120057" class="title" data-clickable="PostContentLatestSampleGalleries">Nikon Z30 Sample Gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/0903238893/canon-rf-135mm-f1-8-l-is-pre-production-sample-gallery/7531791249" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://2.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/0903238893/7531791249.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/0903238893/canon-rf-135mm-f1-8-l-is-pre-production-sample-gallery/7531791249" class="title" data-clickable="PostContentLatestSampleGalleries">Canon RF 135mm F1.8 L IS pre-production sample gallery</a>
                    </div>
                    <div class="recentGallery" data-impressionable="PostContentLatestSampleGalleries">
                        <a href="https://www.dpreview.com/sample-galleries/5076519681/fujifilm-xf-30mm-f2-8-r-lm-wr-macro-sample-gallery/3162379887" data-clickable="PostContentLatestSampleGalleries">
                            <img data-src="https://1.img-dpreview.com/files/p/TC290x290S290x290~sample_galleries/5076519681/3162379887.jpg" class="lazyload" width="290" height="290" />
                        </a>
                        <a href="https://www.dpreview.com/sample-galleries/5076519681/fujifilm-xf-30mm-f2-8-r-lm-wr-macro-sample-gallery/3162379887" class="title" data-clickable="PostContentLatestSampleGalleries">Fujifilm XF 30mm F2.8 R LM WR Macro sample gallery</a>
                    </div>
            </div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/sample-galleries">See more galleries</a>
                &raquo;
            </div>
        </div>

        <div class="latestReviews">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest in-depth reviews</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/skydio-2-review-tracking-tech-wows-but-image-quality-disappoints" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x144S3894x2190T590x332~articles/4349630366/Skydio2Plus.jpeg"><img alt="Skydio 2+ Review: Tracking tech wows but image quality disappoints" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C295x0S3304x2478T200x150~articles/4349630366/Skydio2Plus.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C295x0S3304x2478T400x300~articles/4349630366/Skydio2Plus.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/skydio-2-review-tracking-tech-wows-but-image-quality-disappoints#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">12<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/skydio-2-review-tracking-tech-wows-but-image-quality-disappoints" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Skydio 2+ Review: Tracking tech wows but image quality disappoints</a></div><div class="metadata"><span class="date" title="Dec 7, 2022 at 15:00">4 hours ago</span></div></div><div class="body"><p>Skydio's 2+ is an improvement over the original model. It's powered by the same impressive tech that guides self-driving vehicles and can detect and avoid obstacles from every angle. Can it overcome a lackluster camera to win hearts and minds?</p></div></div><div style="clear: both;"></div></div><div class="article review"><div class="image"><a href="https://www.dpreview.com/reviews/on1-photo-raw-2023-review-ai-smarts-speed-up-your-photo-edits" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://4.img-dpreview.com/files/p/E~C0x0S3840x2160T590x332~articles/4084399937/on1-photo-raw-2023-browse-mode.jpeg"><img alt="ON1 Photo Raw 2023 review: AI smarts speed up your photo edits" width="200" height="150" border="0" class="lazyload" data-src="https://1.img-dpreview.com/files/p/E~C480x0S2880x2160T200x150~articles/4084399937/on1-photo-raw-2023-browse-mode.jpeg" data-srcset="https://4.img-dpreview.com/files/p/E~C480x0S2880x2160T400x300~articles/4084399937/on1-photo-raw-2023-browse-mode.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/on1-photo-raw-2023-review-ai-smarts-speed-up-your-photo-edits#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">30<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/on1-photo-raw-2023-review-ai-smarts-speed-up-your-photo-edits" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">ON1 Photo Raw 2023 review: AI smarts speed up your photo edits</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/review" class="tag review">review</a><span class="date" title="">Dec 5, 2022 at 14:00</span></div></div><div class="body"><p>The latest iteration of ON1 Software's flagship Raw editor is jam-packed with AI smarts that aim to lighten your workload by taking subjects into account when making selections, applying presets, keywording and more. Find out if it's right for you in our review!</p></div></div><div style="clear: both;"></div></div><div class="article accessory-review"><div class="image"><a href="https://www.dpreview.com/reviews/review-dji-osmo-mobile-6-smartphone-gimbal" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x451S4253x2392T590x332~articles/6325053974/DSC01009.jpeg"><img alt="Review: DJI Osmo Mobile 6" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C37x0S4179x3134T200x150~articles/6325053974/DSC01009.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C37x0S4179x3134T400x300~articles/6325053974/DSC01009.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/review-dji-osmo-mobile-6-smartphone-gimbal#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">33<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/review-dji-osmo-mobile-6-smartphone-gimbal" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Review: DJI Osmo Mobile 6</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/accessory-review" class="tag accessory-review">accessory review</a><span class="date" title="">Nov 21, 2022 at 14:00</span></div></div><div class="body"><p>Every year, DJI releases a new consumer-grade smartphone gimbal. The Osmo Mobile 6 is the latest model in the series. Is it good enough to enhance your videos and photos?</p></div></div><div style="clear: both;"></div></div><div class="article preview"><div class="image"><a href="https://www.dpreview.com/reviews/fujifilm-x-t5-initial-review" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://2.img-dpreview.com/files/p/E~C0x200S3840x2160T590x332~articles/0162052316/Fujifilm_X-T5_beauty_shot.jpeg"><img alt="Fujifilm X-T5 initial review" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C213x0S3413x2560T200x150~articles/0162052316/Fujifilm_X-T5_beauty_shot.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C213x0S3413x2560T400x300~articles/0162052316/Fujifilm_X-T5_beauty_shot.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/fujifilm-x-t5-initial-review#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">481<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/fujifilm-x-t5-initial-review" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">Fujifilm X-T5 initial review</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/preview" class="tag preview">preview</a><span class="date" title="">Nov 2, 2022 at 14:00</span></div></div><div class="body"><p>The Fujifilm X-T5 is the company's latest classically-styled APS-C mirrorless camera. It gains the 40MP sensor and AF system from the X-H2 but in a body with a more stills-focused slant.</p></div></div><div style="clear: both;"></div></div><div class="article review"><div class="image"><a href="https://www.dpreview.com/reviews/dji-mavic-3-classic-review-a-more-affordable-entry-into-the-mavic-world" target="_self" rel="" data-clickable="PostContentLatestReviews" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x365S4032x2268T590x332~articles/2822895491/DJI_Mavic_3_Classic_camera.jpeg"><img alt="DJI Mavic 3 Classic review: A more affordable entry into the Mavic world" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C0x0S4032x3024T200x150~articles/2822895491/DJI_Mavic_3_Classic_camera.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S4032x3024T400x300~articles/2822895491/DJI_Mavic_3_Classic_camera.jpeg 2x"></a></div><div class="content"><div class="header"><a href="https://www.dpreview.com/reviews/dji-mavic-3-classic-review-a-more-affordable-entry-into-the-mavic-world#comments" class="commentBubbleLink commentBalloon"><span class="commentBubbleCount commentCount">83<span class="commentBubbleArrow"></span></span></a><div class="title"><a href="https://www.dpreview.com/reviews/dji-mavic-3-classic-review-a-more-affordable-entry-into-the-mavic-world" data-impressionable="PostContentLatestReviews" data-clickable="PostContentLatestReviews">DJI Mavic 3 Classic review: A more affordable entry into the Mavic world</a></div><div class="metadata"><a href="https://www.dpreview.com/tag/review" class="tag review">review</a><span class="date" title="">Nov 2, 2022 at 13:00</span></div></div><div class="body"><p>Almost one year ago, DJI debuted its Mavic 3 standard and Cine drones featuring a dual-camera setup. Today they've released their Classic, a less expensive single-camera sibling. Who's it for and is it a worthy addition to the Mavic family?</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/reviews">Read more reviews</a>
                &raquo;
            </div>
        </div>

        <div class="latestBuyingGuides">
            <div class="postContentLinksHeader">
                <h2 class="postContentLinksHeaderText">Latest buying guides</h2>
                <div class="postContentLinksHeaderLine"></div>
            </div>

            <div class="articles"><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-over-2500" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://2.img-dpreview.com/files/p/E~TS590x332~articles/5685078226/roundup-best-cameras-over-2500-11.jpeg"><img alt="Best cameras over $2500 in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C0x0S627x470T200x150~articles/5685078226/roundup-best-cameras-over-2500-43.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S627x470T400x300~articles/5685078226/roundup-best-cameras-over-2500-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-over-2500" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras over $2500 in 2022</a></div><div class="metadata"><span class="date" title="">Dec 1, 2022 at 23:24</span></div></div><div class="body"><p>Above $2500 cameras tend to become increasingly specialized, making it difficult to select a 'best' option. We case our eye over the options costing more than $2500 but less than $4000, to find the best all-rounder.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-videographers" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x0S1777x1000T590x332~articles/8162026418/best-cameras-for-videographers-43.jpeg"><img alt="Best cameras for videographers in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://4.img-dpreview.com/files/p/E~C0x0S1777x1333T200x150~articles/8162026418/best-cameras-for-videographers-43.jpeg" data-srcset="https://1.img-dpreview.com/files/p/E~C0x0S1777x1333T400x300~articles/8162026418/best-cameras-for-videographers-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-videographers" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras for videographers in 2022</a></div><div class="metadata"><span class="date" title="">Nov 29, 2022 at 17:06</span></div></div><div class="body"><p>There are a lot of photo/video cameras that have found a role as B-cameras on professional film productions or even A-cameras for amateur and independent productions. We've combed through the options and selected our two favorite cameras in this class.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://1.img-dpreview.com/files/p/E~C0x0S868x488T590x332~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg"><img alt="Best cameras around $2000 in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S868x651T200x150~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S868x651T400x300~articles/2850094334/roundup-best-cameras-around-2000-43.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best cameras around $2000 in 2022</a></div><div class="metadata"><span class="date" title="">Nov 28, 2022 at 20:26</span></div></div><div class="body"><p>What&rsquo;s the best camera for around $2000? These capable cameras should be solid and well-built, have both the speed and focus to capture fast action and offer professional-level image quality. In this buying guide we&rsquo;ve rounded up all the current interchangeable lens cameras costing around $2000 and recommended the best.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-family-and-friends-photos" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://4.img-dpreview.com/files/p/E~TS590x332~articles/4991687530/best-cameras-for-family-friends.jpeg"><img alt="The best cameras for family and friends photos in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://3.img-dpreview.com/files/p/E~C0x0S1600x1200T200x150~articles/4991687530/best-cameras-for-family-friends.jpeg" data-srcset="https://2.img-dpreview.com/files/p/E~C0x0S1600x1200T400x300~articles/4991687530/best-cameras-for-family-friends.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-family-and-friends-photos" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">The best cameras for family and friends photos in 2022</a></div><div class="metadata"><span class="date" title="">Nov 27, 2022 at 00:13</span></div></div><div class="body"><p>Family moments are precious and sometimes you want to capture that time spent with loved ones or friends in better quality than your phone can manage. We've selected a group of cameras that are easy to keep with you, and that can adapt to take photos wherever and whenever something memorable happens.</p></div></div><div style="clear: both;"></div></div><div class="article "><div class="image"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-sports-and-action" target="_self" rel="" data-clickable="PostContentLatestBuyingGuides" data-590px-url="https://3.img-dpreview.com/files/p/E~C0x24S1253x705T590x332~articles/0877250427/sports4-3.jpeg"><img alt="Best affordable cameras for sports and action in 2022" width="200" height="150" border="0" class="lazyload" data-src="https://2.img-dpreview.com/files/p/E~C0x0S1253x940T200x150~articles/0877250427/sports4-3.jpeg" data-srcset="https://3.img-dpreview.com/files/p/E~C0x0S1253x940T400x300~articles/0877250427/sports4-3.jpeg 2x"></a></div><div class="content"><div class="header"><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-sports-and-action" data-impressionable="PostContentLatestBuyingGuides" data-clickable="PostContentLatestBuyingGuides">Best affordable cameras for sports and action in 2022</a></div><div class="metadata"><span class="date" title="">Nov 26, 2022 at 01:37</span></div></div><div class="body"><p>What's the best camera for shooting sports and action? Fast continuous shooting, reliable autofocus and great battery life are just three of the most important factors. In this buying guide we've rounded-up several great cameras for shooting sports and action, and recommended the best.</p></div></div><div style="clear: both;"></div></div></div>

            <div class="seeMoreLink">
                <a href="https://www.dpreview.com/buying-guides">Check out more buying guides</a>
                &raquo;
            </div>
        </div>

</div>

                </div>
                    <div class="sidebarBackground"></div>
                    <div class="sidebar sticky-popout">
                        



<div id="adSlot_top_wrapper" class="ad-wrapper"><div id="ape_adSlot_top_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;5aaeabb8916ad4b15625af01a2a6edd0&quot;,&quot;slot&quot;:&quot;adSlot_top&quot;,&quot;slotName&quot;:&quot;top&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f1814289979%2fphotographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing&amp;slot=top&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=15231136960c2244114ecd84d6f08948c84d0efde39953e73528bcb0b7216e5361d8&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div>


<div class="widget featuredVideosWidget"><div class="widgetTitle">Featured Videos</div><div class="widgetContent"><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13840,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;dbSOIs05dbw&quot;,&quot;title&quot;:&quot;Sigma 18-50mm F2.8 vs Fujifilm 18-55mm F2.8-4: What&#39;s the best compact X-Mount standard zoom?&quot;}"><a href="http://www.youtube.com/watch?v=dbSOIs05dbw" target="_blank" rel="noopener noreferrer" class="external"><img src="https://2.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FdbSOIs05dbw%2Fsddefault.jpg&amp;signature=ObBOPZQf2Rxu9LADPsLs2iaCI6Q%3D&amp;v=5499" alt="Sigma 18-50mm F2.8 vs Fujifilm 18-55mm F2.8-4: What&#39;s the best compact X-Mount standard zoom?" srcset="https://4.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FdbSOIs05dbw%2Fsddefault.jpg&amp;signature=2eeBrMlhQ91R%2B%2BpWNYaXqLKSEv4%3D&amp;v=5499 2x"><span class="playIcon"></span></a></div><div class="title">Sigma 18-50mm F2.8 vs Fujifilm 18-55mm F2.8-4: What&#39;s the best compact X-Mount standard zoom?</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13839,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;MK0l3kN8zQI&quot;,&quot;title&quot;:&quot;Pentax KF announcement reactions&quot;}"><a href="http://www.youtube.com/watch?v=MK0l3kN8zQI" target="_blank" rel="noopener noreferrer" class="external"><img src="https://2.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FMK0l3kN8zQI%2Fsddefault.jpg&amp;signature=XvYLeVfj05ebQwIaj7q%2Bp1vaVGo%3D&amp;v=5499" alt="Pentax KF announcement reactions" srcset="https://2.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FMK0l3kN8zQI%2Fsddefault.jpg&amp;signature=HAj0vZZq7Yh3pnXmSV%2B52%2BToUrE%3D&amp;v=5499 2x"><span class="playIcon"></span></a></div><div class="title">Pentax KF announcement reactions</div></div><div class="article" data-impressionable="SidebarWidgetFeaturedVideos" data-clickable="SidebarWidgetFeaturedVideos"><div class="image featuredVideos" data-video-info="{&quot;id&quot;:13838,&quot;service&quot;:&quot;youtube&quot;,&quot;videoId&quot;:&quot;M6rOLF_GKYw&quot;,&quot;title&quot;:&quot;Fujifilm X-T5 Initial Review&quot;}"><a href="http://www.youtube.com/watch?v=M6rOLF_GKYw" target="_blank" rel="noopener noreferrer" class="external"><img src="https://4.img-dpreview.com/files/w/TC16x9S280x157?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FM6rOLF_GKYw%2Fsddefault.jpg&amp;signature=x9YHZKogdF301BlIOt5z%2BW2267M%3D&amp;v=5499" alt="Fujifilm X-T5 Initial Review" srcset="https://4.img-dpreview.com/files/w/TC16x9S560x314?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2FM6rOLF_GKYw%2Fsddefault.jpg&amp;signature=QD3jzRi330Lyi6I4KQszdaTzidk%3D&amp;v=5499 2x"><span class="playIcon"></span></a></div><div class="title">Fujifilm X-T5 Initial Review</div></div></div></div>





<div class="widget challengeWinnersWidgetV2"><div class="widgetTitle">Finished challenges</div><div class="widgetContent"><div id="challengeWinnersWidget" data-impressionable="SidebarWidgetChallengeWinners"><div class="entriesContainer"><table cellspacing="0" cellpadding="0" border="0" class="entries"><tbody><tr><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1227621" style="width: 240px; height: 160px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g1.img-dpreview.com/D2AA42599F3C441FAF159770D94403A4.jpg" width="240" height="160" alt="Bee-eater in flight"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1227400" style="width: 240px; height: 160px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g4.img-dpreview.com/4598FFF61AAA4BEE975FF07F0223F3CE.jpg" width="240" height="160" alt="Coloured garbage"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1227440" style="width: 240px; height: 141px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g4.img-dpreview.com/832E59CAF7774854B04BF064411969FF.jpg" width="240" height="141" alt="The Light At The End Of The Tunnel"></a></td><td class="image" style="height: 240px"><a href="https://www.dpreview.com/challenges/Entry.aspx?ID=1227458" style="width: 183px; height: 240px;" data-clickable="SidebarWidgetChallengeWinners"><img src="https://g2.img-dpreview.com/6D93786B83AC4A288BCD8F0030A0C88A.jpg" width="183" height="240" alt="Nadya"></a></td></tr><tr><td class="caption">Bee-eater in flight by Allen L<br>from A Big Year - Birds 2022</td><td class="caption">Coloured garbage by Jill Hancock<br>from Rubbish bins &amp; bags</td><td class="caption">The Light At The End Of The Tunnel by Nilesh Trivedi<br>from Slow shutter speed</td><td class="caption">Nadya by tony field<br>from People Photography - Any Year</td></tr></tbody></table></div><div class="paging"><div class="left"></div><div class="right"></div></div></div><div class="seeMoreV2"><a href="https://www.dpreview.com/challenges/" data-clickable="SidebarWidgetChallengeWinners">Discover more challenges</a> &raquo;</div><script type="text/javascript">WidgetChallengesV2()</script></div></div>


<div class="widget minorArticlesWidget"><div class="widgetTitle">Latest articles</div><div class="widgetContent"><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C148x0S885x885T72x72~articles/6252144231/phantom-x2-pro-1.jpeg" class="lazyload" alt="Tecno unveils Phantom X2 Pro smartphone with retractable portrait lens" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6252144231/tecno-unveils-phantom-x2-pro-smartphone-with-retractable-camera" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Tecno unveils Phantom X2 Pro smartphone with retractable portrait lens</a></div><div class="summary"><p>Chinese smartphone maker Tecno has announced a new flagship smartphone at an event in Dubai. The Phantom X2 Pro includes a triple-camera rear array featuring a retractable smartphone camera with a 50MP sensor and 2.5x hybrid optical zoom.</p></div><div class="info"><span class="time">Dec 7, 2022</span><a class="comments" href="https://www.dpreview.com/news/6252144231/tecno-unveils-phantom-x2-pro-smartphone-with-retractable-camera#comments">0</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C163x0S954x954T72x72~articles/1814289979/LEGO_Eiffel_Tower_1_Large.jpeg" class="lazyload" alt="Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Photographer uses forced perspective to make a LEGO Eiffel Tower look like the real thing</a></div><div class="summary"><p>Photographer Benedek Lampert took a massive LEGO Eiffel Tower into downtown Budapest to capture a nighttime photograph that made the replica tower look almost as real as its much larger, more metallic Parisian predecessor.</p></div><div class="info"><span class="time">Dec 7, 2022</span><a class="comments" href="https://www.dpreview.com/news/1814289979/photographer-uses-force-perspective-to-make-a-lego-eiffel-tower-look-like-the-real-thing#comments">5</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C708x0S2478x2478T72x72~articles/4349630366/Skydio2Plus.jpeg" class="lazyload" alt="Skydio 2+ Review: Tracking tech wows but image quality disappoints" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/skydio-2-review-tracking-tech-wows-but-image-quality-disappoints" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Skydio 2+ Review: Tracking tech wows but image quality disappoints</a></div><div class="summary"><p>Skydio's 2+ is an improvement over the original model. It's powered by the same impressive tech that guides self-driving vehicles and can detect and avoid obstacles from every angle. Can it overcome a lackluster camera to win hearts and minds?</p></div><div class="info"><span class="time">Dec 7, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/skydio-2-review-tracking-tech-wows-but-image-quality-disappoints#comments">12</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C125x0S1250x1250T72x72~articles/3164356226/Capture_One_23.jpeg" class="lazyload" alt="Capture One says perpetual licenses will no longer include new features, functionality after purchase" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3164356226/capture-one-perpetual-licenses-no-longer-include-new-features-functionality-after-purchase" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Capture One says perpetual licenses will no longer include new features, functionality after purchase</a></div><div class="summary"><p>Perpetual license owners will receive bug fixes until the next major release, but new the features and functionality you get at launch is what you have to work with going forward.</p></div><div class="info"><span class="time">Dec 6, 2022</span><a class="comments" href="https://www.dpreview.com/news/3164356226/capture-one-perpetual-licenses-no-longer-include-new-features-functionality-after-purchase#comments">411</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C239x0S906x906T72x72~articles/8207706812/Apple_Self_Service_Repair_Europe_2.jpeg" class="lazyload" alt="Apple’s Self Service Repair program expands to 8 European countries" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8207706812/apple-self-service-repair-program-expands-to-8-european-countries" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Apple’s Self Service Repair program expands to 8 European countries</a></div><div class="summary"><p>Apple&rsquo;s Self Service Repair program, which allows consumers to purchase genuine Apple components with tools and manuals for specific repairs, is now available in Belgium, France, Germany, Italy, Poland, Spain, Sweden, and the United Kingdom.</p></div><div class="info"><span class="time">Dec 6, 2022</span><a class="comments" href="https://www.dpreview.com/news/8207706812/apple-self-service-repair-program-expands-to-8-european-countries#comments">26</a></div></div><div id="adSlot_bottom_wrapper" class="ad-wrapper"><div id="ape_adSlot_bottom_placement" class="ad ad300x250 text/x-dacx-safeframe" data-ad-details="{&quot;arid&quot;:&quot;9c06182db6b05f457aad0570e5487fe9&quot;,&quot;slot&quot;:&quot;adSlot_bottom&quot;,&quot;slotName&quot;:&quot;bottom&quot;,&quot;size&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},&quot;allowedSizes&quot;:[{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;250px&quot;},{&quot;width&quot;:&quot;300px&quot;,&quot;height&quot;:&quot;600px&quot;}],&quot;adServer&quot;:&quot;cs&quot;,&quot;src&quot;:&quot;https://aax-us-east.amazon-adsystem.com/x/getad?src=100&amp;c=100&amp;sz=300x250&amp;ec=0&amp;u=https%3a%2f%2fwww.dpreview.com%2fnews%2f6252144231%2ftecno-unveils-phantom-x2-pro-smartphone-with-retractable-camera&amp;slot=bottom&amp;site=dpreview&amp;pt=restofsite&amp;pj=%7b%22st%22%3a%22dpreview%22%7d&amp;prid=4da0d8a6af15a340cee8476d17b9df5e749cf009accb5c9760bf73657e3eeab80fbe&quot;,&quot;loadAfter&quot;:&quot;windowOnLoad&quot;,&quot;daJsUrl&quot;:&quot;https://images-na.ssl-images-amazon.com/images/G/01/adFeedback/Feedback-NA/feedback-us._CB315238478_.js&quot;,&quot;adFeedbackInfo&quot;:{&quot;boolFeedback&quot;:false},&quot;debug&quot;:false,&quot;disableResizeFunc&quot;:true}" style="height: 250px;"></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C0x0S2403x2403T72x72~articles/3773675862/SonyA7R5_4.3.jpeg" class="lazyload" alt="DPReview TV&#39;s Best and Worst Gear Of 2022 (In pictures!)" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/opinion/3773675862/dpreview-tv-s-best-and-worst-gear-of-2022-in-pictures" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV&#39;s Best and Worst Gear Of 2022 (In pictures!)</a></div><div class="summary"><p>Chris and Jordan recently spent a delightful afternoon sharing their list of the year's best and worst camera gear. Now that their hangovers have worn off, they've prepared a more sober reflection on their choices.</p></div><div class="info"><span class="time">Dec 6, 2022</span><a class="comments" href="https://www.dpreview.com/opinion/3773675862/dpreview-tv-s-best-and-worst-gear-of-2022-in-pictures#comments">24</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C480x0S1440x1440T72x72~articles/8985965503/pixelmator-3-2-1.jpeg" class="lazyload" alt="Pixelmator 3.2 released: Affordable Mac image editing app adds video editing" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8985965503/pixelmator-3-2-released-affordable-mac-image-editing-app-adds-video-editing" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Pixelmator 3.2 released: Affordable Mac image editing app adds video editing</a></div><div class="summary"><p>Pixelmator 3.2 is a major update to the popular macOS image editing app. The new features include brand-new video editing tools and support for additional motion-based designs and file formats.</p></div><div class="info"><span class="time">Dec 6, 2022</span><a class="comments" href="https://www.dpreview.com/news/8985965503/pixelmator-3-2-released-affordable-mac-image-editing-app-adds-video-editing#comments">13</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C444x0S4112x4112T72x72~articles/9430389891/ILPOTY2022-2nd-TonyWang_Under_the_rainbow.jpeg" class="lazyload" alt="Slideshow: Winners of the International Landscape Photo of the Year awards" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9430389891/slideshow-winners-of-the-international-landscape-photo-of-the-year-awards" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Slideshow: Winners of the International Landscape Photo of the Year awards</a></div><div class="summary"><p>The winners of the International Landscape Photo of the Year awards have been announced, showcasing stunning natural beauty from around the world.</p></div><div class="info"><span class="time">Dec 5, 2022</span><a class="comments" href="https://www.dpreview.com/news/9430389891/slideshow-winners-of-the-international-landscape-photo-of-the-year-awards#comments">147</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C103x0S885x885T72x72~articles/0338598989/loupedeck-live-s-pr-image-1.jpeg" class="lazyload" alt="Loupedeck Live S editing console now available: A compelling option for the photographer on-the-go" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/0338598989/loupedeck-live-s-editing-console-a-compelling-option-for-the-photographer-on-the-go" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Loupedeck Live S editing console now available: A compelling option for the photographer on-the-go</a></div><div class="summary"><p>The Loupedeck Live S is now available following a successful crowdfunding campaign. The new editing console is Loupedeck's most affordable and compact product, making it a great choice for beginners or photographers on-the-go.</p></div><div class="info"><span class="time">Dec 5, 2022</span><a class="comments" href="https://www.dpreview.com/news/0338598989/loupedeck-live-s-editing-console-a-compelling-option-for-the-photographer-on-the-go#comments">23</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C208x0S764x764T72x72~articles/8087183101/First_Shot_on_Tri-X.jpeg" class="lazyload" alt="One Thing: How my first (and only) photography class made me fall in love with film" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/8087183101/one-thing-how-my-first-and-only-photography-class-made-me-fall-in-love-with-film" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">One Thing: How my first (and only) photography class made me fall in love with film</a></div><div class="summary"><p>As someone who came of age in the digital world, I never thought I'd be a fan of film photography. One film class in high school, however, changed my outlook on the analog art form.</p></div><div class="info"><span class="time">Dec 5, 2022</span><a class="comments" href="https://www.dpreview.com/articles/8087183101/one-thing-how-my-first-and-only-photography-class-made-me-fall-in-love-with-film#comments">76</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C0x0S2160x2160T72x72~articles/4084399937/on1-photo-raw-2023-browse-mode.jpeg" class="lazyload" alt="ON1 Photo Raw 2023 review: AI smarts speed up your photo edits" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/on1-photo-raw-2023-review-ai-smarts-speed-up-your-photo-edits" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">ON1 Photo Raw 2023 review: AI smarts speed up your photo edits</a></div><div class="summary"><p>The latest iteration of ON1 Software's flagship Raw editor is jam-packed with AI smarts that aim to lighten your workload by taking subjects into account when making selections, applying presets, keywording and more. Find out if it's right for you in our review!</p></div><div class="info"><span class="time">Dec 5, 2022</span><a class="comments" href="https://www.dpreview.com/reviews/on1-photo-raw-2023-review-ai-smarts-speed-up-your-photo-edits#comments">30</a><a href="https://www.dpreview.com/tag/review" class="tag review">review</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C233x0S934x934T72x72~articles/3540220929/j_Breidamerkurjokull_Ice_Cave_9-1-2015_sthdr3.jpeg" class="lazyload" alt="Landscape Composition - Part 6: Depth" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/3540220929/landscape-composition-part-6-depth" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Landscape Composition - Part 6: Depth</a></div><div class="summary"><p>Landscape pro Erez Marom takes a look at how to best achieve a sense of depth in landscape photographs.</p></div><div class="info"><span class="time">Dec 3, 2022</span><a class="comments" href="https://www.dpreview.com/articles/3540220929/landscape-composition-part-6-depth#comments">43</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C0x0S2800x2800T72x72~articles/8368337352/BEST_WORST_2022_1.1.jpeg" class="lazyload" alt="DPReview TV: The best and worst cameras and lenses of 2022" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/8368337352/dpreview-tv-the-best-and-worst-cameras-and-lenses-of-2022" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: The best and worst cameras and lenses of 2022</a></div><div class="summary"><p>It's that magical time of the year when Chris and Jordan look back on the year's best and worst releases of photo and video gear. Tradition dictates a drinking game, and this year it's a doozy...</p></div><div class="info"><span class="time">Dec 3, 2022</span><a class="comments" href="https://www.dpreview.com/videos/8368337352/dpreview-tv-the-best-and-worst-cameras-and-lenses-of-2022#comments">164</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C64x0S1272x1272T72x72~articles/6325046565/Meike_24mm_F0p95_3.png" class="lazyload" alt="Meike announces $369 25mm F0.95 manual lens for APS-C mirrorless cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6325046565/meike-announces-369-24mm-f0-95-lens-for-aps-c-mirrorless-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Meike announces $369 25mm F0.95 manual lens for APS-C mirrorless cameras</a></div><div class="summary"><p>This ultrafast prime lens is fully manual, offers a roughly 38mm full-frame equivalent focal length and is available for Canon EOS M, Canon EOS RF, Fujifilm X, Micro Four Thirds, Nikon Z and Sony E mount camera systems.</p></div><div class="info"><span class="time">Dec 2, 2022</span><a class="comments" href="https://www.dpreview.com/news/6325046565/meike-announces-369-24mm-f0-95-lens-for-aps-c-mirrorless-cameras#comments">80</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C27x0S1146x1146T72x72~articles/4933584971/Film_Photography_Gifts.jpeg" class="lazyload" alt="Film Friday: The best gifts for film photographers in 2022" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/4933584971/buying-guide-the-best-gifts-for-film-photographers-in-2022" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Film Friday: The best gifts for film photographers in 2022</a></div><div class="summary"><p>Film photography is continuing its revival. New films are being announced, new cameras are being unveiled and we've rounded up a collection of film photography items you might want to consider getting over the holidays.</p></div><div class="info"><span class="time">Dec 2, 2022</span><a class="comments" href="https://www.dpreview.com/news/4933584971/buying-guide-the-best-gifts-for-film-photographers-in-2022#comments">94</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C2x0S470x470T72x72~articles/5685078226/roundup-best-cameras-over-2500-11.jpeg" class="lazyload" alt="Best cameras over $2500 in 2022" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-over-2500" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Best cameras over $2500 in 2022</a></div><div class="summary"><p>Above $2500 cameras tend to become increasingly specialized, making it difficult to select a 'best' option. We case our eye over the options costing more than $2500 but less than $4000, to find the best all-rounder.</p></div><div class="info"><span class="time">Dec 1, 2022</span></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C49x0S885x885T72x72~articles/3601910358/markus-hofstaetter-macro-iris-2.jpeg" class="lazyload" alt="Video: How photographer Markus Hofstaetter captures extreme macro eye portraits" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/3601910358/video-how-photographer-markus-hofstaetter-captures-extreme-macro-eye-portraits" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Video: How photographer Markus Hofstaetter captures extreme macro eye portraits</a></div><div class="summary"><p>Portrait photographer Markus Hofstaetter knows a thing or two about capturing eyes of subjects. For his latest project, however, he takes eyes to the extreme with super-close-up macro photos of irises, showing eyes in a new, alien-like light.</p></div><div class="info"><span class="time">Dec 1, 2022</span><a class="comments" href="https://www.dpreview.com/news/3601910358/video-how-photographer-markus-hofstaetter-captures-extreme-macro-eye-portraits#comments">40</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C130x0S780x780T72x72~articles/2473350646/2022_1108_DSCF4370.jpeg" class="lazyload" alt="One Thing: How do you stay organized and archive all your photographs and videos? Let&#39;s trade tips" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/2473350646/one-thing-how-do-you-stay-organized-and-archive-all-your-photographs-and-videos-let-s-trade-tips" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">One Thing: How do you stay organized and archive all your photographs and videos? Let&#39;s trade tips</a></div><div class="summary"><p>When it comes to workflow, organization, and archiving years of accumulated photos and videos, everyone has their own system. DPReview's Jason Hendardy highlights a few items that have worked for him throughout the years, while also asking our community to share their approaches and what's been working for them.</p></div><div class="info"><span class="time">Dec 1, 2022</span><a class="comments" href="https://www.dpreview.com/articles/2473350646/one-thing-how-do-you-stay-organized-and-archive-all-your-photographs-and-videos-let-s-trade-tips#comments">186</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C1289x374S411x411T72x72~articles/8086686317/Shotkit_Camera_Survey_2022_1.jpeg" class="lazyload" alt="These are the most popular cameras and brands, according to a Shotkit survey" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/8086686317/these-are-the-most-popular-cameras-and-brands-according-to-a-shotkit-survey" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">These are the most popular cameras and brands, according to a Shotkit survey</a></div><div class="summary"><p>Shotkit surveyed 1,000 amateur and professional photographers to see what cameras they used for professional and personal work. The results were interesting in more ways than one.</p></div><div class="info"><span class="time">Dec 1, 2022</span><a class="comments" href="https://www.dpreview.com/news/8086686317/these-are-the-most-popular-cameras-and-brands-according-to-a-shotkit-survey#comments">201</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C371x0S1434x1434T72x72~articles/9618260777/photon.jpeg" class="lazyload" alt="Photon: a Raspberry Pi-powered DIY light meter" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9618260777/photon-is-an-affordable-raspberry-pi-powered-diy-light-meter" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Photon: a Raspberry Pi-powered DIY light meter</a></div><div class="summary"><p>For many film photographers, a light meter is a critical part of their kit. Swiss company VEEB has designed a Raspberry Pi-powered light meter that costs less than $50, much more affordable than most other light meters.</p></div><div class="info"><span class="time">Nov 30, 2022</span><a class="comments" href="https://www.dpreview.com/news/9618260777/photon-is-an-affordable-raspberry-pi-powered-diy-light-meter#comments">71</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C145x0S622x622T72x72~articles/9479792766/R&#248;de_VideoMic_II_4.jpeg" class="lazyload" alt="R&#248;de announces $79 VideoMicro II with new design and improved audio capture" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/9479792766/rode-announces-79-videomicro-ii-with-new-design-and-improved-audio-capture" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">R&#248;de announces $79 VideoMicro II with new design and improved audio capture</a></div><div class="summary"><p>Nearly ten years after the first VideoMicro hit the market, R&oslash;de is back with a new and improved version.</p></div><div class="info"><span class="time">Nov 30, 2022</span><a class="comments" href="https://www.dpreview.com/news/9479792766/rode-announces-79-videomicro-ii-with-new-design-and-improved-audio-capture#comments">27</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C0x1S1565x1565T72x72~articles/2101458285/2022_Predictions_Fail_1.1.jpeg" class="lazyload" alt="DPReview TV: We react to our 2022 predictions" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/videos/2101458285/dpreview-tv-we-react-to-our-2022-predictions" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">DPReview TV: We react to our 2022 predictions</a></div><div class="summary"><p>Chris and Jordan had plenty of predictions for the photo/video world in 2022, did any of them pan out?</p></div><div class="info"><span class="time">Nov 30, 2022</span><a class="comments" href="https://www.dpreview.com/videos/2101458285/dpreview-tv-we-react-to-our-2022-predictions#comments">89</a><a href="https://www.dpreview.com/tag/video" class="tag video">video</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C182x0S933x933T72x72~articles/0361381860/7Artisan_35mm_F2_M-mount_2.jpeg" class="lazyload" alt="7Artisans has a new $253 35mm F2 Mark II lens for Leica M mount cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/0361381860/7artisan-has-a-new-253-35mm-f2-mark-ii-lens-for-leica-m-mount-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">7Artisans has a new $253 35mm F2 Mark II lens for Leica M mount cameras</a></div><div class="summary"><p>The second-generation manual prime lens features an updated optical design and a new square lens hood.</p></div><div class="info"><span class="time">Nov 30, 2022</span><a class="comments" href="https://www.dpreview.com/news/0361381860/7artisan-has-a-new-253-35mm-f2-mark-ii-lens-for-leica-m-mount-cameras#comments">69</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C148x0S1271x1271T72x72~articles/0201089409/TG-BT1_4.jpeg" class="lazyload" alt="Fujifilm unveils $199 Bluetooth tripod grip for its X Series cameras" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/0201089409/fujifilm-unveils-199-bluetooth-tripod-grip-for-its-x-series-cameras" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Fujifilm unveils $199 Bluetooth tripod grip for its X Series cameras</a></div><div class="summary"><p>The TG-BT1 has a built-in 'T/W' zoom rocker as well as triggers for both stills and video shooting. It uses built-in Bluetooth to wirelessly control select X Series cameras and has a tilting head for adjusting the angle of the camera. </p></div><div class="info"><span class="time">Nov 30, 2022</span><a class="comments" href="https://www.dpreview.com/news/0201089409/fujifilm-unveils-199-bluetooth-tripod-grip-for-its-x-series-cameras#comments">32</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C0x0S1080x1080T72x72~articles/6510292472/rt57_field_sunset.jpeg" class="lazyload" alt="Free, open-source raw editor RawTherapee updated to version 5.9" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/6510292472/free-open-source-raw-editor-rawtherapee-updated-to-version-5-9" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Free, open-source raw editor RawTherapee updated to version 5.9</a></div><div class="summary"><p>More than two years after its latest major release, Open Source Raw photo editor RawTherapee has received a new update. Version 5.9 adds many new features, improved tools and expanded camera support.</p></div><div class="info"><span class="time">Nov 29, 2022</span><a class="comments" href="https://www.dpreview.com/news/6510292472/free-open-source-raw-editor-rawtherapee-updated-to-version-5-9#comments">112</a></div></div><div class="article"><div class="image"><img data-src="https://3.img-dpreview.com/files/p/E~C192x0S704x704T72x72~articles/1760408721/20221021-DSC_7720.jpeg" class="lazyload" alt="Reikan FoCal is now available on mobile devices: Autofocus calibration on the go" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/1760408721/reikan-focal-is-now-available-on-mobile-devices-autofocus-calibration-on-the-go" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Reikan FoCal is now available on mobile devices: Autofocus calibration on the go</a></div><div class="summary"><p>Reikan FoCal has provided photographers ways to calibrate and check their Canon and Nikon cameras on desktops for a decade. Reikan has now announced FoCal Mobile, allowing users to test and calibrate autofocus for their cameras and lenses using a smartphone or tablet.</p></div><div class="info"><span class="time">Nov 29, 2022</span><a class="comments" href="https://www.dpreview.com/news/1760408721/reikan-focal-is-now-available-on-mobile-devices-autofocus-calibration-on-the-go#comments">35</a></div></div><div class="article"><div class="image"><img data-src="https://1.img-dpreview.com/files/p/E~C0x0S1333x1333T72x72~articles/8162026418/best-cameras-for-videographers-11.jpeg" class="lazyload" alt="Best cameras for videographers in 2022" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-for-videographers" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Best cameras for videographers in 2022</a></div><div class="summary"><p>There are a lot of photo/video cameras that have found a role as B-cameras on professional film productions or even A-cameras for amateur and independent productions. We've combed through the options and selected our two favorite cameras in this class.</p></div><div class="info"><span class="time">Nov 29, 2022</span></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C912x0S3648x3648T72x72~articles/7001476103/6.jpeg" class="lazyload" alt="Season of Light: Plan your long exposures this winter with one simple process" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/articles/7001476103/season-of-light-plan-your-long-exposures-this-winter-with-one-simple-process" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Season of Light: Plan your long exposures this winter with one simple process</a></div><div class="summary"><p>We're entering the dark part of the year, when light can be hard to come by. With that in mind, photographer Gim Liu presents a long exposure technique you can use to plan shots without the sun.</p></div><div class="info"><span class="time">Nov 29, 2022</span><a class="comments" href="https://www.dpreview.com/articles/7001476103/season-of-light-plan-your-long-exposures-this-winter-with-one-simple-process#comments">41</a></div></div><div class="article"><div class="image"><img data-src="https://4.img-dpreview.com/files/p/E~C123x0S776x776T72x72~articles/2900231241/EE77F564-0BA3-44B4-B153-9B66AAB2EA80.jpeg" class="lazyload" alt="Tamron’s Lens Utility App is now available for Android in the Google Play Store" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/news/2900231241/tamron-s-lens-utility-app-is-now-available-for-android-in-the-google-play-store" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Tamron’s Lens Utility App is now available for Android in the Google Play Store</a></div><div class="summary"><p>The free app allows photographers to control and customize various settings for select Tamron lenses using their USB-C Android device. </p></div><div class="info"><span class="time">Nov 29, 2022</span><a class="comments" href="https://www.dpreview.com/news/2900231241/tamron-s-lens-utility-app-is-now-available-for-android-in-the-google-play-store#comments">5</a></div></div><div class="article"><div class="image"><img data-src="https://2.img-dpreview.com/files/p/E~C0x0S470x470T72x72~articles/2850094334/roundup-best-cameras-around-2000-11.jpeg" class="lazyload" alt="Best cameras around $2000 in 2022" width="72" height="72"></div><div class="title"><a href="https://www.dpreview.com/reviews/buying-guide-best-cameras-around-2000" target="_self" rel="" data-impressionable="SidebarWidgetArticles" data-clickable="SidebarWidgetArticles">Best cameras around $2000 in 2022</a></div><div class="summary"><p>What&rsquo;s the best camera for around $2000? These capable cameras should be solid and well-built, have both the speed and focus to capture fast action and offer professional-level image quality. In this buying guide we&rsquo;ve rounded up all the current interchangeable lens cameras costing around $2000 and recommended the best.</p></div><div class="info"><span class="time">Nov 28, 2022</span></div></div><div class="tips">Tips or suggestions? <a href="https://www.dpreview.com/feedback?category=content-suggestion&amp;url=https%3a%2f%2fwww.dpreview.com%2fnews%2f6252144231%2ftecno-unveils-phantom-x2-pro-smartphone-with-retractable-camera">Contact us!</a></div><div class="seeMoreV2"><a href="https://www.dpreview.com/?page=2">More articles</a> &raquo;</div></div></div>


                    </div>
                <div style="clear: both"></div>
            </div>
        </div>

    </div>

    
<div class="siteFooter">
    <div class="sitFooterInner">
        <div class="misc">
            <div class="logo">
                <a href="https://www.dpreview.com" title="dpreview.com: Digital Photograhy Review" class="dpr">www.dpreview.com</a>
                <div title="DPReview, an Amazon company" class="amazon-logo"></div>
            </div>
            <div class="social">
                <div class="title">
                    Follow us
                </div>
                <div class="icons"><a href="https://instagram.com/dpreview/" class="instagram" title="Instagram"><span class="icon"></span></a><a href=https://www.tiktok.com/@dpreviewtv class="tiktok" title="TikTok"><span class="icon"></span></a><a href="https://www.youtube.com/user/dpreviewcom" class="youtube" title="YouTube"><span class="icon"></span></a><a href="https://twitter.com/dpreview" class="twitter" title="Twitter"><span class="icon"></span></a><a href="http://www.facebook.com/pages/dpreviewcom-Digital-Photography-Review/77409488739" class="facebook" title="Facebook"><span class="icon"></span></a><a href="http://dpreview.tumblr.com" class="tumblr" title="Tumblr"><span class="icon"></span></a><a href="https://www.dpreview.com/subscribe-to-newsletter" rel="nofollow" class="newsletter" title="Sign up for our weekly newsletter!"><span class="icon"></span></a>
                </div>
            </div>
                <div class="mobile">
                    <a rel="nofollow" href="https://www.dpreview.com/device/mobile">Mobile site</a>
                </div>
        </div>
        <div class="sitemapAndLegal">
            <div class="sitemap">
                <div class="area">
                    <div class="title">About</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/about">About us</a></li>
                        <li><a href="https://www.dpreview.com/misc/jobs">Work for us</a></li>
                        <li><a href="/commercial-enquiries">Advertise with us</a></li>
                        <li><a href="https://www.dpreview.com/faq">FAQ</a></li>
                        <li><a href="https://www.dpreview.com/feedback" id="feedbackMainFooterLink" rel="nofollow">Feedback / Contact us</a></li>
                        <li><a href="https://www.amazon.com/InterestBasedAds">Interest-Based Ads</a></li>
                        <li><a href="https://www.dpreview.com/misc/privacypolicy">Privacy</a></li>
                        <li><a href="https://www.dpreview.com/misc/termsandconditions">Legal</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Editorial content</div>
                    <ul>
                        <li><a href="https://www.dpreview.com">News</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=cameras">Camera reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=lenses">Lens reviews</a></li>
                        <li><a href="https://www.dpreview.com/reviews?category=printers">Printer reviews</a></li>
                        <li><a href="https://www.dpreview.com/buying-guides">Buying guides</a></li>
                        <li><a href="https://www.dpreview.com/sample-galleries">Sample images</a></li>
                        <li><a href="https://www.dpreview.com/videos">Videos</a></li>
                        <li><a href="/editiorial-enquiries">Editorial enquiries</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Cameras &amp; Lenses</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/products/cameras">Cameras</a></li>
                        <li><a href="https://www.dpreview.com/products/lenses">Lenses</a></li>
                        <li><a href="https://www.dpreview.com/products/search/cameras">Camera search</a></li>
                        <li><a href="https://www.dpreview.com/products/compare/cameras">Camera comparison</a></li>
                        <li><a href="https://www.dpreview.com/products/search/lenses">Lens search</a></li>
                        <li><a href="https://www.dpreview.com/products/timeline">Product timeline</a></li>
                        <li><a href="https://www.dpreview.com/products">Browse all products</a></li>
                    </ul>
                </div>
                <div class="area">
                    <div class="title">Community</div>
                    <ul>
                        <li><a href="https://www.dpreview.com/community-guidelines">Community Guidelines</a></li>
                        <li><a href="https://www.dpreview.com/forums">Forums</a></li>
                        <li><a href="https://www.dpreview.com/challenges">Challenges</a></li>
                        <li><a href="https://www.dpreview.com/galleries">Galleries</a></li>
                        
                        <li><a href="https://www.dpreview.com/members/me" rel="nofollow">My Profile</a></li>
                        <li><a href="https://www.dpreview.com/members/settings" rel="nofollow">My Settings</a></li>
                        <li><a href="https://www.dpreview.com/members/me/gearlist" rel="nofollow">My GearList</a></li>
                    </ul>
                </div>
                <div style="clear: both;"></div>
            </div>
            <div class="legal">
                All content, design, and layout are Copyright &copy; 1998&ndash;2022 Digital Photography Review All Rights Reserved.<br>
                Reproduction in whole or part in any form or medium without specific written permission is prohibited.
            </div>
        </div> 
        <div style="clear: both;"></div>
    </div>
</div>

    <script type="text/javascript">
    $(document).ready(function()
    {

        // Twitter
        $.ajax({
            url: Utils.createAssetUrl("/resources/scripts/vendor/twitter/widgets.js"),
            dataType: "script",
            cache: true
        })

    });
</script>


    
    



</body>
</html>