rev43

Lives in United Kingdom United Kingdom
Joined on Sep 6, 2011

rev43's recent activity

  • Thank You! Rick I was initially worried because I cannot remember any other Oly camera doing it. Regards. rev43.
  • Thank You! for your reply Denjw, I just thought it was unusual and wondered if the Charger or Batteries were faulty, I missed it in the manual so I will re-check it when I get back home later, Regards,
  • Created question thread EM1-Mk2 battery charging
    I have the EM1-Mk2 camera and both Olympus batteries flash repeatedly Orange when Charging and steady Green when fully charged, is this normal I cannot remember it doing this on other Olympus ...
  • Replied in Oly EM1-Mk 2
    Such as, that information was posted in the relevant information regarding finding these details in the hidden menu, Rev43
  • Replied in Oly EM1-Mk 2
    Yes I have just checked the Firmware and it does say 1.3 with it being a brand new camera it must have been done at the factory, I assume that's the latest firmware update. Regards, Rev43
  • Replied in Oly EM1-Mk 2
    Thank You! for your very prompt reply drj3 I havn't updated the firmware it's a brand new camera I got it today, Rev43
  • Created question thread Oly EM1-Mk 2
    Could somebody please advise me if when accessing the shutter count menu when after screen adjusters you press Info then OK!I was expecting to see EM1-Mark II 0A 01 01 01 I received  EM1-Mark II ...
Activity older than 12 months is not displayed.
Total messages 133
Threads started 2
Last post 1 day ago
Total comments 1
Total likes 5
Last post Oct 4, 2012
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0