Digital Dick

Lives in United States Westchester, United States
Joined on Feb 26, 2009

Comments

Total: 5, showing: 1 – 5

For M43 users, the old ES-1 works great for slide copying with the Olympus 12-50mm lens set at it's macro setting. No stepping rings nor extension tubes required.

Link | Posted on Mar 2, 2018 at 15:33 UTC as 5th comment
In reply to:

wa2n: Is video play in Library mode working for anyone else? The play button strip is gone in mine. Win10/Nvidia.

My Quick Time is up to data as is Win 10 and my Intel drivers but still can't play the .mov videos or the slideshows in LR CC 2015 latest update.

Link | Posted on Nov 18, 2015 at 20:59 UTC
In reply to:

wa2n: Is video play in Library mode working for anyone else? The play button strip is gone in mine. Win10/Nvidia.

Same problem with my Win 10, i7, CC version laptop with the integrated graphics acceleration on or off. Crashes when I try to play a .mov file in loupe view also any slide show crashes the latest LR CC 2015 when I hit play. Had same problem on a Win 10, i7 with a NVIDA card in the 6.1 upgrade but worked okay in 6.2. Haven't had the guts to try it in the latest 6.3 version.

Link | Posted on Nov 18, 2015 at 17:59 UTC

Lightroom crashes when I go to the Slideshow module and try to run a previously created or a new slide show.
Dick

Link | Posted on Nov 17, 2015 at 20:25 UTC as 32nd comment | 2 replies
On article Tune in to DPReview Live this Thursday and Friday (229 comments in total)

Was watching on Creative Live site. Ok for the first discussion but the stream died a couple of minutes into the Olympus interview and never restarted until it got into the Nikon interview. Very disappointing.
I watch Creative Live a lot and usually never have streaming problems.
Did Nikon take down Olympus?
Dick

Link | Posted on Oct 9, 2014 at 22:43 UTC as 30th comment | 1 reply
Total: 5, showing: 1 – 5