fluffycat

Joined on Jul 16, 2020

fluffycat's recent activity

  • Hi guys! Great news here! A new firmware update has just been released for Z6II and Z7II to address this bug!
  • Hey! Thanks for confirming my suspicions! And seems like we can also rule out firmware version as causing the bug. I have passed on the data regarding the bug to Nikon and am waiting to hear back ...
  • Thanks in advance! Looking forward to hearing your findings! With regards to flicker reduction, from my personal experience, initially I had set flicker reduction to on for my Z bodies, but in ...
  • No worries am in no hurry at all! Please do keep me posted on your findings! Hope you have a great shooting session!
  • Yup my friend's Z6II was initially unaffected by this issue, so we were trying to debug what was actually causing it, and we chanced upon the flicker reduction setting. Apparently if flicker ...
  • Hi there! I think I figured out why your set isn't affected - I think u have flicker reduction set to On. Could you try doing a small test for me by turning it Off and observing if the AF-S loses ...
  • That's a really interesting thought. Now I need to find a D780 to try it out to see if it behaves similarly!
  • Thanks! Yes actually I'm wondering about the same as well, since the issue seems to occur on the bodies with the latest firmware. I will consolidate more information and keep everyone updated if I ...
  • Thanks! I have tried it out in all sorts of combinations too (24-70 f4S, 50 1.8S, 35 1.8S, 24-50, 40 f2, 28 f2.8), and as long as it's attached to a Z5, Z6II or Z7ii this phenomenon occurs. The ...
  • Thanks for the info! And may I also ask which lens did you use for the test? Yeah I guess it might be possible that it's a new design philosophy as well, but just kind of surprised why it affects ...
  • Hahaha rather than driving me nuts, I'm really intrigued as to why it doesn't happen for your case. Do you mind helping me do a little test? With the camera set up in this way (AF-S, Single Point, ...
  • Really thankful for the series of tests you have made! Anyway could you let me know which firmware you are running on, and which lens you are using?
  • Are you using native Z lens or FTZ with F-mount lenses?
  • Hi there! Thanks for taking the time out to test and the detailed explanation! I too remember Nikon changing how the back button AF works from D800 onwards, where if you set AF to AF-On button ...
  • This is an interesting finding.. do you mind letting me know which firmware are you running on, and also perhaps which lens you are using?
  • I'm quite pleasantly surprised by the amount of discussion I had started here, and it's really interesting to hear everyone's thoughts not just on this issue but improvements that are possible for ...
  • Thanks for doing a confirmation test. I mentioned focus and recomposing because it was the most obvious in that situation when it starts to focus on the background, but similar to what you have ...
  • I see. I do agree with you that Nikon's current strategy with APS-C is to have a small capable casual system, and are pushing the compact full frame prime lenses onto it instead of developing APS-C ...
  • Hi! Just happened to stumble across your thread. What do you find lacking with the Z50? I think if you put it out in words, you can see more clearly whether it's GAS or really something essential ...
  • Created discussion thread Nikon Z5/Z6II/Z7II Bug
    Hi guys. Just like to give a little heads up on a recent bug that I had discovered on the above 3 bodies. When using the old school focus and recompose method, these 3 cameras do not hold focus ...
Activity older than 12 months is not displayed.
fluffycat has not added any gear yet.
Total messages 32
Threads started 4
Last post 6 days ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0