gollux

gollux

Lives in United States RI, United States
Joined on May 9, 2016

gollux's recent activity

  • Thanks to all for the advice. I had brushed off the rear element beforehand, but I gave it a good scrub, and that seems to have taken care of the problem! I'm relieved it's not an issue with the ...
  • Created question thread Blotchy photos with high apertures?
    Hi all, I've been getting blotchy photos when shooting with high apertures on my EM5II with the Olympus 12-40mm f2.8. I've attached an example below: in each case, the blotches occur in the same ...
  • Replied in Diffraction
    Thanks for all the comments! @grogers - Both the two example shots I gave were shot pretty wide, I didn't consider DOF as a possibility; I'll have a look through some other shots to see whether ...
  • I've been noticing that some of the images from my 12-40mm f2.8 Olympus lens (shot on my EM5II) are looking a bit fuzzy. Anything in the image that is especially bright doesn't have sharp edges - ...
  • On the basis of this thread, yesterday I purchased a new card ( this one ) in order to rule that out as a source of the problem before I return the unit.
  • I did initially charge the battery - for a full 6 hours. The first thing I did when the problem appeared was search the forums, and I found a post (maybe it was yours) about the Fn3 button. That ...
  • A quick update: I've gone back and forth with Olympus by e-mail, and they have now offered to reimburse my return shipping costs. However, they don't have a replacement unit available, so my ...
  • I did not know that - thanks for the information. The memory card I was using is a Lexar 64GB class 10 card.
  • Thanks for the advice. The thing I worry about this is that it seems that the problem with the LCD screen is common enough (even on new models) that buying a new camera would leave me open to ...
  • I'm not sure. It's a card that I've used in my PM2 for years, so I assumed it wouldn't be a problem in the EM5II. In any case, the memory card wouldn't cause the LCD to stop working, would it?
  • Thanks for the advice. To clarify: initially, the camera was totally unresponsive; after fiddling for a while, the camera powered on, though the LCD still didn't work. The fact that it was ...
  • Created discussion thread defective EM5II - what next?
    I ordered an EM5II in the last Olympus Outlet sale, and it arrived on Friday. Within 10 minutes of using it, the camera became completely unresponsive. I recharged the battery in case that was the ...
Activity older than 12 months is not displayed.
Total messages 14
Threads started 4
Last post 1 month ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0