stefanocps

Joined on May 31, 2013

stefanocps' recent activity

  • b450 will be fine with ryzen 3700 also?
  • ..another option now I don't know difference between b and x series, pros and cons please tell me about that!
  • yes i meant x470 What about gpu, you think gtx1070 will be fine?
  • great then so b470 is a good chipset versus x570 then? only different is pci 4.0 right?
  • i d rather buy a better x470 than the cheapest x570 but how to make sure i'll be able to flash bios via usb with system not recognizing cpu yet? and yes i m planning to use 32gb ram , and for gpu, ...
  • about older mb and 3rd series of amd I read that these mb need to have bios upgrade, and i will not be able to do that upgrade since it is supposed to be done within an amd system already, for ...
  • Created discussion thread ryzen 2700 vs 3600
    Hello, time to upgrade my pc, need to work with 4k files form XT3 in premiere I was convinced, reading forum and reviwes, to go amd instead of intel because of performance and price. And that after ...
  • thanks for advice! Anyway i first need a pc to work with ! :)
  • the playback is awful in mediaplyer, in vlc in mpc..everywhere It is like this bboth all intra and long gop So i need at first to be able to see them and then to work in video editing, with proxies ...
  • right now i have an I7 2600 3.4 ghz, 32mb ram, gtx760 and windows 10 on an ssd 256gb in some forum they consider the same cpu and ram enough for 4k (but with 1050ti gpu) Right now i can t even ...
  • i have heard about the quicksync..i don t know what to think about seeing the different opinion on it(better performance vs degraded image..) I was thinking to get an 8th generation but i see there ...
  • Created discussion thread hardware foe video editing
    Hello, may be this has been posted already many times, if so please link me some recent topic Need to assemply a new pc to use with Premiere and the files from my Fuji xt3, 4k, 200/400 ...
  • to tell the truth i have tried now the 59,94p and it works perfect or very close to with any ss... So it seems that is the only framerate that don't have problem..why?
  • don't have 60p but 50, being in europe!
  • you are saying that it depend on my framerate/shutterspeed combination? i have tried somechange, and expecially i have tried it at 25P/50ss which is according the 180 rules Also the other user says ...
  • i have this problem even without recording, it is just how i see it in the evf Is not really disturbing, but i can see it is not smooth as it is when i look into the EVF while in still mode If i ...
  • i don t have a battery grip
  • Created discussion thread xt3 evf not smooth in video mode
    Hello, when in video mode, while the lcd is fluent and good, the evf is kind of laggy, well laggy is not the proper definition. It is not smooth, that's it. when i pan or move the camera expecially; ...
  • Created discussion thread aperture to a dial in xt3
    Hello i am trying to assign the aperture to the front dial but can't get it I am able to assign to iso and ss and also to cycle between the 2 But can't get for the apertur, even if i set only ...
Activity older than 12 months is not displayed.
stefanocps has not added any gear yet.
Total messages 52
Threads started 12
Last post 2 months ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0