Astroboyns

Joined on Dec 3, 2020

Astroboyns' recent activity

  • Replied in Astrotrac 360
    Thats new. Have you managed to get in touch with him?
  • Replied in Astrotrac 360
    No problem happy to help. Yeah he is very helpful when not caught up with this more urgent calling. He spent hours via video chat reinstalling the UI for my mount to the adruino device. Mount will ...
  • Replied in Astrotrac 360
    Hi I have had a few issues. The instructions in the manual for the encoder calibration are not in full I suspect. It seems following it is pointless. Flashing firmware may or may not do anything. ...
  • Replied in Astrotrac 360
    So after a night of tinkering I managed to sort of figure out a few things. It seems related to the UI. After initial powering up if any change has been made to the mount position in the UI the ...
  • Replied in Astrotrac 360
    I see. It does seem like its an ongoing correction. i will try tonight. with the other axis. Have you figured out  what triggers the motion. in single drive mode it was going ok the other night. Su ...
  • Replied in Astrotrac 360
    So after more tinkering It appeared to be tracking ok and I managed to get one unguided shot at 250mm. It was full moon and extremely windy but with the help of a hydrogen alpha filter I was able ...
  • Replied in Astrotrac 360
    Do it! haha devils advocate
  • Replied in Astrotrac 360
    So I was out last night. Tested each tracker drive individually. With a simple mirrorless camera and 135mm /f2 lens. I connected to each one via the laptop and both have confirmed tracking on in ...
  • Replied in Astrotrac 360
    Ah that’s interesting, just tried on my laptop and it seemed to store it this time as well. but as it is, it is cloudy at the moment. Dont understand the behaviour of this mount. I used chrome ...
  • Replied in Astrotrac 360
    Im sure I will get there eventually. Just seems a bit fiddly at the moment. I have to still manually configure one of the drives as a dec drive in GEM mode as connecting the link cable doesn’t make ...
  • Replied in Astrotrac 360
    Thank you Peter, you have been very helpful. I suspect its not tracking at all/ or the dec is also tracking as well. When I turned off the dec drive it was equally bad. Certainly when I connect the ...
  • Replied in Astrotrac 360
    Yesterday I had a clear night and tried to setup in GEM mode to take some nice southern targets. Despite accurate polar alignment and balance I could not expose for more than 6 seconds without big ...
  • Replied in Astrotrac 360
    So after some initial trouble, my mount drives now connect to each other. I also made a custom cnc aluminium counterweight to be able to balance my setup. I also had made, a polemaster adapter. ...
  • Replied in Astrotrac 360
    Well after a 3 hr video session with Richard Taylor from Astrotrac I fixed the mount. All working fine again. Basically one of the drives somehow had corrupted GUI files. We dont know how it ...
  • Replied in Astrotrac 360
    Is this the quick release plate from Astrotrac or some third party things? Any pictures of the setup?
  • Replied in Astrotrac 360
    Thank you Peter that’s very helpful. Your setup seems as long as mine . I will refer to this when trying it again. Im not sure but in both configuration my camera keeps hitting something usually ...
  • Replied in Astrotrac 360
    Thats my sad little drives, the left is not behaving and right one seems ok. This is what Im trying to get working on it Also in the user interface when you look at the bottom of the browser does ...
  • Replied in Astrotrac 360
    Yeah I hope it works too. I tried again for an hr and no luck both units turn on but both configured themselves as RA regardless how you connect them. The link appears to worm as the gen status lf ...
  • Replied in Astrotrac 360
    I can’t even seem to figure out the size m4 seems to partially screw but not properly seems a little tight and i don’t want to force it. besides that the holes don’t line up.
  • Replied in Astrotrac 360
    No unfortunately not. Although it seems the polemaster would fit. The screw thread drilled into the astrotrac is 1-2 size too large and also the diameter of the circle used doesnt fit the one for ...
Activity older than 12 months is not displayed.
Astroboyns has not added any gear yet.
Total messages 25
Threads started 0
Last post 2 days ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0