RussQ

Joined on Apr 3, 2018

Comments

Total: 5, showing: 1 – 5
In reply to:

michaeladawson: I am running Windows 10 1809. All I get when I run Enhance Details is a completely black DNG image. I've heard from others that I'm not alone.

I'm using a supported dedicated Nvidia graphics card (GeForce GTS 450). It's an old card but no mention from Adobe that certain GPU cards that are supported for Adobe are not supported for Enhance Details.

Same here. Same specs.

Link | Posted on Feb 13, 2019 at 16:10 UTC

Update on crashing: Seems to have stopped now that I use the 'list' view in the profile browser rather than the grid view. Profiles preview directly in the main view, so the small previous isn't necessary.

Link | Posted on Apr 4, 2018 at 18:00 UTC as 17th comment | 5 replies
In reply to:

noyo: Since the last update, my Lightroom Classic CC has become prolific at crashes and freeze-ups. Hope they have fixed that this time.

With me, this update STARTED the freezes and crashes. When previewing the profiles. Not sure what to do.

Link | Posted on Apr 4, 2018 at 02:44 UTC

To follow up, this seems to only happen in the profile browser on the right, not in the new list on the left.

Link | Posted on Apr 3, 2018 at 23:17 UTC as 30th comment

Love the move of the dehaze to near the clarity slider. I installed this update tonight and while I love the ability to hover over the profiles (esp for Fuji) to see the effect, EVERY SINGLE TIME I hovered over a few, the program froze and crashed. Is anyone else getting this? Computer is more than powerfuil enough. I unticked 'use graphics processor' because I was getting a neverending wheel, but that didn't make a difference. The crash happened with the camera profiles, the artistic, the vintage, all of them.

Link | Posted on Apr 3, 2018 at 23:15 UTC as 31st comment
Total: 5, showing: 1 – 5