Puzon

Joined on Oct 18, 2020

Puzon's recent activity

  • So, the lens are back from Sigma support, everything is fine - lens working properly. Problems with exposure and correction, according to the service, result from the "old age" of this lens and ...
  • Spoke to the Sigma service today and they asked to send them lens for update. It's free. I will write the result when it back.
  • i found two info inside firmware release documents: It has optimized the exposure during viewfinder shooting when used in combination with the EOS 90D and the EOS-1D X Mark III. my model is Eos RP, ...
  • i mean - lens does not work properly when peripherial illum corr is enable.
  • Thanks for the advice :) that of course not resolving my problem, but I appreciate what you wrote and thank you. I'm starting to suspect the lens. This Sigma 50 1.4 has weird problems - it doesn't ...
  • sure i can move compensation and it's worked - but still the question is - why picture is so dark and indicator shows fine? brightness is standard (i didn't change it). no - it is daylight from ...
  • Hi. Thanks for your answers. You are right i forgot to write about camera and lens. Camera - Eos RP (1.5.0 firmware) + Sigma 50 EX DG HSM. Upload two files - first is from my phone to show you ...
  • Created question thread Question about exposure
    Hi Guys. i'm new to cameras. when I set the autofocus and locks it while measuring, the whole scene becomes brighter for a moment and then reduces. the image seems underexposed even though it is ...
Activity older than 12 months is not displayed.
Puzon has not added any gear yet.
Total messages 8
Threads started 1
Last post 3 weeks ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0