thelenspainter

Joined on Oct 15, 2013

thelenspainter's recent activity

  • Endless debates beating a dead horse are whining, period.
  • Seriously wondering how long people are going to whine about this XQD thing. Can we put a statute of limitations on it maybe? It's been over 12 months since the cameras came out. No amount of ...
  • Hi Jim, I’ve had this banding crop up in 2 out of my last 3 landscape shoots. All were shooting into a sunrise/sunset with dark trees in the lower third of the image. Anything you would suggest to ...
  • I agree with you that it is not accurate to say that the banding is only there if 'provoked' by shooting in a way that is not 'reality'. It's easy to produce in specific circumstances. Some people ...
  • Replied in Nikon is dying
    Well that is your opinion :) All I see is a thumbnail of someone holding a Z50, to a video discussing whether this camera is a good strategy for Nikon. What is deceptive about that? Are you maybe ...
  • Replied in Nikon is dying
    I don’t think anybody is arguing with that. It’s a very successful business model. They are in the business of running a YouTube channel. The problem comes when you try to read their minds to ...
  • Maybe Adobe did an update that removes the banding automatically? It is dead easy to reproduce in C1: Here the banding is vertical as the shot was taken in portrait orientation. Exposure has been ...
  • Replied in Nikon is dying
    I haven't seen this type of analysis before - thank you!
  • Replied in Nikon is dying
    Thank you for making my point for me :) No matter how carefully researched or well tested, there is always an armchair quarterback ready to tell people they're wrong without explaining why.
  • Replied in Nikon is dying
    This thread is certainly very entertaining. On the same forum we have another thread where people are lamenting that we might not see the Z mount 70-200 this year because of cuts Nikon will have ...
  • Replied in Z 70-200 2.8
    I don't quite follow what you're saying here. Is this only when shooting through the viewfinder? I don't find this problem when using the rear screen. I simply set the camera to auto area mode, ...
Activity older than 12 months is not displayed.
Total messages 1792
Threads started 28
Last post 10 months ago
Total comments 3
Total likes 6
Last post Aug 15, 2015
Total reviews 1
Last review Nov 1, 2013
Entries 0
Votes cast 0
Photos uploaded 0