RobertN5D

Joined on Feb 20, 2015

RobertN5D's recent activity

  • Oh yeah, that's the first thing I looked at. This is weird.
  • Created discussion thread Sigma 40mm F1.4 DG HSM Art No AF
    Hi All, I've got a Sigma 40mm F1.4 DG HSM Art on a Canon 5D Mark III that, until recently, will not auto focus. All my other lenses are working just fine. So, I ruled out it being a body problem. ...
  • Created discussion thread 5D Mark III Image Processing Time?
    Hi All, If long exposure noise reduction is turned off and shooting RAW only, is the time it takes for a 5D Mark III to process an image dependent on shutter speed? That is, once the shutter ...
  • So, basically, what's reported on the LCD or EVF is not going to be precisely what's recorded in RAW: histogram and all?
  • I watched a series of videos that advised toning down your picture style so you can get an LCD image that's less processed. I was wondering if this advice would hold true for the EVF's as well.
  • Created question thread Are EVF's RAW or JPEG?
    Hi All, I have a question about the EVF in the EOS R and mirrorless cameras in general. I know that on my Canon DSLR, the image presented on the rear LCD after I take a shot is based on a JPEG ...
  • Well, since it's a firmware fix, maybe it'll be smart enough to detect the issue and address it if need be. Though, improved QC would be better.

  • And we have a winner! I just checked the intervalometer and it was, in fact, set to 16 minutes!
  • That's certainly a possibility. I haven't touched the intervalometer since the shoot. So, it will have retained the settings used at the time. I can double check and compare the exposure to the ...
  • Are bridges going to come tumbling down? No. But, if I ask for 900 seconds, I should get 900 seconds.
  • Created discussion thread Intervalometer Inaccuracy
    Hello All, This past week I took some long exposures of the Old Pier in Brooklyn, NY using Vello's ShutterBoss. I wanted to really exaggerate the water's stillness. So, I tried a 15-minute ...
  • Created question thread Canon Hot Shoe Sharing
    Hi All, I've got a pair of monolights trigged by their own proprietary trigger (A) and a pair of Canon speedlites triggered by an ST-E3-RT. Trigger A is equipped with a hot shoe. But, when I attach ...
Activity older than 12 months is not displayed.
Total messages 16
Threads started 6
Last post 16 hours ago
Total comments 1
Total likes 1
Last post 2 months ago
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0