black_caniche

Joined on Mar 7, 2022

black_caniche's recent activity

  • Replied in Scratches
    Hello, Replying to an semi-old thread as I also have issues that sound like light leaks with my RB67 ProS.  Light seals are shot and new one on the way. I have quite a few leaks in the bellows ...
  • Thanks to all for you input.  Setting the white & black points is clearly key here.  I will experiment with the proposed tools in my next color project.  Thanks agains!
  • Well, redid the "scans" and discovered that the Canon remote app actually has both a pipette and white point WB feature.  Using either yields much better results as the resulting scan image has NO ...
  • NAwlins, thanks for the feedback. You are right, I just realized that I probably "scanned" the negatives in AutoWB (will need to check if the camera remote control SW overrides the on-camera ...
  • Created discussion thread Scanning expired 120 film results
    Hi, just got a 2021 (expired) 120 Portra 400 film developed and scanned it.  Using a Kaiser LED flat light source, a FilmSupply holder, and 5D+100mm macro lens combo. Results are quite shifted in ...
  • Well, I just did the paper test with the flash in front of the camera.  I was surprised at how clear the issue is with this test.  Here are my results (non scientific): - @  1/125 it will exposed ...
  • Thanks for the comments... so I'm not loosing it... the second curtain is (could be) off.  Will do the paper test to see if I notice any change.  If that (quoted) repair is for the same issue and ...
  • Hi again, I added a contact sheet sample of the issue. As you can see, all images (shot at 1/60 with X-sync Metz 45-CT5 - using non dedicated sync cord) have an underexposed portion on the left). ...
  • Created discussion thread Minolta x700 flash sync issue
    Hi all, Pulled my old (bough new by my dad) Minolta X700 out of storage as I'm getting back into film.  While all works as it did last time I used it, I noticed that my flash is not syncing ...
  • Hi, got a new-to-me 645 1000s and started experimenting with it.  I went to shoot the moon last night and discovered an interesting behaviour that I did not see documented anywhere. It goes as so: ...
  • Hi, same problem here.  Just got a M400, but shocked to see Metz was wipe off the face of the earth.  At FW 1.1 for Fuji, would like to find the FW Upgrade app (Mac or PC) for FW 1.2 Thanks.
Activity older than 12 months is not displayed.
black_caniche has not added any gear yet.
Total messages 11
Threads started 3
Last post 3 months ago
Total comments 0
Total likes 0
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0