mojorising

Lives in Australia Ozzie, Australia
Joined on Jan 16, 2012

mojorising's recent activity

  • If the dial is not responding I can get it to work by half-pressing the shutter release and holding it half-pressed while rotating the rear dial. Then the rear dial will work and change the aperture. ...
  • Sometimes a half-press on the shutter will spark it into life
  • ^Mine shows the correct mode - 'A' - but the control wheel often does nothing when it should control aperture. It will start working randomly after a minute or 2. Sometimes turning the camera on ...
  • Created discussion thread EM5 Mk1 main control dial unresponsive
    I just got an EM5 Mk1 with 12-50mm I use it on Aperture control mode. More often than not when I turn it on the main control dial does not work. Turning it does not change the aperture or any other ...
  • Thanks. That is the option I needed. The IS is visibly working now and you can hear it.
  • There is an IS choice option in the menu system OFF/1/2/3 I cannot see any visible effect when selecting any of the options. Should it be quite obvious when the IS kicks in on the half-press? I ...
  • Created discussion thread EM5 IS not working?
    I cannot see the IS working on this EM5 (MK1) I got recently. When I look through the 40-150mm at full zoom the image is wobbling around. I thought when I half press the shutter the IS will kick ...
  • The only thing I think I noticed is the the zoom grip on the 43 seems to be 5 rows of squares (about 3mmx3mm) whereas the grip on the M43 is about 20 rows of tiny rectangles (about 1mmx0.5mm)
  • Created discussion thread How to distinguish 43 vs M43 40-150mm
    I am shopping online for a M43 40-150mm Many of the online listings are vague about whether the item advertised is the 43 or the M43 version. Is there any visual clue or spec detail that can make ...
  • It was ex-display model on sale. OK the charger has 4 terminals  +ve -ve T S (there is no I on the charger - only the battery has I) so if I hook up all 4 terminals the charger light comes on but ...
  • I have many lithium ion battery chargers. I even have the one for the EM10 which is the correct voltage (but the wrong shape) If I hook up just the + and - terminals using loose wires and elastic ...
  • Thanks Baxters, I am really looking for a short term workaround to get some charge into the battery just so I can check the camera is working. BingLee idiots will have to send me the right charger ...
  • Thanks Dennis, I am really looking for a short term workaround to get some charge into the battery just so I can check the camera is working. BingLee idiots will have to send me the right charger ...
  • Anybody got any ideas/suggestions on how to charge a battery without the correct charger? I have been sent an EM5 with an EM10 charger by the idiots at BingLee in Australia (you cannot charge the ...
  • Created discussion thread Charge EM5 battery without charger?
    Any way to charge an EM5 battery without an EM5 charger? The idiots at BingLee in Australia have shipped me an EM5 with EM10 charger :( Some googling seems to say that EM5 does not charge from USB ...
  • Thanks Dale. The little tick noise is there on the S110 too. That is as quiet as I need. I think that is as silent as cameras get these days.
  • Thanks Cab but I am not asking about the electronic sound effects (which can obviously be switched off). I am asking about the actual sound from the shutter mechanism (when all sound effects are off) ...
  • Created discussion thread G7X Shutter Sound
    Looking at getting a G7X. One detail I cannot find any comment on in any review is the shutter sound (with sound effects disabled). Is the shutter operation silent or near silent? Or does it make a ...
Activity older than 12 months is not displayed.
Total messages 120
Threads started 28
Last post 10 months ago
Total comments 1
Total likes 1
Last post Mar 9, 2013
Total reviews 0
Entries 0
Votes cast 0
Photos uploaded 0