Sandy

Lives in United Kingdom East Lothian, Scotland, United Kingdom
Works as a Toxicologist (retired)
Joined on Oct 13, 1999
About me:

Current camera is Sony A77II. I have had SonyA77, A700, KM 5, Sony f505, Dimage 7i and Pana FZ20. My wife has the Sony DSC WX-100 but once used the Konica Revio KD510z (aka Minolta G500) and the Sony P1.

Lenses:Sigma 10-20mm, 105 macro, Sony 18-250, 70-200G and 70-400G. On permanent loan to my prospective son-in-law are my A700, Tamron 200-500 and kit 18-70.

Sandy's recent activity

  • Sorry if this has been covered, but what shows if you review a good image on an SD card.  I assume an image from another Sony is likely to display but you might have some old images on a card or ...
  • I put a copy of Win 10 (courtesy of Macrium Relect) onto a spare disc and messed around with that, trying to shrink partitions etc but failed.  No doubt down to my incompetence. Anyway, Google led ...
  • Sorry, I have been off the computer for a few days.  I'll have a go at the more recent ideas.
  • Thanks for comments. A typo - my C drive is 250Gb, not 200GB, but with 150GB still free I'm a bit surprised I need a larger drive. bmoag, are you sure?  nb I did state that data are on other hard ...
  • I am running Win 10 pro 64bit.  Win 10 anniversary edition wanted to install but found some issues (unspecified).  The option to fix issues didn't solve the problem.  I suspect it might be due to ...
  • I've bought from both Panamoz and DigitalRev.  Both were excellent.  There was a minor issue with one Panamoz order, resolved promptly and generously.  I haven't had to exploit their "warranty" ...
  • I have Capture one via Sony and upgraded to version 9.  I had one query, about activating etc and that was answered perfectly adequately.  It's a great bit of software for what it does and I use ...
  • Just to tidy up.  I exchanged emails with WD who diagnosed a faulty drive - return drive.  I bought from ebuyer (UK) and they readily agreed to a return and replace - so it's on its way. Thanks for ...
  • Hi Roy Please see previous posts.  To be quite clear, no partitions are showing in any program.  Paragon Partition states the I/O error without indicating the presence/absence of partitions. Receiv ...
  • I tried Partition Manager as suggested but no joy.   Well, that program does its job but it says there is an I/O error on the disk and I should use CHKDSK.  I had forgotten about that utility!  ...
  • Apologies, I had cut and pasted from my message to WD in which the OS is stated separately. The OS is Win 10, 64bit. The disk will be used for data, not booting (I use an SSD for that). I tried GPT ...
  • Created discussion thread HDD will not initialise
    I have a new WD Blue 4TB hard disk being installed in an Asus Sabretooth MoBo with UEFI, no RAID enabled.   I boot from a SSD.   The disk is visible in Disk Management and in the boot menu (but ...
  • Qimage does not rival LR or PS in image editing range of facilities but you might find its more limited range is still perfectly adequate for the vast majority of adjustments you need - I have ...
  • If the above don't work for you, there is a very helpful group in the Qimage forum at: http://www.ddisoftware.com/tech/ and worth noting for future queries
  • Hi Sky The way I read Sandra's original post was that she intended to put the OS and programmes on separate partitions of her SSD (C and D).  No one recommended this and I was adding another reason ...
  • Sorry, Sandra, but I haven't read all the postings.  I once tried what you were considering ie putting the OS and the associated programmes on different drives/partitions.  It was a pain, you had ...
  • Replied in A77ii question
    Rick You aren't getting much help and I confess I cannot answer your question. However, assuming your reference to back button focusing means you are having the camera on MF by default and you ...
  • Many years ago someone posted that often the trouble with failed external drives was their software, not the disks.  I had one fail a year or two back, so I destroyed the enclosure, salvaged the ...
  • I am assuming those who have changed from Vista to Win10 have bought Win10. I ask because I have an ancient Win XP machine. It would be nice to put Win10 on it - but I wouldn't be prepared to ...
  • I thought I would check this since my wife has an iPad. I had managed it before and found confirmation of my method by Texas Mac (courtesy of google) and as also suggested by WIMorrison: Plug the ...
Activity older than 12 months is not displayed.
Total messages 2106
Threads started 148
Last post 1 week ago
Total comments 0
Total likes 0
Total reviews 0
Entries 2
Votes cast 0
Last entry Dec 1, 2009
Photos uploaded 924
Last upload Jul 19, 2010