Problem with Topaz DeNoise AI & Lr 6.14 plugin Keyword tagging

Started 4 months ago | Questions
Messier Object Forum Pro • Posts: 12,558
Problem with Topaz DeNoise AI & Lr 6.14 plugin Keyword tagging

is anyone else experiencing this ?

Lightroom 6.14
Topaz Denoise AI 3.7.0

The Topaz DeNoise Lightroom plugin seems not to be correctly copying/writing keyword tags to the TIFF copy it makes,  or Lightroom is not correctly reading them

On return to Lr the edited TIFF is not visible if a keyword filter is applied despite the TIFF having that keyword tag.

Removal of the filter reveals the edited TIFF alongside the original file (Library Grid View).
Inspection of the TIFF in Lr shows that it seems to have a correct copy of the Keyword Tags - identical to the original file being edited and Lr reports (Keyword List panel) that the number of files (originally n) with the specific Keyword tag has increased by one (n+1)  accounting for the new TIFF that was generated by the Topaz plug-in, however filtering on that keyword selects only the original n files.

Manually editing and overwriting the keyword tag(s) for the new TIFF in Lr remedies the problem for that file - applying the Keyword filter will then filter n+1 files including the new TIFF.

Anybody know of a solution ?

Peter

ANSWER:
This question has not been answered yet.
Ernie Misner
Ernie Misner Veteran Member • Posts: 9,387
Re: Problem with Topaz DeNoise AI & Lr 6.14 plugin Keyword tagging

You should fill out a support ticket and let Topaz know about that.

-- hide signature --

Ernie Misner
http://www.flickr.com/photos/erniemisner/
Light pollution does not only erase our view of the stars. Scientific evidence suggests that artificial light at night has negative and deadly effects on wildlife, including amphibians, birds, insects, and mammals. ~ Bin Chen

 Ernie Misner's gear list:Ernie Misner's gear list
Nikon Z6 Nikon Z7 II Nikon AF-S Nikkor 24-70mm f/2.8G ED Nikon AF-S Nikkor 50mm F1.4G Nikon AF-S Nikkor 70-200mm F4G ED VR +5 more
Zeee Forum Pro • Posts: 25,374
Re: Problem with Topaz DeNoise AI & Lr 6.14 plugin Keyword tagging
2

Messier Object wrote:

is anyone else experiencing this ?

Lightroom 6.14
Topaz Denoise AI 3.7.0

The Topaz DeNoise Lightroom plugin seems not to be correctly copying/writing keyword tags to the TIFF copy it makes, or Lightroom is not correctly reading them

On return to Lr the edited TIFF is not visible if a keyword filter is applied despite the TIFF having that keyword tag.

Removal of the filter reveals the edited TIFF alongside the original file (Library Grid View).
Inspection of the TIFF in Lr shows that it seems to have a correct copy of the Keyword Tags - identical to the original file being edited and Lr reports (Keyword List panel) that the number of files (originally n) with the specific Keyword tag has increased by one (n+1) accounting for the new TIFF that was generated by the Topaz plug-in, however filtering on that keyword selects only the original n files.

Manually editing and overwriting the keyword tag(s) for the new TIFF in Lr remedies the problem for that file - applying the Keyword filter will then filter n+1 files including the new TIFF.

Anybody know of a solution ?

Peter

A support ticket is the way to go but you realize LR6 has not been supported since 2017. You are using it with the latest version of DeNoise. 6 years is a long time in the software world. I hope you can get it resolved but just in case I thought I'd mention it.

Sometimes uninstalling and re-installing solves a lot of problems.

-- hide signature --

Don't Look Up

 Zeee's gear list:Zeee's gear list
Canon EOS R7 Canon EOS R6 Mark II Canon RF 24-105mm F4L IS USM Canon RF 100-500mm F4.5-7.1L IS USM +1 more
Keyboard shortcuts:
FForum MMy threads