Finally Got Raw Thumbnail Creation Working Properly on Linux

Started 4 months ago | Discussions
sshapiro Contributing Member • Posts: 960
Finally Got Raw Thumbnail Creation Working Properly on Linux

I have had several problems getting raw thumbnails created for Linux. I tried several approaches to get local and remote thumbnails generated when using Gnome Nautilus with Ubuntu and Pop! OS, but each solution was either inconsistent or slow. This week I had a better outcome.

I am  running the latest version of Pop! OS and found that using xapp-thumbnailers, provided by the folks who maintain Linux Mint, solved the problems I have had. I am now able to get thumbnails created quickly when I open remote folder with Nautilus. I have not run into any problems yet, and I am hopeful that the software will continue to work reliably.

One adjustment I had to make was to modify the file size limit for thumbnails. The default setting would not generate thumbnails for files over 50mb, so I had to use dconf editor to change the setting. Now all my Fujifilm raws, located on a remote file system, have thumbnails.

Keyboard shortcuts:
FForum MMy threads