X30 video recording cut short

Started Feb 5, 2022 | Discussions
heldercervantes New Member • Posts: 1
X30 video recording cut short

Hi there.

I'm experiencing a weird issue with my X30 camera. I' trying to record FHD, 60fps video, and the indicator says I can shoot up to a little over 14 minutes. But when I do, at around 3 minutes of recording it just stops, says "storing", a bit later throws a "write error". The video is stored, however.

I've just updated the the latest firmware. From what I see Fuji recommends an SD card capable of 10MB/s transfer and the one I have does 80MB. I have plenty of storage, 32Gb and formatted in the camera itself, so the issue doesn't look to be there. The camera's internal memory is also clear.

It also doesn't seem to be battery related. I tried with a full charge, and even with the charger connected.

Other than this, I don't see any other issues in the camera. It works great.

Does anyone have an idea of what could be going on here?

Thanks.

Fujifilm X30
If you believe there are incorrect tags, please send us this post using our feedback form.
kwa_photo
MOD kwa_photo Veteran Member • Posts: 3,605
Re: X30 video recording cut short

heldercervantes wrote:

Hi there.

I'm experiencing a weird issue with my X30 camera. I' trying to record FHD, 60fps video, and the indicator says I can shoot up to a little over 14 minutes. But when I do, at around 3 minutes of recording it just stops, says "storing", a bit later throws a "write error". The video is stored, however.

Have you tried a different card other than the one listed below?  Do you get the error is shooting at 30fps? Have you tried this? Just ruling things out.

I've just updated the the latest firmware. From what I see Fuji recommends an SD card capable of 10MB/s transfer and the one I have does 80MB.

Can you post a bit more about your card? Some of the newer cards may have some incompatibility with older models...just a hunch....probably not, but worth a shot. A photo of the front of the card with its info would be really helpful and maybe someone will have insight!

I have plenty of storage, 32Gb and formatted in the camera itself, so the issue doesn't look to be there. The camera's internal memory is also clear.

Good start with that.

It also doesn't seem to be battery related. I tried with a full charge, and even with the charger connected.

Other than this, I don't see any other issues in the camera. It works great.

Does anyone have an idea of what could be going on here?

My guess is that is it card related, either a corrupt card in some way OR incompatibility with the card for some reason.

Thanks.

-- hide signature --

Ken
FujiFilm FinePix Moderator (Please PM vs. a public post if you have concerns or questions about the forum)

 kwa_photo's gear list:kwa_photo's gear list
Panasonic Lumix DC-S5 Panasonic Lumix S 20-60mm F3.5-5.6 Panasonic Lumix S 70-300 F4.5-5.6 Macro OIS Panasonic Lumix S 50mm F1.8 +1 more
JC PM
JC PM Regular Member • Posts: 437
Re: X30 video recording cut short

Hello

A few years ago, I got the exact same problem, I got myself a brand new Sandisk XtremePro sd card and had that problem, then I tried the card in my other camera and had the same problem with video, then I tried another card and worked fine, at the end happened that the card had a problem, then I wrote to Sandisk USA (I live in Ecuador and got the card on Amazon USA) and they replaced it with a new one for free (I paid shipping to USA using regular mail and got back the new one by premium mail paid by them), and I was lucky my card was 16Gb and they sent me a 32Gb card instead and never had that problem again.

At the end problem solved and great customer support from Sandisk USA

-- hide signature --

Juan Carlos Prado M. (JC PM)

 JC PM's gear list:JC PM's gear list
Fujifilm X-S1
Keyboard shortcuts:
FForum MMy threads