XF 50-140mm with 1.4x TC

Started 5 months ago | Questions
GMacF Regular Member • Posts: 318
XF 50-140mm with 1.4x TC

All, I have a very quick ( and possibly silly) question.

I have just had an opportunity to finally pair a 50-140 with the 1.4tc and I've noticed that when the lens is at f2.8 it sill says 2.8 on the camera display - is this normal?

On my 70-300 it accounts for the TC and adjusts the f-stop accordingly and it also worked like this on my old Canon gear.

Is this just a quirk of the 50-140mm or is there something not quite right?

Everything works as I'd expect it to so there are no issues there, it just seems a little odd.

 GMacF's gear list:GMacF's gear list
Fujifilm X-T4 Fujifilm X-S10 Fujifilm XF 10-24mm F4 R OIS Fujifilm XF 50-140mm F2.8 Fujifilm 16-55mm F2.8R LM WR +3 more
ANSWER:
This question has not been answered yet.
Craig268
Craig268 Senior Member • Posts: 1,688
Re: XF 50-140mm with 1.4x TC

GMacF wrote:

All, I have a very quick ( and possibly silly) question.

I have just had an opportunity to finally pair a 50-140 with the 1.4tc and I've noticed that when the lens is at f2.8 it sill says 2.8 on the camera display - is this normal?

On my 70-300 it accounts for the TC and adjusts the f-stop accordingly and it also worked like this on my old Canon gear.

Is this just a quirk of the 50-140mm or is there something not quite right?

Everything works as I'd expect it to so there are no issues there, it just seems a little odd.

I'd think a quirk; I see this sometimes when using a TC amongst my various bodies.  I pay it no attention so long as the exposures come out correct.

You might want to ensure the firmware is up to date on all devices including the TC.

 Craig268's gear list:Craig268's gear list
Fujifilm X-T1 Fujifilm X-T10 Fujifilm X-T4 Fujifilm XC 16-50mm F3.5-5.6 OIS Fujifilm 50-230mm +8 more
ninjagowoo
ninjagowoo Regular Member • Posts: 210
Re: XF 50-140mm with 1.4x TC

On my X-H1 with the 50-140 at 50mm and f2.8, the camera displays f4.0. I would check your firmware versions.

 ninjagowoo's gear list:ninjagowoo's gear list
Fujifilm X-T2 Fujifilm X-H1
jrmacd Regular Member • Posts: 143
Re: XF 50-140mm with 1.4x TC

Sounds like a quirk.  I just checked my own 50-140 + 1.4x tc combo and the displayed aperture  on the camera accounts for the 1 stop loss.

 jrmacd's gear list:jrmacd's gear list
Fujifilm X-T4 Fujifilm X-E4 Fujifilm XF 18-135mm F3.5-5.6 R LM OIS WR Fujifilm XF 50-140mm F2.8 Fujifilm 16-55mm F2.8R LM WR +6 more
OP GMacF Regular Member • Posts: 318
Re: XF 50-140mm with 1.4x TC

Ahh yes the firmware - it’s always the obvious things that you overlook!

I just checked the lens and it’s on 1.00 so that will be my first port of call as soon as I’m back in front of the computer.

**Edit** It was indeed the firmware version. Thanks all for your prompt help and as I mentioned, the answer is usually staring you in the face!

 GMacF's gear list:GMacF's gear list
Fujifilm X-T4 Fujifilm X-S10 Fujifilm XF 10-24mm F4 R OIS Fujifilm XF 50-140mm F2.8 Fujifilm 16-55mm F2.8R LM WR +3 more
Keyboard shortcuts:
FForum MMy threads