Topaz Sharpen AI

Started Jun 17, 2021 | Discussions
PMUK
PMUK Senior Member • Posts: 2,508
Re: Topaz Sharpen AI

domus wrote:

PMUK wrote:

my workflow was: Lightroom Classic -> DXO PL 5 E (processing, inc. DeepPrime NR) -> Lightroom -> DeNoise AI (general sharpening with very minimal NR) -> Lightroom -> Sharpen AI (targeted Blur correction applied using a mask) -> Lightroom -> Sharpen AI (targeted Focus correction applied using a mask) -> Lightroom -> Photoshop (minor tweaks) -> Lightroom (minor vignette added/ export). (Lightroom being used as the central hub).

First of all, absolutely wow. That's the definition of sharpness.

Secondly, that's one heck of a workflow. Clearly the hallmark of a seasoned professional.

I see that DeNoise AI is used once and Sharpen AI twice. It's probably the correct way to use this, out of (your) experience. The fox shot wasn't one I have used (or was going to use), but I thought it a good example of something I could quickly run through Sharpen AI and make it more or less usable. If, however, it'd each time involve this workflow just to check whether an image is salvable, I don't think I'd put the time in (to be honest, I probably would, but that's another matter).

In any case, Sharpen AI doesn't seem to be the stand-alone miracle tool it is more or less advertised to be. As part of a workflow, I can see it have some use, as you illustrated.

Many thanks.

Cheers,

Dom

Hi Dom,

Thank you for your very kind words, much appreciated.

Everyone will use Sharpen AI in different ways, but I tend to use it sparingly to address specific blur/ focus issues - occasionally (but not always) using one or more passes.

It is able to both disappoint and astonish, but yes, when it works... 

Phil

 PMUK's gear list:PMUK's gear list
Sony RX10 IV Sony RX100 VI Canon EOS 7D Mark II Canon EOS 5D Mark IV Canon EOS R5 +14 more
domus New Member • Posts: 22
Re: Topaz Sharpen AI

PMUK wrote:

Other people with more skills (and time) than me may fare better, but there you go.

Wow.

You're hired.

You clearly master the workflow. I'll experiment with a cycle of minimal motion blur -> AP -> heavy motion blur for my future tests and give it another chance.

Thanks!

 domus's gear list:domus's gear list
Olympus E-M1 II
PMUK
PMUK Senior Member • Posts: 2,508
Re: Topaz Sharpen AI

domus wrote:

PMUK wrote:

Other people with more skills (and time) than me may fare better, but there you go.

Wow.

You're hired.

You clearly master the workflow. I'll experiment with a cycle of minimal motion blur -> AP -> heavy motion blur for my future tests and give it another chance.

Thanks!

No problem, my pleasure.

Phil

 PMUK's gear list:PMUK's gear list
Sony RX10 IV Sony RX100 VI Canon EOS 7D Mark II Canon EOS 5D Mark IV Canon EOS R5 +14 more
Docno Veteran Member • Posts: 5,103
Re: Your fox

That's a very challenging pic for any app. The fox both has motion blur (due to subject movement) and is a bit out of focus. I don't think you're going to get a great result with anything. Your working of the image looks very over-sharpened to me... sharpening halos around the stalks etc. But everyone has their own threshold. 
Anyway, here's my attempt. I first masked the fox and did a motion blur normal on it. Then, without a mask, did a too-soft normal. I did all this on a separate layer PS, then adjusted the strength of the effect to my taste afterwards.

 Docno's gear list:Docno's gear list
Sony RX1 Sony RX100 IV Sony a7R II Sony a7 IV Sony 70-300mm F4.5-5.6 G SSM +9 more
domus New Member • Posts: 22
Re: Your fox

Docno wrote:

That's a very challenging pic for any app. The fox both has motion blur (due to subject movement) and is a bit out of focus. I don't think you're going to get a great result with anything. Your working of the image looks very over-sharpened to me... sharpening halos around the stalks etc. But everyone has their own threshold.

I was just concentrating on the fox, to illustrate, not the stalks and the rest, to be honest.

I just upgraded to version 3.3.3 from 3.3.2, and the difference is *HUGE* on my old system. I never managed to make 3.3.2 do anything. 3.3.3 sharpened *A LOT* more out of the box.

First item on the release notes is "Fixed various image quality issues on older hardware."

That must have been my system.

Am throwing all the same stuff at it that failed before. Results are 100% more satisfying. Really lucky I downloaded 3.3.3 before abandoning it altogether.

 domus's gear list:domus's gear list
Olympus E-M1 II
domus New Member • Posts: 22
Re: Topaz Sharpen AI
2

A truly weird thing happened.

I just upgraded to version 3.3.3 from 3.3.2, and the difference is *HUGE* on my old system. I never managed to make 3.3.2 do anything. 3.3.3 sharpened *A LOT* more out of the box.

First item on the release notes is "Fixed various image quality issues on older hardware."

That must have been my system.

Am throwing all the same stuff at it that failed before. Results are 100% more satisfying. Really lucky I downloaded 3.3.3 before abandoning it altogether.

Cheers,

Dom

 domus's gear list:domus's gear list
Olympus E-M1 II
Toermalijn
Toermalijn Forum Pro • Posts: 16,961
Re: Sharpen AI 3.3.3 released

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Strange, if I search for updates, 3.3.1 states that i am on the latest version.

EDIT:

updated manually to 3.3.3.

nor70 Regular Member • Posts: 271
Re: Sharpen AI 3.3.3 released

Sharpen A1 showed that there were no updates for me at version 3.3.1, I also had to go to the Topaz site and download manually

JimH123 Veteran Member • Posts: 3,646
Re: Sharpen AI 3.3.3 released

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Looking forward to the update that this message is referring to.  Sometimes I can see halos formed.  And then I have to go through reducing different effects to try to eliminate them.

 JimH123's gear list:JimH123's gear list
Nikon Coolpix P1000 Sony RX100 VII Olympus E-M5 II Sony a6300 Olympus E-M1 II +2 more
PMUK
PMUK Senior Member • Posts: 2,508
Re: Topaz Sharpen AI
1

domus wrote:

A truly weird thing happened.

I just upgraded to version 3.3.3 from 3.3.2, and the difference is *HUGE* on my old system. I never managed to make 3.3.2 do anything. 3.3.3 sharpened *A LOT* more out of the box.

First item on the release notes is "Fixed various image quality issues on older hardware."

That must have been my system.

Am throwing all the same stuff at it that failed before. Results are 100% more satisfying. Really lucky I downloaded 3.3.3 before abandoning it altogether.

Cheers,

Dom

Hi Dom,

That sounds very encouraging - and a nice reward for your perseverance!

I've just manually downloaded v3.3.3 and will have session trying it out on some favourites.

(One of the good things with Topaz is you can always download the latest versions off their site and - importantly - also roll back to an earlier version should an update veer off-piste).

Phil

[Edit]

First test - I just left it on full auto (which I never do - well, except for 'first tests' ).

It did a great job - and seemed maybe a little quicker too.

Before/ After -

Before

After

 PMUK's gear list:PMUK's gear list
Sony RX10 IV Sony RX100 VI Canon EOS 7D Mark II Canon EOS 5D Mark IV Canon EOS R5 +14 more
domus New Member • Posts: 22
Re: Topaz Sharpen AI

PMUK wrote:

First test - I just left it on full auto (which I never do - well, except for 'first tests' ).

It did a great job - and seemed maybe a little quicker too.

My goodness, I can see individual atoms!

 domus's gear list:domus's gear list
Olympus E-M1 II
PMUK
PMUK Senior Member • Posts: 2,508
Re: Topaz Sharpen AI

domus wrote:

PMUK wrote:

First test - I just left it on full auto (which I never do - well, except for 'first tests' ).

It did a great job - and seemed maybe a little quicker too.

My goodness, I can see individual atoms!

HI Dom,

Well, here's today's workflow: Lightroom (right click, pick 'Edit In' - 'Sharpen AI') -> Sharpen AI (Select 'Sharpen Model' = Auto and 'Model Parameters' = Auto, Click [Apply]) -> Lightroom.

Phil

 PMUK's gear list:PMUK's gear list
Sony RX10 IV Sony RX100 VI Canon EOS 7D Mark II Canon EOS 5D Mark IV Canon EOS R5 +14 more
Henry Richardson Forum Pro • Posts: 21,529
new models
6

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

-- hide signature --

Henry Richardson
http://www.bakubo.com

domus New Member • Posts: 22
Re: Topaz Sharpen AI
2

PMUK wrote:

Well, here's today's workflow: Lightroom (right click, pick 'Edit In' - 'Sharpen AI') -> Sharpen AI (Select 'Sharpen Model' = Auto and 'Model Parameters' = Auto, Click [Apply]) -> Lightroom.

That's more my kind of lazy workflow! (to be honest, I apply a little curve here and there before throwing it at Sharpen AI)

Been going through a million ancient pictures and salvaging too many. At this rate (my system is slow), considering I never threw anything away over the last fifteen years, this can easily keep me busy till I buy the farm (which would be a waste of money, since I would like to finally get my hands on a prime or at least pro lens).

Thanks for the update!

Cheers,

Dom

 domus's gear list:domus's gear list
Olympus E-M1 II
Henry Richardson Forum Pro • Posts: 21,529
3.3.4 released today
3

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

-- hide signature --

Henry Richardson
http://www.bakubo.com

JimH123 Veteran Member • Posts: 3,646
Re: 3.3.4 released today

Henry Richardson wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

Regarding your comment in the release notes, about changing the model in the comparison view, I tied it multiple ways and had no issues whatsoever.  Version 3.3.4 is working perfectly for me and it may actually be working faster.  I haven't encountered any problems so far.  But I certainly have not yet exhausted all possible use models.

 JimH123's gear list:JimH123's gear list
Nikon Coolpix P1000 Sony RX100 VII Olympus E-M5 II Sony a6300 Olympus E-M1 II +2 more
Henry Richardson Forum Pro • Posts: 21,529
Re: 3.3.4 released today
1

JimH123 wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

Regarding your comment in the release notes, about changing the model in the comparison view, I tied it multiple ways and had no issues whatsoever. Version 3.3.4 is working perfectly for me and it may actually be working faster. I haven't encountered any problems so far. But I certainly have not yet exhausted all possible use models.

Over the last few months and multiple releases several people have reported this problem, but it never hit me until 3.3.4.  I have noticed several other less serious bugs in the comparison view, particularly since they added the ability to change the one in the upper left.  Things such as sometimes changing the model for a panel, but the label not changing so you don't know if it really changed.  Or sometimes one or two panels not updating when you make a setting change.

I think I will uninstall and then delete Sharpen AI folders in the Windows AppData folder.  Then reinstall.

-- hide signature --

Henry Richardson
http://www.bakubo.com

Henry Richardson Forum Pro • Posts: 21,529
uninstalled and reinstalled
1

Henry Richardson wrote:

JimH123 wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

Regarding your comment in the release notes, about changing the model in the comparison view, I tied it multiple ways and had no issues whatsoever. Version 3.3.4 is working perfectly for me and it may actually be working faster. I haven't encountered any problems so far. But I certainly have not yet exhausted all possible use models.

Over the last few months and multiple releases several people have reported this problem, but it never hit me until 3.3.4. I have noticed several other less serious bugs in the comparison view, particularly since they added the ability to change the one in the upper left. Things such as sometimes changing the model for a panel, but the label not changing so you don't know if it really changed. Or sometimes one or two panels not updating when you make a setting change.

I think I will uninstall and then delete Sharpen AI folders in the Windows AppData folder. Then reinstall.

Okay, I did the complete uninstall of 3.3.4 and also removed the Sharpen AI folders that were still there in AppData. I then reinstalled, but the berserk behavior is still there. I have to kill Sharpen AI when it does this.

-- hide signature --

Henry Richardson
http://www.bakubo.com

JimH123 Veteran Member • Posts: 3,646
Re: 3.3.4 released today

Henry Richardson wrote:

JimH123 wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

Regarding your comment in the release notes, about changing the model in the comparison view, I tied it multiple ways and had no issues whatsoever. Version 3.3.4 is working perfectly for me and it may actually be working faster. I haven't encountered any problems so far. But I certainly have not yet exhausted all possible use models.

Over the last few months and multiple releases several people have reported this problem, but it never hit me until 3.3.4. I have noticed several other less serious bugs in the comparison view, particularly since they added the ability to change the one in the upper left. Things such as sometimes changing the model for a panel, but the label not changing so you don't know if it really changed. Or sometimes one or two panels not updating when you make a setting change.

I think I will uninstall and then delete Sharpen AI folders in the Windows AppData folder. Then reinstall.

I have tried changing panels and it worked OK. But they aren't remembering their last state.

I will play some more with it tomorrow.

Just noticed something. I download Denoise AI 3.3.4 which was a new download on the Topaz site. And it shows Sharpen AI still at 3.3.3.

I don't see a 3.3.4 download for Sharpen AI. Then looked at you link and I do see it there. I will download later.  Maybe that link is a beta?

 JimH123's gear list:JimH123's gear list
Nikon Coolpix P1000 Sony RX100 VII Olympus E-M5 II Sony a6300 Olympus E-M1 II +2 more
Henry Richardson Forum Pro • Posts: 21,529
Re: 3.3.4 released today

JimH123 wrote:

Henry Richardson wrote:

JimH123 wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Henry Richardson wrote:

Sharpen AI 3.3.3 was released a few hours ago. Looks like many bug fixes. Also, Topaz had this additional comment:

We’ll also be releasing a new update to every model soon which should solve several image quality issues, including the image shifting slightly, and causing halos.

Topaz developer gave an update today on the new models:

It’s taking a little longer than planned, and will require another app patch, unfortunately. I assure you the extra time taken will be worth it once they’re out, though.

The new version 3.3.4 was released today.

https://community.topazlabs.com/t/sharpen-ai-v3-3/27659/153

Lots of changes and bug fixes.

Regarding your comment in the release notes, about changing the model in the comparison view, I tied it multiple ways and had no issues whatsoever. Version 3.3.4 is working perfectly for me and it may actually be working faster. I haven't encountered any problems so far. But I certainly have not yet exhausted all possible use models.

Over the last few months and multiple releases several people have reported this problem, but it never hit me until 3.3.4. I have noticed several other less serious bugs in the comparison view, particularly since they added the ability to change the one in the upper left. Things such as sometimes changing the model for a panel, but the label not changing so you don't know if it really changed. Or sometimes one or two panels not updating when you make a setting change.

I think I will uninstall and then delete Sharpen AI folders in the Windows AppData folder. Then reinstall.

I have tried changing panels and it worked OK. But they aren't remembering their last state.

I will play some more with it tomorrow.

Just noticed something. I download Denoise AI 3.3.4 which was a new download on the Topaz site. And it shows Sharpen AI still at 3.3.3.

I don't see a 3.3.4 download for Sharpen AI. Then looked at you link and I do see it there. I will download later. Maybe that link is a beta?

No, not beta.  That is another reported bug in 3.3.3 and 3.3.4 that new versions don't show up sometimes except at the link I provided.

-- hide signature --

Henry Richardson
http://www.bakubo.com

Keyboard shortcuts:
FForum MMy threads