Problem with Sony rx10 iv not focussing

Started 4 months ago | Discussions
RemcoT74 New Member • Posts: 1
Problem with Sony rx10 iv not focussing

Hello I am new here and resently started shooting with my new camera Sony rx10 4. Great  camera but suddenly it will not focus anymore.  Can 't find which setting causes the problem. Please help.

Sony Cyber-shot DSC-RX10 Sony RX1 Sony RX10 IV
If you believe there are incorrect tags, please send us this post using our feedback form.
(unknown member) Veteran Member • Posts: 5,193
Re: Problem with Sony rx10 iv not focussing

RemcoT74 wrote:

Hello I am new here and resently started shooting with my new camera Sony rx10 4. Great camera but suddenly it will not focus anymore. Can 't find which setting causes the problem. Please help.

Maybe you are in manual focus ?

lehill
lehill Veteran Member • Posts: 6,068
Re: Problem with Sony rx10 iv not focussing

RemcoT74 wrote:

Hello I am new here and resently started shooting with my new camera Sony rx10 4. Great camera but suddenly it will not focus anymore. Can 't find which setting causes the problem. Please help.

Check the position of the two switches in the image below:

Try "Full" on the Focus Range Limiter switch and any one of S/A/C on the Focus Mode dial.

If that doesn't work, then try a Setting Reset (either option).

-- hide signature --

Lance H

 lehill's gear list:lehill's gear list
Sony a7 II Sony a99 II Sony a7R IV Sigma 10-20mm F4-5.6 EX DC HSM Sigma 50mm F1.4 EX DG HSM +26 more
Keyboard shortcuts:
FForum MMy threads