EM-5 III display electronic level AND ISO?

Started 4 months ago | Discussions
pula58 Forum Member • Posts: 86
EM-5 III display electronic level AND ISO?
1

I have not figured out how to have the rear display show the electronic level AND the ISO (at the same time). Has anyone figured-out how to do this ? I can get one or the other (by cycling through the 4 different "info" views) , but not both at once.

Thanks!

P.

Bassam Guy Senior Member • Posts: 2,266
Re: EM-5 III display electronic level AND ISO?

pula58 wrote:

I have not figured out how to have the rear display show the electronic level AND the ISO (at the same time). Has anyone figured-out how to do this ? I can get one or the other (by cycling through the 4 different "info" views) , but not both at once.

Thanks!

P.

Just turned on my camera to see if I could help you and what did I see on the LCD? ISO and  Level! A miracle! Let me see how...

my exact settings, most will probably have no affect, I hope they help...

Menu -> Custom ->

Disp/PC
D1 Info Settings -> LV-Info
    [X] Image Only
    [  ] Custom1        -- I'm sure it would work if the Custom2 settings were applied to 1
    [X] Custom2
        [X] Histogram
        [  ] Highlights & Shadows
        [X] Level Gauge

D3 Grid Settings
    ...
    Apply Settings to EVF  On

EVF
I EVF Style 3
I Info Settings
    [X] Basic Information
    [X] Custom1
        [  ] Histogram
        [X] Highlight & Shadow
        [X] Level Gauge
    [  ] Custom2

Hmmm, I just discovered that, with EVF Style 3, the Custom1 settings aren't used but instead echo the LCD.

 Bassam Guy's gear list:Bassam Guy's gear list
Olympus E-M5 II Olympus E-M5 III Panasonic Lumix G Vario 7-14mm F4 ASPH Olympus M.Zuiko Digital 45mm F1.8 Olympus M.Zuiko Digital ED 12mm 1:2 +5 more
Helen
Helen Veteran Member • Posts: 7,522
Re: EM-5 III display electronic level AND ISO?

Bassam Guy wrote:

pula58 wrote:

I have not figured out how to have the rear display show the electronic level AND the ISO (at the same time). Has anyone figured-out how to do this ? I can get one or the other (by cycling through the 4 different "info" views) , but not both at once.

Thanks!

P.

Just turned on my camera to see if I could help you and what did I see on the LCD? ISO and Level! A miracle! Let me see how...

my exact settings, most will probably have no affect, I hope they help...

Menu -> Custom ->

Disp/PC
D1 Info Settings -> LV-Info
[X] Image Only
[ ] Custom1 -- I'm sure it would work if the Custom2 settings were applied to 1
[X] Custom2
[X] Histogram
[ ] Highlights & Shadows
[X] Level Gauge

D3 Grid Settings
...
Apply Settings to EVF On

EVF
I EVF Style 3
I Info Settings
[X] Basic Information
[X] Custom1
[ ] Histogram
[X] Highlight & Shadow
[X] Level Gauge
[ ] Custom2

Hmmm, I just discovered that, with EVF Style 3, the Custom1 settings aren't used but instead echo the LCD.

An interesting wrinkle to this is that whilst Auto ISO remains visible in the displays in combination with the level gauges, a fixed, manually-set ISO value will appear initially for a brief time, but then disappears (when the level gauges are on the display).

Keyboard shortcuts:
FForum MMy threads