Canon 1300D - Long exposure shots dont work. Help!

Started 3 months ago | Questions
gezzamondo
gezzamondo Regular Member • Posts: 100
Canon 1300D - Long exposure shots dont work. Help!

My partner recently bought a Canon 1300D to learn photography, she also bought a Sigma 17-70mm f/2.8-4

Earlier tonight we both went out so i could show her how to do long exposure photos a night but its didnt work at all for her

The camera was on a tripod and she was using a remote trigger to take the shot

The settings she was using was 17mm. f/16. ISO100. 30secs

And this is how it turned out, every time.. Anyone know wht this would be happening

It looks the the camera had jumped slightly as the street lights look like they moved during the 30secs

 gezzamondo's gear list:gezzamondo's gear list
Canon EOS Rebel T6s Sony a7 III Sigma 35mm F1.4 DG HSM Art Canon EF-S 55-250mm f/4-5.6 IS STM Canon EF-S 10-18mm F4.5–5.6 IS STM +2 more
ANSWER:
This question has not been answered yet.
Canon EOS Rebel T6 (EOS 1300D)
If you believe there are incorrect tags, please send us this post using our feedback form.
Digirame Forum Pro • Posts: 39,176
Re: Canon 1300D - Long exposure shots dont work. Help!
2

It looks like there could have been a vibration which slightly moved the camera.  Were you near a street where there were a lot of cars and trucks that could have caused this vibration?  Also was it windy?

gezzamondo
OP gezzamondo Regular Member • Posts: 100
Re: Canon 1300D - Long exposure shots dont work. Help!

Not really, it was slighty windy but nothing that would have caused too much movement. I was right next to her using the same setting on the Sony A7iii and i never had any problems

 gezzamondo's gear list:gezzamondo's gear list
Canon EOS Rebel T6s Sony a7 III Sigma 35mm F1.4 DG HSM Art Canon EF-S 55-250mm f/4-5.6 IS STM Canon EF-S 10-18mm F4.5–5.6 IS STM +2 more
Murrango Forum Member • Posts: 76
Re: Canon 1300D - Long exposure shots dont work. Help!
3

Was the lens stabilization switched off?  It should always be switched off when the camera is mounted on a tripod. If not, the IS system can actually cause blurred photos.

This webpage explains why it happens:

https://digital-photography-school.com/image-stabilization-on-tripods/

 Murrango's gear list:Murrango's gear list
Canon PowerShot SX50 HS Canon EOS 1000D Canon EOS 500D Canon EOS M Canon EOS M5 +11 more
gezzamondo
OP gezzamondo Regular Member • Posts: 100
Re: Canon 1300D - Long exposure shots dont work. Help!
1

just checked the lens and it was switched on, i think that might have been the issue

thank you so much for your help

 gezzamondo's gear list:gezzamondo's gear list
Canon EOS Rebel T6s Sony a7 III Sigma 35mm F1.4 DG HSM Art Canon EF-S 55-250mm f/4-5.6 IS STM Canon EF-S 10-18mm F4.5–5.6 IS STM +2 more
FooHead Regular Member • Posts: 499
Re: Canon 1300D - Long exposure shots dont work. Help!

Digirame wrote:

It looks like there could have been a vibration which slightly moved the camera. Were you near a street where there were a lot of cars and trucks that could have caused this vibration? Also was it windy

Try taking your camera strap off as well.

 FooHead's gear list:FooHead's gear list
Canon EOS 1100D Canon EOS 80D Canon EF 35mm F2.0 Canon EF 100mm f/2.8 Macro USM Canon EF-S 18-135mm F3.5-5.6 IS STM +2 more
Keyboard shortcuts:
FForum MMy threads