R5 and Lightroom 10 custom profiles

Started 3 months ago | Discussions
kev wilson Regular Member • Posts: 225
R5 and Lightroom 10 custom profiles

so just updated to Lightroom classic 10 from 9.4 but noticed a issue with custom colour profiles between the library and develop modules the profile are created using x-rite colour checker, I set the colour profile in the develop module photo looks like I expect but doesn't look the same in the library more like the default adobe colour profile this seems only to happen with the R5 files checked the 1DX3 and no problem anyone else seeing something like this with version 10 and custom colour profile on any CR3 files

 kev wilson's gear list:kev wilson's gear list
Canon EOS 5D Mark IV Leica M10 Canon EOS-1D X Mark III Canon EF 300mm f/2.8L IS USM Canon EF 600mm f/4.0L IS USM +21 more
Canon EOS R5
If you believe there are incorrect tags, please send us this post using our feedback form.
OP kev wilson Regular Member • Posts: 225
Re: R5 and Lightroom 10 custom profiles

stop the presses after further checking it seems its a wait a bit thing after about 5 seconds or so the library view matches the develop module view strange don't remember the previous version doing this must be a performance upgrade

 kev wilson's gear list:kev wilson's gear list
Canon EOS 5D Mark IV Leica M10 Canon EOS-1D X Mark III Canon EF 300mm f/2.8L IS USM Canon EF 600mm f/4.0L IS USM +21 more
Quarkcharmed
Quarkcharmed Contributing Member • Posts: 638
Re: R5 and Lightroom 10 custom profiles

kev wilson wrote:

stop the presses after further checking it seems its a wait a bit thing after about 5 seconds or so the library view matches the develop module view strange don't remember the previous version doing this must be a performance upgrade

I'm yet to see this update and I'm scared. A couple of times they managed to actually improve the performance, but most of the time it gets slower and slower.

 Quarkcharmed's gear list:Quarkcharmed's gear list
Canon EOS 5D Mark IV Canon EOS R5 Canon EF 70-200mm F2.8L IS II USM Canon EF 24-70mm F2.8L II USM Canon EF 16-35mm F4L IS USM
PicPocket Veteran Member • Posts: 4,111
Re: R5 and Lightroom 10 custom profiles

kev wilson wrote:

stop the presses after further checking it seems its a wait a bit thing after about 5 seconds or so the library view matches the develop module view strange don't remember the previous version doing this must be a performance upgrade

Just guessing. seems they fixed the dark rendering issue for R5. So this might be just previews being rebuilt, which isn't happening for other cameras where processing hasn't changed. Is this lag a one time thing? What if you make a drastic edit in develop and then flip to library?

-- hide signature --
 PicPocket's gear list:PicPocket's gear list
Canon EOS R5 Canon EF 85mm F1.8 USM Tokina AT-X Pro 11-16mm f/2.8 DX Canon EF 70-200mm F2.8L IS II USM Sigma 150mm F2.8 EX DG Macro HSM +11 more
OP kev wilson Regular Member • Posts: 225
Re: R5 and Lightroom 10 custom profiles

PicPocket wrote:

kev wilson wrote:

stop the presses after further checking it seems its a wait a bit thing after about 5 seconds or so the library view matches the develop module view strange don't remember the previous version doing this must be a performance upgrade

Just guessing. seems they fixed the dark rendering issue for R5. So this might be just previews being rebuilt, which isn't happening for other cameras where processing hasn't changed. Is this lag a one time thing? What if you make a drastic edit in develop and then flip to library?

yes does seem a one time thing haven't tried further edits to see if it reoccurs with the same file but will give it a try and see

 kev wilson's gear list:kev wilson's gear list
Canon EOS 5D Mark IV Leica M10 Canon EOS-1D X Mark III Canon EF 300mm f/2.8L IS USM Canon EF 600mm f/4.0L IS USM +21 more
Keyboard shortcuts:
FForum MMy threads