Canon 700D with Pixel TW-283 - 10 second delay for bulb shooting

Started May 24, 2020 | Questions
ChrisProbert New Member • Posts: 3
Canon 700D with Pixel TW-283 - 10 second delay for bulb shooting

Hi all,

New here. Hello!

I have a Canon 700D and recently purchased a Pixel TW-283 for a couple of reasons, I would like to try time-lapse, and also for a remote trigger for bulb shooting.

My problem is that to use a remote on the 700D one has to select the 10sec/remote option from the drive menu. And when I use any of the shooting functions on the TW-283 it always has a 10 second delay whilst the camera loudly beeps before the exposure commences.

This is a bit annoying, I would like to be able to shoot instantly, plus I would prefer to not have the loud beeps - especially doing backyard amateur astrophotography. I have been searching for an answer online with no luck, and the manual is no help. Seems to be a specific issue to these cameras.

I did find one person asking the same question but seemingly about the official canon remote, and the answer was "there is a switch on the back of the remote to control this"

(https://community.usa.canon.com/t5/EOS-Rebel/T5i-remote-control-adjust-timer/td-p/184269#)

- so if it is the remote that is the only way to switch of the delay, am I stuck with it?

Hoping someone out there has already figured this one out

Many thanks

Chris

ANSWER:
Canon EOS 700D (EOS Rebel T5i / EOS Kiss X7i)
If you believe there are incorrect tags, please send us this post using our feedback form.
Murrango Forum Member • Posts: 78
Re: Canon 700D with Pixel TW-283 - 10 second delay for bulb shooting
2

ChrisProbert wrote:

Hi all,

New here. Hello!

I have a Canon 700D and recently purchased a Pixel TW-283 for a couple of reasons, I would like to try time-lapse, and also for a remote trigger for bulb shooting.

My problem is that to use a remote on the 700D one has to select the 10sec/remote option from the drive menu. And when I use any of the shooting functions on the TW-283 it always has a 10 second delay whilst the camera loudly beeps before the exposure commences.

The 10sec/remote option from the drive menu is meant to be used with a Canon infrared or bluetooth wireless remote. Your Pixel receiver plugs into the remote socket on the side of the 700D, and the camera sees it as a regular wired remote. To be able to shoot instantly, set the camera drive mode to single shooting, and the Pixel transmitter to single mode, or for continuous shooting, set camera drive mode to continuous, and Pixel transmitter to continuous mode. For bulb shooting, set camera drive mode to single shooting, shutter speed to BULB, and Pixel transmitter to BULB mode. For time-lapse, set camera drive mode to single shooting, and Pixel transmitter to delay mode, and then set the number of exposures you want, and the delay between them, on the Pixel transmitter.

This is a bit annoying, I would like to be able to shoot instantly, plus I would prefer to not have the loud beeps - especially doing backyard amateur astrophotography. I have been searching for an answer online with no luck, and the manual is no help. Seems to be a specific issue to these cameras.

I did find one person asking the same question but seemingly about the official canon remote, and the answer was "there is a switch on the back of the remote to control this"

(https://community.usa.canon.com/t5/EOS-Rebel/T5i-remote-control-adjust-timer/td-p/184269#)

- so if it is the remote that is the only way to switch of the delay, am I stuck with it?

Hoping someone out there has already figured this one out

Many thanks

Chris

 Murrango's gear list:Murrango's gear list
Canon PowerShot SX50 HS Canon EOS 1000D Canon EOS 500D Canon EOS M Canon EOS M5 +11 more
selected answer This post was selected as the answer by the original poster.
OP ChrisProbert New Member • Posts: 3
Re: Canon 700D with Pixel TW-283 - 10 second delay for bulb shooting

Thank you very much. I don't know how but I convinced myself that I already tried this and it only worked on the remote setting.

Many thanks for taking the time to respond, really appreciate it.

OP ChrisProbert New Member • Posts: 3
Re: Canon 700D with Pixel TW-283 - 10 second delay for bulb shooting

Also - this as you know is the answer to my question but as a new user i can't mark it as such yet. Will do when I can. Thanks again

Keyboard shortcuts:
FForum MMy threads