D500 auto-focus stopped working

Started 7 months ago | Discussions
richard stern Contributing Member • Posts: 643
D500 auto-focus stopped working

While birding in Costa Rica recently the auto-focus on my D500 stopped working. Initially it was intermittent, then it became permanent. Luckily it was almost at the end of the trip. It was humid, but I was careful not to get it wet when it rained. The 300PF and 1.4 TC were attached when it happened. The issue has persisted since I got home, where it's not humid. I use back-button focusing, and all buttons and focus types have failed to work. I have tried different lenses, and reset the camera to factory settings, checked all the AF- switches on the camera and lenses, and it still won't work. When I press the shutter, the focus points turn red, as they should, but the actual focussing doesn't take place. Manual focus is fine. Other than sending the camera in for repair is there anything else I can do to fix this? Thanks - RichardRichard Stern

-- hide signature --

Richard (rb_stern),
richard-s.smugmug.com

 richard stern's gear list:richard stern's gear list
Nikon D500 Panasonic G85 +1 more
Nikon D500
If you believe there are incorrect tags, please send us this post using our feedback form.
Jimusny
Jimusny Senior Member • Posts: 2,055
Re: D500 auto-focus stopped working
1

did you see if it works in live view? if it does your focus sensor may be dirty?

 Jimusny's gear list:Jimusny's gear list
Nikon D500 Nikon AF-S Teleconverter TC-14E II Nikkor AF-S 300mm f/4E PF ED VR Nikon 500mm F5.6E PF Olympus E-M1 +9 more
OP richard stern Contributing Member • Posts: 643
Re: D500 auto-focus stopped working
1

Jimusny wrote:

did you see if it works in live view? if it does your focus sensor may be dirty?

Thanks for the advice. Yes it does work in live view. So I looked up where the focus sensor is, (under the mirror) and cleaned it with a q tip and 95% alcohol using the sensor cleaning mirror up technique in the camera menu. Unfortunately though it hasn't fixed the problem.

-- hide signature --

Richard (rb_stern),
richard-s.smugmug.com

 richard stern's gear list:richard stern's gear list
Nikon D500 Panasonic G85 +1 more
Sagittarius Veteran Member • Posts: 6,783
Re: D500 auto-focus stopped working
1

Try to clean contacts with Deoxit or something similar.

-- hide signature --

Best regards

 Sagittarius's gear list:Sagittarius's gear list
Nikon D810 Nikon D500 Nikon AF-S Nikkor 50mm F1.4G Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF-S Micro-Nikkor 105mm F2.8G IF-ED VR +4 more
Jimusny
Jimusny Senior Member • Posts: 2,055
Re: D500 auto-focus stopped working

richard stern wrote:

Jimusny wrote:

did you see if it works in live view? if it does your focus sensor may be dirty?

Thanks for the advice. Yes it does work in live view. So I looked up where the focus sensor is, (under the mirror) and cleaned it with a q tip and 95% alcohol using the sensor cleaning mirror up technique in the camera menu. Unfortunately though it hasn't fixed the problem.

Hmm sounds like the AF sensor may be shot or something then, I would think lens contacts would be the same in LV or thru VF, but worth trying to clean them also

 Jimusny's gear list:Jimusny's gear list
Nikon D500 Nikon AF-S Teleconverter TC-14E II Nikkor AF-S 300mm f/4E PF ED VR Nikon 500mm F5.6E PF Olympus E-M1 +9 more
OP richard stern Contributing Member • Posts: 643
Re: D500 auto-focus stopped working
1

I spoke to the nearby camera store where I bought the camera in 2017, and they will take a look later in the week. I'll let this thread know what they say. I suspect it will mean sending to Nikon Canada for repair.

-- hide signature --

Richard (rb_stern),
richard-s.smugmug.com

 richard stern's gear list:richard stern's gear list
Nikon D500 Panasonic G85 +1 more
OP richard stern Contributing Member • Posts: 643
Re: D500 auto-focus stopped working

Good news!  I must have screwed up when changing my back button focus options, and the guy in the store found that menu option a8 was set to Off, so he re-programmed the af-on and the joystick buttons, and set 18 to on, and that fixed it.  hanks for your suggestions anyway.

-- hide signature --

Richard (rb_stern),
richard-s.smugmug.com

 richard stern's gear list:richard stern's gear list
Nikon D500 Panasonic G85 +1 more
Sagittarius Veteran Member • Posts: 6,783
Re: D500 auto-focus stopped working

richard stern wrote:

Good news! I must have screwed up when changing my back button focus options, and the guy in the store found that menu option a8 was set to Off, so he re-programmed the af-on and the joystick buttons, and set 18 to on, and that fixed it. hanks for your suggestions anyway.

Interesting. You said you were using back focus button, which I assume you meant AF-ON button. When a8 shows OFF, it means that camera set to AF-ON only button. What is it set to now? What is 18?

-- hide signature --

Best regards

 Sagittarius's gear list:Sagittarius's gear list
Nikon D810 Nikon D500 Nikon AF-S Nikkor 50mm F1.4G Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF-S Micro-Nikkor 105mm F2.8G IF-ED VR +4 more
OP richard stern Contributing Member • Posts: 643
Re: D500 auto-focus stopped working

Sorry, typo. 18 should read a8.

-- hide signature --

Richard (rb_stern),
richard-s.smugmug.com

 richard stern's gear list:richard stern's gear list
Nikon D500 Panasonic G85 +1 more
Keyboard shortcuts:
FForum MMy threads