TG-4 clicking noise in videos

Started 4 months ago | Discussions
Loraine Arnold Senior Member • Posts: 1,259
TG-4 clicking noise in videos

I recently took some videos and recorded comments. When playing the video back there was so much clicking sound I could hardly hear the comments. Does anyone have this experience with the TG-5?

I know I saw a forum entry on this a long time ago but when I search on "video noise" I get too many results for noise in images.

Thanks.

-- hide signature --

Loraine

 Loraine Arnold's gear list:Loraine Arnold's gear list
Olympus TG-6 Olympus OM-D E-M10 III Olympus M.Zuiko Digital 17mm F1.8 Olympus 14-150 F4-5.6 II
Olympus TG-5 Olympus Tough TG-4
If you believe there are incorrect tags, please send us this post using our feedback form.
smithaa02 Regular Member • Posts: 160
Re: TG-4 clicking noise in videos

Loraine Arnold wrote:

I recently took some videos and recorded comments. When playing the video back there was so much clicking sound I could hardly hear the comments. Does anyone have this experience with the TG-5?

I know I saw a forum entry on this a long time ago but when I search on "video noise" I get too many results for noise in images.

Thanks.

I don't own this device and hopefully someone knowledgeable about the situation will chime in. But to be clear... The zoom will make a ton of noise and the manual offers this:

"You may notice an operating sound or vibration when the image stabilizer is activated."

Does the noise go away when not zooming and/or IM is disabled?

Allen in Bethesda, MD Contributing Member • Posts: 549
Re: TG-4 clicking noise in videos

I've had zoom motor noise recorded in the audio track when I was shooting vide with my TG-2 and TG-5, but never a clicking noise in either camera.

 Allen in Bethesda, MD's gear list:Allen in Bethesda, MD's gear list
Panasonic Lumix DMC-FZ10 Olympus XZ-1 Panasonic Lumix DMC-FZ200 Panasonic LX100 Olympus TG-5 +1 more
BorisK1 Veteran Member • Posts: 5,645
Re: TG-4 clicking noise in videos

If the sound is like a mechanical sewing-machine / typewriter, then it's a known problem that the TG series had since TG-1. It's the autofocus motor hunting. Search for "typewriter sound". It was horrible on the TG-1, somewhat improved in the TG-4, and (evidently) less of a problem on 5 and 6, as I don't see a lot of complaints. Try taking video with manual focusing and see if the sound goes away.

(Yes, there really was such a thing as a mechanical typewriter. If you don't believe me, look it up at that newfangled web site called YouTube).

Loraine Arnold wrote:

I recently took some videos and recorded comments. When playing the video back there was so much clicking sound I could hardly hear the comments. Does anyone have this experience with the TG-5?

I know I saw a forum entry on this a long time ago but when I search on "video noise" I get too many results for noise in images.

Thanks.

 BorisK1's gear list:BorisK1's gear list
Olympus Tough TG-4 Olympus E-3 Olympus Zuiko Digital ED 50mm 1:2.0 Macro Olympus Zuiko Digital ED 40-150mm 1:4.0-5.6 Olympus Zuiko Digital 11-22mm 1:2.8-3.5
OP Loraine Arnold Senior Member • Posts: 1,259
Re: TG-4 clicking noise in videos

Thanks for the info. I remember mechanical  typewriters. It does sound like that. I don't do a lot of videos so it isn't a big problem for me but I was surprised by the noise.

-- hide signature --

Loraine

 Loraine Arnold's gear list:Loraine Arnold's gear list
Olympus TG-6 Olympus OM-D E-M10 III Olympus M.Zuiko Digital 17mm F1.8 Olympus 14-150 F4-5.6 II
ArturoSR New Member • Posts: 1
Re: TG-4 clicking noise in videos

Hi,
I have the TG-2 and that noise you mention is (and has always be) TERRIBLE. So much that I stopped recording with sound (microphone disabled).
I found your post looking for information regarding this annoying sound in the latest TG-6 I'm considering to buy. But can't find anything. Full of reviews on the web but nobody mention this.
I will upload some short video in youtube later, so you see/hear what I mean.

Allen in Bethesda, MD Contributing Member • Posts: 549
Re: TG-4 clicking noise in videos

My TG-2 made that noise and the picture vibrated a little during it.  I think it is caused by the optical stabilization.  I have a TG-5 and have not noticed the noise or vibration.

 Allen in Bethesda, MD's gear list:Allen in Bethesda, MD's gear list
Panasonic Lumix DMC-FZ10 Olympus XZ-1 Panasonic Lumix DMC-FZ200 Panasonic LX100 Olympus TG-5 +1 more
OP Loraine Arnold Senior Member • Posts: 1,259
Re: TG-4 clicking noise in videos
1

I just bought the TG-6 and did a test. Video without zooming I hear some background noise but not too bad. A video while zooming in and out has a little more noise.

-- hide signature --

Loraine

 Loraine Arnold's gear list:Loraine Arnold's gear list
Olympus TG-6 Olympus OM-D E-M10 III Olympus M.Zuiko Digital 17mm F1.8 Olympus 14-150 F4-5.6 II
Keyboard shortcuts:
FForum MMy threads