Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below

Started 10 months ago | Questions
jvansanten New Member • Posts: 4
Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below

I just received an A58 from an Ebay seller.

I'm migrating from Canon crop to Sony crop and full frame.

I like the form of the camera, and initial tests are quite pleasing.

However, in all JPEG modes, and in normal shooting modes as M, S, A, P, a horizontal band --about 25% of the height of the screen -- appears in the screen where the focus points display, and areas above and below that appear out of focus, even if they are in the same focal plane.

When the image is taken, briefly a fully in focus image appears, but then apparently JPEG processing converts it to the image rendering seen in the screen. When reviewing the files on a computer, the faulty rendering appears.

This occurs with multiple lenses. However, it doesn't occur in RAW shooting.
Am I stuck in some kind of weird mode? I've checked and haven't found anything that would cause this. Or, do you think the camera is defective?
Thanks for your assistance.

Jay

ANSWER:
Sony SLT-A58
If you believe there are incorrect tags, please send us this post using our feedback form.
Snowfella
Snowfella Contributing Member • Posts: 764
Re: Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below
2

What picture effect mode is it set in? Sounds like it's set up for Picture effect "mini" to fake a tilt/shift effect.

 Snowfella's gear list:Snowfella's gear list
Sony SLT-A77 Sony SLT-A37 Sigma 150-500mm F5-6.3 DG OS HSM +1 more
sybersitizen Forum Pro • Posts: 12,888
Re: Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below
4

jvansanten wrote:

I just received an A58 from an Ebay seller.

I'm migrating from Canon crop to Sony crop and full frame.

Save yourself some troubleshooting time: Do a full reset before using the camera.

selected answer This post was selected as the answer by the original poster.
Snowfella
Snowfella Contributing Member • Posts: 764
Re: Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below

Should always be the first point of call when a "new" used camera turns up indeed.

Though on the other hand always worth learning all the features and what they do, that way you can troubleshoot easier once one butterfinger moment changes something when you are out shooting.
Wife once somehow changed her A37 into WB bracketing and it took me a good 20 minutes of menu digging before I figured out what was going on. 

 Snowfella's gear list:Snowfella's gear list
Sony SLT-A77 Sony SLT-A37 Sigma 150-500mm F5-6.3 DG OS HSM +1 more
Ralf B
Ralf B Veteran Member • Posts: 8,401
"Mini" mode

Snowfella wrote:

What picture effect mode is it set in? Sounds like it's set up for Picture effect "mini" to fake a tilt/shift effect.

To Snowfella: Looks like you nailed it.

To OP: The good news in your post is that RAW files look fine so the cam sensor is not shot or misaligned or something. Please post a sample to help us guess further if it isn't the Mini mode. ... and how about RTFM?
Ralf

 Ralf B's gear list:Ralf B's gear list
Sony Alpha DSLR-A900 Sony Alpha DSLR-A700 Sony SLT-A55 Sony Alpha a99 Sony 16-35mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* +14 more
OP jvansanten New Member • Posts: 4
Re: Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below
1

Thanks to everyone for their thoughtful answers. Each response was spot on in a different way.
Yes, the issue was the "mini" mode specifically, but the advice to do a full reset does cure many ills.

All the best!

Keyboard shortcuts:
FForum MMy threads