K-1 Playback button issue?

Started Oct 5, 2016 | Questions
dibilio57 Regular Member • Posts: 106
K-1 Playback button issue?

Hello!

I used my K-1 in the field for the first time this past weekend. I love the camera!

Everything seemed to work fine, except the playback button: when I wanted to review a shot the button was sometimes unresponsive; pushing the button wouldn't display the picture. This issue happened many times during the weekend. I was wondering if the same has happened to someone else....???? Or maybe I'm missing something about this button functionality?

I had my FA31mm on and firmware 1.3.

Thanks for your help.

Angelo

ANSWER:
This question has not been answered yet.
Pentax K-1
If you believe there are incorrect tags, please send us this post using our feedback form.
Holger Bargen Veteran Member • Posts: 4,396
Re: K-1 Playback button issue?
2

The files the K1 produces are very big.

I recognized a similar behaviour of the camera - but it disappered when I changed to a very fast SD card (Speed class 10, UHS Speed class 3 - e.g. Samsung Pro SDXC). The camera became much more responsive.

 Holger Bargen's gear list:Holger Bargen's gear list
Pentax K-5 Pentax K-S1 Pentax K-1 Pentax smc DA 55-300mm F4.0-5.8 ED Sigma 70mm F2.8 EX DG Macro +7 more
Valeriu 64
Valeriu 64 Veteran Member • Posts: 3,353
Re: K-1 Playback button issue?

Even with mine Sandisk SDXC 64GB Extreme Pro UHS-I 95MB/s SDSDXPA-064G-X46, happens to me too.

Regards, Valeriu

 Valeriu 64's gear list:Valeriu 64's gear list
Pentax K-3 II Pentax K-1 II Sigma 70-200mm F2.8 EX DG Macro HSM II Pentax smc D-FA 100mm F2.8 Macro WR Pentax smc DA 18-135mm F3.5-5.6ED AL [IF] DC WR +6 more
OP dibilio57 Regular Member • Posts: 106
Re: K-1 Playback button issue?

Thank you Holger. I'll check the type of SD card I had on. What you say makes sense, however.

Best,

Angelo

OP dibilio57 Regular Member • Posts: 106
Re: K-1 Playback button issue?

Thank Valeriu, looks like we need to pay attention here for a potential issue. Otherwise I love the K-1's potential.

Best,

Angelo

OP dibilio57 Regular Member • Posts: 106
Re: K-1 Playback button issue?

I had a 32 GB SanDisk Extreme PRO SDHC I card on. It's rated at 95 MB/s.

Thanks for your help.

Angelo

Holger Bargen Veteran Member • Posts: 4,396
Re: K-1 Playback button issue?
1

Valeriu 64 wrote:

Even with mine Sandisk SDXC 64GB Extreme Pro UHS-I 95MB/s SDSDXPA-064G-X46, happens to me too.

Dear Valeriu,

I just checked it, again and found that even my Toshiba 32 GB SDHC with just 30 MB speed for writing works fine!

I bought two 64 GB cards a few weeks ago and tried to find out what is best. I had also at amazon ratings and there were a couple of people complaining about writing speed of SanDisc cards after some times of use. I prefer Samsung cards and also my Toshiba cards are very nice. I just check specifications of K1 and found that the camera does not support UHS3 - thus, I gave to much money for a technology within my cards the camera does not support.

I would expect your card to be very fast. Maybe formatting the card, again would speed it up?

I remember to slow generation of the view on my K1 with some very old and slow Transcend cards - and I was not glad about it. If I take it photo I would like to immediately if it is OK or not. This problem disturbs the way of working with the camera.

Best regards

Holger

Regards, Valeriu

 Holger Bargen's gear list:Holger Bargen's gear list
Pentax K-5 Pentax K-S1 Pentax K-1 Pentax smc DA 55-300mm F4.0-5.8 ED Sigma 70mm F2.8 EX DG Macro +7 more
MightyMike Forum Pro • Posts: 40,766
Re: K-1 Playback button issue?

Could you have features like lens corrections or highlight and shadow improvements turned on, these things likely show the recording process.

-- hide signature --

Mike from Canada
"I am not a great photographer! God is a great creator! All I do is capture His creation with the tools He has provided me."
'I like to think so far outside the box that it would require a telephoto lens just to see the box!' ~ 'My Quote :)'
http://www.michaelfastphotography.com/galleries/VP-BDI_3a.jpg
http://www.airliners.net/search/photo.search?sort_order=views%20DESC&first_this_page=0&page_limit=180&&emailsearch=mighty_mike88%40hotmail.com&thumbnails=

OP dibilio57 Regular Member • Posts: 106
Re: K-1 Playback button issue?

Thanks for the suggestion, Mike. I usually keep those features off. I'll check, however.

Best,

Angelo

olipaba New Member • Posts: 13
Re: K-1 Playback button issue?

Hello,

any news on the playback button issue? Mine started to be laggy yesterday.... it works... but  most of the time it doesn't ...

I use Sandisk Extreme Pro memory cards (just in case)

User5329768973 New Member • Posts: 1
Re: K-1 Playback button issue?
1

The k-1 playback button not working or unresponsive happened to me this last weekend.

i m in firmware 1.4 , I use Sandisk extreme pro cards but during troubleshooting I tried other cards too, different lenses, reset etc and no solution.  I put the camera away and switch to use a small backup camera during my travels.

today 3 days later my k-1 playback button is working normally again.  The only difference I can say I have between the last weekend and now is that I was at 11,000 feet above sea level when it was not working and I am now at 600 feet above sea level when it is working today..  I am not saying this is the cause of this very strange behavior, just stating my observations.

 User5329768973's gear list:User5329768973's gear list
Pentax K-1
Alex Sarbu Forum Pro • Posts: 11,988
Re: K-1 Playback button issue?
1

Valeriu 64 wrote:

Even with mine Sandisk SDXC 64GB Extreme Pro UHS-I 95MB/s SDSDXPA-064G-X46, happens to me too.

Regards, Valeriu

It happened to me, too, last weekend - I could take pictures but playback didn't work.

Same type of cards (2x), but at this point I guess we could say it doesn't matter. Firmware 1.40.

Alex

 Alex Sarbu's gear list:Alex Sarbu's gear list
Ricoh GR III Pentax K-5 IIs Pentax K-1 II Pentax smc DA 21mm F3.2 AL Limited Pentax smc DA 70mm F2.4 AL Limited +8 more
Valeriu 64
Valeriu 64 Veteran Member • Posts: 3,353
Re: K-1 Playback button issue?
1

Alex Sarbu wrote:

Valeriu 64 wrote:

Even with mine Sandisk SDXC 64GB Extreme Pro UHS-I 95MB/s SDSDXPA-064G-X46, happens to me too.

Regards, Valeriu

It happened to me, too, last weekend - I could take pictures but playback didn't work.

Same type of cards (2x), but at this point I guess we could say it doesn't matter. Firmware 1.40.

Alex

Hi Alex.

It would be better to post this problem, on the site of complaints from Ricoh, which was it  founded recently.    

Best regards, Valeriu

 Valeriu 64's gear list:Valeriu 64's gear list
Pentax K-3 II Pentax K-1 II Sigma 70-200mm F2.8 EX DG Macro HSM II Pentax smc D-FA 100mm F2.8 Macro WR Pentax smc DA 18-135mm F3.5-5.6ED AL [IF] DC WR +6 more
Alex Sarbu Forum Pro • Posts: 11,988
Re: K-1 Playback button issue?
1

Valeriu 64 wrote:

Alex Sarbu wrote:

Valeriu 64 wrote:

Even with mine Sandisk SDXC 64GB Extreme Pro UHS-I 95MB/s SDSDXPA-064G-X46, happens to me too.

Regards, Valeriu

It happened to me, too, last weekend - I could take pictures but playback didn't work.

Same type of cards (2x), but at this point I guess we could say it doesn't matter. Firmware 1.40.

Alex

Hi Alex.

It would be better to post this problem, on the site of complaints from Ricoh, which was it founded recently.

Best regards, Valeriu

Someone already did it.

Alex

 Alex Sarbu's gear list:Alex Sarbu's gear list
Ricoh GR III Pentax K-5 IIs Pentax K-1 II Pentax smc DA 21mm F3.2 AL Limited Pentax smc DA 70mm F2.4 AL Limited +8 more
Polacofede Senior Member • Posts: 1,338
Re: K-1 Playback button issue?

Hi

This problem started happening to me too. Is not the memory for sure. Is the button or something related to it. Any way to overcome or fix this?

The camera is totally amazing.

Thanks!

-- hide signature --
 Polacofede's gear list:Polacofede's gear list
Panasonic Lumix DMC-FZ200 Olympus XZ-2 iHS Pentax K-50 Pentax K-3 II Pentax smc DA* 60-250mm F4.0 ED (IF) SDM +6 more
Keyboard shortcuts:
FForum MMy threads