Olympus OM-D E-M5 MarkII problem with super control panel

Started May 6, 2016 | Discussions
alps92 New Member • Posts: 2
Olympus OM-D E-M5 MarkII problem with super control panel

I've just bought my first mirrorless.  I've charged the batteries and am ready to go.  I switch on and up comes the Super Control Panel.  It then goes blank within a couple of seconds and nothing I press will make anything happen unless I just turn it off.  Please help! what I am doing wrong?

Olympus OM-D E-M5
If you believe there are incorrect tags, please send us this post using our feedback form.
Robert Evagelista
Robert Evagelista Veteran Member • Posts: 3,434
Re: Olympus OM-D E-M5 MarkII problem with super control panel

alps92 wrote:

I've just bought my first mirrorless. I've charged the batteries and am ready to go. I switch on and up comes the Super Control Panel. It then goes blank within a couple of seconds and nothing I press will make anything happen unless I just turn it off. Please help! what I am doing wrong?

Please confirm if you Pressed "OK" again.
The following will make the SCP disapear:
Pressing Shutter Button
Putting your eye on the EVF

-- hide signature --
 Robert Evagelista's gear list:Robert Evagelista's gear list
Olympus E-M1 Samyang 85mm F1.4 Aspherical IF Olympus M.Zuiko Digital 45mm F1.8 Olympus M.Zuiko Digital 17mm F1.8 Canon Pixma Pro-100 +11 more
Helen
Helen Veteran Member • Posts: 7,414
Re: Olympus OM-D E-M5 MarkII problem with super control panel

alps92 wrote:

I've just bought my first mirrorless. I've charged the batteries and am ready to go. I switch on and up comes the Super Control Panel. It then goes blank within a couple of seconds and nothing I press will make anything happen unless I just turn it off. Please help! what I am doing wrong?

I assume you're seeing the Super Control Panel on a blank, almost-black background?  If so, the first thing to do is to give a short tap to the display button on the top deck, right hand side (that is, the one that looks like a TV screen with a vertical line on each side).  You should then see a live view image on the rear monitor, and pressing OK will bring up the SCP superimposed on this (well, according to the exposure mode you're in - you may need to cycle through other interface styles with the Info button if you haven't got the SCP but want it, or even make it available in modes outside P, S, A, and M via the menu system first).

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings.  It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings.  You can disable this feature if you find it disconcerting (I did, because I do!).

Sdlv Regular Member • Posts: 241
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree.  This is almost certainly the problem (as I discovered myself when I received my new E-M5ii).  The default setting for Quick Sleep is "on."  Just turn it off and the problem should be solved.

. . . Steven

RSSrsvp Veteran Member • Posts: 3,251
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

I had the same issue when I purchased my E-M5 Mark ll and it drove me crazy until I found the fix in the utility section.

 RSSrsvp's gear list:RSSrsvp's gear list
Olympus E-M5 II Olympus M.Zuiko Digital ED 75mm F1.8 Olympus 12-40mm F2.8 Pro Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 +1 more
OP alps92 New Member • Posts: 2
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Rssrsvp wrote:

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

I had the same issue when I purchased my E-M5 Mark ll and it drove me crazy until I found the fix in the utility section.

Thank you!  Yes, the quick sleep was the problem, it was so quick it was unuseable.  Now sorted ...   thanks for the replies

RSSrsvp Veteran Member • Posts: 3,251
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

Something strange has happened to the "Quick Sleep" setting. I turned it off in the Utility K section and now the setting is totally greyed out and I cannot  access it.

The SCP stays lit approximately 15 seconds before my screen switches to the regular screen where the settings are displayed along the sides of the screen and those settings disappear in about 5 seconds.  Is this the normal time for both the SCP and the start up screen to stay lit?

 RSSrsvp's gear list:RSSrsvp's gear list
Olympus E-M5 II Olympus M.Zuiko Digital ED 75mm F1.8 Olympus 12-40mm F2.8 Pro Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 +1 more
RSSrsvp Veteran Member • Posts: 3,251
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Rssrsvp wrote:

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

Something strange has happened to the "Quick Sleep" setting. I turned it off in the Utility K section and now the setting is totally greyed out and I cannot access it.

The SCP stays lit approximately 15 seconds before my screen switches to the regular screen where the settings are displayed along the sides of the screen and those settings disappear in about 5 seconds. Is this the normal time for both the SCP and the start up screen to stay lit?

Can someone tell me how to correct this? The Quick Sleep setting is grayed out and now I can't even access it.

 RSSrsvp's gear list:RSSrsvp's gear list
Olympus E-M5 II Olympus M.Zuiko Digital ED 75mm F1.8 Olympus 12-40mm F2.8 Pro Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 +1 more
Helen
Helen Veteran Member • Posts: 7,414
Re: Olympus OM-D E-M5 MarkII problem with super control panel
1

Rssrsvp wrote:

Rssrsvp wrote:

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

Something strange has happened to the "Quick Sleep" setting. I turned it off in the Utility K section and now the setting is totally greyed out and I cannot access it.

The SCP stays lit approximately 15 seconds before my screen switches to the regular screen where the settings are displayed along the sides of the screen and those settings disappear in about 5 seconds. Is this the normal time for both the SCP and the start up screen to stay lit?

Can someone tell me how to correct this? The Quick Sleep setting is grayed out and now I can't even access it.

Check the setting you have selected for Release Lag-time in gear menu C (Release/continuous drive icon) - if you have it set to Short, as I suspect you have, it automatically disables Quick Sleep mode because the camera needs to use extra power to keep the shutter cocked prior to exposure (in the normal setting of Release Lag-time, it only cocks the shutter as you are taking the shot).

RSSrsvp Veteran Member • Posts: 3,251
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Helen wrote:

Rssrsvp wrote:

Rssrsvp wrote:

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

Something strange has happened to the "Quick Sleep" setting. I turned it off in the Utility K section and now the setting is totally greyed out and I cannot access it.

The SCP stays lit approximately 15 seconds before my screen switches to the regular screen where the settings are displayed along the sides of the screen and those settings disappear in about 5 seconds. Is this the normal time for both the SCP and the start up screen to stay lit?

Can someone tell me how to correct this? The Quick Sleep setting is grayed out and now I can't even access it.

Check the setting you have selected for Release Lag-time in gear menu C (Release/continuous drive icon) - if you have it set to Short, as I suspect you have, it automatically disables Quick Sleep mode because the camera needs to use extra power to keep the shutter cocked prior to exposure (in the normal setting of Release Lag-time, it only cocks the shutter as you are taking the shot).

Thanks, that did the trick!

The funny thing is that I have no recollection of ever setting it to Short. Is there another setting I adjusted that could also affect this one and make this one change?

Also how long does the super control panel normally stay on the screen and is there a way to select the amount of time that it does appear?

 RSSrsvp's gear list:RSSrsvp's gear list
Olympus E-M5 II Olympus M.Zuiko Digital ED 75mm F1.8 Olympus 12-40mm F2.8 Pro Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 +1 more
Helen
Helen Veteran Member • Posts: 7,414
Re: Olympus OM-D E-M5 MarkII problem with super control panel

Rssrsvp wrote:

Helen wrote:

Rssrsvp wrote:

Rssrsvp wrote:

Sdlv wrote:

Helen wrote:

The other aspect to what you are reporting is the Quick Sleep mode, which lives in gear menu K (Utility) away from the other power saving settings. It is active when you have the black-background SCP displayed and turns the camera off (pretty much) if you don't do anything to the SCP within the number of seconds specified in its settings. You can disable this feature if you find it disconcerting (I did, because I do!).

Agree. This is almost certainly the problem (as I discovered myself when I received my new E-M5ii). The default setting for Quick Sleep is "on." Just turn it off and the problem should be solved.

. . . Steven

Something strange has happened to the "Quick Sleep" setting. I turned it off in the Utility K section and now the setting is totally greyed out and I cannot access it.

The SCP stays lit approximately 15 seconds before my screen switches to the regular screen where the settings are displayed along the sides of the screen and those settings disappear in about 5 seconds. Is this the normal time for both the SCP and the start up screen to stay lit?

Can someone tell me how to correct this? The Quick Sleep setting is grayed out and now I can't even access it.

Check the setting you have selected for Release Lag-time in gear menu C (Release/continuous drive icon) - if you have it set to Short, as I suspect you have, it automatically disables Quick Sleep mode because the camera needs to use extra power to keep the shutter cocked prior to exposure (in the normal setting of Release Lag-time, it only cocks the shutter as you are taking the shot).

Thanks, that did the trick!

The funny thing is that I have no recollection of ever setting it to Short. Is there another setting I adjusted that could also affect this one and make this one change?

i don't think any other setting forces release lag to short.

Also how long does the super control panel normally stay on the screen and is there a way to select the amount of time that it does appear?

Yes, there is.  For the SCP on a black background combined with Quick Sleep mode, the default is 3 seconds and you can change that within the Quick Sleep menu setting, up to 1 minute.  You can independently change how long the screen stays showing the SCP, up to 8 seconds.  For the SCP superimposed on live view, it hangs around for 8 seconds if unused, but doesn't invoke Quick Sleep on clearing.

The Quick Sleep settings sub menu is accessed via the last entry of all in the gear menus - gear menu K, Utility, by entering through the On option.

Keyboard shortcuts:
FForum MMy threads