SPP error on startup.

Started Aug 12, 2014 | Discussions
rrccad Forum Pro • Posts: 10,600
SPP error on startup.

Been trying to evaluate SPP to see if I'm going to like it enough and I like what i see out of the TIFF's etc.

however i'm running into a problem.

I'm on Windows 7, 64 bit.  64bit version of SPP.

when it starts it gives me a dialog "Error occurred while reading the file.  Please check hard drive or removable media.".  Closing the dialog gives me a blank SPP  under "computer" where I assume the computer / drive / folder browser is supposed to be.

Now, I've checked all my hard drives, even made sure there was no image files in the root of any, tried adding in a dvd into the dvd rom drive, added / removed sd cards from the laptop sd card slot. all of which was to no avail.

Has anyone else experienced this?

I'm running version 6.0.4, windows 64bit.

 rrccad's gear list:rrccad's gear list
Sigma DP1 Merrill Sigma DP2 Merrill Canon EOS 5D Mark II Canon EOS M Canon EOS 7D Mark II +2 more
Scottelly
Scottelly Veteran Member • Posts: 7,827
Re: SPP error on startup.
1

I would just uninstall it and download SPP 6.0.5 to reinstall. It could be a problem with the install, the original download, or the version. If SPP 6.0.5 doesn't work for you, then you will need to ask again. I've had similar problems in the past, but on a Mac and it hasn't happened to me lately, with either of the versions of SPP 6 that I've been using.

 Scottelly's gear list:Scottelly's gear list
Olympus TG-860 Sony SLT-A65 Sigma SD1 Merrill Sony DT 18-55mm F3.5-5.6 SAM Tamron SP AF 10-24mm F/3.5-4.5 Di II LD Aspherical (IF) +14 more
Marek L Contributing Member • Posts: 504
Re: SPP error on startup.

rrccad wrote:

Been trying to evaluate SPP to see if I'm going to like it enough and I like what i see out of the TIFF's etc.

however i'm running into a problem.

I'm on Windows 7, 64 bit. 64bit version of SPP.

when it starts it gives me a dialog "Error occurred while reading the file. Please check hard drive or removable media.". Closing the dialog gives me a blank SPP under "computer" where I assume the computer / drive / folder browser is supposed to be.

Now, I've checked all my hard drives, even made sure there was no image files in the root of any, tried adding in a dvd into the dvd rom drive, added / removed sd cards from the laptop sd card slot. all of which was to no avail.

Has anyone else experienced this?

I'm running version 6.0.4, windows 64bit.

It happens to me on SPP6.05 when trying to open picture to start SPP.So you need to open SPP by clicking on a SPPicon; only after it opens, look for your picture in SPP browser and click on it (raw or jpg)

 Marek L's gear list:Marek L's gear list
Fujifilm FinePix F30 Zoom Fujifilm FinePix S602 Zoom Sigma DP2 Sigma DP1 Sony Cyber-shot DSC-R1 +26 more
OP rrccad Forum Pro • Posts: 10,600
Re: SPP error on startup.

good suggestions.

i was opening via the icon, but i wonder if opening by clicking on a jpg or raw may work better.

uninstalling and re-installing version 6.0.5 worked!

yay!

so now I guess i can happily get a DP1M here next week.

thanks for the ideas and tips.

 rrccad's gear list:rrccad's gear list
Sigma DP1 Merrill Sigma DP2 Merrill Canon EOS 5D Mark II Canon EOS M Canon EOS 7D Mark II +2 more
Keyboard shortcuts:
FForum MMy threads