SX260HS, sometimes AF gives me shallow DOF sometimes it doesnt?

Started Jan 25, 2014 | Discussions
Shop cameras & lenses ▾
jam3sd121 Junior Member • Posts: 37
SX260HS, sometimes AF gives me shallow DOF sometimes it doesnt?

I shoot in manual, today doing some testing.

When I held up something white (for instance a white usb charger end) and put it far (like 1 foot) away from my background it was giving me reasonable out of focus background which is what i want. Obviously my aperture only goes to f3.5.

Sometimes placing different objects against the same background the whole background was coming in focus.

Any idea why this happens?

WB5 Regular Member • Posts: 369
Re: SX260HS, sometimes AF gives me shallow DOF sometimes it doesnt?
1

jam3sd121 wrote:

I shoot in manual, today doing some testing.

When I held up something white (for instance a white usb charger end) and put it far (like 1 foot) away from my background it was giving me reasonable out of focus background which is what i want. Obviously my aperture only goes to f3.5.

Sometimes placing different objects against the same background the whole background was coming in focus.

Any idea why this happens?

A guess: the SX260 sometimes fails to find contrast in the foregroud (uniform white objects aren't exactly overflowing with contrast) and decides to focus on something else insteads, in this case part of the background.

Maybe try to focus (single point focus mode) on a contrast between the white charger and the surface it is placed on? If that surface is also white, it would be hard for the IF to find anything to focus on.

Keyboard shortcuts:
FForum MMy threads