Why isn't my Lightroom 5 adjustment brush like I see on various tutorials

Started Jan 25, 2014 | Discussions
andywhoa Regular Member • Posts: 391
Why isn't my Lightroom 5 adjustment brush like I see on various tutorials

I just upgraded from Lightroom 3 -> Lightroom 5.3

When I use the adjustment brush, it looks the exact same as it did in Lightroom 3.  However, if I find some tutorial on the web, it looks different.  For example, my 5.3 adjustment brush does not have noise or moire options.

My Lightroom 5.3 brush.

A brush from a tutorial.

 andywhoa's gear list:andywhoa's gear list
Fujifilm X-T1
kbdkbd Regular Member • Posts: 254
Re: Why isn't my Lightroom 5 adjustment brush like I see on various tutorials

Probably you are still running LR 3?  Does it come up with the LR 5 banner at start up, or does it say LR 5.x under help about?

I know on mine, LR4 was left in place when upgrading to LR5 and either could be run.

 kbdkbd's gear list:kbdkbd's gear list
Canon PowerShot G12 Canon EOS 6D Canon EOS 1200D Canon EOS M5 Canon EF 50mm f/1.8 II +13 more
OP andywhoa Regular Member • Posts: 391
Re: Why isn't my Lightroom 5 adjustment brush like I see on various tutorials

I get the LR5 splash screen when I launch it.

 andywhoa's gear list:andywhoa's gear list
Fujifilm X-T1
kbdkbd Regular Member • Posts: 254
Re: Why isn't my Lightroom 5 adjustment brush like I see on various tutorials
1
 kbdkbd's gear list:kbdkbd's gear list
Canon PowerShot G12 Canon EOS 6D Canon EOS 1200D Canon EOS M5 Canon EF 50mm f/1.8 II +13 more
OP andywhoa Regular Member • Posts: 391
Thanks

I just took a test shot.  This was indeed the case.  Thanks.

 andywhoa's gear list:andywhoa's gear list
Fujifilm X-T1
Keyboard shortcuts:
FForum MMy threads