SH-50 Landscape Pics using iAuto

Started Jul 24, 2013 | Photos
Shop cameras & lenses ▾
Ron Linz Regular Member • Posts: 301
SH-50 Landscape Pics using iAuto
1

Here are a couple of landscape shots I took yesterday with the camera in iAuto.  The camera detected that it was a landscape shot and closed down the aperture and used a reasonable shutter speed.  I have noticed that iAuto seems to apply more contrast than is my taste.  I cut back on the contrast in LR 4.4.

Comment & critique:
Please provide me constructive critique and criticism.
Olympus SH-50
If you believe there are incorrect tags, please send us this post using our feedback form.
Aaron Sur Senior Member • Posts: 1,148
Re: SH-50 Landscape Pics using iAuto

For a compact superzoom thinking for itself it is metering very well.

Aaron

Henry Falkner
Henry Falkner Forum Pro • Posts: 13,516
Re: SH-50 Landscape Pics using iAuto

Aaron Sur wrote:

For a compact superzoom thinking for itself it is metering very well.

The SH-50 has one of the better implementations of iAUTO I reckon.

As to detail - these are 3x smaller than the camera is capable of. But at 1:1 viewing ratio on my laptop (slightly wider than my screen width), they are perfectly acceptable.

Henry

-- hide signature --
 Henry Falkner's gear list:Henry Falkner's gear list
Olympus SP-570 UZ Olympus SH-50 Olympus Stylus SH-1
Aaron Sur Senior Member • Posts: 1,148
Re: SH-50 Landscape Pics using iAuto

I can live with the iauto button on the XZ-1 , its ok when I have hand the camera to someone else to take an image. The most useless setting on the dial is the low light function, does absolutely nothing except stuff the image up more than the user could!

typical example in a darkened room it chooses ISO 400 at 1/50th shutter wide open when with the IS activated I can shoot at ISO160 1/10th.Then again someone might believe the Oly advertising about the large low light CCD in the XZ-1 

Keyboard shortcuts:
FForum MMy threads