image corruption from pressing shutter before camera is ready to shoot

Started Jun 8, 2013 | Discussions
docmaas
docmaas Veteran Member • Posts: 6,231
image corruption from pressing shutter before camera is ready to shoot

When taking a sequence of photos for a panorama I too frequently get a ahead of the DP1M's ability to process the images.  That's ok, I can wait.  What isn't ok is that for each press of the shutter I make in this situation I appear to end up with a corrupt image.  I'm not sure if it is really 1:1 or not but I am sure that I do frequently get more than one corrupt image from those attempts to shoot before the camera is ready if I try and fail more than once.

I guess the safe thing to do is to stop and wait the few minutes it takes to finish processing then go back and reshoot the last 2-3 images.

But why is this the case at all?  Can't Sigma design a camera that doesn't have this weakness?  Are others experiencing the problem?

The corruption is the typical purple and green images that the camera produces when something goes wrong like this:

Initially, I thought this was from the battery going dead while images were being processed so I've gottn into the habit of changing the battery before it was exhausted.

I've lost more than one pano from this on this trip

Mike

Sigma DP1
If you believe there are incorrect tags, please send us this post using our feedback form.
mike earussi Veteran Member • Posts: 7,873
Re: image corruption from pressing shutter before camera is ready to shoot

Weird, it looks like the shots it get from my SD15 when I'm shooting infrared.

MOD rick decker Forum Pro • Posts: 15,586
Re: image corruption from pressing shutter before camera is ready to shoot

Mike:

You should send it to New York with documentation.  I.E. a series or two with the bad images embedded (RAW).

Rick

zodiacfml Contributing Member • Posts: 544
Re: image corruption from pressing shutter before camera is ready to shoot

That happened to me on two trips using the original DP2.  Good thing, it has not happened again and I'm still not sure what causes that corruption.  Try using another SD card though.

 zodiacfml's gear list:zodiacfml's gear list
Sigma DP2
victorgv Senior Member • Posts: 1,592
Re: image corruption from pressing shutter before camera is ready to shoot

Check your sd card or try with different one.

 victorgv's gear list:victorgv's gear list
Sigma DP1 Sigma DP2 Merrill Sigma dp2 Quattro
docmaas
OP docmaas Veteran Member • Posts: 6,231
Re: image corruption from pressing shutter before camera is ready to shoot

I'll try with a different card tomorrow.  It may have only been going on since I started using a new card from when I misplaced but since found card I had been using.  I'll switch back to the old card tomorrow.

thanks to all,

Mike

Keyboard shortcuts:
FForum MMy threads