problem with my epson PRO 4800

Started Apr 13, 2013 | Discussions
LUCVR New Member • Posts: 12
problem with my epson PRO 4800

I have a problem with the Epson Pro 4800.

The printer prints a cyan line every 2 mm.

The nozzle check is OK, except that the Printer print 2 Cyan lines. Each line is imo a movement of the printhead.

I've done some headcleanings but this doesnt help.

It’s  like one nozzle remains open and constant print during each printheadmovement.

Someone an idea??

grtz

LucVR

Hugowolf Forum Pro • Posts: 12,674
Re: problem with my epson PRO 4800

I am not sure what would cause that, but it would certainly do no harm to run an automatic head alignment.

Brian A

OP LUCVR New Member • Posts: 12
Re: problem with my epson PRO 4800

I have run an automatic headalingment without results.

The cyan lines are staying during eatch headmovement.

I am afread that there is a problem witch the printhead.

Hugowolf Forum Pro • Posts: 12,674
Re: problem with my epson PRO 4800

LUCVR wrote:

I have run an automatic headalingment without results.

The cyan lines are staying during eatch headmovement.

I am afread that there is a problem witch the printhead.

Then unfortunately, it is probably time to contact Epson.

Brian A

JulesJ
JulesJ Forum Pro • Posts: 45,443
Re: problem with my epson PRO 4800

LUCVR wrote:

I have run an automatic headalingment without results.

The cyan lines are staying during eatch headmovement.

I am afread that there is a problem witch the printhead.

I know it uses a lot of ink, but have you tried a power clean?

PI have a 4800 sometimes I have a persistentproblem with one colour I crate an A4 page in PS (or whatever editor you use)  and cover it with dots, small and large and lines mainly vertically drawn all in the colour that is causing the problem. The intention being to really get that nozzle working on and off very fast. It sometimes cures problem. It's worth a try, nothing to lose.

Keyboard shortcuts:
FForum MMy threads