Aperture not Publishing to Flickr

Started Apr 3, 2013 | Discussions
Shop cameras & lenses ▾
Joe5 Regular Member • Posts: 112
Aperture not Publishing to Flickr

I used to not have any issue uploading photos to Flickr. I have since upgraded to Mountain Lion (I was previously using Snow Leopard). I was able to upload one set of 709 photos. The photos were in Flickr but Aperture was still Publishing. After 24 hours, I forced Aperture to quit.

I then tried to upload an additional set of 370 photos. I started the upload the evening before and checked the next morning and none of the photos were uploaded. I let it continue while I was at work. Still no luck. I ended up forcing a quit. I then tried again with no luck.

The next time I started Aperture, it said it had to rebuild the library. It took a couple hours to rebuild but I was able to use Aperture normally afterwards. Once again I tried to upload photos to Aperture and 24 hours later none of them uploaded. Aperture indicates that it is Publishing.

Does anyone have a suggestion?

Sonyshine
Sonyshine Senior Member • Posts: 8,070
Re: Aperture not Publishing to Flickr

Too many photos. Upload in smaller chunks.

 Sonyshine's gear list:Sonyshine's gear list
Nikon Coolpix P900 Pentax K-3 Pentax smc DA* 16-50mm F2.8 ED AL (IF) SDM Pentax smc DA* 50-135mm F2.8 ED (IF) SDM Tamron SP AF 90mm F/2.8 Di Macro +1 more
Joe5 OP Regular Member • Posts: 112
Re: Aperture not Publishing to Flickr

One of the searches I did on another site said that Mountain Lion is too aggressive in it's energy saving mode. I went into System Preferences, then Energy Saver. My computer sleep and display sleep were both set at 12 minutes. I temporarily changed Computer sleep to 2 hours. When I came back, all the photos were uploaded and Aperture no longer said Publishing.

If I find the link, I will post it.

Thanks,

Joe

Keyboard shortcuts:
FForum MMy threads