Lightroom 4.3 Problem - Hope you can help

Started Dec 20, 2012 | Questions
Shamley Green
Shamley Green Junior Member • Posts: 27
Lightroom 4.3 Problem - Hope you can help

I have been using Lightroom 4.1 satisfactorily, although slowly, on my computer for some time.

Deciding to update to version 4.3 I downloaded the "Lightroom_4_LS11_win_4_3.exe" (790,011 KB) from the Adobe Web Site. I cannot get it to load - the wheel symbol runs for a few seconds after I double click the file and then stops. I have tried "Run as Administrator" and "Open" from the right click option list - the same happens. I have downloaded the file 3 times and none of them will install Lightroom 4.3.

Has anyone had a problem getting the program to install?  Did you solve it and how ?

Any help would be appreciated.

My O/S is Windows Vista SP2 Home Premium Edition and the systems meets the minimum requirements, and exceeds it. And Lightroom 4.1 runs OK.

Shamley

ANSWER:
Boomanbb
Boomanbb Senior Member • Posts: 2,072
Re: Lightroom 4.3 Problem - Hope you can help

Have you disabled all antivirus, spyware checkers, etc? Are you allowing the default settings for install? I have installed certain software that would not proceed until I had disabled my antivirus software.

Ben

 Boomanbb's gear list:Boomanbb's gear list
Canon EOS 7D Canon EOS 7D Mark II Canon EOS M3 Canon EF-S 10-22mm f/3.5-4.5 USM Canon EF 70-200mm f/2.8L USM +15 more
Boomanbb
Boomanbb Senior Member • Posts: 2,072
Re: Lightroom 4.3 Problem - Hope you can help

By the way, I am sure you have heard it a million times but I am going to say it again. Upgrade to Win7 while you still can.

Ben

 Boomanbb's gear list:Boomanbb's gear list
Canon EOS 7D Canon EOS 7D Mark II Canon EOS M3 Canon EF-S 10-22mm f/3.5-4.5 USM Canon EF 70-200mm f/2.8L USM +15 more
MichaelRose
MichaelRose Junior Member • Posts: 43
Re: Lightroom 4.3 Problem - Hope you can help
2

Have you tried R-Clicking on the "Lightroom_4_LS11_win_4_3.exe" file to bring up the Menu, then select properties-- the file size should be 771 MB (808,970,536 bytes).

What you may find is that the file isn't the right size, because possibly it didn't download correctly?

What's more likely is when you R-Click on the "Lightroom_4_LS11_win_4_3.exe" file, bring up the Menu and select properties you may find that you need to L-Click on the Unblock Button to Unblock the file.

After that, the file should run and create the Installation Program.

IHTH

 MichaelRose's gear list:MichaelRose's gear list
Olympus E-30 Olympus E-M1 II
selected answer This post was selected as the answer by the original poster.
Shamley Green
OP Shamley Green Junior Member • Posts: 27
Re: Lightroom 4.3 Problem - Hope you can help

:-)Michael,

You are my Hero !!!

Your " Unblock " suggestion was spot on. The program loaded like a dream after following your advise. How wonderful.

Hope that you have the lovely Christmas that you truly deserve.

Shamley

plantdoc Senior Member • Posts: 2,777
Re: Lightroom 4.3 Problem - Hope you can help

I had the same problem and it took a call to tech support to discover the "unblock" setting. I suggested that this not a common (to me) choice and should be in the directions and website for downloading and updating. Adobe should have realized this up front.

Greg

Keyboard shortcuts:
FForum MMy threads