D600 with WU-1B - Cannot get it to work

Started Nov 11, 2012 | Discussions
Shop cameras & lenses ▾
rawaits1 New Member • Posts: 19
D600 with WU-1B - Cannot get it to work

I can get the Wu1b to work for a pic or 2 and then it disconnects and the blinking codes dont work like the instructions. I am using with Iphone 4s. In settings Wifi, it shows the network for the Wu1b and i tap it and it puts a check mark by it and in less than a minute it changes and connects back to my house wifi network, dropping the Wu1b network. Have spent lot of time trying to get it to work, but have become very frustrated. Do i have a defective one, or is it just this quirky? Any comments are appreciated, especially if you have experienced this or similar and have figured out how to connect solidly. Thanks.

Nikon D600
If you believe there are incorrect tags, please send us this post using our feedback form.
olynik969 Senior Member • Posts: 1,445
Re: D600 with WU-1B - Cannot get it to work

I too am interested in this item... (don't have an answer for you) but wondering if the Eye-Fi or new transcend cards may be better overall... w/more features...

Bob

-- hide signature --

Bob (formerly bobmax)

 olynik969's gear list:olynik969's gear list
Olympus E-M1
Mato34 Contributing Member • Posts: 897
Pehaps wi-fi configuration on your iPhone?

I have no problems with mine using Android mobile, even at home with very strong domestic wifi signal.

Can't think in any other reason than configuring wifi connection on your iPhone, because the WU it's quite simple. It happens the same in a open field without any other wifi signal?

Saludos!

-- hide signature --

Please, excuse my poor english...

 Mato34's gear list:Mato34's gear list
Nikon 1 J5
CalifJewls
CalifJewls Forum Member • Posts: 60
Re: D600 with WU-1B - Cannot get it to work

rawaits1 wrote:

I can get the Wu1b to work for a pic or 2 and then it disconnects and the blinking codes dont work like the instructions. I am using with Iphone 4s. In settings Wifi, it shows the network for the Wu1b and i tap it and it puts a check mark by it and in less than a minute it changes and connects back to my house wifi network, dropping the Wu1b network. Have spent lot of time trying to get it to work, but have become very frustrated. Do i have a defective one, or is it just this quirky? Any comments are appreciated, especially if you have experienced this or similar and have figured out how to connect solidly. Thanks.

I never got it to work with my iPhone 4S and found I didn't like the limitations anyway, so I returned mine. Sorry I don't have a better answer for you, it basically paralyzes your camera during use. Plus I hated the way it stuck out.

I really just wanted a quick way to snap a photo with my D600 and then upload to social media, I didn't want it to take over my camera's settings while in use.. and it sucks up your battery.

I think I'll stick with snapping a photo with my iPhone4S or just wait until I get home to upload the D600's photos.

-- hide signature --

"We don't remember days, we remember moments"..
Nikon D600 | MacBook Pro | Adobe Lightroom 4

 CalifJewls's gear list:CalifJewls's gear list
Nikon D600 Nikon D810 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF-S Nikkor 50mm f/1.8G Nikon AF-S Nikkor 85mm f/1.8G +2 more
K10D Contributing Member • Posts: 795
Re: D600 with WU-1B - Cannot get it to work

I find that it works ok but is very limiting. Like the poster above I find it's frustrating the way it totally disables the camera while the dongle is plugged in. Also, I suffered numerous crashes of the software on the 4G. As a result I've splashed out on a camranger.

-- hide signature --

Bob
Perth, Western Australia

tallguy600 New Member • Posts: 13
Re: D600 with WU-1B - Cannot get it to work

Mine works ok with newest iOS.
Can't get flash to work with the WU-1b, you?

 tallguy600's gear list:tallguy600's gear list
Canon EOS 6D Sigma 35mm F1.4 DG HSM Art
Red G8R
Red G8R Senior Member • Posts: 1,730
Re: D600 with WU-1B - Cannot get it to work

Used mine for the first time this past weekend at a family gathering with my ipad2. I took a few remotely just to demo the WU-1b to family but most were shot with camera downloading after each shot. It was faster downloading that I thought but if you turn off the camera you will have to go through the reconnecting process again.

-- hide signature --

Peter
Ontario, Canada

 Red G8R's gear list:Red G8R's gear list
Nikon D4 Fujifilm X-T1 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF-S Nikkor 14-24mm f/2.8G ED Nikon AF-S Nikkor 24-70mm f/2.8G ED +11 more
Gilles Lemieux New Member • Posts: 1
Re: D600 with WU-1B - Cannot get it to work

tallguy600 wrote:

Mine works ok with newest iOS.
Can't get flash to work with the WU-1b, you?

Mine works just fine.

 Gilles Lemieux's gear list:Gilles Lemieux's gear list
Nikon D7000 Nikon D600 Nikon AF-S DX Nikkor 35mm F1.8G Nikon AF-S DX Nikkor 10-24mm f/3-5-4.5G ED Nikon AF-S DX Nikkor 18-200mm f/3.5-5.6G ED VR II +4 more
rawaits1 OP New Member • Posts: 19
Re: D600 with WU-1B - Cannot get it to work

Checking in on the WU-1B....I put mine in the bag and havent touched it.  wonder if updates to sw have improved it?

Keyboard shortcuts:
FForum MMy threads