Extreme details - jpeg out of A99

Started Sep 25, 2012 | Discussions
Shop cameras & lenses ▾
alpha604 Regular Member • Posts: 243
sorry he beat me to it :)

Ahh sorry I didn't see the reply already... sorry for the double post!

 alpha604's gear list:alpha604's gear list
Sony RX1R II Sony Alpha NEX-7 Sony Alpha 7R Sony Alpha 7R II Sony Alpha 7S II +46 more
Amateur Sony Shooter OP Veteran Member • Posts: 5,417
Re: sorry he beat me to it :)

No problem, and thanks for the invite Courtney!

BTW any idea why A900 can't do 1/160 shutter speed?

 Amateur Sony Shooter's gear list:Amateur Sony Shooter's gear list
Sony RX100 Sony a77 II Sony 70-200mm F2.8 G Sigma 10-20mm F4-5.6 EX DC HSM Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* +5 more
thubleau7 Contributing Member • Posts: 516
Re: Extreme details - jpeg out of A99

A little shopping goes a long way.

Amateur Sony Shooter OP Veteran Member • Posts: 5,417
Re: Extreme details - jpeg out of A99

Beautiful, I mean both your result and the girl!

 Amateur Sony Shooter's gear list:Amateur Sony Shooter's gear list
Sony RX100 Sony a77 II Sony 70-200mm F2.8 G Sigma 10-20mm F4-5.6 EX DC HSM Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* +5 more
brian14478
brian14478 Senior Member • Posts: 3,703
Re: Extreme details - jpeg out of A99

both show excellent detail-very natural looking also...thanks for the test,beautiful girl and smile...brian

thubleau7 Contributing Member • Posts: 516
Re: Extreme details - jpeg out of A99

It was a rush 30 second job I can still see some faults in the work but I will remove the photo at the end of the day to avoid any copyright issues etc.

I just did this one to give a rough idea of how to lift the photo a bit

cheers

Endos Senior Member • Posts: 1,305
Re: Extreme details - jpeg out of A99

I don't know what's the problem but I get sharper images than yours with the same lens even wide open and at lower shutter speed (1/125).

Amateur Sony Shooter wrote:

Perhaps I have shaky hands holding 1/200 speed? At the same speed A99 has less vibration due to fixed mirror.

Endos wrote:

My A900 in RAW is a lot of sharper that the samples you are showing here with your A900.
--
Regards,
Juan

http://500px.com/endosphoto
http://www.endosphoto.com

alpha604 Regular Member • Posts: 243
check your firmware...

Hey Webb... I finally took a look and my a900 does do 1/160th... no change with or without a flashgun... not that that should matter but I was curious if the attached flash would change anything. I am not sure why it is missing from your camera.

What firmware are you running on your a900? I am actually still on 1.0 on mine! where as the current firmware is 2.0 for both the a900 and a850... I will have to investigate further before i upgrade the firmware...

keep me posted and I will let you know if I find out anything.

 alpha604's gear list:alpha604's gear list
Sony RX1R II Sony Alpha NEX-7 Sony Alpha 7R Sony Alpha 7R II Sony Alpha 7S II +46 more
sonyphotobug Senior Member • Posts: 1,129
Great "Non-Scientific" test, both show great detail - A99 wins

Love the A99 in JPG mode, can't wait to see what it will do in RAW.

Thanks for posting, it is helping in my view of the A99.

-- hide signature --

Beauty of the picture is in the eye of the beholder

aardvark7
aardvark7 Veteran Member • Posts: 3,110
On or off shoe?

The on shoe flash will only do 1/160th in straight on HSS mode, but won't in bounce.

For studio set up it depends upon the strobes and triggers (usually 1/200 or 1/250th with sync cord)
--
2012 : My new year's resolution -

To be decided...

alpha604 Regular Member • Posts: 243
he is experiencing a weird quirk...

there is no 1/160th shutter speed in his A900... i know it sounds weird... but it jumps right from 1/125 > 1/200. I checked it side by side with my a850 and was shocked...

I am hoping we can get to the bottom of this.

 alpha604's gear list:alpha604's gear list
Sony RX1R II Sony Alpha NEX-7 Sony Alpha 7R Sony Alpha 7R II Sony Alpha 7S II +46 more
Amateur Sony Shooter OP Veteran Member • Posts: 5,417
Re: On or off shoe?

Well I tried both flas-on and off (no flash attached), there is simply no 1/160 option at all. I am thinking of reset camera but worried of losing all the micro AF adjustment value. It's not that I have to have 1/160 all the time but now I worry what else speed I missed.

 Amateur Sony Shooter's gear list:Amateur Sony Shooter's gear list
Sony RX100 Sony a77 II Sony 70-200mm F2.8 G Sigma 10-20mm F4-5.6 EX DC HSM Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* +5 more
Amateur Sony Shooter OP Veteran Member • Posts: 5,417
I found the reason...

My exposure step was set at 0.5EV, once I changed to 0.3EV I gor all the smaller steps back. problem solved. Phew!

alpha604 wrote:

there is no 1/160th shutter speed in his A900... i know it sounds weird... but it jumps right from 1/125 > 1/200. I checked it side by side with my a850 and was shocked...

I am hoping we can get to the bottom of this.

 Amateur Sony Shooter's gear list:Amateur Sony Shooter's gear list
Sony RX100 Sony a77 II Sony 70-200mm F2.8 G Sigma 10-20mm F4-5.6 EX DC HSM Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* +5 more
alpha604 Regular Member • Posts: 243
Re: I found the reason...

so simple! It is often the easiest answer that gets overlooked... I always have mine set to 1/3 steps and didn't even think of that.

Glad you got it sorted!

 alpha604's gear list:alpha604's gear list
Sony RX1R II Sony Alpha NEX-7 Sony Alpha 7R Sony Alpha 7R II Sony Alpha 7S II +46 more
Keyboard shortcuts:
FForum MMy threads