D800 flashing "Err" message in P,A,S modes

Started May 15, 2012 | Discussions
Big Col Junior Member • Posts: 43
D800 flashing "Err" message in P,A,S modes
1

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.

  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.

  • Formatting cards.

  • Changing the battery ( have 2, both are good batch numbers ).

  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).

  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

 Big Col's gear list:Big Col's gear list
Fujifilm X100T Nikon D800 Nikon D700 Panasonic Lumix DMC-GH2 Panasonic Lumix DMC-GH1 +4 more
Zlik Contributing Member • Posts: 990
Re: D800 flashing "Err" message in P,A,S modes

Using a lens with aperture ring? If yes, set it to the min aperture (f/16 or f/22 etc, usually colored in orange)

Big Col wrote:

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.

  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.

  • Formatting cards.

  • Changing the battery ( have 2, both are good batch numbers ).

  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).

  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

russbarnes Senior Member • Posts: 1,593
Re: D800 flashing "Err" message in P,A,S modes

+1 Kerching

Zlik wrote:

Using a lens with aperture ring? If yes, set it to the min aperture (f/16 or f/22 etc, usually colored in orange)

 russbarnes's gear list:russbarnes's gear list
Nikon D500 Nikon D850 Carl Zeiss Makro-Planar T* 2/100 Nikon PC-E Nikkor 45mm f/2.8D ED Nikon AF-S Nikkor 58mm f/1.4G +5 more
OP Big Col Junior Member • Posts: 43
Re: D800 flashing "Err" message in P,A,S modes

Thanks, but I know about that one. As I said, same issue with D and G lenses, and with the 35/2 and 50/1.8 D's they're both locked in aperture.

 Big Col's gear list:Big Col's gear list
Fujifilm X100T Nikon D800 Nikon D700 Panasonic Lumix DMC-GH2 Panasonic Lumix DMC-GH1 +4 more
rrichie Forum Member • Posts: 50
Re: D800 flashing "Err" message in P,A,S modes

I got eRR today but it was because i was playing around with the aperture setting. setting it on the lowest setting (orange colored and locked it) worked.. Thank god i thought i bricked my camera

Big Col wrote:

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.

  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.

  • Formatting cards.

  • Changing the battery ( have 2, both are good batch numbers ).

  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).

  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

dbphotos New Member • Posts: 1
Re: D800 flashing "Err" - one fix
1

I had the same issue yesterday. This worked to free my D800:

1. Remove both memory cards and the battery.
2. Put the battery back in.

3. Click the shutter (mine let me do this even with the Err message showing in the top LCD). I have custom setting f11 set to "enable release".
4. Now hit the playback button.

On my D800, the Err message wentd away immediately and a photo was recorded to the camera's memory (shows up as "demo"). In fact, I found that I could take a number of photos without any memory cards installed.

I do not know if this was just a fluke, or if this actually fixed the problem - the camera has been working fine ever since. Go figure.

mlmusto Senior Member • Posts: 2,084
new firmware onboard?
-- hide signature --
 mlmusto's gear list:mlmusto's gear list
Fujifilm X100S Nikon D700 Nikon D800 Zeiss Touit 50mm F2.8 Nikon AF-S 105mm F1.4E ED
PhotoTrevor New Member • Posts: 1
Re: D800 flashing "Err" - one fix

Yea this has happened twice. Not sure what lens you're using but this happened when I was walking with my 70-200 and it seems that I can only shoot wide open without receiving the Err message. After a lot of playing around, I've found that it seems to have something to do with the lens mount itself because there is some minute play with the lens on the body. It seems that wiggling the lens back and forth and pressing the DOF preview button I can get the camera to stop reporting the Err code. However, I only get one shot with any aperture over the maximum then I have to repeat the process.

I have tried different lenses and all have the same problem. I've also cleaned contacts, reset the camera and tried different memory cards.

This is going right back to Nikon the second I have the chance as it has ruined a trip.

dbphotos wrote:

I had the same issue yesterday. This worked to free my D800:

1. Remove both memory cards and the battery.
2. Put the battery back in.

3. Click the shutter (mine let me do this even with the Err message showing in the top LCD). I have custom setting f11 set to "enable release".
4. Now hit the playback button.

On my D800, the Err message wentd away immediately and a photo was recorded to the camera's memory (shows up as "demo"). In fact, I found that I could take a number of photos without any memory cards installed.

I do not know if this was just a fluke, or if this actually fixed the problem - the camera has been working fine ever since. Go figure.

primeshooter
primeshooter Veteran Member • Posts: 4,315
Just to check...

Big Col wrote:

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.

  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.

  • Formatting cards.

  • Changing the battery ( have 2, both are good batch numbers ).

  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).

  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

Just on off-chance, do you have a remote connected into the 10 pin socket? My D800 flashed error when the damn thing broke!

Phil Rispin New Member • Posts: 2
Re: Just to check...

My new D800E (I've had it less than a month) started doing this last night when I was using the "Bulb" setting on shutter.  Problems showed up when I tried to use the battery grip shutter release which has been working fine until last night.  I got the "Err" message and even the on off switch wouldn't work.  Removing the battery grip and the internal battery the re-introducing the batteries didn't solve the problem.  I have re-formatted my SD Card, checked to see if the most recent Firmware is installed.  As I speak the camera appears to be working if I don't re-introduce the battery grip.

Phil Rispin

primeshooter wrote:

Big Col wrote:

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.

  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.

  • Formatting cards.

  • Changing the battery ( have 2, both are good batch numbers ).

  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).

  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

Just on off-chance, do you have a remote connected into the 10 pin socket? My D800 flashed error when the damn thing broke!

Robin Casady Forum Pro • Posts: 12,898
Re: Just to check...

Phil Rispin wrote:

My new D800E (I've had it less than a month) started doing this last night when I was using the "Bulb" setting on shutter. Problems showed up when I tried to use the battery grip shutter release which has been working fine until last night. I got the "Err" message and even the on off switch wouldn't work. Removing the battery grip and the internal battery the re-introducing the batteries didn't solve the problem. I have re-formatted my SD Card, checked to see if the most recent Firmware is installed. As I speak the camera appears to be working if I don't re-introduce the battery grip.

Clean the contacts on the grip, battery, and lens.

-- hide signature --

Robin Casady
http://www.robincasady.com/Photo/index.html
"The whole problem with the world is that fools and fanatics are always so certain of themselves, and wiser people so full of doubts."
— Bertrand Russell

billg414
billg414 Regular Member • Posts: 188
Re: D800 flashing "Err" - one fix

Hi dbphotos-

Thanks! I just got back from a job and the ERR message forced me to go to a backup body. Thought I had to send it in. Your solution saved me though if it happens again, I'll have to let Nikon fix it.  You saved me a big hassle, though.

Bill G

 billg414's gear list:billg414's gear list
Sony RX100 Sony Cyber-shot DSC-RX10 Olympus E-M1 Panasonic Lumix DMC-G5 Nikon D750 +1 more
rrrremus Regular Member • Posts: 148
Re: D800 flashing "Err" - one fix

Seems like an aperture control lever problem. Check for anything that might have jammed the aperture lever but try not to touch it.

 rrrremus's gear list:rrrremus's gear list
Nikon D800 Nikon D200 Nikon AF-S Nikkor 85mm f/1.8G Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Sigma 24mm F1.4 DG HSM Art +1 more
monkjam New Member • Posts: 1
Re: D800 flashing "Err" message in P,A,S modes

Adding some info to this thread.

My D800 was flashing ERR in all modes after I pulled the lens and swapped batteries.

The fix was to trigger the shutter WITHOUT a lens on the body--then power off--then reattach lens.

Everything was fine then.

VisualEcho New Member • Posts: 1
Re: D800 flashing "Err" - one fix

This worked for me!

It happened when I took out my battery without turning off the camera. Thought I had done some real damage.

Thank you for sharing that info, priceless if it should happen in the middle of a job.

yvind Strm Veteran Member • Posts: 4,130
Re: D800 flashing "Err" message in P,A,S modes

Zlik wrote:

Using a lens with aperture ring? If yes, set it to the min aperture (f/16 or f/22 etc, usually colored in orange)

Why is that? I only use manual lenses with an aperture ring on my D800E; never had to set the aperture to a fixed position? 85/2, 50/2, 28/2. Can you elaborate or point me to previous discussion? Thanks.

Big Col wrote:

The cam seems to have half died on me ;-(

  • Flashing "Err" message in P,A,S modes, no response + no autofocus.
  • M mode appears to work with focus but exposure meter flashes!?

Tried so far,

  • Two button reset.
  • Formatting cards.
  • Changing the battery ( have 2, both are good batch numbers ).
  • Cleaning the contacts ( but I've just had the cam 4 weeks so pretty clean still ).
  • Same problem on both G and D type lenses.

Anybody seen the same issue and can offer me any further options to try out? Would be great to get some help, otherwise I'll need to return it.

-- hide signature --

Kind regards
Øyvind

(unknown member) Senior Member • Posts: 2,071
Re: D800 flashing "Err" message in P,A,S modes

All AF type D lenses (with an aperture ring) must be set on the smallest aperture when used on a modern digital Nikon SLR. Most (if not all) of these AF-D lenses can be locked in the smallest position. It does not apply to Manual Focus non CPU lenses (AI/AI-S).

-- hide signature --
systemguy Senior Member • Posts: 1,047
Will reset to factory settings work.. Re: D800 flashing "Err" message in P,A,S modes

Hello

what about resetting tonfactory settings.....will that fix the problem?

 systemguy's gear list:systemguy's gear list
Canon EOS 5D Mark II Canon EOS 20D Nikon D800 Nikon D810 Canon EF 16-35mm F2.8L II USM +16 more
peter888 New Member • Posts: 2
Re: D800 flashing "Err" message in P,A,S modes
1

monkjam wrote:

Adding some info to this thread.

My D800 was flashing ERR in all modes after I pulled the lens and swapped batteries.

The fix was to trigger the shutter WITHOUT a lens on the body--then power off--then reattach lens.

Everything was fine then.

peter888 New Member • Posts: 2
Re: Will reset to factory settings work.. Re: D800 flashing "Err" message in P,A,S modes
1

no do what the previous person did...remove lens...hit shutter release,, reattach lens

Keyboard shortcuts:
FForum MMy threads