Initialize new Scan Dual IV

Started Oct 28, 2006 | Discussions
Jim Kranick Regular Member • Posts: 470
Initialize new Scan Dual IV

Got a new Scan Dual IV over a year ago and finally tried to install it. The green light on the scanner will not stop blinking. Guess I should have tried it earlier.

Followed the software install instructions on pp 12 & 13, it seemed to be a quick install but got the InstallShield Wizard's success message, did the restart. Then the connection instructions on PP 16 & 17. The light just blinks (10 min or more). Tried various power up sequences and sometimes get "Found new hardware" then once even "Hardware ready to use" but it always fails and then there is the "Unknown Device. Try reconnecting the device. If Windows still does not recognize it replace the device" I don't think so! Open & close the front door. No joy.

Found Gary Allen's post of 3/8/2006 about being the only USB device (disconnected the old flatbed scanner), connecting to the USB port first and then powering up, didn't work the light still flashes (that was with the PC powered up first). Tried powering up the scanner after it was connected to the PC but before powering up the PC, didn't work either.

Anyone have anymore ideas?

Thanks,
Jim

 Jim Kranick's gear list:Jim Kranick's gear list
Canon EOS 5D Mark III
DigitalDick Contributing Member • Posts: 691
Same Problem

Interestingly, a friend of mine is having the same problem. He too had the scanner for quite a while before installing it. He's uninstalled the software drivers several times and trying reinstalling but it hangs at the self calibration stage. Last I heard he hadn't found a solution.

I've have installed several of these scanners on friends computers and have never had any problems with the installation. In all cases they were brand new scanners.
Have you tried installing it on a different computer?
Dick

OP Jim Kranick Regular Member • Posts: 470
ONly one good computer

I only have one computer with the power to do my digital photography on. The other PC is an old but really silent PII that is used for email only.

Thanks, let me know if he solves his (our) problem. At least you saved me the reinstall, but I may try it anyway.

 Jim Kranick's gear list:Jim Kranick's gear list
Canon EOS 5D Mark III
GerryS Regular Member • Posts: 322
Re: Initialize new Scan Dual IV

Ive had this problem a couple of times with mine. Its been a couple of years since Ive used it now, and I just cant remember what I did to make it stop blinking. I think it had something to do with the starting up procedure. I sure hope somebody can chime in here with the answer.
--
Gerry S
http://www.pbase.com/sietsge
My toys: ThirtyD, 4hundredD, K-M A2,7ug, Dee-Lux 2

 GerryS's gear list:GerryS's gear list
Panasonic Lumix DMC-LX7 Canon EOS 7D Canon EOS 5D Mark III Panasonic Lumix DMC-G5 Olympus E-M1
Malcolm Turner Senior Member • Posts: 1,354
Re: Initialize new Scan Dual IV

Mine's a Scan III, but I think they're similar. Is the front door closed when you switch it on?

 Malcolm Turner's gear list:Malcolm Turner's gear list
Sony Cyber-shot DSC-RX10 Sony SLT-A77 Sony a99 II Tamron SP 24-70mm F2.8 Di VC USD
garybowers Regular Member • Posts: 159
Re: Initialize new Scan Dual IV

Malcolm Turner wrote:

Mine's a Scan III, but I think they're similar. Is the front door
closed when you switch it on?

I too have the Scan III and if the door is open when I turn it on and the software is active, I get a message on the screen that tells me to close the scanner door.

Ransom Veteran Member • Posts: 3,067
Just tried mine...And at first no go, but easy fix!!!

It seems like I've had this problem before and it's been an easy fix so far! I just tried mine again and got the blinking light and the software would'nt get past the initial stage. turned it off and exited the software. Got a message saying found new hardware!

A minute later as I was going to the add new hardware menu, up popped the the add new hardware wizard. I went thru the motions, except I UNCHECKed all the boxes asking for the software or a location for the drivers. also said no when asked if windows update coud search for new drivers. I let windows(XP) find everything on its' own. A few seconds later I got the sucssesful dialog and hit the finish button to exit the wizard.

Now if I remember right, getting the scanner to work right requires a certain order of doing things. I use the DS Dual4Launcher utility to get it up and running! Launch the software first, and you should have a small window with a few choices for DS Dual4Utility, Easy scan and Batch scan. Now is the time to turn on the scanner. Wait a few seconds and then hit the DSDual4 Utility button and see what happens. hopefully it will initialize and the light will go out and the software will launch..

This worked for me and got the scanner working again in a lot less time than it took to write this. Did'nt need to re-install the software or unplug the scanner. Works like a charm now! It seems like this is the third time I've had to do this and it's worked every time! Hope maybe it will work for you!! Good luck and let me know how it goes. I might be able to answer some other questions you may have as I have the scanner in front of me..
--
Cheers! Robert..

Ransom Veteran Member • Posts: 3,067
One thing important....

Should have stressed this point, but here it is! The scanner WILL NOT initialize on its own!! It initializes when the software looks for it. I believe doing the startup in the exact order I described above is the proper way!
--
Cheers! Robert..

Ransom Veteran Member • Posts: 3,067
Re: Initialize new Scan Dual IV

Jim Kranick wrote:

Anyone have anymore ideas?

Thanks,
Jim

Just curious to know if anyone tried my suggestions posted above and whether or not it worked!!!

-- hide signature --

Cheers! Robert..

OP Jim Kranick Regular Member • Posts: 470
Just got home, Thanks

I will try this on Wednesday as Tues is Election Day here in the US and I will be busy 5:30 AM to 10:00 PM.

Will write on Wednesday.

Wish me luck,
Jim

 Jim Kranick's gear list:Jim Kranick's gear list
Canon EOS 5D Mark III
Keyboard shortcuts:
FForum MMy threads