minolta A1 firmware 1.10e/u download link

Started Apr 26, 2004 | Discussions thread
erlend Junior Member • Posts: 41
AS test under way

First, thanks a lot to siuba for telling us about the firmware being available on the web!

I first tried to rename mlt16us.app to mlt16.app and install it on my A1, but that caused a "card error" on the camera. Then I tried to install the file with original name mlt16.app, and that went thorogh without errors, allthough I had not included mlt16.brd on the cf-card. I had read somewhere that the .brd file wasn't needed.

After spending hours testing the AS performance togwther with my Olympus tcon-17 I found that the new firmware made no difference. The only difference I found was a difference in the focus distance reading in manual focus mode when Tele was selleted in the setup menu.

Then I reinstalled the firmware with the mlt16.brd file included on the cf card, and repeated the AS test shooting. I am just about to start processing the results, but it looks like I am now getting a significant improvement. I'll post the results as soon as I have completed the processing.

Erlend

rpjones9 wrote:
Am I underestanding correctly? Will this 1.10 Firmware upgrade
improve performance with ANY tele/WA converter such as .8x Ily 08b
or 1.8x Raynox?
...Bob Jones

huMMer_Russia wrote:
Would just add my two cents here: updated my A1 bought in Russia
with mlt16.app and mlt16.brd from links below, went without a
glitch. Followed instructions to the point. Camera had Ver. 1.02e,
now lists Ver. 1.10e. Used a separate (bundled) CF card, took one
picture right before updating, hence file numbering preserved.

siuba wrote:

1.10e
http://www.dimage-a1.com/mlt16.app
http://www.dimage-a1.com/mlt16.brd

1.10u
http://www.dimage-a1-a2.com/mlt16us.app
http://www.dimage-a1-a2.com/mlt16us.brd

enjoy it

-- hide signature --

Life is not what you see, life is what you wish to remember.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow